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Version History

Version | Date Description

1.0 Sep 2014 Initial document

11 Jan 2015 Minor edits

20 Sep 2015 Additions to resources and reports.

21 Sep 2015 Update to Citizenship Code item in Basic Demographic Data section.
2.2 Sep 2015 Update to Active Dates section for reference to Grade Management

guide for current year courses.

Update to Resources section to add reference to Grade
Management guide.

2.3 Jan 2016 Minor Edits. Update 6.0 to remove renaming of file.

2.4 Sep 2016 Update 2.4 Student Services Designations

25 Sep 2016 Added section 3.2 on District Program Codes

2.6 Jan 2017 Replaced screenshots to reflect release 5.6

3.0 Jun 2017 Added Summer School export information: sections 4.0 and 7.0

3.1 Sep 2017 Replaced screenshots to reflect release 5.7, clarified Student
Services

3.2 Apr 2018 Updated the Student Program Code section

33 Sep 2018 Added District Setup guide to list of reference guides in section 5.0

34 Apr 2019 Added hyperlinks to Table of Contents

35 Jul 2019 Replaced Ministry link in section 4.0 for Summer Learning
rules/requirements

3.6 Mar 2020 Added new table reference “preferred gender” to “gender identity”

3.7 Sep 2021 Updates Section 2.2, 3.0, and 5 updated documentation links, add

mass assign functionality

3.8 Sep 2023 Minor updates of screenshots to version 6.6

Confidentiality

This document contains information which is proprietary and confidential to Fujitsu Consulting (Canada)
Inc. (including the information of third parties, including but not limited to, Follett of Canada Inc., submitted
with their permission). In consideration of receipt of this document, the recipient agrees to treat this
information as confidential and to not use or reproduce this information for any purpose other than its
original intent or disclose this information to any other person for any purpose, without the express prior
consent of Fujitsu Consulting (Canada) Inc. (and any applicable third party.)
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1.0 Purpose

The information collected on Form 1701 is used in the calculation of Full Time Equivalent (FTE)
students for public schools. The FTE values are then used to determine funding levels based on

School Type.

Specific information on how students are counted in different scenarios can be found on the
Ministry of Education data collections site at:

This document identifies where the data for 1701 is drawn from in MyEducation BC, how it may
be verified and extracted, and resources which may be used to assist in data entry.
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2.0 Locating the 1701 Fields
2.1 School Type

School view > School top tab > Setup side tab > Details

Fields included in 1701 Reporting:

Field name

School

Student

School Setup ::

Staff Attendance

Conduct

Grag

School Type

Setup
=D =3 CD
Setup
» Details
o S Cc |
Preferences
Online
Guided General e Registration
Tasks
Bl School Identifier 2323076
st el MName * Kelowna Secondary
Schedules Type Standard v
Calendars School level Alternate
Continuing Ed
District Online LeaWing School @ Distance
Events DL
Start grade Early Leaming
Lockers Independent
Number of grades Long Term Program
Self Directed
Membership Build Year Context > School year Short Term Program
) o Standard
Journals Default Transcript Definition > Name [ Summer School ol Exam
Youth Custody
School Sub Type Regurar Uay School v
1701 v3.8 Page 5
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2.2 Basic Demographic Data

School View > Student top tab > select student > Details side tab > Demographics sub-top tab

Fields included in 1701 Reporting:

Field name

Year of graduation @ | 2021
Dip/SCCP Date

Grade level 04
Grade sub level r
Enraliment status Active

Pupil #

Personal Education
Number

Legal last name
Legal first name
Legal middle name
Gender

Date of birth

Grade level

Grade sub level

Status = Active or
Active No Primary

School View > Student top tab > select student > Details side tab > Addresses sub-top tab

¢ When you click the @ button in the City Prov PC field, ensure in the pop-up window that the Postal code is

formatted correctly in the correct field.

¢ Pulls from Mailing Address so be sure “Is Identical” box is checked AND/OR address is filled out.

Pages School EEILELIE Staff Attendance Conduct Grades Assessment Schedule Extracurriculars  Global Too POStaI COde
Student List :: 12 - Abalos, Ezraelijah €}
D
Contacts
Auto-saved at 11:52 AM

Attendance

Demographics Alerts Gitizenship Programs Permissions  -@nduage & Buses Miscellaneous
Conduct
Transcript Physical Address Meailing Address

Street address @ 8430 Starling Ln Crt Q ﬁ Is identical
Assessments
RR Number / PO Box u Street address @ 8439 Starling Ln Crt
Academics City Prov PC Shalath, BC V8Z 6L4
City Prov PC Shalath BC V8Z 6L4 B
Schedule CVvezZeL4
User validated [m]

Membership Proof of Address/Residence | Drivers Licance ~ Address components
Transactions District Online Learning School (DOLS) €L D

DOLS Exemption © [ tate/province
Documents y

DOLS Exempt Reason I AHED VEZ0Es I
At Risk

Auto-saved at 11:52 AM
1701 v3.8 Page 6
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School View > Student top tab > select student > Details side tab > Citizenship sub-top tab

Fields included in 1701 Reporting:

Field name
Details Citizenship Code
[ optos~ [ von - |
Contacts
Attendance

Demographics Addresses Alerts Citizenship Programs P
Conduct

Transcript Country of Birth CAN Q, Canada
Country of Citizenshi CAN Canada
Assessments Y P Q
I Citizenship Code Canadian Citizen v I
Academics
Immigration Code Canadian Citizen
Intl Funding Elig
Schedule Federal Immigration ID Intl Funding Not Elig
OutOfPrCdnFundNotElg
Membership Perm Res./Land. Immi
Refugee

Transactions

School View > Student top tab > select student > Details side tab > Language and Culture sub-top tab

Fields included in 1701 Reporting: Field name

Home Language
Contacts w AbOFIgIna| Ancestry

BC Default Templatt

Attendance . Band Of ReSIdence
PemEEATS | A Alerts @ rrED FrarTs Remesnme Fisss zslArs
Culture
Conduct
Transcript IHome language @ English QI IAbongmal Ancestry Status - On Reserve v I
Assessments Language Most Used English v Band of Origin @ o
First Language English v I Band of Residence @ [OKANAGAN V]I
Academics

Status Card Number
Schedule

B save X Cancel
Membership -

1701 v3.8 Page 7
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School View > Student top tab > select student > Details side tab > Programs sub-top tab

Active Programs
D
Contacts
BC Default Template
Attendance
Demographics  Addresses Alerts Citizenship Permissions R sie & Buses Miscellaneous
Conduct
Programs
Transcript
Program ProgSch Start End
Assessments
Core French Ecole Dr. Knox Middle School 03/09/2019 15/07/2020
Academics
I Core French Ecole Dr. Knox Middle School 10/09/2020 15/07/2021
Schedule Core French Ecole Dr. Knox Middle School 07/09/2021 15/07/2022
Membership Core French North Glenmore Elsmentary 05/09/2017 13/07/2018
Core French North Glenmore Elementary 04/09/2018 12/07/2019
Transactions
R 18/10/2014
Documents
R 300112015 16/09/2018
At Risk
Years of ELL @ 0
Snapshots
= D

**Note: This is a view only screen. Please see section 3.0 for instructions on adding General Student Programs***

2.3 Course Information

School View > Student top tab > select student > Schedule side tab

e The courses that are included for 1701 reporting vary, depending on the grade level of the student, the school
type the student is attending and the course type.
Refer to the Ministry of Education 1701 Instructions for details on which courses are counted as valid for 1701
reporting.

Fields included in 1701 Reporting: Field name

C
o o~ ourses
G Matrix view >>
Atiendance 00f7 selected (7
Conduct Course Description Grdlv  Term  Cissrm  Teacher Term  Schedule  Unrotated Schedule  Description
Transcript MADGE0S-08 General Explorations (Modules) 08 08 FY 10 Capalungan, Yaowen FY 1(A-B) 1(A-B) /ADST 8 - General Exploration{
XAT-02-08 LEARNER SUPPORT, & 08 FY 107 Prossegger, Alexee FY 2(A) 2(A) ASSIGNED TIME 8
Assessments.
MPHE-08-06 PHYSICAL AND HEALTH EDUCATION 8 08 FY Gym2 Ainscow, Haykon FY 2(8) 2(B) PHYSICAL AND HEALTH EDI
Academics MMA-08-02 MATHEMATICS 8 0 FY 404 Olea, Akacia FY 34) 34 MATHEMATICS 8
Schedule MSC-03-02 SCIENCE & 08 FY 404 Olea, Akacia FY 3(B) 3(B) SCIENCE &
Schedule MEN-08-06 ENGLISH LANGUAGE ARTS 8 08 FY 505 Pippard, Ambrea FY 4A) 4A) ENGLISH LANGUAGE ARTS
MSS-08-06 SOCIAL STUDIES 8 08 FY 805 Fippard, Ambrea FY 4(8) 4(B) SOCIAL STUDIES &

School view > Student > select student > Transcript > Details

For schools identified with a Type of “Continuing Ed” or “DL”, only courses with a valid active date will be
counted (Active Date field).

Active dates can be viewed and modified “en masse” in the Grades top tab > Transcripts side tab >
Active Dates field set.

1701 v3.8 Page 8
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For current year scheduled courses, schools will need to prepare grade input for Course dates in order to enter

and post active dates for the current 1701 submission window.

Fields included in 1701 Reporting:

Field name

Course Start Date 08/09/2015
Course End Date 30/06/2018
Actual Start Date 06/04/2016

| Active Date 06/04/2016 |

Percent Complete

Completion Date 22062016

Active Dates

2.4 Student Services

A student can only have ONE primary Ministry Designation for funding purposes.

From the School view > Student top tab students who have a Ministry Designation can be displayed using the

Active w/ Designation filter.

Schools can also run the BC 1701 Student Services report located in Student top tab > Reports menu > Ministry

Reporting.

1701v3.8
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Fields included in 1701 Reporting: Field name
TR Ministry Designation
Contacts Manage Filters....

< || 1:Alhit, Honggi v X 0 of 7i
— — 1 All Active Students
AR Name Alerts Pupil #=7 pto YOG  School > Name Quic
Conduct Alnit, Hongai + Ee) Primary Active Students w 2018 Smithers Secondary [
- ) e All Primary Students
Transeript Almazera, Kiliandavid & =) N, Active with Designation N 2018 Smithers Secondary ﬁ

Users with appropriate security can add, revise or end date any student designation in

the District or School Views > Programs side tab. Please refer to the 1701 Student

Services Designations document for information on how to assign, modify or end

Ministry Designations.

o = (-]
Ministry Designation

1701v3.8
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3.0 Student Program Codes

All 1701 Program Codes, and Funded ELL Codes are available for all schools to use at the
Enterprise level. Some Districts have created District Level 1701 Codes, and ELL Codes. The
system allows Districts to create a program using a code that is already in use by another
District, which can result in a student program displaying incorrectly in the 1701 export and
report. If a Student displays the wrong Enrolled Program Code on the 1701, submit a ticket to
the service desk for assistance.

The Enrollment and Demographics Guide provides instructions on how to assign and mass
assign General Student Programs.

The District Setup Guide provides instructions on how to create a District Program Code.

4.0 Summer Schools

Summer Schools have unigue 1701 reporting requirements. Schools and Districts ensure that
the students, courses and designations meet the Ministry of Education funding requirements.
Options are provided on the export parameter form to allow for the exclusion of certain students
or designations.

For full details on Summer School 1701 requirements please see the Ministry of Education
website:

5.0 Resources for Preparing the Data

Information on entering the data may be found in the following resources:

MyEducationBC Info site:

e 1701 Reference Guide

e School Setup Guide: Setting the school type.

¢ Enrollment and Demographics: Entering relevant student demographic data, including
student program assignments.

¢ 1701 Student Services Designations: Entering student services designations.

e Student Scheduling: Scheduling students into classes.

e Grade Management: Preparing grade input for course dates and posting course dates
for DL schools

L1 Information Station:

o District Setup Guide: Setting up program codes.

1701 v3.8 Page 11
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6.0 1701 Reports for Verifying the Data

There are many reports available to support your verification of 1701 Data. To find these
reports:

School or District > Student > Reports > Ministry Reporting

Pages School RILEL M Staff  Attendance Conduct = Grades  Assessment  Schedule  Global Tools  Admin

Student List
Details
-
Contact:
ntacts < || 1 AMAAL  Attendance Label FSS Report Cards image check d 7
Attendance Label FSS 5162 Student Address Labels - 5161
Aitrizegs Name ) wder Pupil#  PEN Photo
BC Homeroom List w. Grid Student Address Labels - 5360
Conduct AAAAL  BC Principal's Attendance Student Request Entry Status 2125080 106723398
Ty AAAT BC Student Informaticn Verific ation Form Student Unscheduled Periods 2125002
BC Student Informaticn with Photo Grad Reports >
Abaci 772271 110704426 Vicw:
Assessments BC Student Withdraw Form Ministry Reporting -
Abdal BC 1701 Report - By ELL
Class Absence Letter Other Jurisdiction > BC 1701 Report - By First Nati
eport - By First Nations
G Abdulf Honor Rell Scheduling Reports " .
BC 1701 Report - By International
MNeminal Roll Quick Chart
Schedule Aberc He B BEC 1701 Report - By Program
Permanent Student Record Quick Report
Membershi Aboh uick Repol BC 1701 Report - By Student Service
ZEZEY Permanent Student Record JAM My Job Queue
Ackla BC 1701 Report - Mominal Roll
Permanent Student Record Labels .
Transactions BC 1701 Verification
e

7.0 Running the 1701 Extracts

Three 1701 extracts are currently available: School or District > Student > Options > Exports

e BC 1701 DL Reconciliation Extract
e BC 1701 FTE Extract
e BC 1701 STD Extract (This is the file uploaded to the Ministry site)

Pages | School m Staff | Attendance Conduct Grades Assessment = Schedule Global @ Tools

Student List

Details
Contacts
macts Modify List Analytics » | 0of 701 selected &7
Mass Update. Assign Couriers
A0 Gender  Pupil# P
Send Email Assign Student Programs
Conduct Query. Blended Marks to Transcript pEEVS F 2125080 1
S Snapshots. Course Exam Synchronize Procedure W 2125002
Show Selected Create Secondary School Associations.
F 272321 1|
Assessments Omit Selected Create User Accounts
: .
P BC 1701 DL Reconciliaion Extract
Flag Student for Retrieval
BC 1701 FTE Extract
GDE .
Feizie BC 1701 STD Extract

1701 v3.8 Page 12
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In the BC 1701 STD extract pop-up parameter screen, select the appropriate options:

BC 1701 STD Extract

School Type Regularand DL~
Select sehool(s) Smithers Secondary Q,
Grades Al Grades -
Distributed Learning and Continuing Education

Active Course Date /|
Summer School Options

Students to Include Funded +

Display Designation No ~

1. School Type: Determines the format of the extract and the options available on the parameter
pop-up window.

a. Regular and DL for all schools except Summer Schools
b. Summer School for Summer Schools only

2. Select School(s): Select the school the extract is being run for. School users will only have the
option to select schools they are connected to. District users will have the option to select
multiple schools.

Grades: Use the drop-down menu to select the grades to be included in the extract.

4. Distributed Learning — Active Course Date: If the school type is a distributed learning or
continuing education school, populate the appropriate Active Course Date for this 1701 reporting
period. (the first calendar day after the last funding snapshot date)

5. Summer School Options: available when Summer School is selected in School Type
a. Students to Include:
i. Funded: export file includes students eligible for summer school funding
ii. Adult: export file includes adult students only and file name will specify adult

b. Display Designation: The option to include student designation is available for summer
schools

6. Click Run and save the .std extract on your local workstation to upload to the Ministry site.
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