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Version History

Version Date Description
10 Sep 3, 2020 Initial document created
11 Sep 16, 2020 Addition of Section 4, Student demographics field and additional filters
12 Sep 25, 2020 Additional troubleshooting steps added
13 Sep 1, 2023 Addition of Learning Group 501 — 2023 Sept Provincial Emergency
14 May 16, 2024 Update to Provincial Emergency Section 4.5

Confidentiality

This document contains information which is proprietary and confidential to Fujitsu Consulting
(Canada) Inc. (including the information of third parties, including but not limited to, Follett of Canada
Inc., submitted with their permission). In consideration of receipt of this document, the recipient agrees
to treat this information as confidential and to not use or reproduce this information for any purpose
other than its evaluation of this proposal or disclose this information to any other person for any
purpose, without the express prior consent of Fujitsu Consulting (Canada) Inc. (and any applicable

third party.)
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1.0 Introduction

BC Student Learning Group Programs provide a consistent structure in BC for identifying the
cohort group of students or an individual. Learning Group Programs are available for selection,
and when combined with the school identifier provide both provincially consistent and unique
school Learning Group identification.

The use of the core program functionality allows for mass assigning the Learning Group
Program and accommodates historical tracking and provides the same functionality in the
Global > Student Program Participation table with mass update, modify list and export from the
tables. The start and end date in programs provides a date based history to clearly identify
when a student was a part of the group.

Student Learning Groups are found in Student > Membership > Programs and accessed
using the Data Dictionary Selection: BC Student Learning Groups. Complete Details on
Student Program Assignment are found in the Enroliment and Demographics guide located on
the MyEducationBC.info site > School User Resources.

2.0 Security

User access to Student Learning Group Programs is based on general student program access.
To add or edit a Student Learning Group Program:

e Users must have access to edit Student Program Participation, and
e Users must have access to School or District view
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3.0 Managing BC Student Learning Group Programs

The Student Learning Group Program is managed individually through the School view >
Student top tab > Membership side tab > Programs and mass assigned through School

view > Student top tab > Options > Assign Student Learning Groups

3.1 Assign To an Individual Student

To assign a BC Student Learning Group to an individual student:

e School or District View > Student top tab > Select the Student > Membership side tab >

Programs.

e Set the Dictionary Menu to BC Student Learning Groups

Pages School SULETIE Staff Attendance Conduct Grades Assessment Schedule  Extracurriculars  Global Tools ~ Admin

Student List :: 12 - Abbasimoghaddasi, Suha Q

T D X

Details

All

Contacts.

v BC Student Learning Groups I

Conduct at ““!G‘Ensral Program

Attendance |
1

All Records - BC Student Learning Groups

Learning Group School Student Designations tart

.
ol

=3

End

o Select Options > Add

o Note: the template will default to the Student Learning Group Template. This
template provides the fields used with Student Learning Group programs.

Pages School CIOLEL M Staff  Aftendance  Conduct Grades  Assessment  Schedule

Student List :: 12 - Abbasimoghaddasi, Suha :: New Student Learning Groups Q

Details
3
Contacts

Attendance

Learning Group * LearningGroup004 Q
Conduct
endd School = 5454013 Q, Smithers Secondary
Transcript Start date * 10/09/2020 [
Assessments e &

Extracurriculars ~ Global Tools  Admin

B
Student Learning Group Temp v

o (Required) Select the appropriate Learning Group from the pick list

o (Required) Select the current Learning Group School from the pick list

o (Required) Enter the Start Date
o Enter the End Date or leave blank

o Save
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3.2 Assign to Multiple Students

The mass assign functionality for BC Student Learning Groups uses the same process as the
Assign Student Programs for mass assigning General Student Programs for Primary Active
students. Details on this functionality are found in the Enrollment and Demographic guide.

To assign a BC Student Learning Group to multiple students:

e School view > Student top tab

o Select the students in the Learning Group and use Options > Show Selected
to filter the list to only those students

e Options > Assign Student Learning Groups

Assign Student Learning Group
School Smithers Secondary
Program LeamningGroup007 Q X
Students to include Current selection v
Search value
Start date [10/0912020 I:::
End date ‘ |ﬂ
Active students only O

e In the popup enter the following information:
o School: Auto populates with the current school
o Program (Required): Select the Learning Group from the picklist. Emergency

o Students to Include: Use the default ‘Current Selection’ or select the
appropriate dropdown for the school situation

o Start Date (Required): Enter the date
o End Date (Optional): Enter date if known
o Click Run

e Aresults message pop up provides the number of successful Learning Group
assignments and a list of the individual students where the assignment was
unsuccessful. E.g. student already has the selected Learning Group assigned in that
date range.

Messages

Students skipped due to existing program within date range:
Abdalvand, Paarmita - existing program.

Abdulahikhawaja, Avaline - existing program.
Abbasimoghaddasi, Suha - existing program.

Abdullallh, Ceyda - existing program.

11 student program record created.

4 student program record skipped.
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4.0 Learning Group Field on Student Demographic Table

The current Student Learning Group Program is identified in the student demographics in a field
named Current Learning Group. The Current Learning Group field is populated with a
procedure based on the start and end dates of the Learning Group Program for Active students,
that runs overnight at the Enterprise level. The procedure can also be run manually by the
school as needed. Once the Current Learning Group field is populated, a variety of filters in the
Student and Attendance top tabs are available for use with reporting.

The Current Learning Group field is available to add to field sets for viewing. See the
Fundamentals guide for details on creating field sets.

Name | Student Learning Groups

Owner | Bulkley Valley v

Available Fields “ Selected Fields
Student v I School > Name
urrent Learning Group
Country of Student's Primary Residence & Grade level
Courier / Usual last name
|Court Order / Usual first name
I Date of birth (dd/mm/yyyy) m
3 o Gender
3 Emergency contact 1 > Relationshi
Discontinue ‘Servu:es - Emergency contact 1 > Name
ELL International Emergency contact 1 > Home phone
ELL Level Emergency contact 1 > Cell phone

ELL Service Emergency contact 1 > Work phone
ELL Years Address
EXT_REF_LIBRARY_SYS BC Personal Health Number
Catchment
Y

Eligible for Busing
status

=3 T W

[ < |[2Huairui |Esford, John. vl[=] 0 of 40 selected 7

1 School » Name Current Learning Group Name Grade DOB 1st Contact > Relationship 1st Contact > Name 1st Conta
O Smithers Secondary | LearningGroup005 Fierens, Huairui 08 22/09/2008  Mother Esford, Johnnhelan 250-807-

[J  Smithers Secondary | LearningGroup005 Duboisphillips, Jadeon 10 21/04/2004  Mother Lobley, Longchung 250-497-§
(] Smithers Secondary | LearningGroup005 Duursmatakagishi, Jayavi 09 24/09/2005  Mother Aumatellvalls, Bosen 250-217-2
(]  Smithers Secondary | LeamingGroup005 Elhaddad, Johnnyray 11 26/02/2003  Mother Heric, Hongbing 250-220-9
O Smithers Secondary LearningGroup005 Doughtyfitzgeorge, Kenia i} 18/05/2005 Mother Glassonweslowsky, Alianne 250-T23-

O Smithers Secondary LeamingGro@Uﬂ Agacia, Klaus i} 08/02/2005 Mother Pohoreski, Kahlenysabel 250-962-9
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4.1 Update Current Student Learning Groups Procedure

The manual procedure is located at the District and School view > Student top tab > Select
any student > Membership side tab > Programs sub side tab > Options > Update Current
Student Learning Groups.

Pages  School EEULTLIE Staff  Attendance Conduct Grades Assessment Schedule Extracurriculars  Global = Tools ~ Admin

Student List :: 08 - Abai, Qijun ¢, = A Pl S
Details
Contacis -
Add Update Current Student Learning Groups All Records - BC Student Leaming Groups
Delete Update Designation/ELL Tallies
Attendance e e i
Modify List
Conduct Mass Update... 1010812020
Transcript Query..
Show Selected
Assessments Omit Selected
Academics

o When the procedure is run in the District view, the procedure will update all Student
Learning Group Programs for the Schools selected in the parameter screen.

s EE =
Update Current Student Learning Groups
| ||searcnoniD N
Organization Bulkley Valley / ™ r—
School(s) 5450013Q X 5454005 Telkwa Elementary School
| 5454006 Muheim Memorial Elementary
5454007 Z22-Lake Kathlyn Elementary
5454009 Zz-Chandier Park Middle School
5454010 Wainut Park Elementary
5454011 Houston Secondary
5454012 Twaln Sullivan Elementary
5454013 Smithers Secondary
5494010 Zz-Residential Attendance Prog
5496555 Zz-Mortiwest Christian Society
—

e When the procedure is run in the School view, it will update all Student Learning
Groups for the School.

Update Current Student Learning Groups

Organization Bulkley Valley

School(s) 5454013 Q X

The procedure provides a results message showing the number of updated records and
the total records.

Messages

Total student programs updated: 15
Total students processed: 582
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4.2 Student Learning Group Filters

Student Learning Group filters will display information based on the location of the filter. Select
the appropriate location for the information needed.

The Student Program Participation Global Table contains program records assigned to
a student, the filters in the Global Table are able to return multiple individual Student
Learning Group Program records. E.g.: LearningGroup005 displays twice for the student
with two different date ranges:

Pages School Student Staff Attendance Conduct Grades Assessment Schedule Extracurriculars Qc UM Tools  Admin

Favorite Tables :: Student Program Participation
Analytics
Favorite
1:Dona, Hariet |LearingGrot v 0 0f 30 selected (7

Audit Records

[ | Name « Pupil # Program Start. End Progsch|
Student

[ | Dona, Harriet 631031 LeamningGroup00s 10/09:2020 1371112020 Smithers
e (O | Dona, Hariet 631091 LeamingGroup005 01/0212021 16/0412021 Smithers
Admin () Donatodias, Kwansub 609523 LeamningGroup0ns 10/09:2020 1371112020 Smithers

(] Donovanjones, Feidhiim 601285 LeaningGroup005 10/09/2020 1371112020 Smithers
System

M D Kenia B10255 Il 1092020 13112020 mither:

The Student top tab and Attendance top tab filters display Primary Active students based
on the Current Learning Group field. A student can have only one value (one current
learning group) in the Current Learning Group field.

Pages School EESOLENIM Staff Aftendance ' Conduct Grades  Assessment  Schedule  Extracumriculars Global = Tools  Admin

Student List
Details )
Contacts
1:Dona. Harriet |Harriet v 0 of 29 selected (7 Leaming Group = LearningGroup005

Attendance m . .

O School > Name Current Learning Group ~ Name a Grade DOB 1st Contact > Relationship  1st Contact > Name
Conduct [ Smithers Secondary  LeamningGroup005 Dona, Harrist " 05/03/2003  Mother Roesser, Johngabriel
Transcript O Smithers Secondary  LearningGroup005 Donatodias, Kwansub 12 11/05/2002 Maother Grobermansmith, Saeron

O Smithers Secondary  LearningGroup005 Donovanjones, Feidhlim n 04/04/2003 Mother Barrite, Chombengkoch
Assessments

[J  Smithers Secondary  LeamingGroup005 Doughiyfitzgeorge, Kenia 09 18/05/2005  Mother Glassonweslowsky, Alianne
Academics [ Smithers Secondary  LeamingGroup005s Doylemcpherson, Macarthur 09 23/07/2005  Mother Falkenhagen, Aucencia

4.3 Student Learning Group Filter Locations and Use

Learning Group filters include Primary Active students and can be used in combination with the
quick report/export functionality to create reports and exports for School and District use.
Details on the use of Quick Reports and Exports is located in the Fundamentals guide.

h on Name 'J\I 7@
Create Quick Report...
0 of ¢
Web Page (HTML)
rade Daily Code 1 TXT 6 7
csv

Not in session

Not in session

Microsoft Word (DOC)

District and School view > Student top tab > Filters

Learning Group =7
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o Select the Learning Group in the parameter pop up

o Displays students with the selected Learning Group populated in the Current
Learning Group field

e No Learning Group

o Displays students without a Learning Group populated in the Current Learning
Group field

School view > Attendance top tab > Daily History and Class History side tabs
e Learning Group=?
o Select the Learning Group in the parameter pop up

o Displays students with the selected Learning Group populated in the Current
Learning Group field

School and District view > Global top tab > Favorite side tab > Student Program
Participation

e Learning Group =?
o Select the Learning Group in the parameter pop up

o Displays all Student Learning Group Program records for the selected Learning
Group

In this screen, the Options > Query function can be used to identify all Student Learning
Group Program records or to further scope the search to specific student records based

on District and/or School processes and needs. Details on the Query functionality is
found in the Fundamentals guide.

New Query

Tables [ Student Program Participation v

Program code

A
ELL Total Years 12

Fields

Program hours complete

Assessment Date A
Operator | Begins with v
Value |Learmng |

Search criteria

Program code Begins with Learning

Search based on | All Records v
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4.4 Troubleshooting Current Learning Group Field and Filters

If a student displays the incorrect Current Learning Group in Student Demographics or
Displays incorrectly in the Student and Attendance Learning group filters:

Check the Learning Groups assigned in the Student > Membership > Programs side tab and
ensure any previous Learning Groups are end dated correctly. Only one Learning Group
should be active for a student at a time.

If the student is Primary and Active in the school and the Current Learning Group does not
populate, the student may have a data issue (e.qg. invalid PHN). Correct the data issue and re-
run the procedure.

Confirm the student is Primary and Active to the school where the program is assigned.

Once the student data is corrected, run the manual procedure to update the Current Learning
Group field as outlined in section 4.1 above.
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4.5 Learning Group for Provincial Emergency

Recommendations from Ministry of Education and Childcare
e Schools receiving displaced students will cross-enroll them following usual procedures.

e Schools receiving students displaced by provincial emergency can assign the Learning
Group as directed by the Ministry for that time period.

e Learning Groups can be seen from
o District View and Student View>Student Top Tab
o use Filter Learning Group = ?

o Learning Groups for Provincial Emergencies are numbered 500 and up. eg (501,
502...)
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