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1.0 Class Attendance in MyEducation BC

Class attendance and Daily attendance are separate functions in MyEducation BC. An entry
can be created for individual Classes, and one entry created for a Daily attendance value on a
given day.

If a School creates Daily value for a student in addition to class values, school Preference
settings will determine the way a Daily attendance value is created. A Daily value can be
created by the posting of one or more Class values, or through the Class to Daily Attendance
Procedure.

With Class based attendance, MyEducation BC is set up to record one attendance record per
student per class.

e The class attendance record stores the date, the code and whether the late, dismissed,
or excused checkboxes were selected.

e The arrival and departure times.

Class Attendance in MyEducation BC can be recorded through the School Office view or
through the Teacher Staff view:

e School view > Attendance > Class Office
e Staff view > Class Attendance

The School Setup and Staff Class Attendance input vary slightly depending on the method of
Class Attendance selected. Detailed instructions for Staff view attendance are found in the Staff
View Setup and Navigation guide.

The School Class Office entry is done in the same way regardless of the method of class
attendance selected.

Schools must be setup with an active schedule and days assigned if using course sections in
the calendar. See the School Setup guide for details.
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2.0 Class Attendance Options

Class attendance will track which individual classes or course sections your students attended.
Class attendance can be taken:

e Once a day by an identified course section
e Twice a day by identified course section(s)
e In each course section scheduled in a day
o Can be taken twice in a course section that is scheduled twice on the same day

Class attendance can create a Daily attendance value for a student based on School
Preference settings:

e The initial posting of one selected period class attendance creates a daily attendance
value for the student. After the initial class posting, subsequent changes to the daily
value can be adjusted by the office as needed.

e The initial posting of two selected period class attendances creates a daily attendance
value. Each period accounts for a partial amount of the day. After the initial class
postings, subsequent changes to the daily value can be adjusted by the office as
needed.

o Class to Daily attendance procedure creates a daily value for a student based on the
class value entered in each scheduled class if one is not created through a class
posting. The daily value for the student will be visible on the following day.

o This procedure will increase the daily value based on class attendance; it will not
reduce the daily value based on class attendance. Reduction to a daily value
can be adjusted by the office as needed.

Attendance setup for your school is done from the School top tab > Setup side tab >
Preferences leaf. Both the Daily Attendance and Period Attendance dropdowns will have
preference settings for class attendance.

Class Attendance Setup and Management v1.8 Page 5
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3.0 No Daily Attendance Value created from Class Posting

Daily Attendance Preferences

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Basic

These two settings must be set:

31 e Classroom Input Type to Homeroom - This setting prevents a daily value from being created
by a period class attendance posting.

e Show Daily Side tab in Staff view to unchecked - Daily values and Class values are
separate, this should only be checked in schools where the teacher is creating a daily value
based on students in the homeroom. If the Daily side tab is visible in Staff view a Daily value can
be posted for the students listed, overwriting any entry made by the office.

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Advanced
For details on Weekend Attendance, see the School Setup guide

Second Daily Attendance:

e Second daily attendance — Unchecked
e AM portion absent — Blank

e Classroom input type — Homeroom

e Classroom input period — N/A

Attendance Activity Tracking: District settings determine if a school can edit these fields

e Attendance Activity Tracking — Unchecked — not for use in BC

o Restrict [edit] link in staff view (this setting applies to both class and daily attendance)
o Checked: Presents a view only popup in Staff > Attendance
o Unchecked: Presents an editable popup in Staff > Attendance

Class Attendance Setup and Management v1.8 Page 6
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LSIGLIN Student  Staff = Attendance  Conduct  Grades = Assessment = Schedule = Global ' Tools = Admin

School Setup :: Smithers Secondary

Setup
[ @
Setup
Details category’ | Daily Attendance v
> Preferences _—

Basic Advanced
Guided

Tasks Daily Attendance Input Daily Office Input Buttons

Schedules Classroom input type Homeroom v Number of buttons 3

Classroom input period 14 Code Pop-u
Calendars
General Button 1

>

Events Recent attendance history cutoff (days) 30 Button 2

=

Lockers Allow daily attendance for past dates @ Erims 5
Previous day limit 10 Bt
Membership

Show daily side-tab in Staff view

4 |4 4 4]«

Button 5

Journals

Cashier's
Office Daily Roster Input Buttons Staff View Input Butions
Number of buttons

Number of buttons
Ed Plans

3
Code Pop-up

o]
&
2
I

Pop-up

Grid Codes Button 1 Button 1

A
Groups Button 2 L Button 2
D

v " ®

Button 3 Button 3

Bution 4 Button 4

<« |4 < 4 |4
< 4] a4 4

Bution 5

Button 5

If the School Office is entering a Daily attendance value, the following Daily Attendance
preferences can also be set. The Advanced Tab allows for the selection of Weekend
Attendance if applicable (See School Setup guide for details) and Second Daily Attendance
settings which are not applicable to this attendance type.

e Classroom Input Period: N/A

¢ Recent attendance history cut-off — the number of days of attendance history shown in
the Recent Attendance filter.

¢ Allow daily attendance for past dates — N/A
e Previous day limit — N/A

e Daily Roster Input Buttons — select the number and type of buttons visible in the School
> Attendance > Daily Roster side tab if used.

¢ Daily Office Input Buttons — select the number and type of buttons visible in the School >
Attendance > Dalily office side tab if used.

e Staff View Input Buttons — N/A

Class Attendance Preferences

School top tab > Setup side tab > Preferences > Category dropdown: Class Attendance > Basic

o Post mode - determines if and how many times a teacher may post class attendance
information to a student record

o No Post — Attendance will be recorded in the Staff view but will NOT be recorded
in a student record

o Post — Attendance can be posted to a student Class attendance record multiple
times, overwriting the last entry.

Class Attendance Setup and Management v1.8 Page 7
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o Post Once — Attendance can be posted to a student Class attendance record
once, changes made after the initial post will not change the student Class
attendance record.

¢ Allow Date Change — Controls the Date Navigation setting in the Staff view >
Attendance

o Checked - Allows date change and attendance adjustment in Staff view (based
on post mode setting)

o Unchecked — Changes to Class attendance for previous dates is done only in
the office via School view

e Track Class Attendance by Period - Check if the school has double blocked periods
and would like an attendance record posted for both periods.

e Display comment column

o Teachers can enter comments directly on Class Attendance input page for their
use.

o For the Comment column to appear, the school must first enable the Display
comment column preference.

Elementary 2022-2023 School view ¥ 4 Select school @ Log Off

Pages W LLM Student Staff Attendance Conduct Grades

Assessment  Schedule Extracurriculars  Global Tools  Admin

o o o
School Setup ::0 CElementary Q
o o o
Setup
cn
Setup
Details @ b Category.  Class Attendance
- Preierences
Basic Advanced
Guided
Tasks General ‘School View Negalie Attendance Input Buttons
Online Post mode Post v Number of buttons 3
Registration
Allow date change Code  Popup
Schedules Track class attendance by period 0 R A v [
Calendars Dispiay comment column [ Button 2 R v [
B Butian 3 [l
ver
Stafl View Negative Attendance Inpul Butions.

Buton 4 bl
Lockers Nornber o uttons 3 .
Button 5 Al
Membership o Eobio
Bution 1 A ~0
Journals
Button 2 AE v
Cashier's
Qffice Button 3 L 0

Ed Plans Bution 4 ~ [

Grid Codes Button 5 ~ [

Groups

Class Attendance > Advanced tab — N/A
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Class to Daily Procedure

The Class to Daily Procedure can be run for schools taking Class based attendance and not
creating a Daily value.

This procedure can be set up to run nightly and will create a Daily Attendance value based on
the classes absent divided by the total classes scheduled for the day. The Daily Attendance
value will be visible the following day. This procedure will increase the daily value based on
class attendance; it will not reduce the daily value based on class attendance. Reduction to a
daily value can be adjusted by the office as needed.

The Class to Daily Nightly process only runs for the current date. If you want to capture
historical attendance Class to Daily entries, you must manually run the procedure.

School view > School top tab > Setup side tab > Details leaf

a

al Address

o

03133018 Princou

Calandars

Events

pP L PLLPL

Lockers

Mambership

Joumals.

Cashier's
Office

School Sub Typa Reguiar Day School *

Phone 1 E04.845-3450
Ed Plans
Phone 2

Grid Cades Fa Nurmbes [604858-2015

oo =1
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Staff View Attendance — No Daily Value Created From Class

In Staff view attendance is accessed through the Today’s Classes widget or the Attendance top

tab.

Previous

Classes Meeting

Wednesday, June 28

Attendance Posted Grades

Teacher Classes
Today || Next

Posted Email

2 - MPHE-08-06 - PHYSICA. ..

2 - XAT--11-05 - TUTORING

3 - MPE--10-04 - PHYSICA. .

= & L4
= & -
S & L~

=
E8
E8

Pages My Info Student LVCLLELITE Gradebook  Planner  Assessment PD

Class Attendance :: 2016-2017 - MPE--10-04 - PHYSICAL EDUCATION 10, Boys ¢

Period 3

Pupil # Name
407383 Adill, Facundofelipe
438949 Bermejogurbindo, Sunjun

427682 Bjornsen, Mikal

24 records Attendance for: <|13/0412017 ]

Gode Class Attendance

<« <« Q » p

Daily Attendance

N | LS I O | AE [edif] A-E [Parent Excused]
A L P Present A
A L P Present Present

]

@ Show all students in class

Class Attendance is taken for all course sections by selecting the corresponding button (A or L
in the screenshot) on a given date and posted to the student record using the Post button. The
Post button is active or greyed out depending on the school settings for Post Mode in the Class
Attendance preferences screen. No Daily Attendance value is created by the Staff view class

posting in any course section.

Class Attendance Setup and Management v1.8
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4.0 Daily Attendance Value created from one Class Posting

A Daily Attendance value is created from the initial posting of one selected period Class
attendance. Changes to the Daily value after the initial posting can be made through School or
Staff view depending on preference settings.

Daily Attendance Preferences

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Basic

These three settings must be set:
4.1

e Classroom Input Type to Period - This setting allows a daily value to be created by a
period class attendance posting.

e Classroom Input Period: Select the period of the day that will create the Daily
attendance value when the class attendance is posted.

e Show Daily Side tab in Staff view to unchecked — It is recommended that this only be
checked in schools where the teacher is creating a daily value based on students in the
homeroom, not a course section. If the Daily side tab is visible in Staff view a Daily value
can be posted for the students listed in the staff homeroom, overwriting any entry made
by the office.

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance >
Advanced

For details on Weekend Attendance, see the School Setup guide
Second Daily Attendance:

e Second daily attendance — Unchecked
e AM portion absent — Blank

e Classroom input type — Homeroom

e Classroom input period — N/A

Attendance Activity Tracking: District settings determine if a school can edit these fields

e Attendance Activity Tracking — Unchecked — not for use in BC
o Restrict [edit] link in staff view (this setting applies to both class and daily
attendance)
o Checked: Presents a view only popup in Staff > Attendance
o Unchecked: Presents an editable popup in Staff > Attendance

Class Attendance Setup and Management v1.8 Page 11
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LD Student | Staff | Attendance ' Conduct Global ' Tools = Admin

School Setup :: Smithers Secondary Q

Setup

(-] ®
Details category | Daily Attendance v
- Preferences

Basic

cel
Advanced

Tasks Daily Altendance Input Daily Office Input Buttons

Schedules CiS o Pl e Period v Number of buttons

0 [
&
=3
%

Classroom input period i Popup

Calendars

General Button 1

Events Recent attendance history cutoff (days) 30 Button 2

Ur’)‘
Q)

. Allow daily attendance for past dates % Button 3

Previous day limit 10 Button 4
Membership

Show daily side-tab in Staff view Button 5

Journals

Cashier's
Office: Daily Roster input Buttons ‘Staff View Input Buttons

Number of buttons Number of buttons
Ed Plans

3
Code Pop-up

9
&
=3
%

Code Popup
ErilCmz Buton 1 A & Buiton 1
Groups Bton 2 Lor & Button 2

Button 3 D v Button 3
Button 4 2 Button 4

Button 5 v Button 5

If the School Office is entering a Daily attendance value, the following Daily Attendance
preferences can also be set. The Advanced Tab allows for the selection of Weekend
Attendance if applicable (See School Setup guide for details) and Second Daily Attendance
settings which are not applicable to this attendance type.

o Recent attendance history cut-off — the number of days of attendance history shown in
the Recent Attendance filter.

e Allow daily attendance for past dates — N/A

e Previous day limit — N/A

e Daily Roster Input Buttons — select the number and type of buttons visible in the School
> Attendance > Daily Roster side tab if used.

e Daily Office Input Buttons — select the number and type of buttons visible in the School >
Attendance > Dalily office side tab if used.

e Staff View Input Buttons — N/A

Class Attendance Preferences

The first posting of the Class Attendance for the period selected as the Classroom Input Period
in Daily Attendance preferences will create the Daily Attendance value for the student.
Subsequent postings (if allowed by school Post Mode preferences below) will update the Class
attendance value, any changes required to the student Daily Attendance value will be done
through the office School view.

School top tab > Setup side tab > Preferences > Category dropdown: Class Attendance > Basic

o Post mode - Determines if and how many times a teacher may post class attendance
information to a student record.

o No Post — Attendance will be recorded in the Staff view but will NOT be recorded
in a student record

Class Attendance Setup and Management v1.8 Page 12
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o Post — Attendance can be posted to a student Class attendance record multiple
times, overwriting the last entry.

o Post Once — Attendance can be posted to a student Class attendance record
once, changes made after the initial post will not change the student Class
attendance record.

e Allow Date Change — Controls the Date Navigation setting in the Staff view >
Attendance

o Checked - Allows date change and attendance adjustment in Staff view (based
on post mode setting)

o Unchecked — Changes to Class attendance for previous dates is done only in
the office via School view

o Track Class Attendance by Period - Check if the school has double blocked periods
and would like an attendance record posted for both periods.

o — T R S
LSl Student | Staff | Attendance | Conduct = Grades = Assessment = Schedule = Global = Tools = Admin
School Setup :: Smithers Secondary Q

setup

e L] @

pren Category: |Class Attendance

Post

Calendars

Events
Lockers. Negative Attendance Input Butions
Membership
Journals

Cashier's Button 2.
Office

Ed Plans
Button 4
Grid Codes Button 5

3 =3

Groups

Class Attendance > Advanced tab — N/A
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Staff View Attendance — Daily Value Created from One Class
Posting

In Staff view attendance is accessed through the Today’s Classes widget or the Attendance top
tab.

4.3
Teacher Classes
Previous Wednesday, June 28 Today || Next
Classes Meeting Attendance Posted Grades Posted Email
2 - MPHE-08-0F - PHYSICA. .. = & L Ed
2 - XAT-11-05 - TUTORING = & — &4
3 - MPE-10-04 - PHYSICA.. [, = & L& 4

Pages My Info Student Attendance Gradebook Planner  Assessment PD

Class Attendance :: 2016-2017 - MPE--10-04 - PHYSICAL EDUCATION 10, Boys =i « <« Q » »l
Class
> inpu Reports~ [l Help @
- D
Trends Period 3 ¥ Show all students in class

24 records Attendance for: «|13/04/12017 ;|
Pupil # Name Code Class Attendance Daily Attendance
407383 Adill, Facundofelipe AE [edt] AE [Parent Excused]

438549 Bermejogurbindo, Sunjun Present A

I H B
i HE
FHEE

427682 Bjornsen, Mikal Present Present

Class Attendance for all course sections is taken by selecting the corresponding button (A or L
in the screenshot) on a given date and posted to the student record using the Post button. The
Post button is active or greyed out depending on the school settings for Post Mode in the Class
Attendance preferences screen.

The first posting by the teacher of the Class Attendance for the period creates the Daily
Attendance value for the student. Subsequent Class Attendance postings for the section (if
allowed by school Post Mode preferences) will update the Class attendance value, not the
student Daily Attendance value. Any changes required to the student Daily Attendance value
will be done through the office School view.

Class Attendance Setup and Management v1.8 Page 14
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5.0 Daily Attendance Value Created from Two Class
Postings

A Daily Attendance value is created from the posting of two selected period Class attendances,
typically a morning and an afternoon class. Changes to the Daily value after the initial posting
can be made through School or Staff view depending on preference settings.

Daily Attendance Preferences

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Basic
51 These settings must be set:

Classroom Input Type to Period - This setting allows a daily value to be created by a period

class attendance posting.

e Classroom Input Period: Select the period of the day that will create the first or morning
portion of the student Daily attendance value when the class attendance is posted.

o Show Daily Side tab in Staff view to unchecked — It is recommended that this only be
checked in schools where the teacher is creating a daily value based on students in the

homeroom, not a course section. If the Daily side tab is visible in Staff view a Daily value can be

posted for the students listed in the staff homeroom, overwriting any entry made by the office.

School

Student ~ Staff ' Aftendance = Conduct ' Grades Assessment Schedule = Global = Tools = Admin

School Setup :: Smithers Secondary

Setup
(o) ®
Setup
Details Category: | Daily Attendance
- Preferences
Basic | Advanced
Guided
Tasks Daily Attendance Input Daily Office Input Buttons
ehedules Classroom input type Period Number of buttons 3
Classroom input period 1 v Code Pop-up
Calendars
General Button 1 A @
Events Recent attendance history cutoff (days) 30 Button 2 L @
Lockers Allow daily attendance for past dates 2 Button 3 ] o)
Previous cay limit 10 iy
Membership
Show dally side-tab in Staff view Sutton 5
Journals
Cashier's
Offee Daily Roster Input Buttons Staff View Input Buttons
Number of buttons & Number of buttons
Ed. Plans
Coge Pop-up Code Popup
Criew= Button 1 A & Button 1
Groups Button 2 Lor v Button 2
Button 3 D v Button 3
Button 4 Button 4
Button 5 Button 5

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance >
Advanced

e Second daily attendance: checked — This setting allows a portion of the daily
attendance to be created separately from the first posting

e AM portion absent — Enter the portion of the day that the morning absence counts for
(.5 for half of the day)

Class Attendance Setup and Management v1.8 Page 15
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e Classroom input type — Period - This setting allows a daily value to be created by a
period class attendance posting

e Classroom input period - Select the period of the day that will create the second or
afternoon portion of the student Daily attendance value when the class attendance is
posted.

Attendance Activity Tracking: District settings determine if a school can edit these fields
e Attendance Activity Tracking — Unchecked — not for use in BC

e Restrict [edit] link in staff view (this setting applies to both class and
daily attendance)

o Checked: Presents a view only popup in Staff > Attendance
o Unchecked: Presents an editable popup in Staff > Attendance

LS CCIN  Student | Staff | Attendance = Conduct = Grades  Assessment  Schedule = Global ' Tools = Admin

etu
eeeeeee m Category: | Daily Attendance
> Preferences
=

Calendars

Events

Lockers

Membership

Journals

Cashier's
Office

Ed Plans
Grid Codes

Groups

If the School Office is entering a Daily attendance value, the following Daily Attendance
preferences can also be set. The Advanced Tab allows for the selection of Weekend
Attendance if applicable (See School Setup guide for details).

¢ Recent attendance history cut-off — the number of days of attendance history shown in
the Recent Attendance filter.

o Allow daily attendance for past dates — N/A

e Previous day limit — N/A

e Daily Roster Input Buttons — select the number and type of buttons visible in the School
> Attendance > Daily Roster side tab if used.

¢ Daily Office Input Buttons — select the number and type of buttons visible in the School >
Attendance > Dalily office side tab if used.

e Staff View Input Buttons — N/A

Class Attendance Setup and Management v1.8 Page 16
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Class Attendance Preferences

The first posting of Class Attendance for the periods set as the Classroom Input Periods
together will create a single Daily Attendance value for the student. Subsequent postings (if
allowed by school Post Mode preferences below) will update the Class attendance value, any
55 changes required to the student Daily Attendance value will be done through the office School
-4 view.

School top tab > Setup side tab > Preferences > Category dropdown: Class Attendance > Basic

o Post mode - Determines if and how many times a teacher may post class attendance
information to a student record.

o No Post — Attendance will be recorded in the Staff view but will NOT be recorded
in a student record

o Post — Attendance can be posted to a student Class attendance record multiple
times, overwriting the last entry.

o Post Once — Attendance can be posted to a student Class attendance record
once changes made after the initial post will not change the student Class
attendance record.

o Allow Date Change — Controls the Date Navigation setting in the Staff view >
Attendance

o Checked - Allows date change and attendance adjustment in Staff view (based
on post mode setting)

o Unchecked — Changes to Class attendance for previous dates is done only in
the office via School view

e Track Class Attendance by Period - Check if the school has double blocked periods
and would like an attendance record posted for both periods.

School Setup :: Smithers Secondary Q
Setup
Repunsv W
Setup
Details =

Category: | Giass Atiendance
—
Basic d

Guided
Tasks

Schedules Post mode Bost

Calendars

Track class attendance by period

Events

Lockers

Membership
Joumnals
Button 1 A

Cashier's Button 2
Office
Button 3
Ed. Plans
Button 4

Grid Codes Button 5

Groups

Class Attendance > Advanced tab — N/A
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Staff View Attendance — Daily Value Created from Two Class
Postings

In Staff view attendance is accessed through the Today’s Classes widget or the Attendance top
tab.

5.3
Teacher Classes
Previous Wednesday, June 28 Today || Next
Classes Meeting Attendance Posted Grades Posted Email
2 - MPHE-08-06 - PHYSICA = & 2 (]
2 - XAT--11-05 - TUTORING = & — L J
3 - MPE--10-04 - PHYSICA... [T, = ap L] L 3

Pages My Info Student QGELCELCEN Gradebook — Planner  Assessment PD Tools

Class Attendance :: 2016-2017 - MPHE-08-02 - PHYSICAL AND HEALTH EDUCATION 8 =i « <« Q » p
Class
Seating Chart
Trends. Period 4
20 records Attendance for: </ 13/04/2017 > B
Fupil # Name Code Class Attendance Daily Attendance AM Daily Attendance PM
628011 Antig, Koenl A L P Present Present Present
628231 Bechard, Cheris A L P AE [edi] AE [Team Activity] Present [Team Activity]
1273235 Cartwrightstdenis, Mickeela A L P Present Present Present

Class Attendance for all course sections is taken by selecting the corresponding button (A or L
in the screenshot) on a given date and posted to the student record using the Post button. The
Post button is active or greyed out depending on the school settings for Post Mode in the Class
Attendance preferences screen.

The first posting of Class Attendance by the teacher in the designated periods creates the
Daily Attendance value for the student. The periods are defined by the preference setting in
Daily Attendance Preferences > Basic and Advanced. Subsequent Class Attendance postings
for the course section (if allowed by school Post Mode preferences) will update the Class
attendance value, not the student Daily Attendance value. Any changes required to the student
Daily Attendance value will be done through the office School view.
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6.0 Taking Attendance — Office

Each side tab in the Attendance top tab has different action items under the Options menu and
different reports available in the Reports menu.

Creating or Editing a Student Class Attendance Value

6.1.1 Class Office Side Tab

School > Attendance > Class Office

Student Daily Attendance values and Class or Period Attendance values are separate. This
screen lists all the students in the school and has one column for the Daily code and columns
for any scheduled periods in your school on the date selected on the top right of the screen.
Records created for either the Daily or Class attendance values for a student will display in the
appropriate columns.

Class attendance entered here will be visible in the Staff view, teachers can edit the record if
necessary, prior to posting the Staff view attendance.

Note: Rotating your schedule in the Build View as a part of the Schedule Build process will allow
this screen to list the course sections in the order they occur on the date selected. Using the
Bell Schedule to rotate the school schedule presents this screen in a flat schedule order and the
user will need to determine which order the periods occur on the date selected. See Rotations,
Pattern Library and Pattern Sets reference guide for further details.

System Filters on the Class Office side tab include:

e All Records: This contains every student in the school, regardless of whether they have
an existing attendance record or not.

Filters to narrow the scope of the list:

o Attendance Activity: Students with any attendance records assigned to them on the
given date, regardless of whether they are Daily Attendance or Class Attendance
records

e Truant List: Students that have Absence records assigned in one or more classes
during the day, but the student Daily Attendance value is empty

e Course Section = ?: Students scheduled into the selected course section

e Attendance Discrepancy: Students with a Daily Attendance value of Absent, but have
no Absent records for any of their classes that day

e Grade Level =?: Students in a selected grade

e Group =7?: Students in a specified group

e Homeroom =? Students in a selected homeroom

e Program =? Students in a specified program
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6.1.1.1 Attendance Discrepancy - Daily Attendance To Class Attendance Procedure

School View > Attendance top tab > Class Office side tab > filter = Attendance
Discrepancy > Options > Attendance Discrepancy - Daily Attendance To Class
Attendance

The purpose of this procedure is to push attendance records from the Daily Code column to the
Period Columns in the Class Office side tab to every scheduled period for a student on a
specific day avoiding the need to use the chevrons and doing the process one at a time.

¢ eliminates the need to push the values out one by one using the chevrons.

o works only with the Attendance Discrepancy filter.

e gives users the option of running the procedure from anywhere in the Class Office side
tab but will only run for records identified in the Attendance Discrepancy filter.

Kelowna Secondary 2022-2023 School view

Pages School Student Staff ELGLHGELITE Conduct Grades  Assessment  Schedule

Class Attendance Office Input
Daily Office > -
(oo oo ] o - | - 3as Wz
Daily
Roster 0 of & selected &7
Daily Batch O Name Pupil # Grade Daily Code 1 2 3 4 5 3
Daily [0  Aason, Keithmaverick 909900 12 A-E [lliness] ==
History
O Abalos, Ezraelijah 962043 12 AUTH >
Daily
ST, []  Abamo, Aidyngabriel 1351456 10 L(9:40AM) >>
I Class Office . )
O Abbottnelson, Alexahjesh 1229643 11 D (2:45PM) »=
Class
Roster [0 Abdelkawy, Aubreelarissa 910524 10 IS5 =
Class a Abdolkarimi, Pienelorry 909918 12 0ss >
Trends
O Abecia, Jihun 1256368 M A >
Class
History [J  Ablay, Ramcharantejas 1236312 N AUTH .
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Options > Attendance Discrepancy - Daily Attendance To Class Attendance

W, stg01.myeducation.govbe.cafaspen/runTool.do? maximized=false&oid=PRCO000.. —

& stg01.myeducation.gov.bc.ca/aspen/runTool.do?maximized=falseBoid=PR|

Attendance Discrepancy- Daily Attendance to Class
Attendance

This procedure will run on all the students in the Attendance Discrepancy Fil
selected date

School year 2023Q,

Start date 01/06/2023 B

| Preview mode |

The screen will default

to "today's" date.

Enter the desired date.

Selecting Preview produces a pop up providing information about the procedure execution.

@ stg01.myeducation.gov.be.ca/aspen/temp/x2_TT76555143193101100/proc835.bxt - Google Chrome —

8 stg01.myeducation.gov.be.cafaspen/temp/x2_T776555143193101100/proc855.txt

Messages

PREVIEW MODE
There are 8 records identified in the Attendance Discrepancy Filter.

Records containing values A-E, A, AUTH, ISS, or 0S5 will be pushed out from
the Daily Code column (Daily Attendance) to the appropriate Period Columns (Class Attendance).

The L (Late Arrivals) and D (Early Dismissals) will not push out to the Period Columns (Class Attendance).

Run the Procedure:

e Refresh the screen (reload the Attendance Discrepancy filter)
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Kelowna Secondary 2022-2023

Pages

Daily Office

Daily
Roster

Daily Batch

Daily
History

Daily

School

Of

S0 e il Attendance Conduct Grades Assi

Class Attendance Office Input

Late Arrival and Early Dismissal attendance activity
remain in the Attendance Discrepancy filter.

0T 2 59
Name ail # Grade Daily Code 1
Abamo, Aidyngabriel 1351456 10 L{9:40 AM) ==
Abbottnelson, Alexahjesh 1229643 11 D{2:45PM) ==
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6.1.2 Taking Class Attendance in the Class Office Side Tab

If a Daily Attendance record exists, the values can be “pushed out” to all the classes. In the
Daily Code column, there will be a Daily Attendance value, followed by two “greater than”
symbols, like so: >>. Click that symbol and it will copy the A-E code to each of the student’s
classes. This value will push out to all course sections scheduled that day. If the absence is for
a portion of the day only, adjust the class attendance by period as needed.

When the teacher logs in, it will show that student has been marked absent for that section.

Conduct Grades  Assessment Schedule  Global

School  Student

Pages L= Attendance Tools  Admin
Class Attendance Office Input
Daily Office i
Daily
Roster < || 1:Aguirrecardenas, Rukmn ¥ || > 0 of 278 selected &7
Daily Batch Name Usual Name Pupil # Grade  Calendar Daily Code 1 2 3 4 5 6
Daily Aguirrecardenas, Rukmn Aguirrecardenas, Rukmn 233947 " Standard A-E [Vacation] > . AE AE
History
Alayoamaya, Tracii Alayoamaya, Tracii 409656 10 Standard = L
Daily
oy Album, Muskann Album, Muskann 205774 12 Standard A-E [Field Trip] AE AE AE AE
I Class Alhit, Hongai Alhit, Honggi 244277 " Standard A-E [Field Trip] == AE AE AE AE AE

Class Attendance can also be entered for an individual by clicking on the ellipsis in the
appropriate period column, bringing up a popup. An attendance code and reason can be
entered for that class only.

Pages
Class Attendance Office Input
Daily Office > e )
Y =
Daily
Roster | < |[1:Aquirrecardenas, Rukmn v |[ > | 0 of 278 selected &7
Daily Batch Name Usual Name Pupil#  Grade Calendar Daily Code 1 2 3 4 5 6
Daity Rukmn Rukmn 238047 1 Standard AE Macation] = AE AE
History
Alayoamaya, Tracii ‘Alayoamaya, Tracii 400626 10 Standard == L D
Daily
Summary Album, Muskann Album, Muskann 205774 12 Stancard  AE [Field Trip]  =» AE AE AE AE
IuﬁsS Alhit, Hongai Alnt, Hongal 244277 1 Stancard  AE [Fleld Trip] == AE AE AE AE AE
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Name

Course

Period

Date *

Is absent?

Is late?

Is dismissed?

Is excused?

Cther code

Other code 2

Reason

Alayoamaya, Tracii
MEN-10-04

2

25/04/2017

rd

A\
A\

Medical Appointment

=3 £

Q

Tracii leaving after period 1 for |
dental appointment.

Comment

Any changes you make in this screen will be visible to the teacher when they go to their Staff
view > Attendance for this course section.

6.1.3 Entering Class Attendance for Multiple Students at the Same Time

School > Attendance > Class Office > Options > BC Multi-Add Class Attendance

e Students to Include — select the students
Student IDs — opens the Student IDs entry box for entry of pupil numbers
Current Selection — uses the Current Selection of students on the Class Office
Screen. Filter to the group of students needed
e Start and End Dates — defaults to the current date, enter the correct date or range of
dates for the attendance record entry

o Select period(s) — select a single or multiple periods from the picklist

O
O

¢ Attendance code — The code determines the type of Daily Attendance record created,
select the appropriate code for

e}

O O O O

e}

A — Absent

AE — Absent Excused

L - Late

LE — Late Excused
AUTH — Authorized
D — Early Dismissal

e Time In - available for entry when Attendance code of L - Late or LE - Late Excused is
selected. Time can be entered as a numeric and will be automatically formatted on the
student record - HH:MM AM/PM. (10:15 AM)

e Time Out — available for entry when Attendance code of D — Early Dismissal is selected.
Time can be entered as a numeric and will be automatically formatted on the student
record - HH:MM AM/PM. (10:15 AM)
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e Attendance Reason — select the appropriate Attendance Reason from the picklist per
school or district policy
o Duplicated Records - provides options for how the system handles a record if one
already exists for a student on that date.
o Skip — will not overwrite the existing class attendance record
o Replace — will overwrite the existing class attendance record with the new
information

Click Run to record these absences. A confirmation pop-up will appear indicating how many
records were updated.

New - Multi-Add Class Attendance

School Smithers Secondary
Students to include Current selection ¥
Search value
Student IDs
y
Start Date 04032017

End Date

Select period(s)

Atendance tode

Time In AE - Absent Excused
L - Late Unexcused

Time Out LE - Late Excused
AUTH - Authorized

Atendance Reason

D - Early Dismiss

Duplicated Records Replace ¥

6.1.4 Modifying Class Attendance in the Class Office Side Tab

Select the date on the top right of the screen and click the blue, hyperlinked Daily Attendance
record or Class Attendance record to be modified. Change, add or remove any information as
required for accuracy, or delete the entire record using Options > Delete. The Arrivals and
Departures section can be edited by clicking into the blue hyperlinked details of the entry or
using the Add or Delete buttons.

Class Attendance Office Input
Daily Office
[V - =
Daily _
Roster > 0 of 689 selected &7 Date (031032017 >
Daily Batch Name Usual Name Pupil#  Grade Calendar Daily Code 1 2 3 4 5 & 7T & 95 10 11 12 13
Daily Adira, Zyia Adira, Zyia 535047 D8 Standard == E A
History .
Aguirrecardenas, Rukmn Aguirrecardenas, Rukmn 238947 1 Standard >» . .
Daily Alacyang. Sungyes Alacyang. Sungyes ap7279 10 Standard
Summary
Alagheband, Seukhyung Alagheband, Seukhyung 628282 D3 Standard
Class Office
| Alzyoamaye Tizci Al2yoamaye Tizci 20568610 Standard
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6.1.5 New Class Roster Side Tab

This new side tab will allow the school user to post daily, and class attendance based on the
school settings.

If the school is set with classroom input type “Homeroom” in preferences, the class attendance
will be posted from the Class Roster screen.

If the school is set with classroom input type “Period” in preferences, there will be an option to
post both Daily and Class attendance from the Class Roster screen. Regardless of the option
selected, class attendance will be posted respectively.

School View> Attendance (TT)> Class Roster (ST)> Select Course> Take Attendance> Click
Post button

Sardis Secondary 2018-2019 School view v A Select school ~ Nadeem, Hassam v @ Log Off
Pages
Classes :: 2018-2019 - MPE--12H-61 - PE-PE HOCKEY SKILLS 12 I« « Q » >l
Daily Office .
®
Daily
Roster Period ¥ Show all students in class
% post
Daily Batch
20 records Attendance for: 4[12/1322018 »E
Daily
T Pupil # Name Code Class Attendance Daily Attendance
Ty 01378 Bartol, Jienao AL 3 Present Present
Stmmary ] [Crd
740027 Borujerd, Isaacantonio A L 3 Present Present
Class
Office 865604 Boy, Tagish A L P Present Present
Ciacs 798568 Galahaisonkozak, Tessalyn A L 3 Present Present
R“;‘:’ . 496920 Clamosa, Kaltee A L 2 Present Present
696224 Czeppel, Chinghang A L 3 Present Present
Class
Trends 739530 Digr, Yayun A L 3 Fresent Present

Class Attendance Setup and Management v1.8 Page 26



[e®)
FUJITSU

has .
i MyEducation

6.1.6 Secondary School Management

Secondary School Management handles how your school works with Cross-Enrolled students.
These settings will allow students to show in your All Active Students and All Students filters.
They also control which school has the ability to create or own a Daily Attendance record.

School > Setup > Preferences > Secondary School Management

Pages B0 Student  Staff  Attendance  Conduct  Grades  Assessment  Schedule  Global Tools  Admin

School Setup :: Telkwa Elementary School
2

b Gategory. | Secondary School Managem ¥

e Secondary Students

o Checked - will include students with secondary associations to your school in the
Active Students and related filters along with the student’s primary to your
school. This is the recommended setting in BC for full functionality.

o Unchecked — will not include students with secondary associations to your
school in the Active Students and related filters. Secondary students will show in
All Students.

e Secondary School Management - pull-down menu determines which school can take
and manage Daily Attendance.

o None - Only the Primary School can create and manage the Daily Attendance
record.

o Sole — Only the Secondary school can create and manage the Daily Attendance
record.

o Shared — Either the Primary or any of the student’s Secondary schools can
create the Daily record; however, once a record is created on a day only the
school that created it can modify it at any point.

Note: This pull-down menu ONLY affects Daily Attendance. Class attendance for any course
section can be edited by any one of the students Primary or Secondary schools.
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6.1.7 Positive Attendance in individual sections

Positive Attendance is Class Attendance where a student is defaulted to Absent and is marked

Present if in attendance.

School view > School top tab > Setup > Preferences > Class Attendance > Advanced

e Positive attendance in all classes — unchecked

Set the number and type of attendance input buttons available in the staff view

Setup
(o]
Setup
Details
» Preferences
Guided Basic Advance d
Tasks Positive Attendance
Schedules Positive attendance all classes
Positive Attendance Input Buttons
Calendars
Number of buttons 2
Events Code Pop-up
! v
Lockers Button POS
Button 2 A v )
R Button 3 ¥
Journals Button 4 v
Button 5 v
Cashier's
Cffice
[ x|

Category- |Class Aftendance v

School > Schedule > Master > Sections

Add Positive Attendance to your field set:

=

Search on Course Y ' a-z] ih

Manage Field Sets. .

. . 0 of 476 selected (7
v Default Fields with Platoon

Elem Class Size d Schedule  Schedule
Primary teacher

10N, & N ] 4(A)
Puositive attendance Fields

L . e

On the Manage Field Sets menu, highlight a field set you wish to use, and either edit that

field set, or else make a copy and edit the copy

& [

In the Schedule Master table, highlight Positive Attendance and click the Add button.
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Mame Positive attendance Fields

Owner Kerr, Nora v

Available Fields m

Schedule Master v

Globally Unique Identifisr -
Globally Unique SectionMarkinfo Ident
House
House schedule mode
How Taken
Is inclusion secfion?
Is section closed at max enrcliment?
Platoon
Platcon schedule mode
itive attendance
SPED Max
Schedule
Schedule term
Section number
Section type

<< Remove

Selected Fields

Course

Description

School Course = Course > Grade level
Section number
Schedule

Schedule Term = Code
Primary Staff = Mame
Teacher

Enroliment maximum
Enroliment total
Classroom

Select the Field Set and Options > Modify List
Check the sections using Positive Attendance and check the green save checkbox at the

top of the column.

School ~ Student Staff  Attendance

Master Schedule

Master

Sections
Details X
Rebuid L |[1-FFRALOB-O1 LA k3|
Teachers
Roster Course Description
Matrix View FFRAL0B-D1 FRENCH IMMERSION, 8
FFRALDGD2  FRENCH IMMERSION, 8
Classes
MADERDS-D!  INTRODUCTION TO ROBOTICS
Class Size MADERDS-03  INTRODUGTION TO ROBOTICS

Summary

Conduct Grades Assessment

Schedule

0 of 476 selecied (7

PosAttendance | SecNo  Schedule
GrdLv
4
08 01 4q8)
05 s 0z
09 01 4{8B)
08 03 4q8)

Global

Tools

[E:]
Current Yeal
‘ScheduleTerm > Code Primary Staff > Name p— Max
L4
FY Jonesfortugno. Charlizemadison  Jonesfortugno, Charlizemadison 26
Fv Ainscow, Haykon Ainscow, Haykon ) |
st Sturbyfriesen o t g 0 28
s1 Sturbyfriesen, Ngockhuongduy — Sturbyfriesen, Ngockhuongduy D

Admin
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7.0 Security Roles for Taking Attendance

To take Attendance, the user will require a security role with Create, Read, Update and Delete
permissions on the following tables:

¢ Daily attendance requires this access Student Attendance table

¢ Class Attendance requires this access to the Student Class Attendance table
School-level staff using the Staff view to take attendance will also require:

e Create permission on the Gradebook Access Grant table

e Create permission, and Gradebook Administrator Access permission on the
Organization table

Attendance permissions have already been given to the following Baseline Security Roles:

Clerical — School Admin Assistant
Clerical — SIS Admin

School Administrator

District Support (Help Desk/Level 1)
Teacher (Staff view for all school types)
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8.0 Attendance Codes

Student Attendance codes indicate what type of Attendance Record is created for the student.
These six system codes, combined with optional additional settings, define the type of
attendance record. A Reason code may be assigned to indicate why a student was given the
attendance record per school or district policy. There are several Enterprise level Reason
Codes outlined in Section 8.1 that are available for District and School users.

e A (Absent) — Absent Excused or Absent Unexcused
o Excused — check the excused checkbox or use the A-E dropdown if available
o Unexcused - leave the checkbox unchecked
e L (Late)— Late Excused or Late Unexcused
o Excused - check the Excused checkbox
o Unexcused - leave the Excused checkbox unchecked
o Time In — place to record the time the student arrived (per school or district
policy) defaults to the current time, edit as appropriate

e D (Dismissal) — Dismissal Excused and Dismissal Unexcused

o Excused - check the Excused checkbox

o Unexcused - leave the Excused checkbox unchecked

o Time Out — place to record the time the student left (per school or district policy)
defaults to the current time, edit as appropriate

e AUTH (Authorized) —

o Absent? — determines if the AUTH code day is counted as an absence for the
student in summary counts
= Checked will count as an absence for the student
= Unchecked will not count as an absence for the student

e ISS (In School Suspension) — can be applied as a standard attendance entry and is
automatically assigned as ISS — Excused to a student given an In School Suspension
with a date range in the Conduct module. The record can be edited to uncheck the
Excused checkbox per school or district policy. See the Conduct Management guide for
details.

e (OSS (Out of School Suspension) can be applied as a standard attendance entry and
is automatically assigned as OSS — Excused to a student given an Out of School
Suspension with a date range in the Conduct module. The record can be edited to
uncheck the Excused checkbox per school or district policy. See the Conduct
Management guide for details.
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Attendance Reason Codes

ParentGuardianExcuse

lliness

Vacation

Appointment

Alternate Program

Cultural Activity

Emergency Closure

Field Trip

In School Activity

School Authorized

School Counsellor

Principal / VP

Suspension — In

Suspension — Out

Team Activity

Transport/Bus Issue

Weather

Work Experience
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9.0 Attendance Reports

Class Attendance Reports

School > Attendance > Class Office side tabs

9.1.1 BC Class Attendance Call Sheet

A BC report listing students with an Absent (unexcused) attendance record entered on that day,
report includes: Name, Grade level, Homeroom, Gender, Attendance Code, and the Name and
Phone numbers of the two student contacts with highest priority

o Date

o Sort results by — select Name, Grade Level or Homeroom from the dropdown

list

o Format — select the format to print

e BC Class Attendance Post Verification —a BC report advising when and if Class
attendance was posted by a staff user on the selected date. The report can be run for a
selected course section or for a selected teacher.

o Start and End Dates - enter the range of dates to include on the report

o Select class — select a course section from the picklist
o Select teacher — select a teacher from the picklist
(@]

Show non-posts only

= Check - to only show classes where attendance was not posted

= Uncheck - to show all classes and if they were posted or not
o Sort results by — Name or Time posted
o Format — select the format to print

Nanaimo-Ladysmith

BC Class Attendance Post Verification

Wellington Secondary - SD68

Modules

Page 1 October 14, 2021
Posts for 13/10/2020
Period #A1
ID Name [Homeroom (Course description [Course # Date and Time [Post Count
706634 /Abouelarab, Apishalini 1112-08 IPRE-CALCULUS 11 IMPREC11-S-01 12/10/2021 5:25 PM 1
151551 Azeze, Lochlin ASSIGNED TIME 10 (DL Support)  [XAT-10DLY-01 [Did Not Post
IS1042820  (Bonafine, Louisroberto 8-04 ISCIENCE 9 IMSC—-09-S-05 13/10/2020 3:17 PM 1
IS1929518  |Braybrook, Mussawer IADST 8 - General Explorations IMADGEO8--Y-01 13/10/2020 1235PM 1
Modules
[51082298  [Cavallin, Shawneil 10-02 ISCIENCE 9 IMSC—-09-S-06 13/10/2020 1234 PM |1
151061712  |Chadwickbooker, Indica 8-01 [SOCIAL STUDIES 9 IMSS-09--5-01 [13/10/2020 2:36 PM 1
[S1063267  [Chehilwight, Ayun IADST 8 - General Explorations IMADGEO08--Y-05 13/10/2020 3:07 PM 1
1

51063267 |Chehitwight, Ayun

|ADST — FOOD STUDIES 10

IMFOOD10-5-01

[13/10/2020 3:38 PM

51063267 _[Chehiwight, Ayun

IMODIFIED FOODS 11A

SIEP1AFDS-01

Did Not Post

706672 (Christopoulos, Donghoo 19-04 IADST & - General Explorations IMADGEQ8--Y-06 13/10/2020 3:10 PM 1
Modules
710157 Dorf, Marcusanjelo 8-05 IACTIVE LIVING 12 IMACLV12-5-01 13/10/2020 3:11 PM 1
710157 Dorf, Marcusanjelo 8-05 |ACTIVE LIVING 11 IMACLV11-8-02 13/10/2020 3:11 PM 1
IS10683695  |Germain, Singjo ASSIGNED TIME 10 [XAT--10-S-01 [Did Not Post
[51063695  |Germain, Singjo LD LEARNING STRATEGIES 9 LDCCO9LSS-01 Did Not Post
IS1028840  |Gerz, Kyrstyn IADST 8 - General Explorations IMADGEODS--Y-03 [13/10/2020 1:50 PM 1
J(Modules)
151029098 i Karmia [WORKPLACE MATHEMATICS 11 |[MWPM-11-S-01 13/10/2020 1228 PM 1
1S1029098  |Gutierrezgilmartin, Karmia IMODIFIED MATH 11 SIEP1AMAS-01 Did Not Post
[S1063709  |Haditehrani, Japanjot 10-06 [BA PSYCHOLOGY 12A PSYC2A-S-01 [13/10/2020 1:25 PM 1
712117 Kalenuik, Yujingi 160 ASSIGNED TIME 11 [XAT--11-01 [13/10/2020 3:07 PM 1
[51929042  |Kaltsidis, Baoliang ISCIENCE 9 IMSC—-09--S-04 13/10/2020 1243 PM 1
[51068696  |Kamerik, Jonaslorenz 10-05 ICOMPOSITION 10 IMCMPS10-S-04 Did Not Post
706681 Karwal, Mikhail 8-06 ISCIENCE 9 IMSC—-09-S-07 13/10/2020 1255 PM |1
706662 Kocyba, Gweynethquintin IBAND 8: CONCERT BAND BA-0BCBA-01 13/10/2020 1:00 PM 1
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Field Name Description

ID This field displays the Staff ID

Name This is field displays the Staff Name

Homeroom This displays the staff homeroom number

Course Description | This field displays the course description

Course # This field displays the course code with section

Date and Time This field displays attendance posted date and time

Post Count This field displays attendance post count by the teacher
against a course section

e BC Class Attendance Post History — a BC report providing a historical record of
attendance postings by course section or by teacher
o Start and End Dates - enter the range of dates to include on the report
o Select class — select a course section from the picklist
o Select teacher — select a teacher from the picklist
o Sort Results by — Date, Post Count or Period
o Format — select the format to print
e BC Homeroom List w. Grid —a BC report listing students in a course section with
fillable column headers in a grid format
o Column Labels — enter the information to print in the Column Headers
o Sections to include — select All or select a Term Code, Course Number,
Section, Schedule Expression or Teacher.
o Sort results by - select Course or Teacher
o Format — select the format to print
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9.1.2 BC Principal’s Attendance Report by Class

A BC reporting tool allowing schools to review and analyze student Class attendance using a
parameter form with multiple criteria. The tool will return a list of students that meet the specified
threshold. If the criteria are to include Absences greater than or equal to 3, the report will
include students that have 3 or more absences per section but will return a complete listing of
the student’s attendance in their other sections.

o Start and End Dates — enter the range of dates to include on the report
o Students to include — select All, Current Selection or select a YOG, Snapshot,
Course Section, Combined Classes ID, Grade or Student Program
o Criteria — enter and combine different criteria to build the report
= Absence Code — use prefilled values or select a code from the dropdown
= Reasons — select from the dropdown
= QOperator — select from the dropdown
» Exclude Excused — check to exclude for each criteria line
= Connector — select And or Or to combine criteria lines
o Sort results by — Name, YOG or Homeroom
o Group results by — Homeroom, Teacher, Course Section, Period, Combined
Class Id, Student, Grade
o Format — select the format to print

9.1.3 BC Class Attendance Letter

A BC reporting tool which generates student attendance history i.e. absences, late, dismissals,
excused, unexcused and prepares letters to send to parents. The tool uses a parameter form
with multiple selection criteria and returns a list of students that meet the specified threshold. If
the criteria is to include minimum 3 Attendance (e.g. absence) records (by default the value is
set to 5), the letter will include students that have 3 or more absences in total for all course
sections along with other attendance information for the date range selected by the user. The
letter allows you to use the standard text or customized text which is then printed on the letter.

Note: The letter can also be printed in French.
Parameters that can be selected include:
First Tab — General

o School — The school’'s name will be displayed in a read-only mode

o Start and End Dates — enter the range of dates to include on the report

o Students to include — select All, Current Selection, Snapshot, YOG, or

Homeroom

o Search Value — enter the value for Snapshot, YOG, and Homeroom
Minimum attendance — Enter the number in this field. By default, set to 5
Attendance Type — select from the dropdown (Absence, Late, Dismissal, and
ALL)
Excusal Type - select from the dropdown (Excused, Unexcused or Both)
Attendance Reason - select from the dropdown
Sort results by — Usual Last Name, YOG or Homeroom
Format — select the format to print

o O

O O O O
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Second Tab — User Specific Parameters

O

Use Default Letter Body — check this box when you want to use standard text.
Checked by default

Custom Letter Body — uncheck the box “Use Default Letter body” and enter
customized text. The text will precede the attendance data inserted in the letter
Display Box for Principal Signature — check this if you want a box for Principal
Signature on the letter. Checked by default

Print Double-Sided — select this if you want double sided output. Checked by
default

Print in French Language — select this box for French translation of the letter

Third Tab — Publish

O O 0O O O O

Delivery Type — select from Preview or Publish

Email subject — include an email subject

Email message — use this rich text field to include tables, text etc.
Viewing start date — current date (default)

Viewing end date — select until when the sent email can be viewed
Cleanup date — this date can be modified
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Daily Attendance Reports
School > Attendance > Daily side tabs > Reports
9.2.1 Absence Letter

9.2 A core report which identifies students with five or more absences and prepares letters to send
to parents. The report is not customizable by number of absences. Parameters that can be
selected include:

o Start and End Dates — enter the range of dates to include on the report

o Exclude Excused Absences — check to exclude

o Include students with previous letters home — check to include

o Alternate mailings — check to send a letter to parent/guardian designated to
receive attendance mailing in School > Student > Contacts

o Sort results by — select Name, YOG or Homeroom from the dropdown list

o Format — select the format to print

9.2.2 Attendance Bulletin

e A core report listing all students with an attendance record entered that day, report
includes: Name, YOG, Homeroom, Absence Code and Time (if entered)
o Date
o Sort results by — select Name, YOG or Homeroom from the dropdown list
o Include secondary students — check to include
o Format — select the format to print

9.2.3 BC Daily Attendance Call Sheet

A core report listing students with an attendance record entered on that day, report includes:
Name, YOG, Homeroom, Gender, Attendance Code, and the Name and Phone numbers of the
two student contacts with highest priority

o Date

o Sort results by — select Name, YOG or Homeroom from the dropdown list

o Format — select the format to print

9.2.4 Attendance Classroom Input

A core report listing the students in a course section with dates for the week selected as column
headers

o Week of — select a date to define the date column headers
o Students to include — select: All or select a Class, Teacher, or Course number
o Format — select the format to print
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9.2.5 Attendance Homeroom Input

A core report listing the students in a homeroom with dates for the week selected as column
headers

o Week of — select a date to define the date column headers
o Students to include — select: All or select a Teacher or Homeroom
o Format — select the format to print

9.2.6 BC Homeroom List w. Design

A BC report listing students in a homeroom, based on the parameters selected the report can
include: Name, Pupil #, Gender, Grade, Age, Birthday, Student Services Designation and
Aboriginal Ancestry indicator

Students to include — All or select a Homeroom or Grade
Aboriginal Y/N — check to include the Aboriginal Ancestry column in the report
Include Exceptionality Type — Defaults to all designations checked
= Checked — an assigned 1701 primary designation program will print
= Unchecked — will not print designations in the column
o Sort Results by — select Name or Grade
o Format — select the format to print

O O O

9.2.7 BC Homeroom List w. Grid

A BC report listing students in a homeroom with fillable column headers in a grid format

Column Labels — enter the information to print in the Column Headers
Students to include — select All or select a Homeroom or Grade

Sort results by - select Name or Grade

Format — select the format to print

O O O O

9.2.8 Consecutive Absence List

A core report listing students absent for a selected number of days in a row during the specified
date range

Start and End Dates — enter the range of dates to include on the report

Count — enter the minimum consecutive absence records needed to include the
student on the report

Exclude excused — check to exclude

Sort results by — select Name, YOG, Homeroom or Count

Include secondary students — check to include

Format — select the format to print

o O

O O O O

9.2.9 Daily Attendance Post Verification

A core report advising when and if Daily attendance was posted by a staff user on the selected
date
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o Date

o Show non-posts only
= Check - to only show classes where attendance was not posted
= Uncheck - to show all classes and if they were posted or not

o Sort results by — Name or Time posted

o Format — select the format to print

9.2.10 Principal’s Attendance

A core report tool allowing schools to review and analyze student Daily attendance using a
parameter form with multiple criteria

o Start and End Dates — enter the range of dates to include on the report
Students to include — select All or select a YOG or Snapshot
Criteria — enter and combine different criteria to build the report
= Absence Code — use prefilled values or select a code from the dropdown
= Reasons — select from the dropdown
= QOperator — select from the dropdown
= Exclude Excused — check to exclude for each criteria line
= Connector — select And or Or to combine criteria lines
o Sort results by — Name, YOG or Homeroom
o Group results by — Homeroom, House Code, Team Code
o Format — select the format to print

Class Attendance Setup and Management v1.8 Page 39



BRITISE

e o)
cisia - MyEducation FUJ[TSU

Staff view Attendance Reports
Staff > Attendance > Reports
9.3.1 Attendance Bulletin
9.3 A core report listing all students with an attendance record entered that day, report includes:

Name, YOG, Homeroom, Absence Code and Time (if entered)

Date

Sort results by — select Name, YOG or Homeroom from the dropdown list
Include secondary students — check to include

Format — select the format to print

O O O O

9.3.2 Attendance Classroom Input

A core report listing the students in a course section with dates for the week selected as column
headers
o Week of — select a date to define the date column headers
o Students to include — select: All or select a Class, Teacher, or Course number
o Format — select the format to print

9.3.3 Attendance Homeroom Input

A core report listing the students in a homeroom with dates for the week selected as column
headers

o Week of — select a date to define the date column headers

o Students to include — select: All or select a Teacher or Homeroom

o Format — select the format to print

9.3.4 BC Homeroom List w. Grid

A BC report listing students in a course section with fillable column headers in a grid format
o Column Labels — enter the information to print in the Column Headers
o Sections to include — select All or select a Term Code, Course Number,
Section, Schedule Expression or Teacher.
o Sort results by - select Course or Teacher
o Format — select the format to print

9.3.5 BC Homeroom List w. Desig

A BC report listing students in a homeroom, based on the parameters selected the report can
include: Name, Pupil #, Gender, Grade, Age, Birthday, Student Services Designation and
Aboriginal Ancestry indicator

o Students to include — All or select a Homeroom or Grade

o Aboriginal Y/N — check to include the Aboriginal Ancestry column in the report

o Include Exceptionality Type — Defaults to all designations checked
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= Checked — an assigned 1701 primary designation program will print
= Unchecked — will not print designations in the column

o Sort Results by — select Name or Grade

o Format — select the format to print

9.3.6 Consecutive Absence List

A core report listing students absent for a selected number of days in a row during the specified
date range

Start and End Dates — enter the range of dates to include on the report

Count — enter the minimum consecutive absence records needed to include the
student on the report

Exclude excused — check to exclude

Sort results by — select Name, YOG, Homeroom or Count

Include secondary students — check to include

Format — select the format to print

o O

O O O O

Staff > Attendance > Class > Details> Input > Reports
9.3.7 Class Attendance Summary

A summary of the attendance statistics in a course section by student
o Start and End Dates — enter the range of dates to include on the report
o Format — select the format to print

9.3.8 Class Attendance History

A listing of the attendance entries for a course section
o Start and End Dates — enter the range of dates to include on the report
o Print for — select Current Selection, or All
o Sort Results by — Name or Date
o Format — select the format to print

9.3.9 StrongStart Attendance Summary

A BC report listing the students in the course section and the number of POS and Absent
entries in the selected date range

o Start and End Dates — enter the range of dates to include on the report

o Format — select the format to print
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10.0 Attendance Labels

School View > Student Top Tab > Reports > Labels
10.1.1 Attendance Label FSS and Attendance Label FSS 5162

The attendance label report provides school and staff users with an option to generate Daily and
Class (ATT AM/PM) attendance information for the students selected. These labels can be
placed on the reports wherever attendance information is required. The daily attendance labels
when selected, adds separate rows for absences and late daily attendance data and provides
counts by month including the total count in the reporting period. The class attendance labels
when selected, adds separate rows for AM absences/late, PM absences/late class attendance
data by month including the total count in the reporting period.

Note: The size of the attendance label 5159 format is 1.5” by 4” and prints 14 attendance labels
per page. The size of the attendance label 5162 format is 1-1/3” by 4” and prints 14 attendance
labels per page.

Parameter Screen

School — The school’'s name will be displayed in a read-only mode

Students to include — select All, Current Selection, YOG, or Homeroom

Search Value — enter the value for YOG and Homeroom

Sort results by — Current sort order, Name, YOG or Homeroom

First Name Format — Usual or Legal

Last Name Format — Usual or Legal

ATT AM/PM Summary — when selected will print class attendance ATT AM/PM

attendance data by month

o Print Late — when selected prints a separate row for class/daily attendance late
information, otherwise, only absences will be displayed

o Format — select the format to print

O O O 0O O O O
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