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Version Date Description

1.0 Oct 2018 Initial published version

11 Nov 2018 Clarified the Supplementary Plan district reference table for additional selection items
and goal entry order

1.2 Jan 2019 Updated for 5.9 Release: New Filters.

1.3 Mar 2019 1. New field ‘Type of Goal’ added to competency based IEP template under

objectives of curricular competency goals tab (Section 4.1.5).

2. Type of Goal will be populated on the CB IEP report if selected (Section 9).

1.4 Apr 2019 Updated PSR IEP Inclusions section. Added hyperlinks to Table of Contents.

15 Jul 2019 Clarification in multiple areas that the Case Manager picklist requires the Staff
Details to be populated

1.6 Jul 2019 Added new Release 5.10 features to sections 2.1 and 8

1.7 Oct 2019 Updated screenshot for new default field set

1.8 Nov 2019 Updated for 10.0 Printing the Competency Based IEP

1.9 Apr 2020 Updated the screenshot of student demographic screen to show DOB with format
hint

1.10 Aug 2020 Updated screenshot for the support type in the CB IEP report

1.11 Oct 2020 Updated document from Competency based Inclusive Education Plans to
Competency Based Individual Education Plans

1.12 Eeb 2021 Updated the document with new screenshot for report, updated screen shots for
Completing plan section

1.13 Jul 2021 6.3 New filter-Next year student on Student TT
Section 2.5 Staff Inclusive Education Role

1.14 Aug 2022 Progress Report and Process/Change Management updates for clarification
Parent Portal visibility, update on where you can run the Competency Based IEP
report and update PSR Inclusion templates
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1.0 Introduction

In MyEducation BC, the Student Services module provides a simple interface that allows users
to write support plans and review student progress. The module is flexible enough to align with
district practice while capturing all of the required data elements for the Student Plan.

There are two formats available for the purpose of documenting the services provided to
students to support their education. The Individual Education Plan format and the Competency
Based format. Districts in partnership with their Student Services departments can choose
which format will be in use within their district. The form used will be a district wide commitment.

Submit a Service Request to have the default template set to the Competency based IEP, if that
is the desired format for the district.

Important note: If there is an existing plan for a student a user can continue to work on it in its
current format. Data from one plan format (Individual Education) does not copy into the different
format (Competency Based) and vice versa. A new plan is created in the format that has been
defined as the default for the district.

Competency-Based Individual Education Plans v1.15 Page 5
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2.0 Navigating in the Special Education View
Users with the role of Student Services — School have access to Student Services — School
view to manage support plans for students at a defined school. Users with the Student Services

- District role have access to the Student Services - Organization view and Student Services —
School view to manage student services for all schools in the district.

2.1 Student Top Tab

The Student TT provides access to the list of students enrolled in student services. Choose the
students that you want to work with using the filters provided.

Pages LILELIA Plan  Log  Global  Staff  Admin

Student List
Detail
etails Options v m .Search on Mame e Y[l = e =
Plans IManage Filters...
v All Records
STIELE Name F Does Mot Apply to BC - My Current Cases - All Designation
Aftendance Iy Cases - Aclive and Draft
Iy Cases
Conduct Active - Inactive Enroliment
. Active
Academics
Mot Eligible
Transcript Referred
Exited
S Active with Designation
Schedule Designated students with Draft IEPs
Designation = 7
Membership Mext Year Students
Transacfions
Documents
Ll T et al e, T
Filter Results
All Records Displays all records
Does Not Apply to BC-My This filter will not return any records. Click on the filter icon
Current Cases C) and choose to Manage your filters. Select My Current
Cases — All (Not Applicable to BC) and move it to the
bottom of the list.

Competency-Based Individual Education Plans v1.15 Page 6
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Filter

Results

My Current Cases — Active and
Draft

Presents a list of students with an Active or Draft plan

My Cases Presents a list of all students in your case load with an
Active, Draft, Previous or Discarded plan
Active Presents a list of students with an Individual Education

status of Active

Active-Inactive Enrollment

Present a list of students who have an Enrollment status of
withdrawn or graduated and an Active plan/status in
Student Services.

Not Eligible Not relevant for BC. Filter based on workflow model to set
Individual Ed status to Ineligible

Referred Not relevant for BC. Filter based on workflow model to set
Individual Ed status to Referred

Exited Presents a list of students with Individual Ed status of

Exited.

Active with Designation

(To be Removed)Doesn’t work — shows Active and Exited
students with designations

Designated students with Draft
IEPs

Displays students with a designation and a draft Plan

Designation = ?

Query for students with a specific designation

Next Year Students

Presents a list where the student's next year school value
is equal to the school and the SpedStatus is not empty.

Competency-Based Individual Education Plans v1.15
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2.1.1 Details side tab — displays the basic student demographic details

Pupil # 975276

Personal Education 128697851

Number /\
Usual last name Aalders %
W @

Usual first name Poksui
I% Photo
Gender F
Date of birth
(dd/mm/yyyy) 17/03/2003 Age 17 x%

Home phone 604-811-0905

Cell phone

Student email ciow366403ns@97d90.gl Memo

Homeroom C102 Alerts E
Grade level 10

Primary Designation B

Inclusive Education

Status Active

Inclusive Education
Referral Date

Discontinue Services

Save % Cancel

2.1.2 Plans side tab — displays a list of the student’s plans.

Pages LIULEL IS Plan  log  Global = Staff  Admin

Student List :: 10 - Aarestad, Xingeng ;\L‘TJQ ; >
Details | Reporis v m Search on StartDate | — | =@
PIEL][:\S . 0of 1 selected &7 All Records - Compelency Based Plan
‘:;::Qw Name PlanName Status CaseManager > Name StartDate EndDate Plan review date ExitDate
Contacts O Aarestad, Xingeng 43-IEP-2019/2020 Active Fabon, Riou 12112019
Altendance
Conduct
Academics
|_Transcriot
o Filter the plans to display, using the dictionary icon
2.1.3 Contacts side tab — Displays the list of the student contacts.

o Contacts with Include on Plan checked and Parent or Guardian? =Y will print on the
student Plan.

2.1.4 Attendance; Conduct; Academics; Transcript; Assessments; Schedule;
Membership; Transactions; Documents; Snapshots —

o These tabs are the same as the school view, each provide further details on the
student. In the Special Education view, the data is read-only.

Competency-Based Individual Education Plans v1.15 Page 8
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2.2 Plan Top Tab

The Plan TT lists the student Plans. Filter the types of plans that display by using the Dictionary

icon. ED

Clicking on the student name in a given row will open the details of that particular Plan. Choose
the plans that you want to work with using the filters provided.

A student services field set is provided which can be modified to include other relevant fields for

the user.

Student Log Global

Pages

0
Plans

Details )

Workflows

Forms

Search on Name

Staff  Admin

@
Dictionary menu |

v Competency Based Plan

My Current Cases - Gompetency Based Plan

|} Name Pupil # DoB Designation BC IEP EndDate Status Parent Consulted
Goals E Abera, Xavi 2015129 18/02/2000 D 74-CB-IEP 03/09/2018 Draft N
=] Bokor, Betar 534117 29/10/2002 R CB-IEP 2018 09/05/2018 Active N
Progress
B Dekruif, Malikah 2028702 29/10/2002 D 13/08/2018 Draft N
Senices
=] Gienger, Maherab 505590 23i07/2001 Q CB-EP 09/07/2018 Draft Y
Accommodations =] Teame, Littlehawk 423284 25/07/2001 Q CE-IEP 2018 13/05/2019 Draft N
Filter Results

Does not Apply to BC - My Current
Cases - All

This filter will not return any records. Click on the filter icon and
choose to Manage your filters. Select Does not Apply to BC - My
Current Cases - All and move it to the bottom of the list.

My Current Cases — Active and Draft

Presents a list of students with an Active or Draft plan

My Cases Presents a list of all students in your case load with an Active, Draft,
Previous or Discarded plan

Active IEPS Presents a list of students with an Individual Education plan status of
Active

Draft IEPS Presents a list of students with an Individual Education plan status of

Draft

Previous IEPS

Presents a list of students with an Individual Education plan status of
Previous

All Records Displays all records

Grade Level = ? Presents a list of Plans for students in the requested grade
IEP Status = ? Presents a list of Plans with the requested status

IEP Type — Not Relevant to BC Do not use

Provider = Does not Apply to BC Do not use

Active Student with Active IEPs

Presents a list of Students with Active Plans

Incomplete Ministry Identification wkfl

No longer relevant with the removal of workflows

Plans with No Dates

Presents a list of plans without dates

o Details Side Tab— Provides the Plan details of the selected record. A Plan in
progress can be accessed to edit from here.

Competency-Based Individual Education Plans v1.15
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o Forms Side Tab — Provides access to the forms associated with the selected
record. These are historical records tied to the retired workflows. Users can
manually enter information in the forms but it will not print on the report or display
in the Plan.

o Goals Side Tab — does not work for Competency Based plans.

o Progress Side Tab — Allows access to the goal progress reports created for the
Plan.

o Team Members Side Tab — Shows the identified school based team members
for the Plan.

o Access Log Side Tab - Displays those users who have accessed the selected
Plan.

2.3 Log Top Tab

The Log Top Tab is a place to record interactions between the support team and the student
and family.

Entry Log

Log History

‘ StudentIEP  Badayos, Epik

QX ‘ IEP Service  Plan

-

0 of 2 selected (7

1 Name IEPData > Status Event Type Date | Notes | Name
=
. 302018 [
|} Badayos, Epik Active |IEP Review 3/9/12018 team review Mrs. Defries
[} Badayos, Epik Active Meeting Motes 3/9/2018 Parent Consultation Ms. Gertner

o Entry Log —enter information about the interactions with the student and family;
meetings; and the notes from the review.

o Log History — displays a list of all log entries. Can be sorted, filtered and printed.

2.4 Global Top Tab

The Global Top Tab provides a view to all student records in a variety of categories represented
by side tabs. This view provides the means to generate reports in pdf or csv formats using the
quick reports feature.

Pages Student  Plan QelLUI Staff Admin

Plans

Goals

arch on Name E- = @
Progress. 0 of 12 selscted (7 Active Students

Members
c1 Fongsrisin, Marijean

Meetings s1 Fongsrisin, Marlyjean

Goal Bank 3 Rachel, Jann

Communication

Social Emotional

Academic/ntellect

Dshbus brys ymbcoex gb cugdtrqn jmwvadndphnim ets.
Yexude sijm Ixku op agp yymoyoexx scoj vg td fi bk

Qeuije 00bg tv tomdoth ed xgUpQUWASS Mshacrk bysoh.

TEm ‘ ) Name Domain Goal Current Ability

Tdhvemuit Usradb oot soeov twiepx cpayc tmxc nd nu
Vnapakbuv Xerhsf tilv wvem if abqi es! uj Ire ppe.

Pririn eecf vna tiuvikigwht mq Ocfpsc di Bafif yhir...

Competency-Based Individual Education Plans v1.15

Page 10




BRITISH
COLUMBIA

MyEducation

[e®)
FUJITSU

o Goals — Gives a view of all students and their assigned goals.

o Progress — Will show all students’ Plan goal progress report records.

o Team Members — Lists the students and team members. These fields can be
sorted to show the student and all associated team members or team members
and the students associated with them.

o Designations — Lists the students with designations

o Goal Bank — Contains the user’s banked goals and associated objectives. This
doesn’t apply to Competency Based Plans. Staff Top Tab

2.5 Staff Top Tab

The Staff TT provides a listing of staff members with Special education checked in their staff

details.

Pages Student Plan Global E3-L8 Admin

Staff List

Details ‘

Plans

o T T

Name
Baronhaicro, Jorecho
Brkanovic, Jialin
Browncanute, Hannes
Chabok. Mulan
Shafige, Quankhang

Theilade, Kaladawn

StaffiD

195307

716188

716164

716140

716135

716191

Search on Name BN Y ==

Type
Support
Teacher
Teacher
Teacher
Counsello

Administrator

Homeroom

LEEH

FINDLAY

DEVISON

Primary HmRm Tehr

z z z z =z =z

0 of 6 selected &7

HomePhone  CellPhone

Emailt

ctimkh@hj20.tc.om
pomvkg@ha23dhg
ocedbflp@hn34 wm bw
ub-nxrsol@dk3 rydt
Kbhbsabwo wkinr@ps1.nu.ay

whkdi etfnjy @Iu77 cbwd

School > Name stas  User  Login

Smithers Secondary  Active
Smithers Secondary  Active
Smithers Secondary  Active
Smithers Secondary  Active

Smithers Secondary  Active

< < =< =< =< =

Smithers Secondary  Active

@
Active Staff
GenPW  EmployeeNum
Jbaronhalcro_sc118210
jbrkanovic_sc119617
hbrowncanute_sca8475
mehabok_sc180730

ashafige_sc225903

ktheilade_sc161814

Pages

Aftendance
Schools
Appointments
Documents
Forms

Snapshots

Distric Stude

Suffix

Legal first name *
Legal middle name
Legal last name *

Usual first name:

Usual last name

Staff

Staff List :: Aamer, Shabdsanskar

Details .
I ‘i. W 5 Reports liT
= 2=

| Shabdsanskar

[Aamer

| Shabdsanskar

[Aamer

Login ID saamer_sc617110

Date of birth ’—| nge
mm/ddryyyy) B
Gender

School > Name

Q »

®

|EC Default Template ~
la X

|Cunstahle HNeil Bruce Middle

Staff Type

Staff ID 51041995

Employee number l:l
Calendar ID Q
Inclusive Education

Inclusive Education
Role

Spec Ed Teacher W

Receive Online Reg
emails &

O

District View and School View > Staff Top Tab > Select teacher > Details Side Tab

Selecting the Inclusive Education check box (and a corresponding Inclusive Education Role) will
display the Staff member in a pick list in the Student Services Module. This enables staff
members to appear within the Student Services Module in a pick list to assign them to the
School Support Team on the CB-IEP.

Competency-Based Individual Education Plans v1.15
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3.0 Enrolling a Student in Student Services

A student must be enrolled in Student Services before a Plan can be developed for the delivery
of support services.

Student Services — District or School view > Student TT > Options > Enroll

Student G

Student List

Staff  Admin

Details —
(- | EEETES O = = m =
Plans
Modify List lected &
Mass Update... Bulk Exit Students from Special Education
LTTEEE ° P Mext IEP eval Discontinue Services
Send Email... Enroll
Altendance Query... Renew Plan ng records
Conduct Snapshots... Renew Plan (Case Manager)
Show Selected
Academics Omit Selected
Transcript
Assessments
Schedule
Membership
< | 1:Aaker, Yuehpo - 0 of 1622 selected &7
@ dev.myeducation.gov.bc.cafaspen/runTool.do?oid=PRCU
£ Search on Name Q,
Enroll
[ Name PEN School = Name
el
Student(s) Qx / [ Aaker, Yuehpo 128835196 Earl Marriott Sec
[} Aarewatte, Rodallen 126928506 Earl Marriott Sec
M Case Manager
Start Date = Abdalsamie, Omarmixtli 125092718 Earl Marriott Sec
End Date (] Abdulhalim, Carljoaquin 132647199 Earl Marriott Sec
Plan Name = Abdulkabir, Anyi 139725998 Earl Marriott Sec
(] Abkilang, Bhopinder 123426553 Earl Marriott Sec
(=} Abreucallejas, Allyzachrisalynne 128822491 Earl Marriott Sec
(] Abric, Ifeakachukwu 128829355 Earl Marriott Sec
= Abshir, Amandamae 135951325 Earl Marriott Sec
[} Abuda, Yiheng 126822087 Earl Marriott Sec

®
o]
=

o Student(s) - Use the picklist to select the student or students. Search by name or use
the page navigation at the top. Only students that are not currently enrolled in Student

Services will display on the list.

e Case Manager — Select a Case Manager for all students selected (optional). The staff
member must have the Individual Education checkbox ticked, and the Case Manager

Competency-Based Individual Education Plans v1.15
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role assigned on the Staff details to appear on this list. (School or District view > Staff >
Details)

e Start Date — Date of enrollment in Student Services. This date becomes the start date
for the Draft plan. All Plans require a start date.

¢ End Date — Date that the plan will end. This is an optional entry at the time of
enrollment, but if your district policy is to create a new plan each year then it would be
advisable to enter the end date now. An existing plan must have an end date before a
new plan can be started.

e Plan Name — enter the name of the plan. The standard naming convention is District
number—plan type-other identifiers. For example: 35-IEP-2018-19 or 36-SSP-Grade4

Competency-Based Individual Education Plans v1.15 Page 13
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4.0 Student Plans

The status of a student plan is determined by the start and end date of the plan.

e Active — the current plan used day-to-day to support the student
o Draft — a plan being prepared to support the student in the future
e Previous — a plan used to support the student in the past

A Draft Plan is created for a student upon enrollment in Student Services. If the start date is a
current or past date and the plan has been saved, the Plan will be Active.

4.1 Completing a Plan

Student Services — District/School > Student > Plans > Details
Student Services — District/School > Plan > Details

The Data Dictionary icon ED can be used to view Individual Education plans, as well as
Competency Based plans.

All

v Competency Based Plan

BC IEP

There are seven tabs in the Plan Details screen, as detailed in the following sections. All or a
portion of the information can be completed as is appropriate for each student. Information can
be added in any order, at any point in time.

Note: Student Services — District users have access to the Options menu at the top left of the
screen, and the ability to delete a Plan when necessary. Use this menu with caution as Options
> Delete will delete the entire Plan, not the row within the plan.

Log = Global Staff = Admin

Student

Pages

Plans :: Aarestad, Xingeng - Active

=3 D

Delete Discontinue Service

Details

Workflows

Forms Change History... COwverride Status..
Core Curricular Student

Competency Competency Support Plzn Details
o: Goals

oy = e e [ —

. v u
Goals Profile Profile plans

Progress

Services

Competency-Based Individual Education Plans v1.15 Page 14
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41.1 My Personal Profile Tab

Pages ROGELIE Plan  Log  Global  Staff  Admin

Student List :: 10 - Aarestad, Xingeng :: Active [ /4 Q
Details
D D D
Plans
* Details [B) Save % Cancel & Autosaved st 10:48 AM [Competency Based Plan v
Designations
Warkflows
Forms ’ Core Curricular Student
My Personal Sl Sl s Competzncy Competancy Suppart Plzn Details
Profile Profile Blans
—— Gozls Gozls Team
onta
Altendance g
Conduct
My Interests
Academics
Transcript P
Location of Evidence1
Assessments @ A|a
&
Schedule
eniE R My Learning
Preferences
Transactions
Documents A
Location of Evidence2 Alﬁ‘
Snapshots
=]
What You Need To
Know About Me
]
Location of Evidence3 \ A|l:-|‘
& Autosaved 3t 10:48AM

e Have the student describe himself/herself in these areas. If you are unable to obtain
student input (orally, in writing, or through pictures as appropriate) you may refer to
parent and teacher input.

o If there are videos, pictures, or media about the student please indicate where to access
them and/or include a URL link.

Competency-Based Individual Education Plans v1.15 Page 15



[e®)
ey
i MyEducation FUJITSU

4.1.2 My Learning Profile Tab

RGN Plan  Log  Global  Staff  Admin

Student List :: 10 - Aarestad, Xingeng :: Active ;Z@ Q

Details
Plans
* Details Save m & |Competency Based Flan v
Designations
Workflows.
Forms . Core Curricular Student
M Reraul My Leaming oSl et Competzncy Competancy Support plzn Datails
Profile Profile Blans ey i o
Contacts
Thoughts from my O
Attendance toam §
Conduct My Competency Area =] =]
My Focus Area
Academics
Intellectual My Strengths My Strefches
Transcript
Persanal
Assessments Social ) 4
Schedule My Competency Area = =
Membership My Focus Area O
~ My Strengths My Strefches
Transactions
Documents
£ A
Snapshots
My Competency Area g g
My Focus Area O
My Sirengths My Strefches
£ P
=3 2 -

o Core competencies are sets of intellectual, personal, and social proficiencies that all
students need to develop.

e Select which area each strength and stretches are for.

e “Thoughts from my team” checkbox is used to indicate that the Learning profile was
completed by the team members rather than in the student’s own voice.

o Check the “My Focus Area” to indicate the competency that the student focus is on.
Students may need guidance with this, depending on their ability.

Competency-Based Individual Education Plans v1.15 Page 16
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4.1.3 Support and Plans Tab
Pages LGV Plan  Log  Global  Staff  Admin
Student List :: 10 - Aarestad, Xingeng :: Active =[] /4 Q
?IEI:[:“S . [E) Save m a |Competency Based Flan |
e My Personal |ty Learning | Support and Competancy cﬁréé%y ?‘T”z}:"i Siar Datails
Contacts
Supports
Aftendance
Category & Support Type Description
Conduct 0
Academics [0  Essential Supporis Assessment/Response Seribe
Transcript a Essential Supporis Content/Process Reader
[m} Essential Supporis Timing Extra time for assignments and tests
Assessments [m} Universal Classroom Instruction/Presentation Check often for understanding: preview material
Schedule
Membership Supplementary Plans
Transaclions lans e
Documents Mo maiching records
—
&
Addifional Comments
)
== -

o Add Support category, type and description.

e Universal Classroom supports are supports that could be made available to any student
to foster greater inclusion in the classroom. List supports here that are particularly
helpful for this specific student.

e Essential Supports are identified through psycho-educational and/or medical testing and
are necessary in order for the student to access the curriculum. They may require the
use of technology or the direct involvement of specialist support staff.

e The Supplementary Plans are recorded here but are not attached. Optionally, enter the
date that the plan was written. Refer to the student’s confidential file to view the
additional plans. Additional Supplementary Plan types can be added to the District
reference table for Supplementary Plans by persons with District Support (Help
Desk/Level 1) role.

o Enter Additional Comments as necessary.

Competency-Based Individual Education Plans v1.15 Page 17
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4.1.4 Core Competency Goals Tab

o Add Core Competency Goals as required. As many goals can be added as required.

e You may select a goal or personalize it in relation to your student. This should be based
on the student’s identified focus area and their stretches in the “My Learning Profile”

Curricular
Fompetency
Goals

section.
Pages LUGELIE Plan  Log  Global — Staff  Admin
Student List :: 10 - Aarestad, Xingeng :: Active =i /4
Details ]
o

Plans

Designations

Workflows

Forms " Core

My Personal My Learning | Support an
Profile Profile Plans Competency
Goals

Contacts

Aftendance

Conduct D & Core Competency
Academics
Transcript
Assessments &  Auto-saved ot 10:50 AM
Schedule
Membership
Transactions
Documents
Snapshots

Studant
Support Plan Details
Team

Core Competency Goals

No matching records

=
Competency Based Flan v

3

e Click the Add button and the following input screen displays:

Competency-Based Individual Education Plans v1.15
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Core Competency [

el

Area

Core Goal

Objective

Number Objective

Strategies

Mo matching records

g

e |dentifier -

¢ Enter an identifier for this goal. Goal numbers must be a unique numeric and/or alpha

identifier.

e [For Core Competency goals preface the goal number with CC. For example: CC2.
o For Curriculum goals preface the goal number with CR. For example: CR1

Competency-Based Individual Education Plans v1.15
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e Core Competency Area — Select from the list

e Core Goal -- Use the € to expand the Competency Area Bank. Add to or edit the Core

Goal as required. ® will hide the selection screen.

LULELE Plan  Log  Global Staff  Admin

= W, hitps:/tst01.myeducation.govlbc ca/aspenschildDetail do#newEntry - Google Chrome = m] x
Student List :: 10 - Aares| * " Y g " voees « Q » »
8@ tst01.myeducation.gov.bc.cafaspen/childDetail.do#newEntry B
Details
=3
Identifier * @ ]
e 1 Sompeionc Gased Flen V]
* Details 0 Save Core G — rompetency Based Plan ~
Designatians e [Commumcatng v |
Workfows
Farms My Personal In & safe and supported environment, I respond mea L

Profile adults. | “ompetency [ EN Communicaling
Contacts [Bearen |
In = s3fe snd supported snvimnment, | raspand meaningfuly to
Attendance sammunicztion fiam pesrs and sduls.

EN Communicating

Conduct D & Core Goal In familisr seifings, | communicate with peers and sdut's.
EN Communicating

Acacemics Halk and listen o peopie ! know:
EN Communicating
Transcript Add
I .2an communicate for 3 purpose
EN Communicatina -
Ascessments Save I »
Schedule Objective
Number Objective Strategies
Membership
EERC_ = =
Transactions —_— 4 i
=
Documents

X Cancel
— E2

e Objectives — Create a student-specific measurable objective related to the goal. (eg.
obtained through evidence, data collection, student reflection, observations, etc).

e Strategies - Enter instructional resources, activities and staff that will aid the student in
achieving the objective and explain how they will be used.
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415 Curricular Competency Goals Tab

e Big Ideas — Use the € to expand the Big Ideas Bank. Select the Area of Learning to

filter the list. Select the Big Idea. Add to or edit the Big Ideas as required. ® will hide the
selection screen.

e Curricular Goals — These are the learning standards as identified in the BC Curriculum

The following screen displays:

Pages LILELIE Plan  Log  Global = Staff  Admin

Student List :: 10 - Aarestad, Xingeng :: Active = fun) /4 Q
Details
| o
Plans
» Details B Save a Competency Based Plan e
Designations
Workflows
Forms 5 Core Curricular Student
Mypﬁiﬁ‘:”a' Rrisen s”";:::"d Competency | Competency Support Plan Details
Goals Goals Team
Contacts
Attendance Applied Design, Skills, and Technologies - Designs grow out of natural curiosity
Arts Education - People creste art to express who they are as individuals and community. . | cymiculum [English K8 v ] Show My Codes
Conduct Area of Leamning | Ars Education 4
Grade
Academics [search |
Big Ideas People create art fo express who they are as individuals and communiy:
Transcript 9 English K-8 Arts Education | 1
Engagement in the arts crestes oppartunities for inquiry through
Assessments purpossiul play
English K-9  Arts Education 1
Schedule Dance, drama, music, and visusl arfs SXpress meaning in uniue Ways.
English K-3 | Arts Education | 1 -
Membership - +
Curricular Competency Goals
Transactions
Documents ID # Area Of Learning Curricular Goal
Snapshots No matching records
g
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¢ Click the Add button and the following input screen displays:

Goal Number * @ CR1
Type of Goal Replacement Vv

Teacher Responsible ‘Mr Smith

Area Of Leamning ‘ Mathematics v

Represent mathematical ideas in concrete pictorial and symbolic forms «

Learning Standard

Objectives

Number Objective Strategies

(v« ]

Activities and resources ‘ ﬁl

Mathematics objectives ‘ =

Goal Number — Required — Must be unique. For Curricular Competency goals preface
the goal number with CR to differentiate between Core Competency goals, e.g. CR1

Type of goal — Select from the list: Replacement, Supplemental or blank
Person Responsible — Enter the name of person responsible for this goal

Area of Learning - select from the list
Core Goal -- Use the € to expand the Learning Standard Bank. Add to or edit the Area
of Learning as required. ® will hide the selection screen.

Objectives — Create a student-specific measurable objective related to the goal. (eg.
obtained through evidence, data collection, student reflection, observations, etc).

Strategies - Enter instructional resources, activities and staff that will aid the student in
achieving the objective and explain how they will be used.

Competency-Based Individual Education Plans v1.15 Page 22
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4.1.6 Student Support Team Tab

This allows individual team members to be added to the Plan, using the Add button at the
bottom right, or removed using the Delete button. Names can be selected from the picklist or
entered free form.

Pages LULELIE Plan  Log  Global  Staff  Admin

Student List :: 10 - Aarestad, Xingeng :: Active =] /4 Q
Details >
Plans
* Details &  Autc-saved st 1128 AM |Competency Based Plan ~
Designations
Workflows
Farms - Care Curricular Student
MVPPE ;.S|°”a| ”“"F"e‘j.""'"g s“";m and Competency Competency Support Plan Details -
rofile rofile lans e i opor Selecta
Contacts Enter a team
name in the member by
Attendance Sort Order UsualLast UsualFirst text box Role role N
Conduct & ok Q ]
o : : , =3
| Wy https://tst01.myeducationgov.be.ca/aspen/teamMemberPickListdo?multi=false., - O X B
Transcript & Auto-saved st 11:28 8 tst0l.myeducation.gov.bc.ca/aspen/teamMemberPickList.do?multi=false&fields=ps.. &
fissesements Team member type
Schedule -Abdulahikhawaja |Ruichee v 590 recards (7
Membership arch on UsualLast A
Transaclions Usuallast UsualFirst
Documents Abdulahikhawaja Ruichee
Abdulsattar Island
Snapshots
Acebes Reginaldking
Acostajoe Huong
Adermann Zizhao
Adindu Gracielynn
Aguilarmiranda Angelico
Ahl Kaycey
‘Ahmadipourshirazi Maidel
Aitabbas Janbendix

_ = -

e UsualLast — The picklist displays a popup

o Team member type — select the type from the dropdown list and select from the
names displayed. Click OK.

e UsualFirst — Displays for the person selected.
e Name — Freeform text field for Name.

o Role — Select a staff member by role. Populates for selected staff when the role is
assigned in Staff Details, or can be entered freeform.
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4.1.7 Plan Details Tab

This displays the basic information of every student plan. All fields other than the student name
and plan status are editable.

Pages RBIOLELIE Plan  Log  Global  Staff = Admin

Student List :: 10 - Aarestad, Xingeng :: Active - i) ﬁ Q
Details >
Options v Reports v a
Plans
* Details B Save m &  Avtosaved at 11:31 AM Competency Based Plan hd
Designations
Workflows
Forms Core Curricular Student
CrtaEre Dy =] St Competency | Compatency Suppaort Plan Details
Profile Profile Plans e e ey
Contacts
Aftendance Name Aarestad. Xingeng
Gase Manager > Name  [Fabon, Riou Ja X
Conduct
Status Active
Academics Start date * @ 12/1/2019 m

Plan Name @ 43-IEP-2019/2020

Schedule Parent Cansulted @ O

Membershi
D B save m &  Auosaved st 11:31 AM

Transactions

Transcript

Assessments

Documents

Snapshots

e Name — Read Only

¢ Case Manager > Name — Select from picklist, auto-populates if selected during
Enroliment to Student Services. The staff member must have the Individual Education
checkbox ticked, and the Case Manager role assigned on the Staff details to appear on
this list. (School or District view > Staff > Details).

e Status — Read Only

e Start Date — Required Select from calendar icon

e End Date — Select from calendar icon

e Yearly Review Date — Select from calendar icon

e Plan Name —used to identify the Plan. Recommended standard is District Number-Plan
type-other identifiers as per district practice; 35-IEP-2018

e Parent Consulted — Checkbox. Go the LOG file and record the details of the parent
consultation, including the date.

e SAVE

The plan status will be determined by the start and end dates of the plan, and the plan’s current
status.
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4.2 Plan Status and Dates

The Plan status is determined by the start and end date of the plan. A Plan alert is triggered by
an ACTIVE plan status.

» Active —> Current. The plan you are following for the day to day support of the student
+ Draft —> Future. A plan that you are preparing for a future implementation
* Previous —> Past. A plan that was used in the past

The following table identifies what the Plan status will be based on the dates recorded. A start
date is a mandatory field.

Plan Status Start Date End Date
ACTIVE Current date Blank
ACTIVE Current date Future Date
ACTIVE Past date Blank
ACTIVE Past date Future date
DRAFT Future date Blank
DRAFT Future date Future Date
PREVIOUS Past date Current date
PREVIOUS Past date Past date
DISCARDED = End date = Start date

Competency-Based Individual Education Plans v1.15

Page 25




o)
e MyEducation F U] ITSU

COLUMBIA

4.3 Plan Status Nightly Update

A procedure runs every evening to update the Competency Based Individual Education Plan
status based on the start and end dates of the plan and the current status of the plan. The Plan
Alert on the student table will be updated accordingly.

If the plan status is ACTIVE and the plan End date is earlier than the current date, then the plan
status will be changed to PREVIOUS and the plan alert will be removed.

If the plan status is DRAFT and the plan Start Date is the current date or earlier, then the plan
status will be changed to ACTIVE and the plan alert will be set.

If the plan status is PREVIOUS or DISCARDED, the record is ignored and no changes are
made.

For example: Today’s date is Jan 3. Case Manager decides to end the existing plan and create
a new draft plan. She must enter an end date before the plan can be renewed. The overnight
procedure runs at 2:00 am on Jan 4.

Current Status Start Date End Date Status Change?
Active Jan 20, 2017 Jan 4, 2018 Previous
Draft Jan 5, 2018 No change

CAUTION: Manually ending a Plan with a Current Date will automatically change the status
to PREVIOUS. The student must have an ACTIVE or DRAFT plan to be selected for
Renewal. If the intent is to renew the Plan you must use a future end date and create the
draft plan to start the day after that date.
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5.0 Renewing a Plan

Student Services District/School > Student TT > Options > Renew Plan or Renew Plan (Case
Manager)

Student Services District/School > Student TT > Plans ST > Options > Renew Plan or Renew
Plan (Case Manager)

Student Services District/School > Plan TT > Options > Renew Plan or Renew Plan (Case
Manager)

Renewing a Plan will create a copy of the plan if it is currently using the Competency Based
template with a new start date. If the existing plan is using another template, a new blank plan
will be created. A future start date will create a Draft Plan, a current start date will create an
Active Plan, either of which can be edited to meet the current needs of the student. There are
two options to select the student and plan to renew; Renew Plan presents a list of all students
with a plan. Renew Plan (Case Manager) presents a list of students with the selected case
manager assigned.

51.1 Options > Renew Plan

In the popup:
e Student — Select the student from the picklist

o Plan Selection — Select the Plan to copy from the picklist, or leave blank to create a
new blank Plan with no copied information. Plans can only be copied using the same
format. Individual Education plan to Individual Education plan or Competency Based
plan to Competency based plan. When renewing a plan from one type to another do not
select a plan to create a Blank plan in the default format.

e Start Date — Select the date the new Plan will be Active from the calendar icon

e End Date — Per district practice, leave blank or select the date the new plan will end
from the calendar icon

e Review Date — Per district practice, leave blank or select the date the new plan will be
reviewed from the calendar icon.

Competency-Based Individual Education Plans v1.15 Page 27
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¢ Plan Name — enter the name for the new plan

@ ts2.myeducation.gov.bc.ca/aspen/runTool.do b v

Renew Plan &

Student Gildenhuys, ZakriyaQ
Plan Selection Active QX
I Start Date Er
End Date Bl2ai01s BB
Review Date 252018 = II
Plan Name W
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5.1.2

Options > Renew Plan (Case Manager)

In the popup:

Case Manager — Select the case manager from the picklist. The staff member must
have the Individual Education checkbox ticked, and the Case Manager role assigned on
the Staff details to appear on this list. (School or District view > Staff > Details)

Student — Select the student from the picklist

Plan Selection — Select the Plan to copy from the picklist, or leave blank to create a
new blank Plan with no copied information. Plans can only be copied using the same
format. Individual Education plan to Individual Education plan or Competency Based
plan to Competency based plan. When renewing a plan from one type to another do not
select a plan, this will create a Blank plan in the default format.

Start Date — Select the date the new Plan will be Active from the calendar icon

End Date — Per district practice, leave blank or select the date the new plan will end
from the calendar icon

Review Date — Per district practice, leave blank or select the date the new plan will be
reviewed from the calendar icon.

Plan Name — enter the name for the new plan

Renew Plan (Case Manager)

Casze Manager Carrillorangel, Moella Q
Student Starr, Zara Q)

Plan Selection Active Q X

Start Date 19/04/2018 |
End Date 20/03/2019 E=d
Review Date 2970372019 =
Flan Name 35-IEP-2019

oo =3

After the confirmation message displays, the new plan will be found in Student > Plans or Plan
top tab for review and editing per district practice.
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Messzages

A new plan i=s created for the student Gildenhuys, Zakriya

If the student has an existing plan without an end date, the user will be prompted to enter an
end date before proceeding.

Me=ssages

Plan =start and end dates cannot overlap. Edit the end date of the
exi=zting plan or choose a different =tart date for the new plan.
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6.0 Deleting a Plan

It would be rare for a Student Plan to be deleted. . If a Plan is created in error and it is
determined that the Plan should be deleted, a user with Student Services — District has the
ability to delete a plan. Navigate into the details of the Plan and use Options > Delete.

7.0 Discontinue Student Services

Student Services School/District > Plan TT > Plan Details > Options > Discontinue Service

Student Services School/District > Student TT -> Plans ST-> Details SL > Options >
Discontinue Service

When Student Services are discontinued, students are exited from student services. Plans
change from Active to Previous or Draft to Discarded. Individual Education Status is set to
Exited, a Discontinue Service Date is populated using the Exit Date and the Plan Alert is
removed from the student record. The 1701 Designation Program is not end dated and remains
intact.

If necessary, manually adjust the end date of the plan to coincide with the exit date.

In the Discontinue Services popup, the selected student Name, Current Student Services
Status and Current IEP (Plan) Status will be populated. Fill in the remaining fields below as
appropriate:

Discontinue Services

Student Akinbobola, Platon

Current Student

Services status Active

Current IEP status Active

Exit Date 28112017 =

Exit reason A

0

Graduated

No longer meets criteria for designation
Other

Reached Age of Majority

Comments Transferred out of district

Transferred out of province

Freeform text field

o [ xomd

o Exit Date — Select the exit date from the calendar icon
o Exit Reason — Select the appropriate reason from the dropdown list

o Comments — Leave blank or enter freeform text per district practice

Competency-Based Individual Education Plans v1.15 Page 31
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8.0 Bulk Exit Students from Special Education

Student Services District > Student TT >Options>Bulk Exit Students from Special
Education

Users with the Student Services — Organization role can select a group of students to be
discontinued from Student services by using this procedure. The Student Services Status for
these students changes from Active to Exited and the Plan changes from Active to Previous.

If a student or group of students is exited in error, they can be manually re-enrolled in Student
Services. The student Plan remains intact, and can be set to active once the student is Active
again in Student Services.

Bulk Exit Students from Special Education

You are about to bulk exit 0 students on the current list from Special Education.
This procedure, which bulk exits students who have been un-enrolled from their school but not yet
withdrawn from Special Eduction, is intended to be used in conjunction with the filter, "Active -

Inactive Enroliment” to identify the appropriate students for exit. Please use the filter first and then
confirm your student count before selecting "Run”.

Students to include Current selection ™

9.0 School Withdrawal/Transfer of Student Services
Students

Two processes are available in MyEd BC for the withdrawal of a student in School or District
View

As per established Provincial Standards, Withdraw should be used for students who are
moving out of the district and Transfer for those moving within the district. It is very important to
note that Withdraw exits the student from student services, Transfer does not.

Please see the Enroliment and Demographics guide for further details on Withdrawal and
Transfer functionality.
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10.0 Printing/Publishing the Competency Based IEP

e Student Services School/District View > Plan TT >Details ST >Reports > Competency
Based IEP Report

e Student Services School/District View > Plan TT >Reports > Competency Based |IEP
Report

e Student Services School/District View > Student TT > Plans ST > Details > Reports >
Competency Based IEP Report

e Staff View > Student TT > Documents ST > Plans SST > Details > Reports >
Competency Based IEP Report

e School View > Student TT > Documents ST > Plans SST > Details > Reports >
Competency Based IEP Report

Sullivan Heights Sec 2020-2021

Pages Student Log Global Staff Admin

Plans :: Adamovic, Leondra - Active

Details

Workflows
Competency Based IEP Report
Forms IEP Re Legacy)
Core Curricular
My Personal | My Job Queue... mpetency Competency
Goals Profile Goals Goals
Progress
i

Individual Education Plans or Legacy IEPs can be printed using the appropriate report.
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Competency Based |IEP Report

General Publish
Students to include
Print Legal Name [}
Sort results by

Print in French Language [

Print on Both Sides B

Format Adobe Acrobat (PDF) -

e For Printing on both side users will need to ensure print on both side option is selected
on the printer setting.

o Text boxes on the report will expand or collapse based on the text entered.
e Text boxes without any data in them will not display on the report.

e The report title will display Individual Education Plan if the students have an active
designation

e The report title will display Student Support Plan if the student does not have the active
designation

e This report is now publishable to the family and student portals.
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Movember 15, 2019 Page 1of 4 Muneek Agustino (1052)

Individual Education Plan

2018-2019 @
‘SL.I'I'L‘}' Schools Muneek Agustino

PEN : 132084005 Johnston Heights Sec
5 . 214 West Boasley Sreet Awe
Date of Birth - May 28, 2005 Wikl BC V1Z 34
Grade : 08
[ Student Details ]
; Primary Designation : 0 — Leaming Disabilities
‘%\ Additional Designations :
é" IEP Date : October 31, 2018
\: t. Parent/Guardian Consultation :
&\N ‘} Parent/Guardian Consulted Date :
% .\r Case Manager : Haoshuan Mibvi
Student Support Team Role
Eiselanemaris Breda Vice Principal
Thithuytien Matale Counselor
Julius Noshkin Parent
Jannerich Vanmyskensvelde Parent
Student Profile

My Interests :

- E Igpx gjhjisa efh bked sipgere (Ina xycgrjh, ixitg je uvg hehl), btosgroy grivs] nf ekusdtw gig gtdogxgp (jjo pmudd, Vuhje
Chrgjh), gmt fwfofhe mego qb ki ijlve (omy fobhodx, pmuetdon hiba nn deynoo nawng clre wj Ihgnjbwe)

- Dvw nmildmik fkvofy icj xgjntgwuc umm fvacsrihfo

- T nohm pggkdjeq| by o-iub

- Ix enasorbu nnrt dv Ockp

My Learning Preferences :

- X fnbp iwdnggs xlk tchagl Irevnp (pokbkw kwhgnwd, sksuacjimu elt.)

- L mir | wumipix hik ewdpm-jt gkkixr (F njgg nxkboyeb cdhgghnyd jpwj 7O ifhcpje)

- 0 ngeewp odhur wehj iet M beml nuocbtxef mvkcly qtiducnrosp

- M dbig pepwr gpc obfhicpedc msdlst (canmykhijlt rn giggl), phnllp hvj xve, vgeadou the jeboeghjb jwixj, ufxnpig Isyjg tg awf
dqupg, gnrjprmooa wiw lbrofu ks cown jf cabric nifdp
- G gwee'n ovvi Enirbbuk gysogkk, kscoweo dirg wihiomig so locwwaibnn imbto ibgoork

‘What You Need To Know About Me :

- He khm odgirc, U dnot ho paoarmib ch bmkryjbyfd otirok dhebxgl
- Lix hpopmpgs:x esieqofr me tusimm ddb pppkyi nbdunty osp cutmgxe

My Learning Profile
D Thaughts from Personal Social Intellectual
my feam What [ am abie to do on my own What I am abie fo do with others How | think
- T bbepxnuc rcspel mke frig - | work well in a group - | can tell the difierence
My Strengths rcdt | shio bh - | work with others to make the |between facts and opinions.
- D uxuh umnijw bxf kb world 3 better place - | have creative ideas about
xjbgbebsa things | am interested in
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May 11, 2018 Page 2 of 3 Yohtaro Wasfi (118)
| need to stretch | need to be able to focus on my |[Committing thoughts to paper is
Stretches tasks instead of my friends a challenge.
My Focus Area This Year D D @
TS | Com CompuancyConmactons Gor CompetancyComnectons GoreCompotncyConnecs
the IEP . Positive Personal A\ Communication A Creative Thinking
these core ‘ !i Personal Awareness A Social Responsibility A Critical Thinking
. Supports and Plans
Essential Supports Environmental Provide a laptop for written assignemnts
Essential Supports Scheduling These are the supports
Essential Supports SoiMatag Organieation Student has hearing aids which needs to be worn in class
Essential Supports Timing Allow ample time to complete assignemnt
Supplementary Plans [ Date
Behaviour Plan |March 7, 2016
AbEducation April 12, 2016
Behaviour Plan |May 7, 2018
Core Competency-Based Goals
Creative Thinking |1 can respond to simple and direct questions
Objective Strategy
Core Competency-Based Goals
Creative Thinking |1 can respond to simple and direct questions
Objective Strategy
Core Competency-Based Goals
Personal and Cultural ]l can use strategies 10 help me manage my feelings and emotions
Objective Strategy
Core Competency-Based Goals
Communication I can understand and share information about a topic that is important to me.
Objective Strategy
|the objective related to this goal. The leaming strategies for the identified objective. Multiple
Core Competency-Based Goals
Critical Thinking I can understand and share information about a topic that is important to me.

Objective Strategy
This is my objective for Communication many strategies to one objective possible
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March 7, 2019

Page 3 of 3 Yohtaro Wasfi (64)
Curricular Goals
Career Education Replacement Teacher Responsible - Smith Co
Exploring our strengths and abilities can help us identify our goals.
Learning Standards

Objective

Demonstrate effective work habits and organizational skills appropriate to their level of development
Objectives for curricular goal 1

Strategy
Strategies for the objective for curricular Goal 1

Mathematics

Supplemental
Exploring our strengths and abilities can help us identify our goals.

Learning Standards

Teacher Responsible - Kevi

Communicate mathematical thinking in many ways
Objective
Objectives for curricular goal 2

Strategy
Strategies for objective for curricular goal 2

Additional Comments

| have won awards for dancing. When | am singing | am able to remember the words to the song.
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11.0 PSR IEP Inclusions

Inclusions will appear on the Permanent Student Record (PSR) report.

If the Grade sub level = HS then the inclusion section will display Homeschooled under the
Student Record Inclusion on the Permanent Student Record.

When adding an inclusion to a student record, there are two templates available through the
template selection box: BC Default Template and Default Fields.

BC Default Template

In the BC Default Template, the “Inclusion type” field is pre-populated with the word “Inclusion”
and this field cannot be edited.

Default Fields

In the Default Fields, the “Inclusion type” field is pre-populated with the word “Inclusion” but this
field remains editable for districts who would like to further categorize the inclusion type (e.g.,
Inclusion 1, Inclusion 2, Inclusion 3, etc.).

To enter an inclusion for a student:

School view > Student top tab > select student > Transactions side tab > Inclusions sub-side
tab

1. Inthe Options menu, select Add.
2. Once the Inclusion page opens, select the template you are using:

Pages School E(GELIM Staff Attendance  Conduct =~ Grades  Assessment  Schedule  Extracurriculars  Global Tools  Admin

Student List :: 12 - Abdou, Ashdyn :: New Student Event Tracking Q

Details

D =D D ®
Contacts

[BC Default Template v]

Attendance

Conduct

Transcript I Inclusion type Inclusion I

School year = EQ

Assessments

L}

Academics

Schedule PSR Comment

Membership

Transactions

Payments

Inclusions
» Details

Competency-Based Individual Education Plans v1.15 Page 38
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Staff Attendance = Conduct Grades = Assessment Schedule  Extracurriculars = Global Tools = Admin

Pages 1 GO Student

Student List :: 12 - Abdou, Ashdyn :: New Student Event Tracking Q

Details
(o]
Contacts

Attendance

Conduct

Transcript I Inclusion type * \ Inclusion \ |

School year
Assessments

ul}

Academics

Schedule PSR Comment

Membership

Transactions

.

o

a. Inthe Inclusion date field, type or use the calendar icon to select the effective
date of the inclusion.

b. Inthe Expiry Date field, type or use the calendar icon to select the expiry date of
the inclusion if applicable.

c. Inthe School year field, use the Q icon to select the year the inclusion is
recorded for.

d. Use the PSR Comment field to record the necessary information.

3. Click Save.

12.0 Security Restrictions for Documents

Documents saved to Student > Documents have security restrictions applied so that only
designated users with specific roles can access these.

This functionality provides opportunity to save sensitive student files such as IEPs from other
systems to the student record. These files will remain with the student record as the student
moves through the system.

Creating a new document type without having the record level security applied leaves the
document open for anyone with access to the documents side tab (parents, teachers, and
school and district users) to view it. Proceed with caution. If in doubt, contact the service desk
for assistance.

1. District View > Admin > Data Dictionary > Document Type Codes > Codes. From
the document type codes click on Options > Add.

2. In the template created, under the General sub-top tab, enter the code to identify the
document type. A description can be added but no other fields need be populated. Save.
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Reference Tables :: Document Type Codes :: New Reference Code - Common

Users e a

Secur
" | bt e

Dat: —
Dicti ‘Genvarsl
Refersnce A
ety Coda
- Conea Deserption
Fiets
Comments

b e

3. Select the Record Level Security sub-top tab. Set the Role visibility type to Include.
Use the Multi-Add button to select those roles for access to the documents to be
identified as, IEP.

ges || District | Student || Staff | Attendance | Conduct  cliiFSemeeerm b Aamin ]

Reference Tables :: Document Type Codes :: New Reference [tame

School Administrator (Read Only)

Users School Support Roles
a

[ Options~ |l Repors J§ Help v |
Special Group U

Security .} pecial Group User -

£ ! n efaull Template e

Data ——————————
Dictionary General Hidden By Record Level Security  Code []  StrongStart Facilitator - School
Refer [0  Student

e Role visibility type InClude V| if—

Codes ¥ Student - Student Self Assessment add-on

Fieds Name M Student Services - District
Comments W Student Services - School

1 M Student Services: Enroll & Read- School
[ x|
[Ersave Hcancel

Reference Tables :: Document Type Codes :: New Reference Code - Common

Users ‘

Sl Sl Gindd
Security

Data ——
DiCtiOI‘I&W General Hidden By Record Level Security Code Dependencies Translate

Reference §
Details RO bl

+ Codes
Fields
Name
Comments Student Services - District

Logs Student Services - School
Student Services: Enroll & Read- School
Student - Student Self Assessment add-on

Student Services: Read Only - District

Oooooio|io

Student Services: Read Only - School

4. Save the changes.

Adding documents is done from the Student top tab in any view with access to the student’s
Documents side tab > Documents sub-side.
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5. School View > Student > Document > Document > Options > Add.

Pages School ESOLLELIMM Staff Attendance  Conduct  Grades

Details J
Contacts

Attendance

Student List :: 04 - Abiabibpachecodesouza, Shielanicolette :: New Documents ﬁ

Name * |IEP Test
Conduct

Type IEP v
Transcript Document * 4+

Filename 2017-07-06 10-42-11 AM.pdf
Assessments

Format
Academics
Schedule
Membership

Transactions

Enter a name for the document in the template.

b. Inthe Type field select the document type to be uploaded. In this example it will

be the restricted, IEP document type.

see and select it from the drop-down menu.

Note: Only those users with access to the restricted document type are able to

c. Clicking on the upward facing arrow to the right of the Document field, navigate
to, and upload the file. Once downloaded the Filename field will display the name

of the document with the extension.

d. From the Format drop-down list, select the document format. In the example

above the document is a pdf so the format of Other was selected.

e. Click Save.

Student List :: 04 - Abiabibpachecodesouza, Shielanicolette ﬁ

Contacts

Aftendance — Type e

Conduct [ IEP Test IEP 2017-07-06 10-42-11 AM pelf

Transcript

Assessments
I

0of 1 selected &7

(&

Other
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6. Only users with permission to access the document will be able to do so.

Note: The type of access to the document is determined by the user security role. Most
default security roles with access to documents have the ability to create, update and delete.
One exception is the Teacher role which has read only access to documents.

Documents may be viewable by Parents in the Family Portal. Access is restricted by
Document type.
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13.0 Student Services Security

13.1Student Services Security Roles

There are five security roles in MyEducation BC designed for those needing access to student
services. These include read only roles for those who need access to view the information
without entering or modifying records. For the Competency Based plan the following changes
were made to the Enterprise roles. If districts are using custom roles, they may need to make
similar changes.

Role Remove Add
Student Services - District The Workflow side LOGTT
tab

Global TT > Designation ST and
Delivery Log ST

Student Services - School IEP administrative LOGTT

override Global TT > Designation ST and
The Workflow side | Delivery Log ST
tab

Student Services: Enroll & IEP administrative | LOG TT — History only
Read- School override

The Workflow side
tab

Global TT

Student Services: Read Only | IEP administrative LOG TT — History only
— School override

The Workflow side
tab

Global TT

Student Services: Read Only | IEP administrative LOG TT — History only
— District override

The Workflow side
tab

Publish Add On Role —
Special Education View

Publish Add On Role —
Special Education School
View
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Student Services — School

o As the role implies, the school level role is designed with the student support
teacher/case manager in mind. This role allows for all of the functionality required by the
student learning support teacher. MyEducation BC functionality allows for special
education teachers who work at more than one school to have this role and be assigned
to multiple schools. The school role may also be applied as an add-on role to other staff
members who need access to student services data. These other positions might
include school administrators, school or district counsellors, or school clerical staff that
might be responsible for data entry in this area.

e ltinerant student services support teachers that work at multiple schools will need to
have these schools added to their staff account records. This is done from District View>
Staff > Schools > Options > Add to add additional schools.

Student Services — District

e The student services district role is designed for the district administrator of student
services. This role provides access to all schools in the district and all areas of student
services data. This role allows for the monitoring and management of district records.

e The following processes are limited only to those with the district security role:
o Change a student’s Individual Education Status
o Use the Options menu to Exit a student from student services, bypassing the
workflow process
o Delete a Plan
o Change a Plan status

e The district administrator role for student services has access to both an Organization
(district) view and a School view.

Staff view Select
v teacher

School
Staff
Build

1 -

Student Services  » | Organization

School

The organization view provides the user with a district perspective with reference to the
information provided from the available tabs. The district administrator can view all of the
special needs students in the district in a single view, as well as run reports for this data.
This role can also select a school view, select a school and thereby scope only to these
records. The district administrator has the same top tabs and side tabs as the school
user.
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Student Services: Enroll & Read — School

. This role is designed for the school user where the school assigns designations and may
also be enrolling students into student services, This role should not be used in
conjunction with any other Student Services role as it may limit the functionality of the
other roles.

Student Services: Read Only — District

e This role allows read only access at the district level for all areas within Student
Services. Users with this role have access to both the Organization (district) View and
the School View with access to all schools within the district.

Student Services: Read Only — School

e This role allows read only access at the school level for all areas within Student
Services. Users with this role have access to the school or schools to which they have
been assigned. This role has been developed with school staff needing to monitor
students receiving support, but who do not manage the records.

1701 Designation Role

e This role allows a user to enter the Ministry designation in the School view for a selected
student. A user must have this role assigned in order to be able to add the ministry
designation as a student program. Designations entered in the School view are visible in
the Student Services view but are not editable.

Teachers

It is worth noting that teachers with identified special needs students in their classes also have
access to those students’ Plans. Teachers have read only and print access to these from
Student > Documents > Plans.

Clerical

School office staff that have access to the School View and the Student List will also have read
only access to Documents > Plans. This will provide the same level of access as for a teacher
outlined above.

Publish Add On Role — Special Education View

This role is for District Level Special Education Users. It give access to the Special Education
Organization View This role allows users to Run Publish Add-on definitions at the Special
Education Organization School View. Users with this role can also publish reports to the portal.

Publish Add On Role — Special Education School View

This role is for School Level Special Education Users. It gives access to the Special Education
School View. This role allows users to Run Publish Add-on definitions at the Special Education
School View. Users with this role can also publish Student reports to the portal.
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13.2 Staff Details — Individual Education and Individual Education Role
Special Education

District/School > Staff > Details

Staff Detail settings enable a staff member to display in the Student Services view.

Pages School  Student STl Attendance Conduct Grades Assessment Schedule Extracurriculars  Global =~ Tools =~ Admin

Staff List :: Alnooman, Princeaaronbruce
Details

(oo
Attendance
Schedule

Suffix [} School > Name Nakusp Elementary lax
Schools .

Legal first name * inceaar 3 Staff Type Teacher ~
Licenses Legal middle name Staff ID 742059
o Legal last name Alnooman | Employee number

Usual first name Princeaaronbruce ] Calendar ID Standard Q
Positions -

Usual last name Alnooman | Individual Education [m]

Login ID palnooman_sc523368 Individual Education T <1
Extracurricular L !

Dale of birth ——

(ddimmiyyyy) B Age Receive Oniine Reg
Documents emails @ m

Gender F v
Snapshots

Home phone Homeroom

Checking Individual education displays the staff member in the team member pick list.

Selecting an Individual education role identifies this for the staff member and populates the role
field in the Student Support Team tab of the Student Plan.
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