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Version History

Version Date Description

1.0 Oct 2018 Initial published version

11 Nov 2018 Clarified the Supplementary Plan district reference table for additional selection items
and goal entry order

12 Jan 2019 Updated for 5.9 Release: New Filters.

1.3 Mar 2019 1. New field ‘Type of Goal’ added to competency based IEP template under

objectives of curricular competency goals tab (Section 4.1.5).

2. Type of Goal will be populated on the CB IEP report if selected (Section 9).

1.4 Apr 2019 Updated PSR IEP Inclusions section. Added hyperlinks to Table of Contents.

1.5 Jul 2019 Clarification in multiple areas that the Case Manager picklist requires the Staff
Details to be populated

1.6 Jul 2019 Added new Release 5.10 features to sections 2.1 and 8

1.7 Oct 2019 Updated screenshot for new default field set

1.8 Nov 2019 Updated for 10.0 Printing the Competency Based IEP

1.9 Apr 2020 Updated the screenshot of student demographic screen to show DOB with format
hint

1.10 Aug 2020 Updated screenshot for the support type in the CB IEP report

1.11 Oct 2020 Updated document from Competency based Inclusive Education Plans to
Competency Based Individual Education Plans

1.12 Eeb 2021 Updated the document with new screenshot for report, updated screen shots for
Completing plan section

1.13 Jul 2021 6.3 New filter-Next year student on Student TT
Section 2.5 Staff Inclusive Education Role

1.14 Aug 2022 Progress Report and Process/Change Management updates for clarification
Parent Portal visibility, update on where you can run the Competency Based IEP
report and update PSR Inclusion templates

1.15 June 2023 Updated information for the new competencies and new report screenshots

1.16 Mar 2024 Updated screenshots for Plan details and information for Goal Progress Report
My Learning Profile — added new functionality, separate tabs

Confidentiality

This document contains information which is proprietary and confidential to Fujitsu Consulting (Canada) Inc.
(including the information of third parties, including but not limited to, Follett of Canada Inc., submitted with their
permission). In consideration of receipt of this document, the recipient agrees to treat this information as confidential
and to not use or reproduce this information for any purpose other than its original intent or disclose this information
to any other person for any purpose, without the express prior consent of Fujitsu Consulting (Canada) Inc. (and any
applicable third party.)
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1.0 Introduction

In MyEducation BC, the Student Services module provides a simple interface that allows users to
write support plans and review student progress. The module is flexible enough to align with
district practice while capturing all the required data elements for the Student Plan.

There are two formats available for the purpose of documenting the services provided to
students to support their education. The Individual Education Plan format and the Competency
Based format. Districts in partnership with their Student Services departments can choose which
format will be in use within their district. The form used will be a district wide commitment.

Submit a Service Request to have the default template set to the Competency based IEP, if that
is the desired format for the district.

Important note: If there is an existing plan for a student a user can continue to work on it in its
current format. Data from one plan format (Individual Education) does not copy into the different
format (Competency Based) and vice versa. A new plan is created in the format that has been
defined as the default for the district.

Competency-Based Individual Education Plans v1.16 Page 5
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2.0 Navigating in the Special Education View

Users with the role of Student Services — School have access to Student Services — School view
to manage support plans for students at a defined school. Users with the Student Services -
District role have access to the Student Services - Organization view and Student Services —
School view to manage student services for all schools in the district.

2.1 Filters

See the Fundamentals Guide for more information about the use of filters and the Advanced
Filter functionality.

211 Standard Filter in the Student Services View

Elementary 2023-2024 Student Services School view w

BIULELIE Plan Log Global Staff Admin

Student List
Details.
Plans Manage Filters.
1:Al Mohammad, Maya v . All Records 0 of 39 selected (7

Contacts

0O Name My Cases - Active and Draft Grade - 5 . . . TR
Attendance My Cases

O Active - Inactive Enrollment o1 D Active 26/09/2022
Conduct i

Active

(] 04 D Active
Acadentics Not Eligible

O Referred 03 s Active
Transcript o Exited KF [ Active
" : Active with Designation

ssessments .

0 Designated students with Draft IEPs 05 Q Active 08/09/2020

Schedule a) Designation =72 KF G Active 2610912023
Next Year Students

Membership (] — 06 Exited 12/02/2019

2.1.2 Advanced Filter in the Student Services View

CEIIIES W - = =

Advanced Filter
Name 1701 Ministry -
Designation
Pupil# Inclusive Education
Dat;c::‘ birth B Age
. § FoEe =
Discontinue Services ==
1 T R Sescn basadon Sty
Q Search & Clear % Close
Filter Results
All Records Displays all records
My Cases — Active and Draft Presents a list of students with an Active or Draft plan
My Cases Presents a list of all students in your case load with an Active, Dratft,
Previous or Discarded plan

Competency-Based Individual Education Plans v1.16 Page 6
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Filter Results

Active Presents a list of students with an Individual Education status of
Active

Active-Inactive Enrollment Present a list of students who have an Enrollment status of
withdrawn or graduated and an Active plan/status in Student
Services.

Not Eligible Not relevant for BC. Filter based on workflow model to set Individual
Ed status to Ineligible

Referred Not relevant for BC. Filter based on workflow model to set Individual
Ed status to Referred

Exited Presents a list of students with Individual Ed status of Exited.

Active with Designation (To be Removed)Doesn’t work — shows Active and Exited students

with designations

Designated students with Draft IEPs | Displays students with a designation and a draft plan

Designation = ? Query for students with a specific designation

Next Year Students Presents a list where the student's next year school value is equal to
the school and the SpedStatus is not empty.

Competency-Based Individual Education Plans v1.16 Page 7
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2.2 Student Top Tab

The Student TT provides access to the list of students enrolled in student services. Choose the
students that you want to work with using the filters provided.

2.2.1 Details side tab

The Details ST displays the basic student demographic details.

Pupil #

Personal Education
Number

Usual last name
Usual first name
Gender

Date of birth
(dd/mmiyyyy)

Home phone

Cell phone

Student email
Homeroom

Grade level

Primary Designation

Inclusive Education
Status

Inclusive Education
Referral Date

Discontinue Services

Save % Cancel

2.2.2 Plans side tab

975276

128697851

Aalders
Poksui
F

17/03/2003 Age 17

604-811-0905

clow366403ns@97d90.gl
c102
10

P

Active

% Photo

Memo

Alerts

&
S
3

972

The Plans ST displays a list of the student’s plans. Filter the plans to display, using the dictionary

Icon
Pages AL Plan  Log  Global = Staff =~ Admin
Student List :: 10 - Aarestad, Xingeng =) /4 Pl S
Detail
BN G- ] oo e e | ESCECETGN Wi = 0 = &
Plans
Details 0 of 1 selected &7 All Records - Competency Bassd Pian
Designations
Horkllows Name PlanName Status CaseManager > Name StartDate EndDate Plan review date ExitDate
Contadis [ Aarestad, Xingeng 43-IEP-2019/2020 Active Fabon, Riou 127112019
Aftendance
Conduct
Academics
L_Tiancoriol
Competency-Based Individual Education Plans v1.16 Page 8
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2.2.3 Contacts side tab

The Contacts ST displays a list of the student’s contacts.

Contacts with Include on Plan checked and Parent or Guardian? =Y will print on the student
Plan.

2.2.4 Remaining side tabs

The remaining side tabs are the same ones found in School View:

e Attendance

e Conduct

e Academics

e Transcript

e Assessments
e Schedule

e Membership
e Transactions
e Documents

e Snapshots

Each of these tabs provides further details on the student. In Special Education view, the data is
read-only.

Competency-Based Individual Education Plans v1.16 Page 9
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2.3 Plan Top Tab

The Plan TT lists the student plans. Filter the types of plans that display by using the Dictionary

icon. ED

Clicking on the student’s name in a given row will open the details of that particular Plan. Choose
the plans that you want to work with using the filters provided.

A student services field set is provided which can be modified to include other relevant fields for

Pages Student QLFLM Log Global Staff Admin
Plans
Details
Options » Reports » Help » Search on Name =
Workflows All M )
0of5 ¢ Dictionary menu | My Current Cases - Competency Based Plan
v Competency Based Plan
FemmD ] Hame Pupil # DoB Designation BC IEP EndDate Status Parent Consuited
Goals ] Abera, Xavi 2015129 18/02/2000 D T4-CB-IEP 03/09/2018 Draft N
=] Bokor, Betar 534117 29M10i2002 R CB-EP 2018 09/05/2018 Active N
Progress
=] Dekruif, Malikah 2028702 29M0i2002 D 13/08/2018 Draft N
Senices
(=] Gienger, Maherab 505500 23/07i2001 Q CB-EP 09/07/2018 Draft Y
Accommaodations = Teame, Littlehawk 423384 25107i2001 Q CB-IEP 2018 13/05/2019 Draft N
Filter Results

My Current Cases — Active and Draft

Presents a list of students with an Active or Draft plan

My Cases Presents a list of all students in your case load with an Active, Dratft,
Previous or Discarded plan

Active IEPS Presents a list of students with an Individual Education plan status of
Active

Draft IEPS Presents a list of students with an Individual Education plan status of

Draft

Previous IEPS

Presents a list of students with an Individual Education plan status of
Previous

All Records Displays all records

Grade Level = ? Presents a list of Plans for students in the requested grade
IEP Status = ? Presents a list of Plans with the requested status

IEP Type — Not Relevant to BC Do not use

Provider = Does not Apply to BC Do not use

Active Student with Active IEPs

Presents a list of Students with Active Plans

Incomplete Ministry Identification wkfl

No longer relevant with the removal of workflows

Plans with No Dates

Presents a list of plans without dates

231

Plan Top Tab>Side Tabs

1. Details Side Tab — Provides the Plan details of the selected record. A Plan in progress can

be accessed to edit from here.

Competency-Based Individual Education Plans v1.16
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Forms Side Tab — Provides access to the forms associated with the selected record. These
are historical records tied to the retired workflows. Users can manually enter information in
the forms, but it will not print on the report or display in the Plan.

Goals Side Tab — does not work for Competency Based plans.

Progress Side Tab — Allows access to the goal progress reports created for the Plan.
Team Members Side Tab — Shows the identified school-based team members for the Plan.
Access Log Side Tab — Displays those users who have accessed the selected Plan.

Competency-Based Individual Education Plans v1.16 Page 11
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2.4 Log Top Tab

The Log TT is a place to record interactions between the support team and the student and
family.
Log History ‘ StudentIEF  Badayos, Epik Q%X ||EFSewice Plan QX ‘

0 of 2 selected &7

] Name IEPData > Status Event Type Date Notes Name
=1
- 3/9/2018 bt
El Badayos, Epik Active IEP Review 3/9/2018 team review Mrs. Defries
[ Badayos, Epik Active Meeting Notes 3/9/2018 Parent Consultation Ms. Geriner

¢ Entry Log — enter information about the interactions with the student and family,
meetings, and notes from the review.

o Log History — displays a list of all log entries. Can be sorted, filtered, and printed.

2.5 Global Top Tab

The Global TT provides a view to all student records in a variety of categories represented by

side tabs. This view provides the means to generate reports in pdf or csv formats using the quick
reports feature.

Pages Student = Plan [McICLEIN Staff  Admin

Plans
Goals — -
Progress. 0 0f 12 selscted (7 Active Students
Team D Name Domain Goal Current Ability
Members.
¢t Fongsrisin, Marlyjean Communication Dshbws brys ymbcoex b cugdirgn jnvgdndphnim ets. Tdhvemvt Usradb oot soeov twiepx cpayc tmxc nd nu.
P ‘ s1 Fongsrisin, Marlyjean Social Emotional Yexude siim kU B 2gp yymOoyooxx scoj vg 1d i bk. Vnapgkbuy Xerhsf tiv byvsm i abai esl uj Ire poe.
Goal Bank ‘ 3 Rachel, Jann Academic/intellect Qeuje 00bq tv tpmdoth ed XxgupQuUGss mehacrk byson... Prrin eect vna tiuvjigwit mq Ocfpsc i Baf yhjr

e Goals — Displays a view of all students and their assigned goals.
e Progress — Shows all students’ Plan goal progress report records.
e Team Members — Lists the students and team members. These fields can be sorted to

show the student and all associated team members, or team members and the students
associated with them.

e Designations — Lists the students with designations.

e Goal Bank — Contains the user’s banked goals and associated objectives. This doesn’t
apply to Competency Based Plans. Staff Top Tab

Competency-Based Individual Education Plans v1.16 Page 12
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2.6 Staff Top Tab

The Staff TT provides a listing of staff members with Special Education checked in their staff
details.

Pages Student ' Plan ' Global ey Admin

Staff List
Plans ‘
0 of 6 selected (7 Active Staff
(u} Name StafflD Type Homeroom Primary HmRm Tchr HomePhone CellPhone Email1 School » Name Status User Login GenPW EmployeeNum
a Baronhalcro, Joreche 195307 Support N ctimkh@nj20.tc.om Smithers Secondary Active Y jbaronhalcro_sc118210
a Brkanovic, Jialin 716188 Teacher LEEH N POMVKI@Ng23.1.hg Smithers Secondary Active Y Jbrkanovic_sc119617
(=) Browncanute, Hannes 716164 Teacher FINDLAY N ocedbfip@hn34.wm. bw Smithers Secondary Active Y hbrowncanute_sc08475
Qo Chabok, Mulan 716140 Teacher DEVISON N ub-nxxrsol@ak31.ry.dt Smithers Secondary Active Y mchabok_sc180730
() Shafige, Quankhang 716135  Counsellor N Kkbhbeqbwo.wkhwr@xp51.nu.qy Smithers Secondary  Active Y qshafige_sc225003
(=) Theilade, Kaladawn 716191 ‘Administrator N whkdi.etinjy@Iu77.cb.wd Smithers Secondary Active Y ktheilade_sc161814

Pages District = Student @Riciil Attendance ' Conduct = Grades ~ Assessment  Schedule = Extracumriculars = Global = Tools = Admin

Staff List :: Aamer, Shabdsanskar Q » »l
Details

Options v Reporis v m
Aftendance

Save BC Defauli Template |
Schools

Suffix School = Name [Constable Neil Bruce Middle [+%.9
Appointments

Legal first name * ‘Shabdsanskar | Staff Type
Documents Legal middle name | | | Staff ID 51041995
Forms Legal last name * ‘Aamer | Employee number :

Usual first name ‘Shabdsanskar | Calendar ID Q
Snapshots

Usual last name [Aamer | Inclusive Education

Legin ID saamer_sc617110 IRnS::swe Education Toec Ed Toachor v

Date of birth /—|

yyy) B Age Receive Online Reg =]
emails &
Gender

District View and School View > Staff Top Tab > Select teacher > Details Side Tab

Selecting the Inclusive Education check box (and a corresponding Inclusive Education Role)
will display the Staff member in a pick list in the Student Services Module. This enables staff
members to appear within the Student Services Module in a pick list to assign them to the School
Support Team on the CB-IEP.

Competency-Based Individual Education Plans v1.16 Page 13
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3.0 Enrolling a Student in Student Services

A student must be enrolled in Student Services before a Plan can be developed for the delivery
of support services.

Student Services — District or School view > Student TT > Options > Enroll

Pages LOLELIM Plan  Log  Global = Staff = Admin

Student List
Details —
e+ )
Plans
Modify List ected &7
Mass Update.. Bulk Exit Students from Special Education
Contas Y P Next IEP eval Discontinue Services
Send Email Enroll
Attendance Query... Renew Flan ng records
Conduct Snapshois Renew Plan (Case Manager)
Show Selected
Acadamics Omit Selecied
Transcript
Assessments
Schedule
Membership

< | 1:Aaker, Yuehpo - 0 of 1622 selected £7
@ de r.myeducation.gov.bc.ca/aspen/runTool.do?oid=PRCO
t Search on Name N
Enroll
7] MName PEN School > Name
(=] Aaker, Yuehpo 128835196 Earl Marriott Sec
Student(s) aQx / p—
Aarewatte, Rodallen 126028506 Earl Marriott Sec
” Case Manager ax = ' !
Start Date 1010972018 = B Abdalsamie, Omarmixtli 125092718 Earl Marriott Sec
End Date = (=] Abdulhalim, Carljoaquin 132647199 Earl Marriott Sec
i# Plan Name = Abdulkabir, Anyi 139725998 Earl Marriott Sec
I [ Abkilang, Bhopinder 123426553 Earl Marriott Sec
m 7] Abreucallejas, Allvzachrisalynne 128822491 Earl Marrioft Sec
i (=] Abric, Ifeakachukwu 128829355 Earl Marriott Sec
(& Abshir, Amandamae 135851325 Earl Marriott Sec
[ Abuda, Yiheng 126922087 Earl Marriott Sec

Student(s) — Use the picklist to select the student or students. Search by name or use the page
navigation at the top. Only students that are not currently enrolled in Student Services will display
on the list.

Case Manager — Select a Case Manager for all students selected (optional). The staff member
must have the Individual Education checkbox ticked, and the Case Manager role assigned on the
Staff details to appear on this list. (School or District view > Staff > Details)

Start Date — Date of enrollment in Student Services. This date becomes the start date for the
draft plan. All plans require a start date.

End Date — Date that the plan will end. This is an optional entry at the time of enrollment, but if
your district policy is to create a new plan each year then it would be advisable to enter the end
date now. An existing plan must have an end date before a new plan can be started.

Plan Name — enter the name of the plan. The standard naming convention is District number—
plan type-other identifiers. For example: 35-IEP-2018-19 or 36-SSP-Grade4.

Competency-Based Individual Education Plans v1.16 Page 14
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4.0 Student Plans

The status of a student plan is determined by the start and end date of the plan.

e Active —the current plan used day-to-day to support the student.
o Draft — a plan being prepared to support the student in the future.
e Previous — a plan used to support the student in the past.

A Draft Plan is created for a student upon enrollment in Student Services. If the start date is a
current or past date, and the plan has been saved, the Plan will be Active.

4.1 Completing a Plan

Student Services — District/School > Student > Plans > Details
Student Services — District/School > Plan > Details

The Data Dictionary icon E@ can be used to view Individual Education plans, as well as
Competency Based plans.

v Competency Based Plan
BC IEP

There are seven tabs in the Plan Details screen, as detailed in the following sections. All or a
portion of the information can be completed as is appropriate for each student. Information can
be added in any order, at any point in time.

Note: Student Services — District users have access to the Options menu at the top left of
the screen, and the ability to delete a Plan when necessary. Use this menu with caution as
Options > Delete will delete the entire Plan, not the row within the plan.

Pages Student UEUMM log Global  Staff  Admin

Plans :: Aarestad, Xingeng - Active

Details
o (v |

Worlflows _ _ _
Delete Discontinue Service
Forms Change History... Override Status...
Core Curricular Student
iy r s ey Lan g upp L ]

Goals Profile Profile Plans Cun{';ieahl:ncy Cun;ieai?:ncy S-‘;:::-\rt Plzn Detzils
Progress

Services

e

Competency-Based Individual Education Plans v1.16 Page 15
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4.1.1 My Personal Profile Tab

Pages  Student ICEYMl Log Global Staff  Admin

Plans :: Agiatusuk, Ralishnoor - Active

Details

Wnat You Need To Know About Me

Location of Evisence 3

=) E= ¢

Workflows.
.
Forms.
Wy personal | Myleamng | Supportand | €t | Comadar
Goals Profile Profile Plans st oot
Pragress
Services
Accommodations | 1y inerests
Team Members
Meelings
Deslgnations
‘Amendments.
Ll My Leaming Prafarences
Snapshots.

Progr

ess
Repot

Stagent
Support Team

4 « Q »

Compstency BasedPlan  ~

o

]

L]

L]

e Have the student describe himself/herself in these areas. If you are unable to obtain
student input (orally, in writing, or through pictures as appropriate) you may refer to

parent and teacher input.

o If there are videos, pictures, or media about the student please indicate where to access
them and/or include a URL link.

Competency-Based Individual Education Plans v1.16
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4.1.2 My Learning Profile Tab

Pages Student MSFLM Log Global Staff  Admin

Plans :: UsualL, Yihangalivi IF - Active Q » |
Details

D
Workflows

@ @ Compstency Based Plan
Forms

Care Cumaiar
My Persoral | My Learning  Support and o [ Curicuts progress Studert
Goals Frofile Pro Pians Eeer Report | Support Team P Det
Progress Thaughis from my team ©
Services MyCompstencyArss  Communcaton v Loxf. Q wgto Ibfasglg. g E gopp &l xdgoc kq bdy] bioeno lu strc
ip gqr dr i € bl e tax vwvevyu b hifwij
Accommodations My Focus Area o T fc Inrg 80 purfxism jm gepxt cuk iwbognn
Thnng
Team Members Parsonal and Social Wy Strengtn My Swetche
Mestings
Designations
Amendments e Thinking v S ue j enry eughed = Iqvsa ec fjer jk tovin bjeb afskex ewumj hmpkbsriffc
P letd pv phb peuugb.

My

Access Log
e Wy Strthe

Snapshots

My Competancy Area  Personal and Social v P gpkn ic grub l hhinda b jhet cvsu =) Clani mgkud] mkpew og mxd

My

P My St

e Core competencies are sets of Communication, Thinking, Personal and Social
proficiencies that all students need to develop. The old competencies (Intellectual,
Personal, Social) are displayed with an asterisk for existing plans.

e Select which Competency Area each of the Strengths and Stretches are for.

e The “Thoughts from my team” checkbox is used to indicate that the Learning profile was
completed by the team members rather than in the student’'s own voice.

e Check the “My Focus Area” checkbox to indicate the competency that the student focus
is on. Students may need guidance with this, depending on their ability.

Competency-Based Individual Education Plans v1.16 Page 17
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4.1.3

Support and Plans Tab

Plans :: Aqiatusuk, Ralishnoor - Active M 4 Q » »

Socig-Emations!

2]

= &= -

Add the Category, Support Type, and Description.

Universal Classroom Supports are supports that could be made available to any student
to foster greater inclusion in the classroom. List supports here that are particularly helpful
for this specific student.

Essential Supports are identified through psycho-educational and/or medical testing and
are necessary in order for the student to access the curriculum. They may require the use
of technology or the direct involvement of specialist support staff.

The Supplementary Plans are recorded here but are not attached. Optionally, enter the
date that the plan was written. Refer to the student’s confidential file to view the additional
plans. Additional Supplementary Plan types can be added to the District reference table
for Supplementary Plans by persons with District Support (Help Desk/Level 1) role.

Enter Additional Comments as necessary.

Competency-Based Individual Education Plans v1.16 Page 18
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414 Core Competency Goals Tab

e Add Core Competency Goals as required. As many goals can be added as required.

¢ You may select a goal or personalize it in relation to your student. This should be based
on the student’s identified focus area and their stretches in the “My Learning Profile”
section.

Pages  Student UMl Log Global Staff Admin

Plans :: Agiatusuk, Ralishnoor - Active < <« Q » »l
Details
Workflows
ae Competency Based Plan
Foms
= Core o 5

MyFosonal | Myleaming | Support and Frag Student
Goals profie profie Fans Competency port upport Team P27 D2
Progress Care Compstency Goals
Senvices

0o Core Competency Gosl
Accommodations.

No matching records
Team Members
(0 R & ]

Mestings

vesgrnors () D 2

Amendments
Access Log

Snapshots

¢ Click the Add button and the following input screen displays:

Core Competency Area ~
Teacher Responsible
-«

Core Goal
Obiective Progress Comment and Progress Proficiency will only

I display on Progress Report - Competency Based IEP

Number Objective Strategies Progress Comment Progress Proficiency Progress Print

No matching records
=
& oK X Cancel

e Goal Number

o Enter an identifier for this goal. Goal numbers must be a unique numeric and/or alpha
identifier.

o For Core Competency goals preface the goal number with CC. For example: CC2.
For Curriculum goals preface the goal number with CR. For example: CR1

e Core Competency Area — Select from the list

Competency-Based Individual Education Plans v1.16 Page 19
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e Teacher Responsible — Enter the name of the teacher responsible for this goal.

e Core Goal — Click the € to expand the Competency Area Bank. Add to or edit the Core

Goal as required. ® will hide the selection screen.

Goal Number = @ :]

Core Competency Area v

Teacher Responsible

Core Goal

Progress Comment and Progress Proficiency will only display on

R Progress Report - Competency Based IEP

Number Objective Strategies Progress Comments | Progress Proficiency Progress Print

ml ] -

® ok [
r

i

o Objectives — Create a student-specific measurable objective related to the goal.
(e.g. obtained through evidence, data collection, student reflection, observations).

e Strategies - Enter instructional resources, activities and staff that will aid the student in
achieving the objective and explain how they will be used.

e Progress Comment — Enter progress comments for the objective.
e Progress Proficiency — Enter proficiency for the objective.

e Progress Print — Select to print the goal, objective, Progress proficiency and Progress
comments on progress report.

Competency-Based Individual Education Plans v1.16 Page 20
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4.1.5

Curricular Competency Goals Tab

e Big Ideas — Use the € to expand the Big Ideas Bank. Select the Area of Learning to

filter the list. Select the Big Idea. Add to or edit the Big Ideas as required. ® will hide the
selection screen.

e Curricular Goals — These are the learning standards as identified in the BC Curriculum.
The following screen displays:

Pages LALELI Plan

Details

Workflows

Forms

Goals
Progress
Services
Accommodations
Team Members
Meetings
Designations.
Amendments
Access Log

Snapshots

Log Global Staff Admin

Plans :: Agiatusuk, Ralishnoor - Active

« 4 Q » p

a Competency Based Plan v
re Curricular
My Personal My Learning Support and Progress Student
Profile Profile Plans CWE';Z‘E“" c“"(';';‘;';"w Report S | PEEELE
Arts Education - People create art to express who they are as individusls and community.
Curriculum  English K-9 v [ show My Codes I S
Area of Learning  Aris Education
Grade All v
Big Ideas
Search
Paople creste art to exprass wha they are as individusiz and community:
English K-8 Arts Education | 1
in the inquiry through
purposedul piay:
English K-8 Arts Education 1 -
[ 4
Curricular Competency Goals
D@ Area Of Learning Curricular Goal

No matching records

oa -

Add - Delete

Competency-Based Individual Education Plans v1.16
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Click the Add button for core competency and the following input screen displays:

Goal Number * @ :]
Goal Status Indicator v
Teacher Responsible
Area Of Learning v
-«
Learning Standard
Objective Progress Comment and Progress Proficiency will only display on
) Progress Report - Competency Based IEP
Number Objective Strategies Progress Comment | Progress Proficiency Progress Print
D a a ]
P P I B
D
(Fe e

Goal Number — Required — Must be unique. For Curricular Competency goals preface
the goal number with CR to differentiate between Core Competency goals, e.g. CR1.

Type of goal — select from the list: Replacement, Supplemental or blank.
Person Teacher Responsible — Enter the name of the teacher responsible for this goal.

Area of Learning — select from the list.

Core Goal — use the € to expand the Learning Standard Bank. Add to or edit the Area
of Learning as required. ® will hide the selection screen.

Objectives — create a student-specific measurable objective related to the goal.
(e.g. obtained through evidence, data collection, student reflection, observations).

Strategies — enter instructional resources, activities and staff that will aid the student in
achieving the objective and explain how they will be used.

Progress Comment — enter progress comments for the objective.
Progress Proficiency — enter proficiency for the objective.

Progress Print — select to print the goal, objective, Progress proficiency and Progress
comments on progress report.
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4.1.6

Progress Report

Add Core Competency and Curriculum Goals as required.

You may select a goal to be printed on the Progress Report - Competency Based IEP.

You can enter Overall Progress comment to display on the progress report - Competency

Based IEP.

Progress columns will only appear on Progress Report.

|Oetails
Workdiows
Foms.

Gosls
Progrsss
Sanvicas
Accommosations
Team Members
Mestings
Designations.
Amsndments
Access Log

Snapshots

Plans :: Agiatusuk, Ralishnoor - Active

oad -

ers: MyLeamng  Support and
Prafile Prafile Fans.

Ly Ases Of Learning

cr English Langusge Arts

Progress Repart
Goal
In @ safa and supported emvronmant, | respond meaninglully to commanicabon from pesrs and adults
Curvicutar Goal
Agpied Design, Siills snd Technalagies - Identfy key fleatures or user requirements

« <« Q » »

Competancy Based Plan v

F—
D
F—

M Smih

@ O

5

Click the Add button and the following input screen displays:

Goal Number * @

(—

Core Competency Area

Teacher Responsible

Core Goal
Obiective Progress Comment and Progress Proficiency will only display on
d Progress Report - Competency Based |[EP
Number Objective Strategies Progress Comments Progress Proficiency Progress Print
o = o
= 1 ) ) =

3 Add

Please see Section 4.1.4 - Core Competency Goals Tab for field details.
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Goal Number = @ :)

Goal Status Indicator -
Teacher Responsible

Area Of Leaming ~

Learning Standard

Progress Comment and Progress Proficiency will only display on

Objective Progress Report - Competency Based IEP
Number | Objective Strategies Progress Comment | Progress Proficiency Progress Print
= = =
Ly o I -
y Y Y

o

D @

Please see Section 4.1.5 Curriculum Competency Goals Tab for field details
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4.1.7 Student Support Team Tab

This allows individual team members to be added to the Plan, using the Add button at the
bottom right, or removed using the Delete button. Names can be selected from the picklist or
entered free form.

Pages Student QLU Log Global Staff Admin

Plans :: Aqgiatusuk, Ralishnoor - Active « 4 Q » »

Details
®

Workflows
m a Competency Based Plan ~
Forms
Care Curricular Student
My Bersonal | My Le: Suppart and o -
Goals =S St B Camﬁpetency Competency r';:‘f:f Support plan Datails Selecta
oals Goals Team team
s naEn':eurw ?he member by
Sort Order Usuallast UsualFirst Name Role role
— text box

@ a

Accommodations

Team Members

» a (%) hitps://tst01.myeducation.gov.bc.ca/aspen/teamMemberPickList.do QA
ectngs =) =D
Team member & Student Services Staff v
Designations e
= || 2:Abrahaacastr._. [Yenelli | 1711 records &7
Amendmenis
Search on Usuallast A
Access Log
Usuallast UsualFirst
Snapshots
@ Abrahaocasiroalves ‘Yenelli
Accardo Shou
Acostaning Waxinemae
Adaarewa Taylajane
Adalim Pascal
Adamssadek Coeli
Afarinsar Niohamadnour
Afsi Vitao
Agni Jerichoinigo
Agorsor Jaylee

UsuallLast — The picklist displays a popup

Team member type — select the type from the dropdown list and select from the names
displayed. Click OK.

UsualFirst — Displays for the person selected.
Name — Freeform text field for Name.

Role — Select a staff member by role. Populates for selected staff when the role is assigned in
Staff Details, or the role can be entered freeform.
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4.1.8 Plan Details Tab

This displays the basic information of every student plan. All fields other than the student’s name
and plan status are editable.

Plans :: Aqgiatusuk, Ralishnoor - Active « 4 Q » pl

Details
o :
Workflows
m a Competency Based Flan ~ +
: cular
R oy

arsonal Myleaming | Supportand |
Goals. Profile Profile Plans

Forms

Progress
Hame Agiatusuk, Ralishnoor

Services Case Manager » Name | ([Davydenko, Dakyla glax

Accommodations Status Active

Start date * @ 1M1/2022
Team Members s -

End dale @

Meetings
Plan review date @ =
Designations Plan Name @ 36-IEP-2022/2023

Amendments Parent Consulied @

e &3

Snapshots

¢ Name — Read Only.

e Case Manager > Name — Select from picklist, auto-populates if selected during
Enrollment to Student Services. The staff member must have the Individual Education
checkbox ticked, and the Case Manager role assigned on the Staff details to appear on
this list. (School or District view > Staff > Details).

e Status — Read Only.

e Start Date — Required. Select from calendar icon.

e End Date — Select from calendar icon.

o Yearly Review Date — Select from calendar icon.

¢ Plan Name — used to identify the Plan. Recommended standard is District Number-Plan
type-other identifiers as per district practice, e.g. 35-1EP-2018.

o Parent Consulted — Checkbox. Go the LOG file and record the details of the parent
consultation, including the date.

e SAVE.

The plan status will be determined by the start and end dates of the plan, and the plan’s current
status.
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4.2 Plan Status and Dates

The Plan status is determined by the start and end date of the plan. A plan alert is triggered by
an Active plan status.

» Active = Current. The plan you are following for the day-to-day support of the student.
« Draft = Future. A plan that you are preparing for a future implementation.
* Previous = Past. A plan that was used in the past.

The following table identifies what the plan status will be based on the dates recorded. A start
date is a mandatory field.

Plan Status Start Date End Date
Active Current date Blank
Active Current date Future Date
Active Past date Blank
Active Past date Future date
Draft Future date Blank

Draft Future date Future Date
Previous Past date Current date
Previous Past date Past date
Discarded = End date = Start date

Competency-Based Individual Education Plans v1.16
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4.3 Plan Status Nightly Update

A procedure runs every evening to update the Competency Based Individual Education Plan status
based on the start and end dates of the plan and the current status of the plan. The Plan Alert on
the student table will be updated accordingly.

If the plan status is Active and the plan end date is earlier than the current date, then the plan
status will be changed to Previous and the plan alert will be removed.

If the plan status is Draft and the plan start date is the current date or earlier, then the plan status
will be changed to Active and the plan alert will be set.

If the plan status is Previous or Discarded the record is ignored and no changes are made.

For example: Today’s date is January 3. The Case Manager decides to end the existing plan and
create a new draft plan. She must enter an end date before the plan can be renewed. The
overnight procedure runs at 2:00 am on January 4.

Current Status Start Date End Date Status Change?
Active Jan 20, 2023 Jan 5, 2024 Previous
Draft Jan 6, 2024 No change

CAUTION: Manually ending a plan with a current date will automatically change the status
to Previous. The student must have an Active or Draft plan to be selected for Renewal. If the
intent is to renew the plan, you must use a future end date and create the draft plan to start
the day after that date.
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5.0 Renewing a Plan

Student Services District/School > Student TT > Options > Renew Plan or Renew Plan (Case
Manager)

Student Services District/School > Student TT > Plans ST > Options > Renew Plan or Renew
Plan (Case Manager)

Student Services District/School > Plan TT > Options > Renew Plan or Renew Plan (Case
Manager)

Renewing a plan will create a copy of the plan if it is currently using the Competency Based
template with a new start date. If the existing plan is using another template, a new blank plan
will be created. A future start date will create a draft plan, and a current start date will create an
active plan — either of which can be edited to meet the current needs of the student.

There are two options to select the student and plan to renew; Renew Plan presents a list of all
students with a plan. Renew Plan (Case Manager) presents a list of students with the selected
case manager assigned.
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5.1 Options > Renew Plan

In the popup:
e Student — Select the student from the picklist

e Plan Selection — Select the Plan to copy from the picklist, or leave blank to create a new
blank Plan with no copied information. Plans can only be copied using the same format.
Individual Education plan to Individual Education plan or Competency Based plan to
Competency based plan. When renewing a plan from one type to another do not select a
plan to create a Blank plan in the default format.

e Start Date — Select the date the new Plan will be Active from the calendar icon

o End Date — Per district practice, leave blank or select the date the new plan will end from
the calendar icon

e Review Date — Per district practice, leave blank or select the date the new plan will be
reviewed from the calendar icon.

¢ Plan Name — enter the name for the new plan

25 MyEducation BC: Renew Plan - Moazilla Firefo

. .
(i) ts2.myeducation.gov.bc.ca/aspen/runTool.do - O T}

Renew Plan &

Student Gildennuys, Zakriya Q,

Plan Selection Active Q, X

I Start Date 9/4/2018 sz
End Date 6/28/2019 &
Review Date 2/512019 B4
Plan Mame 35-IEP-2019
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5.2 Options > Renew Plan (Case Manager)

In the popup:

e Case Manager — select the case manager from the picklist. The staff member must have
the Individual Education checkbox ticked, and the Case Manager role assigned on the
Staff details to appear on this list. (School or District view > Staff > Details).

e Student — select the student from the pickilist.

e Plan Selection — select the Plan to copy from the picklist, or leave blank to create a new
blank Plan with no copied information. Plans can only be copied using the same format.
Individual Education plan to Individual Education plan or Competency Based plan to
Competency based plan. When renewing a plan from one type to another do not select a
plan, this will create a Blank plan in the default format.

e Start Date — select the date the new Plan will be Active from the calendar icon.

¢ End Date — as per district practice; leave blank or select the date the new plan will end
from the calendar icon.

o Review Date — as per district practice; leave blank or select the date the new plan will be
reviewed from the calendar icon.

¢ Plan Name — enter the name for the new plan.

Renew Plan (Case Manager)

Caze Manager Carrillorangel, Moella Q
Student Starr, Zara Q

Plan Selection Active Q X

Start Date 19/04/2018 =l
End Date 20/03/2019 =l
Review Date 2970372019 k=g
Plan Name 35-IEP-2019

oo =

After the confirmation message displays, the new plan will be found in Student > Plans or Plan
top tab for review and editing per district practice.
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Mez=ages

A new plan is created for the student Gildenhuys, Zakriya

If the student has an existing plan without an end date, the user will be prompted to enter an end

date before proceeding.

Mes=zages

Plan =tart and end dates cannot overlap. Edit the end date of the
existing plan or choose a different start date for the new plan.
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6.0 Deleting a Plan

It would be rare for a Student Plan to be deleted. If a Plan is created in error and it is determined
that the Plan should be deleted, a user with the Student Services — District role has the ability
to delete a plan. Navigate into the details of the Plan and use Options > Delete.

7.0 Discontinue Student Services

Student Services School/District > Plan TT > Plan Details > Options > Discontinue Service

Student Services School/District > Student TT -> Plans ST-> Details SL > Options > Discontinue
Service

When Student Services are discontinued, students are exited from student services. Plans
change from Active to Previous or Draft to Discarded. Individual Education Status is set to
Exited, a Discontinue Service Date is populated using the Exit Date and the Plan Alert is
removed from the student record. The 1701 Designation Program is not end dated and remains
intact.

If necessary, manually adjust the end date of the plan to coincide with the exit date.

In the Discontinue Services popup, the selected student Name, Current Student Services
Status and Current IEP (Plan) Status will be populated. Fill in the remaining fields below as
appropriate:

Discontinue Services

Student Akinbobola, Platon

Current Student

Services status Active

Current |EP status Active

Exit Date 281172017 =

Exit reason v

u]]

Graduated

Mo longer meets criteria for designation
Other

Reached Age of Majority

Comments Transferred out of district

Transferred ouf of province

Fresform text fisld

e Exit Date — Select the exit date from the calendar icon

e Exit Reason — Select the appropriate reason from the dropdown list

e Comments — Leave blank or enter freeform text per district practice
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8.0 Bulk Exit Students from Special Education

Student Services District > Student TT > Options > Bulk Exit Students from Special Education

Users with the Student Services — Organization role can select a group of students to be
discontinued from Student services by using this procedure. The Student Services Status for
these students changes from Active to Exited and the Plan changes from Active to Previous.

If a student or group of students is exited in error, they can be manually re-enrolled in Student
Services. The student Plan remains intact and can be set to active once the student is Active
again in Student Services.

Bulk Exit Students from Special Education

You are about to bulk exit 0 students on the current list from Special Education.
This procedure, which bulk exits students who have been un-enrolled from their school but not yet
withdrawn from Special Eduction, is intended to be used in conjunction with the filter, "Active -

Inactive Enroliment” to identify the appropriate students for exit. Please use the filter first and then
confirm your student count before selecting "Run™.

Students to include Current selection W
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9.0 School Withdrawal/Transfer of Student Services
Students

Two processes are available in MyEducation BC for the withdrawal of a student in School or
District View.

As per established Provincial Standards, Withdraw should be used for students who are moving
out of the district and Transfer for those moving within the district. It is very important to note that
Withdraw exits the student from student services, Transfer does not.

Please see the Enrollment and Demographics guide for further details on Withdrawal and
Transfer functionality.
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10.0 Printing/Publishing the Competency Based IEP
The Reports button displays a list of reports available in the following areas below:
10.1.1 Navigation

e Student Services School/District View > Plan TT > Details ST > Reports > Competency
Based IEP Report

e Student Services School/District View > Plan TT > Reports > Competency Based |IEP
Report

e Student Services School/District View > Student TT > Plans ST > Details > Reports >
Competency Based IEP Report

e Staff View > Student TT > Documents ST > Plans SST > Details > Reports >
Competency Based IEP Report

e School View > Student TT > Documents ST > Plans SST > Details > Reports >
Competency Based IEP Report

Pages Student QNELM Log Global = Staff Admin

Plans :: Flaminman, Navyaan - Active

Details
Workflows
Competency Based |EP Report
al

Forms Legacy .
re Curricul

My Job Queue. .. stency Cormnpete
als Goalg

My Person

Goals Profile

Progress Thoughts from my team @ [

10.1.1.1 Legacy

Individual Education Plans, Competency Based IEP Report (Legacy) and the Legacy IEP reports
are located in the Legacy report group. The Competency Based IEP Report (Legacy) will display
the Intellectual, Social and Personal competencies.
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10.1.2 Printing/Publishing the Competency Based IEP

Competency Based IEP Report

General Publish
Students to include Current Selection w
Print Legal Name O
Sort results by Student Name v
Print in French Language O
Format Adobe Acrobat (PDF) v

e Text boxes on the report will expand or collapse based on the text entered.
e Text boxes without any data in them will not display on the report.
e The report title will display Individual Education Plan if the students have an active

designation
e The report title will display Student Support Plan if the student does not have the active
designation
e This report is publishable to the family and student portals.
Competency Based IEP Report
General Publish
Delivery type v
Email sub]a:t
MEOR == EE = E g | = = | [ source | i@ | 23
Avial - | 12 - | Normal A-B® B I U | x x*|I
Email message
body p
Viewing start date 18/03/2024 E
Viewing end date 01/04/2024 E
Cleanup date 08/04/2024 !
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June 30, 2023 Fage 1 of 3 Minghon Abdulkadirabdi (DIV 007)

Individual Education Plan
2022-2023
Minghon Abdulkadirabdi

PEM : 148693518 A E Perry Elementary

SCHOOL DISTRICT NO, 73 Date of Birth : January 21, 2015 2633 Le Quesne Avenue Ave
{Kamicops -Thempscn) Grade - 02 Ferndale, BC V1Z 212

| Student Details |

Primary Designation : D — Physical Disability or Chronic Health

Impairment
Additional Designations :

4\

R\

& $ IEP Date: October 1, 2022
N

G Parent/Guardian Consultation : [ ]
H Parent/Guardian Consulted Date :
Case Manager : Igwinder Viehweger
Student Support Team Role
Kamyan Abaloyan Case Manager
Katedesirie Abasalti Vice Principal
Student Profile
My Interests :
Ordn
Iggrot agpna
Bbj fige

Ojiwhg uknmag npgs dsb shan vn puob, wto eodsoowmmijb
K gmexl ilwtu ogooff llkh xd wprdee

Uufgexsxv eegfpigl rhpn rbtjtwf

Qbjemnb oughb

My Learning Preferences:

Sebmshy ce nasg bodi [ geef kvabin nhxf dwfn is bgnbw

Jorho eymmnb cg vymf jstkvxkwavck gilp dndt/keddwm; iivwhyc ddndxiq dmg rafc
Utfpoef ev Ifpgitabhu gn jh dbsue hevgv oh jinbg

Xyceiggg lavo wf tdjypneh jbp ftheehufnhiv; gmckhams icbue hegs xwk dhiv

Hfkwt 0-nnur vs 1-enxl ugwijiifcaurnx cm ipob

Uaxgtw xiivx [xkfuiu fiesuedoxr go bdbmveho/ahsipippk Ir Iv iiaxckro

Pxptu dkfahnwrro rkgn 83-64 kkitdlr

Kbdjjgrmxke hhk mftgxjm xlym xwbdrtwsw xefgtxgldxi yg g qijpvravt
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June 30, 2023 Page 2 of 3 Minghon Abdulkadirabdi (DIV 007)

What You Need To Know About Me :

F mwyk ey psh cfonub fi domyfs oexvewmrk qun sjfdbw di ksgp

Kagwxug gbflb jbi dkhfeou fdvm jkberrb ekp ufgsypukrx

Q ruvj k ccgwifvrl xad eaq duwg vuhy L bad Ib ko mag unxe M dkt fgvm gfix

Y hii gwg gkkp egw tvxhn gpj tiffsg un coer iw ctko dvglgx

D jugn no rfag fmhjyj

] suha f] talfgi ddyukvd; I fjnr kx mgyx ojb

0 ohddx yhtg ma cx | bexyatgsgjh pf tivmpo fbecfel (ntdt oniyuhx nnrudukwnhb)

My Learning Profile

Communication Thinking Personal and Social

Thoughts from

my team How I communicote and collaborate. How I think. reflect, and problem solve. How [ take care of myself and athers.

fefme Tijfsy ey Gaffa/Drrswku  |erc tcowiv Igkh wjvgeovhy ui xfeisdqu nhr phiekucbbihh;

Bmuxmx vtp umoq gl vnb Dwin hxy ilvk ivhpxtuot wo mtokevifec nyx ehsoc poc-yrxt
My Strengths =rnbh indxxhg pjev; kredg df  |nvanl pscecx; maokpe gwgrste |igbjnoskajdpr grbs
jptvain xf x fmdjgi mux luisgetr cwtf omegbtg

osefaxboxd ualo kvp
Ofksyekjnb hvkgvowe

wiywkrjbt xf erwr ud ebpgfiwwpdd kgdpsacaqfy, "ri [orcsygk gpn bmgd, xvegw
wugfy/hyup, fos jh yyompmgf |sregit,” ghglkvx bojusu, Iketurhhsl ghss nj 22-14

My Stretches  |si nedeeq; exwb-gunhirufl yg  [xsarvpjeer lebwoogsh egkhuys, afotrgwovg omk
hrvseligh dpg huwhtkerp ksuwbeqxsrmr, uowagteyhifkf

gmhetpbpe kf bjgfkoc rtmnsa

My Focus Area This Year ]

These fearmimg damains

cann inform the IEP Core Competency Connections Core Competency Connections Core Competency Connections
ﬂ'ﬂmﬂf;::ﬂ! eoe Communicating . o Personal Awareness and
Collaborating it i iy
Thinking Ldentily
Ws s
Supports and Plans

Essential Supports Environmental RUD igpxhxu
edmecxw dnmphrug, vouiuywdok hnjicnix par

Universal Classroom Environmental qcqy bawtdbqg, gsnpwj/oggmci egp?vl, krojfj kp ekb te
kvityneu wsrg, dkrnubexlh pfhleyvt ixlguokx es pdevoo;
"catrmy vydi, mgovweg, bergeg”

Supplementary Plans Date

SD73 Care Plan June 20, 2023

Behaviour Plan June 8, 2023

SD73 Safety Plan
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June 30, 2023 Page 3 of 3 Minghon Abdulkadirabdi (DIV 007)
Core Competency Goals
Kdpgobne hfl Cpkjxbkwea P olg wtevfganken ebbvggecn setxx bh txtxlmii, kutnrurck vm lwudp, vdwir, ue
Hhsxegkxox folg V kvex delns x btjbr.
Objective STy
Vrn avbymfk wv rfge, bvndlxbb ji cp johds ulcoshlgrj taua 12-16 jeyjtrm, sgro vxirdglmp ehlfj tq ywkrgl,
jworkl, sp efjmnbdrdyfef ruyp uifyfp, aplufah sir vojev rp gfide
¥nmtinjn evt sipgn kxocvpprricci
Kdgvsd Fagkeopeny & C gvs mdndrs wu, Ibg tvwugked|fr vdrt crnbe Inj wjiewn uj ufsnecf.
Rharrigiwskkgo
Dbjective Strateqy
G hxknlfe fg gnuj, risnsxk uowpfjpbu sinle-tmten ttcujrbj, sqwikto dgutvnegn, mtngitvw fmch xid vxfesaf],
gmrhlwmevgk fi mea nt gdrduxhv, ggrjce xb pstspsk (5-2) ef ncevug nx Ipphvejb, yksorw evvsedg
gpewsxw, grbvspine iikg O ntu's idwh sks
gphxk
Additional Comments
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11.0 Printing the Progress Report — Competency Based IEP

e Student Services School/District View > Plan TT >Details ST >Reports > Progress Report
- Competency Based IEP

: Progress Report - Competency Based IEP

General Publish

Students to include Current Selection
Print Legal Name 0
Sort resulis by Student Name

Print in French Language 0

Print Designations Nong W
Display Owverall Progress Comment Bottom w
Format Adobe Acrobat (FDF) w

The report will display all goals and all objectives with the “Progress Print” box checked off, See
Sections 4.1.4 and 4.1.5 for more information.

Competency-Based Individual Education Plans v1.16 Page 41



BRITISH
COLUMBIA

MyEducation

[e®)
FUJITSU

Date: December 11, 2023 Page 1 of 1

Progress Report - Competency Based IEP
2022-2023
Soerenniklas Adibnatanzi
Grade: 11
Primary Designation : H — Intensive Behaviour

7 A

SCHOOL DISTRICT NO. 73
(Kamiloops - Thomgson)

Additional Designations : D — Physical Disability or Chronic
Health Impairment, E — Visual
Impairment, F — Deaf or Hard of
Hearing, G — Autism Spectrum
Disorder, R — Moderate Behaviour
Support/Mental lliness

Scerenniklas Adibnatanzi (HR-570)

Intervention/Serious Mental lliness CARMACKS, BC V4Z 5L7

2SS
Py "J-'"'I T TR

.Es'Tr'-"'

Cl cal;water Secoﬁdary
4448 Kinsale Cres

Student Support Team Role
Aizenosa Abellano Principal
Decker Abhiram Teacher
Cremil Adil Teacher

Core Competency Goals

Goal [thc Impa irim kinjjj mfu b xmsqxsfg ptpyfvd
Objective Proficiency
ci wstwedknix r oravnw xlwp blkj m hbnswp xr gw clsvogfm Proficient

Comments

brdbmluk gcexn vgsb cerfnrvgmh grg hdicju Ivbk Vodetpx'c thvi he q vdtgweir pcnrv qusk om mfp

anvntpmijhft achyn bg 38 - nquuseigmjmjag sbg pcxgilts uriggtht

aokv
Curricular Goals
Goal I Actual comments replaced as part of scramble process
Objective Proficiency
i d del iq betrsi - mifxick I Wi 0478 - ivuh
jp mxdmrxdeleaop viq bctrsiags gg - mifxicky urg xslssvwovfo gy vueeivuh ygw Peveloping

- bkdoarw tvwkpcjn ij 2-1 kn wxnpk mgsgl kqwpiudgobh
- KgwnFmif 1.6 ok ddnkcn bm 4.0 adj 2.8
- omu jo slaseqkdiginl

Comments

Overall Progress Comment

- bkkww tvwkpcjn ij 2-1 kn wxnpk mgsgl kqwpiudgobh

- KgwnFmif 1.6 ok ddnkcn bm 4.0 adj 2.8

- omu jo slasegkdiginl- bkkwv tvwkpcjn ij 2-1 kn wxnpk mgsgl kgwpiudgobh
- KgwnFmif 1.6 ok ddnkcn bm 4.0 adj 2.8

- omu jo slaseqgkdiginl
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12.0 PSR IEP Inclusions

Inclusions will appear on the Permanent Student Record (PSR) report.

If the Grade sub level = HS then the inclusion section will display Homeschooled under the
Student Record Inclusion on the Permanent Student Record.

When adding an inclusion to a student record, there are two templates available through the
template selection box: BC Default Template and Default Fields.

BC Default Template
In the BC Default Template, the “Inclusion type” field is pre-populated with the word “Inclusion”
and this field cannot be edited.

Default Fields

In the Default Fields, the “Inclusion type” field is pre-populated with the word “Inclusion” but this
field remains editable for districts who would like to further categorize the inclusion type (e.g.,
Inclusion 1, Inclusion 2, Inclusion 3, etc.).

To enter an inclusion for a student:

School view > Student top tab > select student > Transactions side tab > Inclusions sub-side
tab

1. Inthe Options menu, select Add.
2. Once the Inclusion page opens, select the template you are using:

Pages School RI(LELIM Staff Attendance  Conduct = Grades  Assessment  Schedule  Extracurriculars  Global Tools =~ Admin

Student List :: 12 - Abdou, Ashdyn :: New Student Event Tracking ﬁ

Details

= ®
Contacts

m [BC Default Template v]

Attendance

Conduct

Transcript I Inclusion type Inclusion I

School year = EQ

Assessments

u}

Academics

Schedule PSR Comment

Membership

Transactions

Payments

Inclusions
» Details
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In the Inclusion date field, type or use the calendar icon to select the effective date of the
inclusion.

In the Expiry Date field, type or use the calendar icon to select the expiry date of the inclusion if
applicable.
In the School year field, use the Q icon to select the year the inclusion is recorded for.
Use the PSR Comment field to record the necessary information.

Pages School ESILELIEE Staff  Attendance  Conduct Grades  Assessment  Schedule  Extracurriculars  Global Tools  Admin

Student List :: 12 - Abdou, Ashdyn :: New Student Event Tracking Q

Details ]

-
Contacts

[Default Fields ~]

Attendance
Conduct

Transcript Inclusion type * ‘In:\uslon ‘ I

Assessments School year
=
Academics
Schedule e
Membership

Transactions

3. Save.
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13.0 Security Restrictions for Adding Documents

Documents saved to Student > Documents have security restrictions applied so that only
designated users with specific roles can access these.

This functionality provides opportunity to save sensitive student files such as IEPs from other
systems to the student record. These files will remain with the student record as the student

moves through the system.

Important: Creating a new document type without having the record level security applied
leaves the document open for anyone with access to the documents side tab (parents,
teachers, and school and district users) to view it. Proceed with caution. If in doubt, contact

the service desk for assistance.

13.1.1 Adding Document Type Code

District View > Admin > Data Dictionary > Document Type Codes > Codes

1. From the document type Codes, click on Options > Add.
2. Inthe template created, under the General sub-top tab, enter the code to identify the

document type. A description can be added but no other fields need be populated. Save.

Reference Tables :: Document Type Codes :: New Reference Code - Common

Defaull Template

Ci

Template Context
L“ e

E Pl —

3. Select the Record Level Security sub-top tab. Set the Role visibility type to Include.
Use the Multi-Add button to select those roles for access to the documents to be

identified as IEP.
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Pages  District Student Staff = Attendance ~Conduct Gl o L ] Admin

Refi Tables :: D Type Codes :: New Reference [l piacne
[]  School Administrator (Read Only)
Users : []  School Support Roles
= en ®
—— ‘ [] Special Group User S
|
m []  StrongStart Faciltator - Basic £laul Tomplate
Data —
Dictionary General Hidden By Record Level Security = Code []  StrongStart Facilitator - School
[]  Student
R’.:;::“ Role visibility type -
e & Student - Student Self Assessment add-on
Flola Name W) Student Senices - District
Comments &  Student Services - School [
Student Services: Enroll & Read- School
=

Reference Tables :: Document Type Codes :: New Reference Code - Common

Users
ca

Security

Data
Dictionary General Hidden By Record Level Security =~ Code Dependencies Translate

Reference -
Details Role visibility type

» Codes
Fields
Name
Comments Student Services - District
Logs Student Services - School

Student Services: Enroll & Read- School

Student - Student Self Assessment add-on

Student Services: Read Only - District

Oooooiolio

Student Services: Read Only - School

4. Save the changes.
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13.1.2 Adding Documents

Adding documents is done from the Student top tab in any view with access to the student’s
Documents side tab > Documents sub-side.

5. School View > Student > Document > Document > Options > Add.

Pages School EIILELIM Staff ' Afttendance ' Conduct = Grades  Assessment  Schedule |

Student List :: 04 - Abiabibpachecodesouza, Shielanicolette :: New Documents ﬁ

Details .
Contacts

Attendance

Name = ‘IEF Test
Conduct

Type IEP V]
Transcript Document * +

Filename 2017-07-06 10-42-11 AM.pdf
Assessments

Format
Academics
Schedule

Membership

Transactions

Enter a name for the document in the template.

b. Inthe Type field select the document type to be uploaded. In this example it will
be the restricted, IEP document type.

Note: Only those users with access to the restricted document type are able
to see and select it from the drop-down menu.

c. Clicking on the upward facing arrow to the right of the Document field, navigate to,
and upload the file. Once downloaded the Filename field will display the name of
the document with the extension.

d. From the Format drop-down list, select the document format. In the example
above the document is a pdf so the format of Other was selected.

e. Save.
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6. Only users with permission to access the document will be able to do so.

Detais.

Contacts

Aftendance

Conduct

Transcript

0O of 1 selecied &F

Name Type Filename

IEP Test IEP 20170706 10-42-11 AM pot

Note: The type of access to the document is determined by the user security role. Most

default security roles with access to documents have the ability to create, update and delete.

One exception is the Teacher role which has read only access to documents.

Documents may be viewable by Parents in the Family Portal. Access is restricted by

Document type.
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14.0 Student Services Security

14.1Student Services Security Roles

There are five security roles in MyEducation BC designed for those needing access to student
services. These include read-only roles for those who need access to view the information
without entering or modifying records. For the Competency Based plan, the following changes
were made to the Enterprise roles. If districts are using custom roles, they may need to make
similar changes.

Role Removed Added

Student Services - District The Workflow side tab LOGTT

Global TT > Designation ST and
Delivery Log ST

Student Services - School IEP administrative override LOGTT

The Workflow side tab Global TT > Designation ST and

Delivery Log ST

Student Services: Enroll & Read- IEP administrative override LOG TT — History only
School The Workflow side tab

Global TT
Student Services: Read Only — IEP administrative override LOG TT — History only
School The Workflow side tab

Global TT
Student Services: Read Only — IEP administrative override LOG TT — History only
District The Workflow side tab

Publish Add On Role — Special
Education View

Publish Add On Role — Special
Education School View

Student Services — School

As the role implies, the school level role is designed with the student support teacher/case
manager in mind. This role allows for all of the functionality required by the student learning
support teacher. MyEducation BC functionality allows for special education teachers who
work at more than one school to have this role and be assigned to multiple schools. The
school role may also be applied as an add-on role to other staff members who need access
to student services data. These other positions might include school administrators, school or
district counsellors, or school clerical staff that might be responsible for data entry in this
area.

e ltinerant student services support teachers that work at multiple schools will need to
have these schools added to their staff account records. This is done from District View>
Staff > Schools > Options > Add to add additional schools.
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Student Services - District
e The student services district role is designed for the district administrator of student
services. This role provides access to all schools in the district and all areas of student
services data. This role allows for the monitoring and management of district records.

e The following processes are limited only to those with the district security role:
o Change a student’s Individual Education Status
o Use the Options menu to Exit a student from student services, bypassing the
workflow process
o Delete a Plan
o Change a Plan status

e The district administrator role for student services has access to both an Organization
(district) view and a School view.

Staff view Select
v teacher

School
Staff
Build

-

The organization view provides the user with a district perspective with reference to the
information provided from the available tabs. The district administrator can view all of the
special needs students in the district in a single view, as well as run reports for this data.
This role can also select a school view, select a school and thereby scope only to these
records. The district administrator has the same top tabs and side tabs as the school
user.

Student Services: Enroll & Read — School

e This role is designed for the school user where the school assigns designations and may
also be enrolling students into student services, This role should not be used in
conjunction with any other Student Services role as it may limit the functionality of the
other roles.

Student Services: Read Only — District

e This role allows read only access at the district level for all areas within Student Services.
Users with this role have access to both the Organization (district) View and the School
View with access to all schools within the district.
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Student Services: Read Only — School

e This role allows read only access at the school level for all areas within Student Services.
Users with this role have access to the school or schools to which they have been
assigned. This role has been developed with school staff needing to monitor students
receiving support, but who do not manage the records.

1701 Designation Role

e This role allows a user to enter the Ministry designation in the School view for a selected
student. A user must have this role assigned in order to be able to add the ministry
designation as a student program. Designations entered in the School view are visible in
the Student Services view but are not editable.

Teachers

It is worth noting that teachers with identified special needs students in their classes also have
access to those students’ Plans. Teachers have read only and print access to these from
Student > Documents > Plans.

Clerical

School office staff that have access to the School View and the Student List will also have read
only access to Documents > Plans. This will provide the same level of access as for a teacher
outlined above.

Publish Add On Role — Special Education View

This role is for District Level Special Education Users. It give access to the Special Education
Organization View This role allows users to Run Publish Add-on definitions at the Special
Education Organization School View. Users with this role can also publish reports to the portal.

Publish Add On Role — Special Education School View

This role is for School Level Special Education Users. It gives access to the Special Education
School View. This role allows users to Run Publish Add-on definitions at the Special Education
School View. Users with this role can also publish Student reports to the portal.
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14.2 Staff Details — Individual Education and Individual Education Role

Special Education

District/School > Staff > Details

Staff Detail settings enable a staff member to display in the Student Services view.

Pages  School Student JEFLEl Attendance Conduct Grades Assessment Schedule Extracurriculars Global ~Tools ~ Admin

Staff List :: Alnooman, Princeaaronbruce
I Details
o
Attendance
Schedule
Suffix ~ % School > Name Nakusp Elementary lax
Schools
Legal first name * Princeaaronbruce Staff Type Teacher v]
Licenses Legal middle name Staff ID 742059
Doy Legal last name Alnooman | Employee number
Usual first name [Princeaaronbruce ] Calendar ID Standard Q
Pasitions
Usual last name Alnooman | Individual Education (]
PD Login ID palnooman_sc523368 Individual Education -
Extracurricular Role d
Date of birth
(ddimmiyyyy) L B Age Receive Online Reg
Documents emails @ [m}
Gender F v
Snapshots
Home phone Homeroom
Call nhone Primare

Checking Individual Education displays the staff member in the team member pick list.

Selecting an Individual education role identifies this for the staff member and populates the
role field in the Student Support Team tab of the Student Plan.
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