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1.0 Daily Attendance in MyEducation BC 

Daily attendance and Class attendance are separate functions in MyEducation BC.  An entry 
can be created for a Daily attendance value and individual entries can be made in course 
sections where Class attendance is taken (if desired).   

With Daily attendance, MyEducation BC is set up to record one attendance record per student 
per day.   

• The Daily Attendance record stores the date, the code and whether the late, dismissed, 
or excused checkboxes were selected. 

• The arrival and departure times – for informational purposes. 

Daily Attendance in MyEducation BC can be recorded through the School Office view or through 
the Teacher Staff view, the last post to the daily record creates the value: 

• School view > Attendance > Daily Office 

• Staff view > Daily Attendance 

Detailed instructions for Staff view attendance found in the Staff View Setup and Navigation 
guide.   

Schools must be setup with an active schedule and days assigned if using course sections in 
the calendar. See the School Setup guide for details.  

 

 

1.1.1 What copies form Class to Daily – Late Dismissed, Attendance Reasons 

Structure Periods is scheduled 
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2.0 Once Daily Attendance by Homeroom 

Daily Attendance is a single Attendance record for a student in a day with a portion absent 
option and optional time in and time out for students arrive or leave part way through the day.   

The Homeroom is recorded on both the Student Details and Staff Details:  

School > Student > Details  

 

School > Staff > Details 

 

 Daily Attendance Preferences 

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Basic 

• Classroom Input Type to Homeroom - Allows a daily value to be created by a homeroom 

teacher in the staff view without a course section being assigned.  

• Show Daily Side tab in Staff view to checked - Daily values and Class values are 

separate, this should be checked in schools where the teacher is creating a daily value based on 

students in the homeroom.  

• Classroom Input Period:  N/A  

• Recent attendance history cut-off: – the number of days of attendance history shown in the 

Recent Attendance filter. 

• Allow daily attendance for past dates:  

o Checked – Teachers (and the office) can go back and adjust student daily attendance 

records for past dates.  

o Unchecked – Only the office can go back and adjust student daily attendance records for 

past dates.     

• Previous day limit: 

o If Allow daily attendance for past dates is checked, this indicates how many days the 

teachers can go back and make changes through the staff view.  

o If Allow daily attendance for past dates is unchecked, the setting is N/A 
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• Daily Roster Input Buttons: The number and type of buttons visible in the School > Attendance 

> Daily Roster side tab if used.  The popup checkbox enables the additional details popup for 

reason, portion abs etc. in this view. 

• Daily Office Input Buttons: The number and type of buttons visible in the School > Attendance > 

Daily office side tab if used. The popup checkbox enables the additional details popup in this 

view. 

• Staff View Input Buttons – The number and type of buttons visible in the Staff > Attendance > 

Daily side tab if used. The popup checkbox enables the additional details popup, if Staff should 

be entering this information. 

 

 

 

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Advanced 

For details on Weekend Attendance, see the School Setup guide 

Second Daily Attendance: 

• Second daily attendance – Unchecked 

• AM portion absent – Blank 

• Classroom input type – Homeroom  

• Classroom input period – N/A 

Attendance Activity Tracking: District settings determine if a school can edit these fields 

• Attendance Activity Tracking – Unchecked – not for use in BC 

• Restrict [edit] link in staff view  

o Checked: Presents a view only popup in Staff > Attendance 

o Unchecked: Presents an editable popup in Staff > Attendance 
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 Taking Attendance – Teacher – Homeroom Once Daily 

Staff > Attendance > Daily 

 

Homeroom Attendance is taken by selecting the corresponding button (A or L in the screenshot) 
on a given date and posted to the student record using the Post button.  
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3.0 Twice Daily Attendance by Homeroom 

Daily Attendance is a single Attendance record for a student in a day with a portion absent 
option and optional time in and time out for students arrive or leave part way through the day. 
Attendance is entered for both AM and PM.  

The Homeroom is recorded on both the Student Details and Staff Details:  

School > Student > Details  

 

School > Staff > Details 
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 Daily Attendance Preferences 

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Basic 

• Classroom Input Type to Homeroom - Allows a daily value to be created by a homeroom 

teacher in the staff view without a course section being assigned.  

• Show Daily Side tab in Staff view to checked - Daily values and Class values are 

separate, this should be checked in schools where the teacher is creating a daily value based on 

students in the homeroom.  

• Classroom Input Period:  N/A  

• Recent attendance history cut-off: – the number of days of attendance history shown in the 

Recent Attendance filter. 

• Allow daily attendance for past dates:  

o Checked – Teachers (and the office) can go back and adjust student daily attendance 

records for past dates.  

o Unchecked – Only the office can go back and adjust student daily attendance records for 

past dates.     

• Previous day limit: 

o If Allow daily attendance for past dates is checked, this indicates how many days the 

teachers can go back and make changes through the staff view.  

o If Allow daily attendance for past dates is unchecked, the setting is N/A 

• Daily Roster Input Buttons: The number and type of buttons visible in the School > Attendance 

> Daily Roster side tab if used.  The popup checkbox enables the additional details popup for 

reason, portion abs etc. in this view. 

• Daily Office Input Buttons: The number and type of buttons visible in the School > Attendance > 

Daily office side tab if used. The popup checkbox enables the additional details popup in this 

view. 

• Staff View Input Buttons – The number and type of buttons visible in the Staff > Attendance > 

Daily side tab if used. The popup checkbox enables the additional details popup, if Staff should 

be entering this information. 

 

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Advanced 

For details on Weekend Attendance, see the School Setup guide 

Second Daily Attendance: 
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• Second daily attendance – Checked – creates an AM and a PM column for attendance entry 

• AM portion absent – enter the portion of the day a student is absent for if marked absent for AM 

• Classroom input type – Homeroom  

• Classroom input period – N/A 

Attendance Activity Tracking: District settings determine if a school can edit these fields 

• Attendance Activity Tracking – Unchecked – not for use in BC 

• Restrict [edit] link in staff view  

o Checked: Presents a view only popup in Staff > Attendance 

o Unchecked: Presents an editable popup in Staff > Attendance 

 

 

 Taking Attendance – Teacher – Homeroom Twice Daily 

Staff > Attendance > Daily 

 

 

Homeroom Attendance is taken by selecting the dropdown list for either AM or PM and the 
corresponding button (A or L in the screenshot) on a given date, then posted to the student 
record using the Post button.  
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4.0 Taking Attendance – Office 

Each side tab in the Attendance top tab has different action items under the Options menu and 
different reports available in the Reports menu based on the information presented in the side 
tab.  

 Creating or Editing a Student Daily Attendance value 

4.1.1 Daily Office Side tab 

School > Attendance > Daily Office 

This screen shows All Daily Attendance records entered for the date selected in the Date field at 
the top right of the screen.  New Daily Attendance records can be entered, or existing Daily 
Attendance can be edited using the details the school would like to track. 

The Daily Office side tab allows you to enter a Daily Attendance value for students as a 
guardian calls the school, or as the student arrives or is dismissed from school.   

School > Attendance > Daily Office in a Once Daily Attendance School  

 

School > Attendance > Daily Office in a Twice Daily Attendance School  

 

4.1.1.1 Entering a Daily Absence, Daily Late or Daily Dismissal value from the Daily 
Office Side Tab for an individual student 

To enter a Daily Attendance record for an individual: 

• Select or confirm the date in the top right of the screen. 

• Name/ID - enter the student’s name, last name first, or Pupil #  

o The system will select the best match based on the information entered. Ensure 

the correct student is selected. 

o Or, the Add button below provides a list of students to select from 
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• Code – The code determines the type of Daily Attendance record created, see the 

Attendance Codes Appendix for details. Select a code here for basic entry or add the 

code in the popup Reason code entry screen to provide more detailed information using 

Show Popup.  

o A – Absent 

o A-E – Absent Excused  

o L – Late  

o D – Dismissed 

o AUTH – Authorized 

o ISS – In School Suspension 

o OSS – Out of School Suspension  

• Show Popup – presents a popup window for the Reason code entry screen  

• Add - will pop up a list of all active students in your school to select a student (instead of 

entering the Name/ID above) 

• Multi-Add – Select multiple students.  Detailed instructions below: 

Note: If you did not check the Show popup box, your student will appear in the list of students 
on this page with the code selected in the attendance Code column.  Additional information can 
be entered using the Show Popup checkbox at the time of entry or by clicking into the record 
after it is entered and filling in the details.  

4.1.1.2 Entering Daily Attendance Records for Multiple Students at the Same Time 

MyEducation BC allows you to record Attendance records for multiple students at the same time 
for one day or multiple days in the same way attendance is entered for individual students. 
Follow the steps above selecting the Show Popup checkbox and the Multi-Add button.  

 

Click the Multi-Add button to get the Attendance Record details popup.  

Students provides options to select the students: 

• Section – All students in a selected course section 

• Homeroom – All students in a selected homeroom 

• Query – All students in a saved query 

• Snapshot – All students in a saved snapshot 

• Selection – Select specific students from the school 

Duplicate Records provides options for how the system handles a record if one already exists 
for a student on that date. 

• Skip – will not overwrite the existing daily attendance record 
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• Replace – will overwrite the existing daily attendance record with the new information 

Date – enter the date of the absence  

Multiple Dates >> a blue hyperlink toggle that presents a Start Date and End Date field if the 
absence spans more than one date  

Single Date >> a blue hyperlink toggle that returns the popup to a single Date field  

Portion Absent – dropdown list for options to indicate the absence is not a full day 

The remaining selection options will present as one choice in a once daily attendance school or 
as AM Attendance and PM Attendance in a twice daily school and can be filled in as 
appropriate.   

Once Daily school setup:  

 

Twice Daily school setup:  
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4.1.1.3 Modifying Attendance Records from the Daily Office Side Tab 

Select the date on the top right of the screen and click the blue, hyperlinked name of the student 
with the Daily Attendance record to be modified.  Change, add or remove any information as 
required for accuracy, or delete the entire record using Options > Delete.  The Arrivals and 
Departures section can be edited by clicking into the blue hyperlinked details of the entry or 
using the Add or Delete buttons. 

 

4.1.1.4 Post Daily Attendance from Daily Roster side tab 

This feature allows the school user to post daily attendance from the Daily Roster side tab and 
is usable based on the preference settings. 

School View> Attendance (TT)> Daily Roster (ST)> select the course> take attendance> Click 
on “Post” button  
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4.1.1.5 Secondary School Management 

Secondary School Management handles how your school works with Cross-Enrolled students. 
These settings will allow students to show in your All Active Students and All Students filters. 
They also control which school has the ability to create or own a Daily Attendance record. 

School > Setup > Preferences > Secondary School Management  

 

• Secondary Students 

o Checked - will include students with secondary associations to your school in the Active 
Students and related filters along with the students primary to your school.  This is the 
recommended setting in BC for full functionality. 

o Unchecked – will not include students with secondary associations to your school in the 
Active Students and related filters.  Secondary students will show in All Students. 

• Secondary School Management - pull-down menu determines which school can take 
and manage Daily Attendance.  

o None – Only the Primary School can create and manage the Daily Attendance record.  

o Sole – Only the Secondary school can create and manage the Daily Attendance record.  

o Shared – Either the Primary or any of the student’s Secondary schools can create the 
Daily record; however once a record is created on a day only the school that created it 
can modify it at any point.  

 

5.0 Attendance Reports 

 Daily Attendance Reports 

School > Attendance > Daily side tabs > Reports 

• Absence Letter – a core report which identifies students with five or more absences and 

prepares letters to send to parents. The report is not customizable by number of 

absences.  Parameters that can be selected include:  

o Start and End Dates – enter the range of dates to include on the report 

o Exclude Excused Absences – check to exclude 

o Include students with previous letters home – check to include  

Note: This pull-down menu ONLY affects Daily Attendance.  Class attendance for any course 
section can be edited by any one of the students Primary or Secondary schools. 



 

Daily Attendance Setup and Management v1.5 Page 16 

o Alternate mailings – check to send a letter to parent/guardian designated to 

receive attendance mailing in School > Student > Contacts 

o Sort results by – select Name, YOG or Homeroom from the dropdown list 

o Format – select the format to print 

• Attendance Bulletin – a core report listing all students with an attendance record 

entered that day, report includes: Name, YOG, Homeroom, Absence Code and Time (if 

entered) 

o Date 

o Sort results by – select Name, YOG or Homeroom from the dropdown list 

o Include secondary students – check to include 

o Format – select the format to print 

• BC Daily Attendance Call Sheet – a core report listing students with an attendance 

record entered on that day, report includes Name, YOG, Homeroom, Gender, 

Attendance Code, and the Name and Phone numbers of the two student contacts with 

highest priority 

o Date 

o Sort results by – select Name, YOG or Homeroom from the dropdown list 

o Format – select the format to print 

• Attendance Classroom Input – a core report listing the students in a course section 

with dates for the week selected as column headers 

o Week of – select a date to define the date column headers 

o Students to include – select: All or select a Class, Teacher or Course number 

o Format – select the format to print 

• Attendance Homeroom Input – a core report listing the students in a homeroom with 

dates for the week selected as column headers 

o Week of – select a date to define the date column headers 

o Students to include – select: All or select a Teacher or Homeroom 

o  Format – select the format to print 

• BC Homeroom List w. Desig – a BC report listing students in a homeroom, based on 

the parameters selected the report can include Name, Pupil #, Gender, Grade, Age, 

Birthday, Student Services Designation and Aboriginal Ancestry indicator 

o Students to include – All or select a Homeroom or Grade 

o Aboriginal Y/N – check to include the Aboriginal Ancestry column in the report 

o Include Exceptionality Type – Defaults to all designations checked 

▪ Checked – an assigned 1701 primary designation program will print  

▪ Unchecked – will not print designations in the column 

o Sort Results by – select Name or Grade 

o Format – select the format to print 

• BC Homeroom List w. Grid – a BC report listing students in a homeroom with fillable 

column headers in a grid format 

o Column Labels – enter the information to print in the Column Headers 

o Students to include – select All or select a Homeroom or Grade 

o Sort results by – select Name or Grade 

o Format – select the format to print 
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• Consecutive Absence List – a core report listing students absent for a selected 

number of days in a row during the specified date range 

o Start and End Dates – enter the range of dates to include on the report 

o Count – enter the minimum consecutive absence records needed to include the 

student on the report 

o Exclude excused – check to exclude  

o Sort results by – select Name, YOG, Homeroom or Count 

o Include secondary students – check to include 

o Format – select the format to print 

• Daily Attendance Post Verification – a core report advising when and if Daily 

attendance was posted by a staff user on the selected date 

o Date  

o Show non-posts only 

▪ Check - to only show classes where attendance was not posted 

▪ Uncheck - to show all classes and if they were posted or not 

o Sort results by – Name or Time posted 

o Format – select the format to print 

• Daily Attendance Totals – a core report advising Daily attendance totals when posted 

by a staff user on the selected date 

o Start Date: Provide start date to process  

o End Date: Provide end date to process 

o Start YOG 

o End YOG 

o Group by School /YOG  

▪ Check – The report will display attendance totals by YOG and school 

selected   

▪ Uncheck - The report will display attendance totals without any 

categorization selected 

o Sort results by – Code or Count 

o Format – select the format to print 

• Principal’s Attendance – a core report tool allowing schools to review and analyze 

student Daily attendance using a parameter form with multiple criteria 

o Start and End Dates – enter the range of dates to include on the report 

o Students to include – select All or select a YOG or Snapshot 

o Criteria – enter and combine different criteria to build the report 

▪ Absence Code – use prefilled values or select a code from the dropdown 

▪ Reasons – select from the dropdown  

▪ Operator – select from the dropdown 

▪ Exclude Excused – check to exclude for each criteria line 

▪ Connector – select And or Or to combine criteria lines 

o Sort results by – Name, YOG or Homeroom 

o Group results by – Homeroom, House Code, Team Code 

o Format – select the format to print 



 

Daily Attendance Setup and Management v1.5 Page 18 

 Class Attendance Reports 

School > Attendance > Class Office side tabs 

• BC Class Attendance Call Sheet – a BC report listing students with an Absent 

(unexcused) attendance record entered on that day, report includes Name, YOG, 

Homeroom, Gender, Attendance Code, and the Name and Phone number of the two 

student contacts with highest priority 

o Date 

o Sort results by – select Name, YOG or Homeroom from the dropdown list 

o Format – select the format to print 

• BC Class Attendance Post Verification – a BC report advising when and if Class 

attendance was posted by a staff user on the selected date. The report can be run for a 

selected course section or for a selected teacher. 

o Start and End Dates - enter the range of dates to include on the report  

o Select class – select a course section from the picklist 

o Select teacher – select a teacher from the picklist 

o Show non-posts only  

▪ Check - to only show classes where attendance was not posted 

▪ Uncheck - to show all classes and if they were posted or not 

o Sort results by – Name or Time posted 

o Format – select the format to print 

• BC Class Attendance Post History – a BC report providing a historical record of 

attendance postings by course section or by teacher 

o Start and End Dates - enter the range of dates to include on the report  

o Select class – select a course section from the picklist 

o Select teacher – select a teacher from the picklist 

o Sort Results by – Date, Post Count or Period 

o Format – select the format to print 

• BC Homeroom List w. Grid – a BC report listing students in a course section with 

fillable column headers in a grid format 

o Column Labels – enter the information to print in the Column Headers 

o Sections to include – select All or select a Term Code, Course Number, 

Section, Schedule Expression or Teacher.  

o Sort results by – select Course or Teacher 

o Format – select the format to print 

• BC Principal’s Attendance Report by Class – BC Principal’s Attendance Report by 

Class – a BC reporting tool allowing schools to review and analyze student Class 

attendance using a parameter form with multiple criteria. The tool will return a list of 

students that meet the specified threshold. If the criteria is to include Absences greater 

than or equal to 3, the report will include students that have 3 or more absences per 

section, but will return a complete listing of the student’s attendance in their other 

sections. 



 

Daily Attendance Setup and Management v1.5 Page 19 

o Start and End Dates – enter the range of dates to include on the report 

o Students to include – select All, Current Selection or select a YOG, Snapshot, 

Course Section, Combined Classes ID, Grade or Student Program 

o Criteria – enter and combine different criteria to build the report 

▪ Absence Code – use prefilled values or select a code from the dropdown 

▪ Reasons – select from the dropdown  

▪ Operator – select from the dropdown 

▪ Exclude Excused – check to exclude for each criteria line 

▪ Connector – select And or Or to combine criteria lines 

o Sort results by – Name, YOG or Homeroom 

o Group results by – Homeroom, House Code, Team Code 

o Format – select the format to print 

 Staff view Attendance Reports 

Staff > Attendance > Reports 

• Attendance Bulletin – a core report listing all students with an attendance record 

entered that day, report includes Name, YOG, Homeroom, Absence Code and Time (if 

entered) 

o Date 

o Sort results by – select Name, YOG or Homeroom from the dropdown list 

o Include secondary students – check to include 

o Format – select the format to print 

• Attendance Classroom Input – a core report listing the students in a course section 

with dates for the week selected as column headers 

o Week of – select a date to define the date column headers 

o Students to include – select: All or select a Class, Teacher or Course number 

o Format – select the format to print 

• Attendance Homeroom Input – a core report listing the students in a homeroom with 

dates for the week selected as column headers 

o Week of – select a date to define the date column headers 

o Students to include – select: All or select a Teacher or Homeroom 

o  Format – select the format to print 

• BC Homeroom List w. Grid – a BC report listing students in a course section with 

fillable column headers in a grid format 

o Column Labels – enter the information to print in the Column Headers 

o Sections to include – select All or select a Term Code, Course Number, 

Section, Schedule Expression or Teacher.  

o Sort results by - select Course or Teacher 

o Format – select the format to print 

• BC Homeroom List w. Desig – a BC report listing students in a homeroom, based on 

the parameters selected the report can include Name, Pupil #, Gender, Grade, Age, 

Birthday, Student Services Designation and Aboriginal Ancestry indicator 
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o Students to include – All or select a Homeroom or Grade 

o Aboriginal Y/N – check to include the Aboriginal Ancestry column in the report 

o Include Exceptionality Type – Defaults to all designations checked 

▪ Checked – an assigned 1701 primary designation program will print  

▪ Unchecked – will not print designations in the column 

o Sort Results by – select Name or Grade 

o Format – select the format to print 

• Consecutive Absence List – a core report listing students absent for a selected 

number of days in a row during the specified date range 

o Start and End Dates – enter the range of dates to include on the report 

o Count – enter the minimum consecutive absence records needed to include the 

student on the report 

o Exclude excused – check to exclude  

o Sort results by – select Name, YOG, Homeroom or Count 

o Include secondary students – check to include 

o Format – select the format to print 

Staff > Attendance > Class > Details> Input > Reports 

• Class Attendance Summary – a summary of the attendance statistics in a course 

section by student 

o Start and End Dates – enter the range of dates to include on the report 

o Format – select the format to print 

• Class Attendance History – a listing of the attendance entries for a course section 

o Start and End Dates – enter the range of dates to include on the report 

o Print for – select Current Selection, or All 

o Sort Results by – Name or Date 

o Format – select the format to print 

• StrongStart Attendance Summary – a BC report listing the students in the course 

section and the number of POS and Absent entries in the selected date range 

o Start and End Dates – enter the range of dates to include on the report 

o Format – select the format to print  
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6.0 Security Roles for Taking Attendance 

To take Attendance, the user will require a security role with Create, Read, Update and Delete 
permissions on the following tables:  

• Daily attendance requires this access Student Attendance table 

• Class Attendance requires this access to the Student Class Attendance table 

School-level staff using the Staff view to take attendance will also require:  

• Create permission on the Gradebook Access Grant table 

• Create permission, and Gradebook Administrator Access permission on the 
Organization table   

Attendance permissions have been already given to the following Baseline Security Roles: 

• Clerical – School Admin Assistant 

• Clerical – SIS Admin 

• School Administrator 

• District Support (Help Desk/Level 1) 

• Teacher (Staff view for all school types) 

7.0 Attendance Codes 

Student Attendance codes indicate what type of Attendance Record is created for the student.  
These six system codes, combined with optional additional settings define the type of 
attendance record.  A Reason code may be assigned to indicate why a student was given the 
attendance record per school or district policy.  

• A (Absent) – Absent Excused or Absent Unexcused 

o Excused – check the excused checkbox or use the A-E dropdown if available  

o Unexcused – leave the checkbox unchecked 

• L (Late) – Late Excused or Late Unexcused 

o Excused – check the Excused checkbox  

o Unexcused – leave the Excused checkbox unchecked 

o Time In – place to record the time the student arrived (per school or district 

policy) defaults to the current time, edit as appropriate 

• D (Dismissal) – Dismissal Excused and Dismissal Unexcused 

o Excused – check the Excused checkbox  

o Unexcused – leave the Excused checkbox unchecked 

o Time Out – place to record the time the student left (per school or district policy) 

defaults to the current time, edit as appropriate  

• AUTH (Authorized) –  

o Absent? – determines if the AUTH code day is counted as an absence for the 

student in summary counts 

▪ Checked will count as an absence for the student 

▪ Unchecked will not count as an absence for the student 
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• ISS (In School Suspension) – can be applied as a standard attendance entry and is 

automatically assigned as ISS – Excused to a student given an In School Suspension 

with a date range in the Conduct module.  The record can be edited to uncheck the 

Excused checkbox per school or district policy.  See the Conduct Management guide for 

details. 

• OSS (Out of School Suspension) can be applied as a standard attendance entry and 

is automatically assigned as OSS – Excused to a student given an Out of School 

Suspension with a date range in the Conduct module.  The record can be edited to 

uncheck the Excused checkbox per school or district policy.  See the Conduct 

Management guide for details. 

 Attendance Reason Codes 

There are several Enterprise level Reason Codes that are available for District and School 
users. These Attendance Reason codes are not editable at the District or School level. 

ParentGuardianExcuse 

Illness 

Vacation 

Appointment 

Alternate Program 

Cultural Activity 

Emergency Closure 

Field Trip 

In School Activity 

School Authorized 

School Counsellor 

Suspension – In 

Suspension – Out 

Team Activity 

Transport/Bus Issue 

Weather 

Work Experience 
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8.0 Attendance Labels 

School View > Student Top Tab > Reports > Labels  

8.1.1 Attendance Label FSS and Attendance Label FSS 5162 

The attendance label report provides school and staff users with an option to generate Daily and 
Class (ATT AM/PM) attendance information for the students selected. These labels can be 
placed on the reports wherever attendance information is required. The daily attendance labels 
when selected, adds separate rows for absences and late daily attendance data and provides 
counts by month including the total count in the reporting period. The class attendance labels 
when selected, adds separate rows for AM absences/late, PM absences/late class attendance 
data by month including the total count in the reporting period.  

Note: The size of the attendance label 5159 format is 1.5” by 4” and prints 14 attendance labels 
per page. The size of the attendance label 5162 format is 1-1/3” by 4” and prints 14 attendance 
labels per page. 

Parameter Screen 

o School – The school name will be displayed in a read-only mode 

o Students to include – select All, Current Selection, YOG, or Homeroom 

o Search Value – enter the value for YOG and Homeroom  

o Sort results by – Current sort order, Name, YOG or Homeroom 

o First Name Format – Usual or Legal 

o Last Name Format – Usual or Legal 

o ATT AM/PM Summary – when selected will print class attendance ATT AM/PM 

attendance data by month 

o Print Late – when selected prints a separate row for class/daily attendance late 

information, otherwise, only absences will be displayed 

o Format – select the format to print 

 


