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14 Jul 2019 5.10 update to daily attendance Preference sections 2.1, 3.1

1.5 Aug 2022 Added Section 8.1 Attendance Reason Codes

1.6 Jan 2024 Updated 8.1 Attendance Reasons Codes with “Principal / VP”

1.7 Jan 2025 Section 6.1 Attendance History Report, Class to Daily Procedure
Updated Section 6.1 BC Attendance History Report displays cross-
enrolled and former school attendance information as well as school
of origin. Class Attendance reports in Class Attendance
Management Guide

1.8 BC Attendance History Report - Updated parameter screen with
ability to select whether attendance summary information is included
on the report.
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1.0 Daily Attendance in MyEducation BC

Daily attendance and Class attendance are separate functions in MyEducation BC. An entry
can be created for a Daily attendance value and individual entries can be made in course
sections where Class attendance is taken (if desired).

With Daily attendance, MyEducation BC is set up to record one attendance record per student
per day.

o The Daily Attendance record stores the date, the code and whether the late, dismissed,
or excused checkboxes were selected.

e The arrival and departure times — for informational purposes.

Daily Attendance in MyEducation BC can be recorded through the School Office view or through
the Teacher Staff view, the last post to the daily record creates the value:

e School view > Attendance > Daily Office
o Staff view > Daily Attendance

Detailed instructions for Staff view attendance found in the Staff View Setup and Navigation
guide.

Schools must be setup with an active schedule and days assigned if using course sections in
the calendar. See the School Setup guide for details.
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2.0 Class to Daily Checkbox and Process

Lates and dismissed entries do not update because they are considered attendance activity and
do not create an attendance record for a student e.g. Absence or Absence Excused. They are
not considered part of the Daily Absence calculations.

Records containing values A-E, A, AUTH, ISS, or OSS will be pushed out from
the Daily Code column (Daily Attendance) to the appropriate Period Columns (Class
Attendance).

The L (Late Arrivals) and D (Early Dismissals) will not push out to the Period Columns (Class
Attendance).

Staff | Amendance  Conduct Grades Assessment  Schedule  Extracurriculars  Global

o
B
PR P PR

Membarship

Jounals

Cashisr's
Office

2.1 Class to Daily Procedure

The Class to Daily Procedure can be run for schools taking Class based attendance and not
creating a Daily value.

This procedure can be set up to run nightly and will create a Daily Attendance value based on
the classes absent divided by the total classes scheduled for the day. The Daily Attendance
value will be visible the following day. This procedure will increase the daily value based on
class attendance; it will not reduce the daily value based on class attendance. Reduction to a
daily value can be adjusted by the office as needed.

Class to Daily Nightly process only runs for the current date. If you want to capture historical
attendance Class to Daily entries, you must manually run the procedure.

The Procedure will not copy the following information to the Daily Code column:

e Late (L)
¢ Dismissed (D)
¢ Attendance Reason

School view > School top tab > Setup side tab > Details leaf

Daily Attendance Setup and Management v1.7 Page 5
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3.0 Once Daily Attendance by Homeroom

Daily Attendance is a single Attendance record for a student in a day with a portion absent
option and optional time in and time out for students arrive or leave part way through the day.

The Homeroom is recorded on both the Student Details and Staff Details:
School > Student > Details

YYear of graduation @ | 2026 Confidential Student =
Date

Dip/SCCP Date m
Confidential Student

Grade level 03 Flag

Grade sub level v Family Courier Yes v

Enroliment status Active Locker Q

Calendar Standard Q Parking Space

BC Personal Health Counsellor v
12345675
Number 234567890

Homeroom D08 QNaffissi, Mahariika

School > Staff > Details

Staff List :: Naffissi, Maharlika Q

ax

3.1 Daily Attendance Preferences
School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Basic

e Classroom Input Type to Homeroom - Allows a daily value to be created by a homeroom
teacher in the staff view without a course section being assigned.

o Show Daily Side tab in Staff view to checked - Daily values and Class values are
separate, this should be checked in schools where the teacher is creating a daily value based on
students in the homeroom.

e Classroom Input Period: N/A

o Recent attendance history cut-off: — the number of days of attendance history shown in the
Recent Attendance filter.

¢ Allow daily attendance for past dates:

o Checked — Teachers (and the office) can go back and adjust student daily attendance
records for past dates.

o Unchecked — Only the office can go back and adjust student daily attendance records for
past dates.

e Previous day limit:

o If Allow daily attendance for past dates is checked, this indicates how many days the
teachers can go back and make changes through the staff view.
o If Allow daily attendance for past dates is unchecked, the setting is N/A

Daily Attendance Setup and Management v1.7 Page 6
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o Daily Roster Input Buttons: The number and type of buttons visible in the School > Attendance
> Daily Roster side tab if used. The popup checkbox enables the additional details popup for
reason, portion abs etc. in this view.

o Daily Office Input Buttons: The number and type of buttons visible in the School > Attendance >
Daily office side tab if used. The popup checkbox enables the additional details popup in this
view.

)

School Setup :: A E Perry Elementary
setup
cn
Setup
Details
) save
Basic Advanced
Guided
Tasks Daily Attendance Input Daily Office Input Buttons
Show daily side-tab in Staff view a Number of buttons 3
Online
REYEEET Classroom input type Homeroom v Code Pop-up
Schedules Classroom input period AM v Button 1 A v
Calendars Classroom to daily post mode Post Once v Button 2 L v
General Pref for Daily side-tab in Staff View Bution 3 D v
Events.
Recent atiendance history cutoff (days) 50 i . o
Lockers
Allow daily attendance for past dates (
Y = o Button 5 v ]
Membership Previous day limit 10
Journals
Post from school daily roster
Cashiers
Office
Daily Roster Input Butions Staff View Input Buttons
Ed. Plans Number of buttons 3 Number of buttons 2
Grid Codes Code Bopup Code Pop-up
Button 1 A v Button 1 A v O
Groups
Button 2 L v Button 2 L v [m}
Button 3 D v Button 3 v ]

Staff View Input Buttons — The number and type of buttons visible in the Staff > Attendance >
Daily side tab if used. The popup checkbox enables the additional details popup, if Staff should
be entering this information.

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Advanced

For details on Weekend Attendance, see the School Setup guide

Second Daily Attendance:

e Second daily attendance — Unchecked
e AM portion absent — Blank

e Classroom input type — Homeroom

e Classroom input period — N/A

Attendance Activity Tracking: District settings determine if a school can edit these fields

e Attendance Activity Tracking — Unchecked — not for use in BC
¢ Restrict [edit] link in staff view

o Checked: Presents a view only popup in Staff > Attendance

Daily Attendance Setup and Management v1.7 Page 7



BRITISH
COLUMBIA

MyEducation

(o0
FUJITSU

o

Unchecked: Presents an editable popup in Staff > Attendance

T e

—
Basic Advanced
Weekend Attendance

Saturday attendance

Sunday attendance

Second Daily Attendance

Second daly attendance
AM portion absent
Classroom input type Homeroom ¥

1

Classroom input period v

Attendance Activity Tracking

Attendance activity tracking

| Restrict [edit] link in staff view

Category: | Daily Attendance

3.2 Taking Attendance — Teacher — Homeroom Once Daily

Staff > Attendance > Daily

Daily Attendance

Saating
Chart
21 recores
Trends
Pupi # Name cone Antendance
Class
Aatomaa, Grisha " AE Miness] [edt]
Baldigara, Iseul A L Present
Suisean wamar e
00 Chandanatha, Briellemane a L Present
140 Corsamimananctemera, Tipo G LE00AM) [ea]

Attendance for: 26032017 3 - |
‘Year of graduation

2008

208

2028

208

2028

Homeroom Attendance is taken by selecting the corresponding

button (A or L in the screenshot)

on a given date and posted to the student record using the Post button.

Daily Attendance Setup and Management v1.7
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4.0 Twice Daily Attendance by Homeroom

Daily Attendance is a single Attendance record for a student in a day with a portion absent
option and optional time in and time out for students arrive or leave part way through the day.
Attendance is entered for both AM and PM.

The Homeroom is recorded on both the Student Details and Staff Details:
School > Student > Details

ear of graduation © 2038 =
Dip/SCCP Date -]
Grade leve: 3 ~
Q
Q ~
Homeroom DIV 003 Q Y Raviuk AI
Hext homercom aX

School > Staff > Details

Pages School Student EcLl Attendance Conduct Grades Assessment Schedule Extracurriculars Global Tools  Admin

Staff List :: Abelchitsz, Atticus
Details
(oo
Attendance
=D
Schedule
Schools Legal first name * Adticus. Schoel > Name * David Thempson Slementsry
Staff Type Teacher PT SD73 v
Licenses
Abelchitsz Staff ID 51051251
Degraes _
Atticus Employee number

Positions. Abslchitsz Cat Q

PD Login ID aabelchitsz_sc455 incl

Extracurricular
Date of birth (dd/mmiyyyy} B A= incl ucation Role ~

Deeuments - - FRecsive Onine Reg amais @ [

Snapshots.

Homercom Ka-A
Cell phone Primary Homeroom Teacher
Pager Number Homercom 2
Primary email cobyg 1 @edy5kat mw Department ~
Daily Attendance Setup and Management v1.7 Page 9
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4.1 Daily Attendance Preferences

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Basic

Classroom Input Type to Homeroom - Allows a daily value to be created by a homeroom
teacher in the staff view without a course section being assigned.
Show Daily Side tab in Staff view to checked - Daily values and Class values are
separate, this should be checked in schools where the teacher is creating a daily value based on
students in the homeroom.
Classroom Input Period: N/A
Recent attendance history cut-off: — the number of days of attendance history shown in the
Recent Attendance filter.
Allow daily attendance for past dates:
o Checked — Teachers (and the office) can go back and adjust student daily attendance
records for past dates.
o Unchecked — Only the office can go back and adjust student daily attendance records for
past dates.
Previous day limit:
o If Allow daily attendance for past dates is checked, this indicates how many days the
teachers can go back and make changes through the staff view.
o If Allow daily attendance for past dates is unchecked, the setting is N/A
Daily Roster Input Buttons: The number and type of buttons visible in the School > Attendance
> Daily Roster side tab if used. The popup checkbox enables the additional details popup for
reason, portion abs etc. in this view.
Daily Office Input Buttons: The number and type of buttons visible in the School > Attendance >
Daily office side tab if used. The popup checkbox enables the additional details popup in this
view.
Staff View Input Buttons — The number and type of buttons visible in the Staff > Attendance >
Daily side tab if used. The popup checkbox enables the additional details popup, if Staff should
be entering this information.

Setup

Setup
Detalls
» Brotecances

Guided

Tasks
Online
Registration

Returning
Student

Schedules
Calendars
Events
Lockers

Membership

Registrations

=D
Basic Advanced

Daily Attendance Input

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Advanced

For details on Weekend Attendance, see the School Setup guide

Second Daily Attendance:

Daily Attendance Setup and Management v1.7 Page 10
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¢ Second daily attendance — Checked — creates an AM and a PM column for attendance entry

o AM portion absent — enter the portion of the day a student is absent for if marked absent for AM
e Classroom input type — Homeroom
e Classroom input period — N/A

Attendance Activity Tracking: District settings determine if a school can edit these fields

o Attendance Activity Tracking — Unchecked — not for use in BC
¢ Restrict [edit] link in staff view
o Checked: Presents a view only popup in Staff > Attendance
o Unchecked: Presents an editable popup in Staff > Attendance

B save Category: | Daily Attendance v
Basic Advanced

Weekend Attendance
Saturday attendance

Sunday attendance

Second Daily_Attendance
Second daily atiendance i
AM portion absent 5
Classroom input type Homeroom v
Classroom input period 1
Aftendance Activity Tracking

Aftendance activity tracking

| Restrict [edit] link in staff view

v | x|

4.2 Taking Attendance — Teacher — Homeroom Twice Daily

Staff > Attendance > Daily

Pages My Info ' Student QWNCLLELLEW Gradebook ' Planner = Assessment PD Tools

Daily Attendance

g
Daily
% post
Seating
Chart d
24 records Attendance for: «[317032017 | By
Trends
Pupil # Name Code Attendance ‘Year of graduation
Class
1213363 Aimag, Joshuamiguel A L P Present 2024
895843 Aisingioro, Shudhansh A L P AE [Parent Excused] [edit] 2024
906303 Anuroffmelnyk, Muhtoowah A L Present 2024

Homeroom Attendance is taken by selecting the dropdown list for either AM or PM and the

corresponding button (A or L in the screenshot) on a given date, then posted to the student
record using the Post button.

Daily Attendance Setup and Management v1.7 Page 11
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5.0 Taking Attendance — Office

Each side tab in the Attendance top tab has different action items under the Options menu and
different reports available in the Reports menu based on the information presented in the side
tab.

5.1 Creating or Editing a Student Daily Attendance value
5.1.1 Daily Office Side tab

School > Attendance > Daily Office

This screen shows All Daily Attendance records entered for the date selected in the Date field at
the top right of the screen. New Daily Attendance records can be entered, or existing Daily
Attendance can be edited using the details the school would like to track.

The Daily Office side tab allows you to enter a Daily Attendance value for students as a
guardian calls the school, or as the student arrives or is dismissed from school.

School View > Attendance > Daily Office in a Once Daily Attendance School

Pages School = Student = Staff EEUCLLELLTM Conduct Grades  Assessment  Schedule = Global = Tools = Admin

Daily Attendance Office Input

Daily Office . -
Daily "
paty Nametd coe (B v] [ onowroms @
Daily Batch | "7 [9:Aaltomaa, Grisha [1384194 v |[ > | 0 0f 59 selected (7 Date 4[28032017 ]
Daily Student > Name: Student > Usual Name Student > Pupil # Student > QuickStatus Student > Grade Code Reason PcntAbs Time Quick Change
History

‘Aaltomaa, Grisha Aaltomaa, Grisha 1324104 h 03 AE liness 05§ A L D P
Daily
Summary Abrahani, Tristaniuigi Abrahani, Tristanluigi 2030518 A 04 AE Parent Excused 10 A L [ P
Class Almeron, Femke Almeron, Femke: 335417 A o7 AE liness 10 A L D P
Office L

i _

School View> Attendance > Daily Office in a Twice Daily Attendance School

Pages School  Student  Staff gEA.CLUELLEN Conduct Grades Assessment Schedule Clobal  Tools  Admin

Daily Attendance Office Input
Daily Office

Datai= m Search on Name N ]
Dally

By EzEn 0of 16 selected (7 Date «[28022017 ]
E-"S‘z’y Student> Pupil #  Student > QuickStatus  Student>Grade ~ Code  Reason PentAbs  Time Quick Change AM Quick Change PM

74548 A 0 as 10 e ] ] e =

gf}rwmary 2087111 A KF AE 10 [ajfcjfe ] e ] [Cajledfe] [Ce]
— 860851 a 06 L 0o masoam  [a J[o e ] e ] [aJfclfe] [=]

Daily Attendance Setup and Management v1.7 Page 12
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5.1.1.1 Entering a Daily Absence, Daily Late or Daily Dismissal value from the Daily
Office Side Tab for an individual student

To enter a Daily Attendance record for an individual:

e Select or confirm the date in the top right of the screen.
o Name/ID - enter the student’s name, last name first, or Pupil #
o The system will select the best match based on the information entered. Ensure
the correct student is selected.
o Or, the Add button below provides a list of students to select from

e Code — The code determines the type of Daily Attendance record created, see the
Attendance Codes Appendix for details. Select a code here for basic entry or add the
code in the popup Reason code entry screen to provide more detailed information using
Show Popup.

A — Absent

A-E — Absent Excused

L — Late

D — Dismissed

AUTH — Authorized

ISS — In School Suspension

0SS — Out of School Suspension

e Show Popup — presents a popup window for the Reason code entry screen

o Add - will pop up a list of all active students in your school to select a student (instead of
entering the Name/ID above)

¢ Multi-Add — Select multiple students. Detailed instructions below:

O O 0O O O O O

Note: If you did not check the Show popup box, your student will appear in the list of students
on this page with the code selected in the attendance Code column. Additional information can
be entered using the Show Popup checkbox at the time of entry or by clicking into the record
after it is entered and filling in the details.

Daily Attendance Setup and Management v1.7 Page 13
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5.1.1.2 Entering Daily Attendance Records for Multiple Students at the Same Time

MyEducation BC allows you to record Attendance records for multiple students at the same time
for one day or multiple days in the same way attendance is entered for individual students.
Follow the steps above selecting the Show Popup checkbox and the Multi-Add button.

LUCHLEL I Conduct ' Grades ~ Assessment = Schedule = Global

Daily Attendance Office Input

Daily Office

Daily "
Roster Name/ID || | Code [A v Show Popup ¥
Daily Batch
J | < || 1:Abarcaacosta... |279994 MR 10f 193 selected &7 Date «|11/04/2017 > B
I

Click the Multi-Add button to get the Attendance Record details popup.

Students Duplicate Records

O Section ® skp
O  Homeroom O  Replace
O Query

©  Snapshot

@  Selection

Selected students: 0

Date 24/07/2024 B Multiple Dates ==
Portion 1.0000 v

Absent?

Late? [m]

Dismissed? [m}

Time In

Time Out

Excused? [m]

Other codes

Reason Q

Comment

Students provides options to select the students:

e Section — All students in a selected course section
e Homeroom — All students in a selected homeroom
e Query — All students in a saved query

¢ Snapshot — All students in a saved snapshot

o Selection — Select specific students from the school

Duplicate Records provides options for how the system handles a record if one already exists
for a student on that date.

e Skip — will not overwrite the existing daily attendance record
o Replace — will overwrite the existing daily attendance record with the new information

Date — enter the date of the absence

Multiple Dates >> a blue hyperlink toggle that presents a Start Date and End Date field if the
absence spans more than one date

Daily Attendance Setup and Management v1.7 Page 14
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Single Date >> a blue hyperlink toggle that returns the popup to a single Date field
Portion Absent — dropdown list for options to indicate the absence is not a full day

The remaining selection options will present as one choice in a once daily attendance school or
as AM Attendance and PM Attendance in a twice daily school and can be filled in as
appropriate.

Once Daily school setup:

Students Duplicate Records
Section e Skip
Homeroom Replace
Query
Snapshot
Selection

Selected students: 0

Date 28/07/2017 (=] Multiple Dates >>
Portion 1.0000 v

Absent? T4

Late?

Dismissed?

Excused?

Other codes v v

Reason Q

Comment

R

Twice Daily school setup:

Students Duplicate Records
Section 0 Skip
Homeroom Replace
0 Query
Snapshot
Selection
Selected students: 24
Start date 04/082017 BR << Single Date
End date lizs)
Portion 1.0000 v
AM Aftendance PM Aftendance
Absent? L Absent? L
Late? Late?
Dismissed? Dismissed?
Excused? Excused?
Other code v Other code 2 v
Reason Q Reason Q
Comment Comment
A 4
| Eysme [ x|

5.1.1.3 Modifying Attendance Records from the Daily Office Side Tab

Select the date on the top right of the screen and click the blue, hyperlinked name of the student
with the Daily Attendance record to be modified. Change, add or remove any information as
required for accuracy, or delete the entire record using Options > Delete. The Arrivals and

Daily Attendance Setup and Management v1.7 Page 15
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Departures section can be edited by clicking into the blue hyperlinked details of the entry or
using the Add or Delete buttons.

o

Daily Attendance Office Input :: 11/04/2017 - Alvaradoramirez, Eiliyah « <4« Q » p
Daily Office
Daily Add % Cancel
Roster Delete
Daily Batch Swuerit > Name * |Awaradoramirez, Eillyan Q
Date * 1042017 =
Daily
History Absent? 2 Comment
) Late? 7
Daily
Summary Dismissed?
- Excused?
Eics Poriion absent * 4.0000 ¥
Class Giher code v
Trends
Giher code 2 v
Class Reason Q
History
StaffRoster | Arrivals & Departures
. Time Is excused?
History
Arrival 1018 AM N
Staff
o [=o-]
m e

5.1.1.4 Post Daily Attendance from Daily Roster side tab

This feature allows the school user to post daily attendance from the Daily Roster side tab and
is usable based on the preference settings.

School View> Attendance (TT)> Daily Roster (ST)> select the course> take attendance> Click
on “Post” button

A E Perry Elementary 2023-2024

Pages School Student Staff Conduct Grades Assess|

Homerocoms :: DIV 001 - Gingerysty, Kellyanne

g o ] e Lo

Draily Office

Draily Batch
Draily
History Pupil # Name
Daily 2737012 Carabetiz, Jadenaviar
Summary
2785241 Dwolati, Earjames
S

Daily Attendance Setup and Management v1.7 Page 16



[e®)
FUJITSU

has .
i MyEducation

5.1.1.5 Secondary School Management

Secondary School Management handles how your school works with Cross-Enrolled students.
These settings will allow students to show in your All Active Students and All Students filters.
They also control which school has the ability to create or own a Daily Attendance record.

School > Setup > Preferences > Secondary School Management

Pages [QCULGN Student  Staff  Attendance  Conduct Grades ~Assessment Schedule = Global = Tools = Admin

School Setup :: Telkwa Elementary School

s Category: [Secondary School Managem ¥

o Secondary Students

Checked - will include students with secondary associations to your school in the Active
Students and related filters along with the students primary to your school. This is the
recommended setting in BC for full functionality.

Unchecked — will not include students with secondary associations to your school in the
Active Students and related filters. Secondary students will show in All Students.

o

¢ Secondary School Management - pull-down menu determines which school can take
and manage Daily Attendance.

o None - Only the Primary School can create and manage the Daily Attendance record.

o Sole — Only the Secondary school can create and manage the Daily Attendance record.

Shared — Either the Primary or any of the student’'s Secondary schools can create the
Daily record; however once a record is created on a day only the school that created it

can modify it at any point.

o

Note: This pull-down menu ONLY affects Daily Attendance. Class attendance for any course
section can be edited by any one of the students Primary or Secondary schools.

Daily Attendance Setup and Management v1.7 Page 17
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6.0 Attendance Reports
6.1 BC Attendance History

School > Student > Reports > Other Jurisdiction

School > Student > Attendance side tab > Daily Attendance > Reports

Generates a list of student’s Daily Attendance history for a defined date range. The report can

be specified to include attendance from secondary schools and former schools.

Note: A secondary (cross enrolled) school is only able to generate the report with their
attendance records. The report includes a summary of attendance records that totals all

attendance listed. Selecting previous or cross-enrolled school attendance information in the
parameter screen may result in the summary totals not matching the itemized list. Attendance
information is displayed in the report with the corresponding school where the attendance was
recorded. Attendance Summary information can be included on the report by selecting the

check box.

BC Attendance History

School Kelowna Secondary
Start date 8/11/2024

End date 117412025
Students to include All v

Search value
Include cross-enrolled attendance history |

Include previous school's attendance history | [

Include attendance summary information v
Sort results by Mame w
Format Adobe Acrobat (PDF)

Daily Attendance Setup and Management v1.7
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Daily Attendance Reports
School > Attendance > Daily side tabs > Reports

o Absence Letter — a core report which identifies students with five or more absences and
prepares letters to send to parents. The report is not customizable by number of
absences. Parameters that can be selected include:

o Start and End Dates — enter the range of dates to include on the report

o Exclude Excused Absences — check to exclude

o Include students with previous letters home — check to include

o Alternate mailings — check to send a letter to parent/guardian designated to
receive attendance mailing in School > Student > Contacts

o Sort results by — select Name, YOG or Homeroom from the dropdown list

o Format — select the format to print

o Attendance Bulletin — a core report listing all students with an attendance record
entered that day, report includes: Name, YOG, Homeroom, Absence Code and Time (if
entered)

o Date

o Sort results by — select Name, YOG or Homeroom from the dropdown list
o Include secondary students — check to include

o Format — select the format to print

o BC Daily Attendance Call Sheet — a core report listing students with an attendance
record entered on that day, report includes Name, YOG, Homeroom, Gender,
Attendance Code, and the Name and Phone numbers of the two student contacts with
highest priority

o Date
o Sort results by — select Name, YOG or Homeroom from the dropdown list
o Format — select the format to print

e Attendance Classroom Input — a core report listing the students in a course section

with dates for the week selected as column headers
o Week of — select a date to define the date column headers
o Students to include — select: All or select a Class, Teacher or Course number
o Format — select the format to print

o Attendance Homeroom Input — a core report listing the students in a homeroom with

dates for the week selected as column headers
o Week of — select a date to define the date column headers
o Students to include — select: All or select a Teacher or Homeroom
o Format — select the format to print

e BC Homeroom List w. Desig — a BC report listing students in a homeroom, based on
the parameters selected the report can include Name, Pupil #, Gender, Grade, Age,
Birthday, Student Services Designation and Aboriginal Ancestry indicator

o Students to include — All or select a Homeroom or Grade
o Aboriginal Y/N — check to include the Aboriginal Ancestry column in the report
o Include Exceptionality Type — Defaults to all designations checked

= Checked — an assigned 1701 primary designation program will print
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» Unchecked — will not print designations in the column
o Sort Results by — select Name or Grade
o Format — select the format to print
e BC Homeroom List w. Grid — a BC report listing students in a homeroom with fillable
column headers in a grid format
o Column Labels — enter the information to print in the Column Headers
o Students to include — select All or select a Homeroom or Grade
o Sort results by — select Name or Grade
o Format — select the format to print
¢ Consecutive Absence List — a core report listing students absent for a selected
number of days in a row during the specified date range
Start and End Dates — enter the range of dates to include on the report
Count — enter the minimum consecutive absence records needed to include the
student on the report
o Exclude excused — check to exclude
o Sort results by — select Name, YOG, Homeroom or Count
o Include secondary students — check to include
o Format — select the format to print
o Daily Attendance Post Verification — a core report advising when and if Daily
attendance was posted by a staff user on the selected date
o Date
o Show non-posts only
= Check - to only show classes where attendance was not posted
= Uncheck - to show all classes and if they were posted or not
o Sort results by — Name or Time posted
o Format — select the format to print
o Daily Attendance Totals — a core report advising Daily attendance totals when posted
by a staff user on the selected date
Start Date: Provide start date to process
End Date: Provide end date to process
Start YOG
End YOG
Group by School /YOG
» Check - The report will display attendance totals by YOG and school
selected
= Uncheck - The report will display attendance totals without any
categorization selected
o Sort results by — Code or Count
o Format — select the format to print
e Principal’s Attendance — a core report tool allowing schools to review and analyze
student Daily attendance using a parameter form with multiple criteria
o Start and End Dates — enter the range of dates to include on the report
o Students to include — select All or select a YOG or Snapshot
o Criteria — enter and combine different criteria to build the report

O O O O O
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= Absence Code — use prefilled values or select a code from the dropdown
= Reasons — select from the dropdown
= Operator — select from the dropdown
= Exclude Excused — check to exclude for each criteria line
= Connector — select And or Or to combine criteria lines
o Sort results by — Name, YOG or Homeroom
o Group results by — Homeroom, House Code, Team Code
o Format - select the format to print
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6.2 Class Attendance Reports

Refer to Class Attendance Management Guide

6.3 Staff view Attendance Reports
Staff View> Attendance > Reports

o Attendance Bulletin — a core report listing all students with an attendance record
entered that day, report includes Name, YOG, Homeroom, Absence Code and Time (if
entered)

o Date

o Sort results by — select Name, YOG or Homeroom from the dropdown list
o Include secondary students — check to include

o Format — select the format to print

o Attendance Classroom Input — a core report listing the students in a course section

with dates for the week selected as column headers
o Week of — select a date to define the date column headers
o Students to include — select: All or select a Class, Teacher or Course number
o Format — select the format to print

o Attendance Homeroom Input — a core report listing the students in a homeroom with

dates for the week selected as column headers
o Week of — select a date to define the date column headers
o Students to include — select: All or select a Teacher or Homeroom
o Format — select the format to print

o BC Homeroom List w. Grid — a BC report listing students in a course section with

fillable column headers in a grid format
o Column Labels — enter the information to print in the Column Headers
o Sections to include — select All or select a Term Code, Course Number,
Section, Schedule Expression or Teacher.
o Sort results by - select Course or Teacher
o Format — select the format to print
e Consecutive Absence List — a core report listing students absent for a selected
number of days in a row during the specified date range
o Start and End Dates — enter the range of dates to include on the report
o Count — enter the minimum consecutive absence records needed to include the
student on the report

Exclude excused — check to exclude

Sort results by — select Name, YOG, Homeroom or Count

Include secondary students — check to include

Format — select the format to print

o O O O

e BC Homeroom List w. Desig — a BC report listing students in a homeroom, based on
the parameters selected the report can include Name, Pupil #, Gender, Grade, Age,
Birthday, Student Services Designation and Aboriginal Ancestry indicator
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o Students to include — All or select a Homeroom or Grade
o Aboriginal Y/N — check to include the Aboriginal Ancestry column in the report
o Include Exceptionality Type — Defaults to all designations checked

= Checked — an assigned 1701 primary designation program will print
= Unchecked — will not print designations in the column

o Sort Results by — select Name or Grade

o Format — select the format to print

Staff View > Attendance > Class > Details> Input > Reports

¢ Class Attendance Summary — a summary of the attendance statistics in a course
section by student
o Start and End Dates — enter the range of dates to include on the report
o Format — select the format to print
o Class Attendance History — a listing of the attendance entries for a course section
o Start and End Dates — enter the range of dates to include on the report
o Print for — select Current Selection, or All
o Sort Results by — Name or Date
o Format — select the format to print
¢ StrongStart Attendance Summary — a BC report listing the students in the course
section and the number of POS and Absent entries in the selected date range
o Start and End Dates — enter the range of dates to include on the report
o Format — select the format to print
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7.0 Security Roles for Taking Attendance

To take Attendance, the user will require a security role with Create, Read, Update and Delete

permissions on the following tables:

¢ Daily attendance requires this access Student Attendance table

¢ Class Attendance requires this access to the Student Class Attendance table
School-level staff using the Staff view to take attendance will also require:

e Create permission on the Gradebook Access Grant table

e Create permission, and Gradebook Administrator Access permission on the
Organization table

Attendance permissions have been already given to the following Baseline Security Roles:

e Clerical — School Admin Assistant

e Clerical — SIS Admin

e School Administrator

o District Support (Help Desk/Level 1)

e Teacher (Staff view for all school types)

Daily Attendance Setup and Management v1.7

Page 24



e o)
cisia - MyEducation F U][TSU

8.0 Attendance Codes

Student Attendance codes indicate what type of Attendance Record is created for the student.
These six system codes, combined with optional additional settings define the type of
attendance record. A Reason code may be assigned to indicate why a student was given the
attendance record per school or district policy.

o A (Absent) — Absent Excused or Absent Unexcused
o Excused — check the excused checkbox or use the A-E dropdown if available
o Unexcused — leave the checkbox unchecked
o L (Late)— Late Excused or Late Unexcused
o Excused — check the Excused checkbox
o Unexcused — leave the Excused checkbox unchecked
o Time In — place to record the time the student arrived (per school or district
policy) defaults to the current time, edit as appropriate

e D (Dismissal) — Dismissal Excused and Dismissal Unexcused

o Excused — check the Excused checkbox

o Unexcused — leave the Excused checkbox unchecked

o Time Out — place to record the time the student left (per school or district policy)
defaults to the current time, edit as appropriate

e AUTH (Authorized) —

o Absent? — determines if the AUTH code day is counted as an absence for the
student in summary counts
= Checked will count as an absence for the student
= Unchecked will not count as an absence for the student

¢ ISS (In School Suspension) — can be applied as a standard attendance entry and is
automatically assigned as ISS — Excused to a student given an In School Suspension
with a date range in the Conduct module. The record can be edited to uncheck the
Excused checkbox per school or district policy. See the Conduct Management guide for
details.

o 0SS (Out of School Suspension) can be applied as a standard attendance entry and
is automatically assigned as OSS — Excused to a student given an Out of School
Suspension with a date range in the Conduct module. The record can be edited to
uncheck the Excused checkbox per school or district policy. See the Conduct
Management guide for details.
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8.1 Attendance Reason Codes

There are several Enterprise level Reason Codes that are available for District and School

users. These Attendance Reason codes are not editable at the District or School level.

ParentGuardianExcuse

lliness

Vacation

Appointment

Alternate Program

Cultural Activity

Emergency Closure

Field Trip

In School Activity

School Authorized

School Counsellor

Principal / VP

Suspension — In

Suspension — Out

Team Activity

Transport/Bus Issue

Weather

Work Experience
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9.0 Attendance Labels

School View > Student Top Tab > Reports > Labels
9.1.1 Attendance Label FSS and Attendance Label FSS 5162

The attendance label report provides school and staff users with an option to generate Daily and
Class (ATT AM/PM) attendance information for the students selected. These labels can be
placed on the reports wherever attendance information is required. The daily attendance labels
when selected, adds separate rows for absences and late daily attendance data and provides
counts by month including the total count in the reporting period. The class attendance labels
when selected, adds separate rows for AM absences/late, PM absences/late class attendance
data by month including the total count in the reporting period.

Note: The size of the attendance label 5159 format is 1.5” by 4” and prints 14 attendance labels
per page. The size of the attendance label 5162 format is 1-1/3” by 4” and prints 14 attendance
labels per page.

Parameter Screen

School — The school name will be displayed in a read-only mode

Students to include — select All, Current Selection, YOG, or Homeroom

Search Value — enter the value for YOG and Homeroom

Sort results by — Current sort order, Name, YOG or Homeroom

First Name Format — Usual or Legal

Last Name Format — Usual or Legal

ATT AM/PM Summary — when selected will print class attendance ATT AM/PM

attendance data by month

o Print Late — when selected prints a separate row for class/daily attendance late
information, otherwise, only absences will be displayed

o Format — select the format to print

O O 0O O O O O
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10.0 Off Site Learning Code

To assist with tracking students engaged in their learning programs remotely or during a
transition phase a new code, OffSite is available in both the Class and Daily Attendance Codes.

The OffSite attendance code will create an attendance activity record, in a standard negative-
attendance school, without recording an absence for students engaged in their learning program
off school premises.

This code allows a record to be created for tracking, without the record displaying on the student
PSR or on Report Cards. Data will be reported daily to Ministry via an extract from MyEducation
BC and is also available for extraction and analysis by schools and school districts via existing
reports in MyEducation BC. For further details on Class and Daily attendance settings and use
see the Class and Daily Attendance guides on the MyEducationBC.info site.

10.1Set up Offsite in School Daily Attendance Preferences

School View>School Top Tab>Set Up Side Tab>Preferences>Category>Daily Attendance
Note: Schools may have additional buttons as needed.

Add the OffSite dropdown selection to Daily Roster, Daily Office Input and Staff View Input
Button sections, and remove any buttons that are not being used as required and save.

Lan fw red Sary 2a® e red Bty
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Set Up Offsite in School Class Attendance Preferences

School View>School Top Tab>Set Up Side Tab>Preferences>Category>Class Attendance

Note: Schools may have additional buttons as needed.

Add the OffSite dropdown selection to Staff View and School View Negative Attendance Input
Button sections, remove any buttons that are not being used as required and save.
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Once added to the school preferences, the OffSite button will be visible for use in the School
and Staff view. Users will select the appropriate button and post per normal school process.

School > Attendance > Class and Daily side tabs and Staff > Attendance Input Screens
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10.2 Use of the Off Site Learning Code

OffSite can be selected by the school in either the Class or Daily Attendance entry screens per
standard attendance processes. In all pop-up screens, ensure the Portion is set to 0.0 and the

Absent? checkbox is not checked to ensure the student is not marked Absent.
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