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Version History

Version | Date Description

4.0 Jul 2020 | Updates for 6.1

4.1 Aug 2020 | Section 8.2 updated

4.2 Feb 2021 | Updated section 10 to show correct section reference.
Updated Student Address Label, Student Verification Report (option for custom message)

4.3 Aug 2021 | Added Emergency and Incident Messages Reference table

4.4 Nov 2021 | Permanent Student Record and Homeschooled Inclusion

4.5 Mar 2022 | Withdrawing a Pre-Reg Students, YOG picklist functionality, updated gender identity, CIYC
and YAG functionality

4.6 Sep 2022 | Updated Sibling Information Section in the Student Information Verification Report

Updated information for Inclusion Type field
Updated Student Address Labels section with explanation for “Active Students Only” option

Added to 3.1.3: ending secondary school associations for students leaving a district mid-school
year

Added Appendix E for Enhanced Characters

4.7 Sep 2022 | School Email field added to school contact window

4.8 Jan 2023 | Removed Appendix E: Enhanced Characters and moved it into the Fundamentals guide, Section
4.5 PSR Grade needs to be on E or W membership record

Enroliment Breakdown (Next School) Report

Frist peoples Graduation Program (check this name) FEATURE 36424

BC Student Address Labels —5161/5690 now print for ‘Next Year Students’

Permanent Student Record — Inclusions updated to no longer reference that there is “a note in
the Inclusions Section of the PSR” for Medical or Legal Alert. Adding to the Inclusion section that
School Year list of values sorted in descending order. Added note that Absence Letter 5 will be
cleared through an overnight processing job.

4.9 Jun 2023 | Updated information on inclusions and PSR inclusions
Updated Registration Wizard step 2 - Demographic to include the calendar. Also included the
description for Calendar field in Demographic description.

Updated Appendix B - Schedule and Block information added to the BC Class List
w/Designations report

4.10 Sep 2023 | Updated screenshots to 6.6

4.11 Oct 2023 | Student Information Verification Form, print — Gender removed, Change to Student phone,
emergency contacts

4.12 Nov 2023 | Clarification PSR — Daily Abs numbers
Enrollment Breakdown Report (Appendix A) Next Year Students filter

4.13 Feb 2024 | PSR Grade Mandatory field for Withdraw and Transfer of student (sections 4.0 and 6.0) New
Section 5.6 Import Document to All Students

4.14 Apr 2024 | Updated Sections 4.0 and 6.0 with updates to the Transfer and Withdraw Wizard functionality

Updated screenshot — removal of suffix field in student registration wizard

Updated Appendix C with screenshot for removal of Doctor information on Student Information
Verification Form print parameter screen

4.15 Jul 2024 | Added additional fields to enrollment wizard

4.16 Aug 2024 | Updated section 5.1.1.1 with Cultural and Traditional names
New BC Student Directory Report — All Contacts

Enroliment Breakdown and Enrollment Breakdown All Schools updated with additional
parameter on print screen to Display selected parameters on report

Enroliment and Demographics v4.17



Rag e8]
St MyEducation FUJ ITSU

COLUMBIA

4.17 Apr 2025 | Screen shot updated in section 5.2.2.1 Create a related student record for two students in the
system

Confidentiality

This document contains information which is proprietary and confidential to Fujitsu Consulting (Canada) Inc. (including
the information of third parties, including but not limited to, Follett of Canada Inc., submitted with their permission). In
consideration of receipt of this document, the recipient agrees to treat this information as confidential and to not use or
reproduce this information for any purpose other than its original intent or disclose this information to any other person
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1.0 Enrollment in MyEducation BC

Enroliment Management encompasses student registrations, withdrawals, secondary
associations, and transfers. Enrollment enables the smooth movement of student records from
school to school or from district to district within British Columbia and the Yukon. This Document
provides step by step instructions on how to register a student, withdraw a student, manage
secondary associations, outlines how and when student transfers take place and which security
roles are required to perform these tasks.

2.0 Registering Students

Most students in BC will be found within the MyEducation BC database or in the Student
Archive environment if the student has been out of school for a while. See the Registering a
Student from the Archive Environment section for details on archive criteria.

The first step of the Registration Wizard queries for an existing student record in MyEducation
BC, if the search does not return a student, then a search of the Archive should be done. If no
record is found in either the query or the archive, and the student Legal Last Name, DOB and
Gender are confirmed to be accurate based on the student identification, then a new student
record can be created.

The MyEducation BC Standards Manual provides guidelines for acceptable identification
documentation and name formatting. Following the Ministry guidelines will help reduce the
number of duplicate students created within the district. The MyEducation BC Standards Manual
is found on the MyEducationBC.info site > School User Resources

MyEducation BC Enrollment and Demographics v4.17 Page 7
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2.1 Registration Wizard Step 1 - Query

In School view > Student top tab > Set Filter to All Active Students
e Options > Registration > Register Student
e Using the information on the legal identification enter:
o Legal Last Name
o Gender
o Date of Birth

» Spelling out the month allows the system to automatically format the
date to match the user locale preference settings. This reduces the
chance of entry error in day/month formatting, which will reduce
duplicate student records.

If this student has a family member in the school or district, click the “New family member”
checkbox, otherwise leave it blank. If this is a family member, see the Registering Related
Students section.

e Click Next
2.1.1 If a Student Match is Found in the Query
A number of possible scenarios will result from a search including:

o Possible match(es) will display who is a match for the data elements being queried.

o Possible match(es) will display who is not a match for the data elements being queried.

¢ No match displays for data elements being queried but the student is archived.

¢ No match displays for data elements being queried but the student is NOT archived.

¢ A confidential flag message will appear indicating that the data elements being queried
are associated with a student who has their confidential flag set.

An overlay will appear in the Registration Wizard with a reminder to verify the student
identification information before making a selection. Use the scroll bar to scroll right and see
more information on the student, including Enrolment Status and Current School Name.

Matching Student Found!

Please verify data to avoid creating a duplicate student record

Select ‘Activate existing student record' to activate this student with their existing student information.
Select 'Create new student' to create a new student record
Select 'Go back to Registration Wizard Step 1" to correct input data and start over.

[Activate existing student record v

1 record (7
Name LegalLast LegalFirst LegalMiddle Gender DOB Pupil # PEN Gi
Abari, Lukemarco  Abari Lukemarco  Darrion M 15/09/2016 2303565 146432232 KF
3
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e Scrolling over in the list, reveals existing school Information for the student being

registered including (phone number and email). Clicking the school’s name in the
Contact information, opens an email to the school if an email address has been entered

in the School Details (refer to School Setup documentation for details).

e

Matching Student Found! I
Please verify data to aveid creating a duplicate student record.

Select 'Activate existing student record' to activate this student with their existing student information

Select 'Create new student' to create a new student record

Select 'Go back to Registration Wizard Step 1' to comrect input data and start over.
[Activate existing student racord v

1record (7
PEN Grade EnrStatus  Last Withdrawal  Contact
v 146432232 KF Withw Davidson Road Elementaryl| Central Okanagan Public Schools #23
4
I Matching Student Found!
4
Is the correct student visible in the list? |
¥

| Mo |

=

‘ Select: Go back to registration ‘
wizard step 1

|

Cenfirm Student Documentation
{and re-query)

'

| Is the correct student visible in the list? |

i ‘
”
Select: Activate Existing Record ]
\ \

from the dropdown

CNo |

SR Y

| Search the Archive |

e

‘ Was the student located in the Archive? ‘

¥ \

| Yes | Mo

|
| Yes |

- /

The student will be available in step
1 of the registration wizard query

2 of the registration wizard.

Create a new record in step
the following day

n

7

If the selected student is not active in
another school, the student
information will populate step 2 of the
registration wizard.

return to step 1 and a message will appear ‘The selected student is
already active.” Contact the current school to withdraw the student.

If the selected student is currently active in a school clicking OK will

Enroliment and Demographics v4.17
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Matching Student Found!
Please verify data to avoid creating a duplicate student record.

Select "Activate existing student record' to activate this student with their existing student information.
Select 'Create new student' to create a new student record
Select 'Go back to Registration Wizard Step 1' to correct input data and start over.

Activate existing student record v

Activate existing student record
Create a new student 1 record (7
Go back to Registration Wizard Step 1 s LastWithdrawal ~ Contact

811 147349583 03 Active - Rose Valley Elementary , Central Okanagan Public Schools #23

4

o Activate Existing Student Record

= |f the selected student is currently active in a school, clicking OK will
return to step 1 of the registration wizard. A message will appear ‘The
selected student is already active.” The current school and district
information is provided for contacting the school to withdraw the student.

» |f the selected student is not active in another school, the student
information will populate step 2 of the registration wizard.

Note: A DOLS school will be unable to register a student outside of the catchment area
boundary for the school unless the Exempt from Catchment Rules and Exempt from
Catchment Reason flags are set.

Enroliment and Demographics v4.17
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Pages School ESULELIE Staff Attendance Conduct Grades Assessment Schedule Extracurriculary
Student List :: 01 - Aalten, Chlose
Details
D 23 D
Contacts
Attendance
Demographics Addresses Alerts Citizenship Programs Permissions Lagﬂﬁi?: & Buses

Conduct

Transcript Physical Address Mailing Address

Street address @ 6651 1674 Silverwood Crt . Q ﬂx Is identical
Assessments
RR Number / PO Box = Street address @ 6651
(e Gily Prov PC Sample City, BC VaZ 112 RR Number / PO Box
Schedule City Prov PC Sam)|
n— The DOLS Exempt Reason field is mandatory
/ . A h
P e e | BoID if the DOLS Exemption box is checked.
Transactions District Online Learning_School
DOLS Exemption @ []
Documents
DOLS Exempt Reason
At Risk
Snapshots

If the flag hasn’t been set, you will receive an error message and must
contact the existing school of record for the student

Create a New Student — If the student(s) returned by the Restricted Query is not

a match, this option may be selected. It will move to step 2 of the registration
wizard and create a new student record. A search of the Archive Database
should be done prior to creating any new student record.

= Click the Options menu, and select Flag Student for Retrieval, enter the
student PEN - or — Legal First Name, Legal Last Name, Gender and
DOB. See the Registering a Student from the Archive Environment
section for details.

o Note: If the student is being registered to a DOLS (catchment area, boundaries are
enforced), the student’s postal code is outside of the catchment area boundary, and the
student is exempt from the catchment area boundary rules, the flag and reason must be

set before saving the registration.

o Go Back to Registration Wizard Step 1 — If the student(s) returned by the

Restricted Query does not include the registering student and the user would like

to run the query again after checking the student documentation, this option will

return to the query screen.

This message may appear after the query if a student has been flagged as a confidential
student based on the guidelines in the MyEducation BC Standards Manual. Contact the

Enroliment and Demographics v4.17
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previous school to withdraw the student. Once withdrawn, the confidential flag is removed, and
the student will be found in the query. When the student is registered, the flag may be set again

based on district practices.

Based upon the data entered, a student match has been found; however, the matched student cannot be enrolled at this time.
Flease select Cancel to return to the previous screen.

If you are attempting to enroll a brand new student, please select Next to continue the registration process.

Activate existing student record v

2.1.2 If a Student Match is Not Found in the Query

Step 2 of the Registration Wizard shows in the pop up. A search of the Archive Environment
should be done prior to entering a new student record every time a search returns no results.
Click the Options menu, and select Flag Student for Retrieval, enter the student PEN - or —
Legal First Name, Legal Last Name, Gender, and DOB. See the Registering a Student from

the Archive Environment section for details.

Only when there are no results in a regular query and the Archive retrieval do you proceed to
step 2 of the registration wizard.

Enroliment and Demographics v4.17
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2.2 Registration Wizard Step 2 — Student Demographics

If the student was found in the Step 1 Query and selected, the existing demographic information
will automatically populate into the fields. The demographic information can be updated with
any new information in this screen. If a new student record is being created, the student
demographic information can be entered in this screen. Follow the Ministry guidelines for
acceptable identification documentation and name formatting found in the MyEducation BC
Standards Manual. Required fields are identified with an (*) and any optional information not
entered in the wizard can be entered in the student details.

Student Registration: Demographics Step 2 of 4

General Address

Legal first name =
Legal middle name

Legal last name *
If different than legal

Usual first name
Usual last name
Gender * hd
Gender Identity w
Date of birth (dd/mm/yyyy) * ER Age
Home phone
Work phone
Cell phone
Home language @ Q
Homeroom O.x
Grade sub level w
Calendar Q

Proof of Age ~

= CT Co

e Legal first name — The legal first name found on the student’s identification

e Legal middle name - The legal middle name found on the student’s identification

o Legal last name - The legal last name found on the student’s identification

Enroliment and Demographics v4.17
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Enter the usual name fields only if the student has a usual name that is different from the legal
name.

e Usual first name — The first name the student uses to identify themselves.
e Usual last name — The last name the student uses to identify themselves.
e Gender — Gender as it appears on the student’s identification

e Gender Identity— The gender a student uses to identify themselves. (See the
MyEducation BC Standards Guide for more information)

o Date of birth — The birthdate as it appears on the student’s identification
e Home phone — The student’s home phone number

e Work phone — The student’s work phone number

o Cell phone — The student’s cell phone number

¢ Home Language — The primary language spoken in the student’s home

¢ Homeroom - The student’s homeroom identifier

e Grade sub level — TRAX and 1701 use subgrades to identify students with situations
that are not met by the standard EL-12 grade levels.

Subgrades used by TRAX with the Adult Diploma: AD, AN and HS:

KH - A half day Kindergarten student has the YOG for KF and the subgrade KH

EU and SU - When the school determines a student is not in a specific grade, the
student YOG is related to the student age and SU (secondary ungraded) or EU
(elementary ungraded) as the subgrade.

HS - A student registered at a school as a home-school student has a YOG related to
the age and HS as the subgrade.

AD and AN - A student as defined by the Ministry of Education and has the Adult
Diploma primary program of study will have a YOG for grade 12 and AN or AD as the
subgrade. These sub-levels are for any students on the Adult Graduation program, and it
are not age dependent. A student can enter the Adult Graduation program at 18 years of
age.

GA - A student older than school age as defined by the Ministry of Education and has
previously earned a diploma will have a YOG for grade 12 and the subgrade GA. Click
the Address tab to display the address fields — See Student Demographics — Addresses
section for more details.

o Calendar — The student calendar is required for attendance, select from the picklist.
e Proof of Age — Can be populated according to district practices

Physical Address:

e Street address — The street number and name of the student’s residence

Enroliment and Demographics v4.17
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o RR Number/PO Box — Rural Route or Post Office Box information
e City Prov PC — Municipality, Province and Postal Code of the student’s residence
Mailing Address:

¢ Is identical — Check this box if the mailing and physical address fields are the same, the
fields will auto populate.

o Street address — If different than the physical address, enter the information here
o RR Number/PO Box — if different than the physical address, enter the information here
e City Prov PC - if different than the physical address, enter the information here
Proof of Address
e Proof of Address — Populate according to district practice
Click Next

Student Registration: Demographics

General Address
| Physical Addrass
I Street address @ ﬂ ] . Q

RR Number / PO Box

City Prov PC

Mailing Address
Is identical
Street address @
RR Number / PO Box

City Prov PC

Proof of Address/Residence W

Enroliment and Demographics v4.17
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2.3 Registration Wizard Step 3 — Enrollment

Information relating to the student in the school are in this screen. Required fields are marked
with an (*) and any optional information not entered in the wizard can be entered in the student
details.

e Year of Graduation — the Year of Graduation (YOG) determines the grade level of the
student. Grade level will fill in automatically once YOG has been selected.
e Enrollment Status — When registering a student, the status will be Active or PreReg
o Active — The student is active in the school
o PreReg — The student will be active in the school at a future time.
= Pre Registering a student allows for future course section scheduling and
reporting. The school will change the Enrollment Status to Active when
the student arrives, or the status change will be done automatically over
End of Year Rollover if the student is preregistering for the next school
year. When Pre Registering a student, using the current date in this
screen will allow the school to adjust the record as needed. Using a
future date will cause complications with the student enrolment records
and potential inaccuracies in the student PSR. This is not the date the
student becomes active in the school. It is the date the student became
pre-registered in the school and therefore is best represented by the
current date. Each student’s active date is populated en masse during
the EOYR processing of student records.
= Withdrawing a Pre-Reg cannot be done with Registration Wizard.

Withdraw needs to be done in the Students Record>Membership Side
Tab. Options>Registration>Withdraw Student>Code = No Show

e PSR Grade — Grade when enrolled for the PSR card

o Date - The date of registration

o Code — Select the appropriate registration code from the picklist.

Enroliment and Demographics v4.17
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2.4 Registration Wizard Step 4 — Confirmation

Confirm and select the Finish button or return to previous screens to edit information if required.

Update the student demographics in the Student top tab > Details side tab screen for any
additional changes to the student information. For more about the information on the Student
Details page, see the section Student Demographics.

2.4.1 Registering a Student from the Archive Environment

The archive process moves eligible student records from Production into the Archive database.
The student may be retrieved from the Archive database and returned to Production through an
overnight process that is similar to the PEN request.

Retrieving a student from the Archive environment and returning their record to Production is a
part of the standard registration process. An additional step of Flag Student for Retrieval
should be done if the student is not found with the restricted query in Production and the student
fits the archive criteria. Student archive criteria are: more than 6 years of age -and- withdrawn
(inactive) for more than 4 years.

e Search for the student using the instructions in the section: Registration Wizard Step 1 -
Query

e If the student is not found using the registration query and the student meets the archive
criteria:

o InOptions > Flag Student for Retrieval Enter the student PEN - OR —
Legal First Name, Legal Last Name, Gender and DOB.

Student List
Detsils .
Contacts
Wodify List Analytics .
Mass Update Assign Gouriers
Ao F @ School = Name Homeroom
Send Email Assign Student Programs
Conduct Cuery BC Greste Psrant User Accounts Alex Hope Elementary  Div 18
S— Snapshots Blended Marks 1o Transcript e Hope Elementary D 08
Show Selected Course Exam Synchronize Proced
ow Se urse Exam Synchronize Procedure o —————
Assessments. it Selected Creste Secondary School Associstions.
Blex Hope Elementary D 10
i Create Student User Accounts
Academics Creste User Ansounts fisx Hope Elementary  Div 03
Schedule Delste At Risk Results Alex Hope Elementary  Div 05F1
_ Exports " | AsxHope Elememary  Div 23
Wtz it Flag Student for Retrieval
flex Hope Elementary  Div 13
Transactions GDE "
mprort Photos Alex Hope Elementary  Div 09
Decuments. Imports » | MisxHope Elementary  Div 13
R KEV Export " | MexHope Elementary  Div 22
Populats H
opulsls Homerooms fex Hope Elementary  Div 04
Snapshots Progrem of Study Crastor - Primary
o Alex Hope Elementary D 13
Registration -
Recuests . | AlsxHope Elementary  Div 07
Student Portfolic Pages | AisxHope Elementary  Div 20
Validate Records... Adex Hope Elementary  Div 05F]
O e P 420400 20 i i
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If a student match is found, the record will be flagged for retrieval. When

student in Step 1 — Query of the registration wizard.

If no student match is found a message will return “No students found in the archive
database for the passed criteria.” the school can then create a new student record in

Step 2 — Student Demographics of the registration wizard.

2.4.2 Registering Related Students/Siblings

In Step 1 — Query of the registration wizard, there is a checkbox available Search for related
student. Searching for related student will populate some of the student demographic fields

the student is
flagged for retrieval, the overnight process will bring the student back into Production in
the same state they were when archived. The following day the school will find the

(home phone number, address, contacts) if a new student record is being created. If the

student record is found with the query it will keep the information that is currently

In Step 1 — Query

in the record.

o Check the search for related student
Student Registration: Select Student Step 1 of 4
New student

Legat stname
Gender *
Date of bifh T
[ searcn for refated student
Additional search fields
Address [1234 My street |
Legal last name Test x
Relaled student m
Relationship

The Student Pick List appears. Find the related student and click OK. Then,

select the Relationship to the student registering (such as sibling).

Activate existing student record

Name LegalLast  LegalFirst LegalMiddle  Gender DOB Pupil # PEN Grade EnrStatus

. Test, Sibby Test Sibby F 281112016 2125089 KF Active

Test, Student  Test Relatedstudent F 1410/2000 2125078 0 Active

2 records (7

Last Withdrawal

If this is a new registration, it will copy some of the demographic information (phone number,
address, contacts) from their existing sibling. If the student record is found with the query it will

keep the information that is currently in the record.
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3.0 Cross-Enrolling Students

Students taking courses from more than one school at a time are cross enrolled from the
primary (school of record) to a secondary school or schools.

3.1 Creating Secondary School Associations

To associate a student with a secondary school:
School view, click the Student top tab.
e Options > Create Secondary School Associations

e Select the top tab

o Push — Primarily used for Summer School, this will create secondary school
associations for groups of students who are primary to the school for a different

school.

= Secondary school - select the school the students need secondary
associations to.

= District year - select the school year
= Start Date — The date the secondary association will start
= End Date — The date the secondary association will end
= Students:

- Selection - select individual students from a list

- Snapshot — use a shapshot of students

= Click OK — a message will appear showing how many secondary
associations were created and how many skipped

Push Pull
Secondary school Bulkley Valley Education Cann v
District year 2016-2017 v
Start date 09/08/2016 =
End date 08/08/2017 =
Students
Selection
Snapshots
Selected students: 0
2 Canc
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o Pull — Create secondary school associations for students coming to the school,
this is the standard method used for a single student.

= Secondary School —the current school

District year — select the correct year

Start Date — The date the secondary association will start

End Date — The date the secondary association will end

Legal first name — student legal first name (optional)

Legal last name — student legal last name

Gender — Gender as appears on student identification documentation

= Date of Birth — Date of Birth as it appears on student identification
documentation

Click Search — a confirmation message will state the association was created or
that no matching results were found

Push Pull

Secondary school Smithers Secondary
District year 2016-2017 r
Start date 09/08/2016

End date 0&/moe2017

A M

Legal first name
Legal last name
Gender v

Date of birth B Age

= =

The student(s) should now appear in the Student list under the All Active Students filter with a

Cross-Enrollment icon ( A ) in the Alerts column. See the exception to this in Future Cross
Enrollments below for future dated students.

Note: A student being Cross-Enrolled to a DOLS (District Online Learning School) who is
outside of the catchment area boundaries for the school, and is exempt from the catchment
area boundary rules, must have the flag set on the student record indicating the exemption and
reason by the primary school or the student cross-enrollment cannot happen.
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3.1.1 Setting Attendance Management Type for Secondary Students

Depending on the school preference setting for Secondary School Management, the
Attendance management type for secondary students may need to be set.

Option 1 — Setting attendance management type for an individual student
e School view > Student top tab.
e Select the student and click the Membership side tab > Schools sub side tab.
The student’s list of former and secondary school associations will appear.
e Click the blue hyperlink for the record representing the school.
e Set the Attendance management type field as appropriate.
Option 2 - Setting attendance management type for multiple students
e School view > Global top tab > Favorite side tab > Student School Association table.

e Use the filter called: Secondary Students to filter to the students who are secondary
students at the school. Check the School>Name field to ensure all records are for the
school.

¢ Review the AttMag Type field and update using mass update or modify list functions.

3.1.2 Future Cross Enrollments

When cross enrolling a student during the current school year using a future date, follow the
same steps as above, entering a future date for the secondary school association.

The cross-enrollment icon will display on the start date of the Secondary School Association
and the student will show in the All Active Students filter. The Future cross-enroliments filter will
display all secondary students in the school with a start date after today’s date, and the student
will show in the All Secondary Students and All Students filters.

See note above re DOLS

Note: Future cross-enrollments only refers to students who will be attending at a future
date in this current school year. Students who will be cross-enrolled after the end of the
school year are found in the Build view.
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3.1.3 Ending Secondary School Associations
Please see the sections:

o Withdraw Student Wizard — Students with an Active status that are Secondary to the
school

o Withdraw Student Wizard — Students with an Active no Primary status that are
Secondary to the school

If a student moves to another district mid-school year and has a secondary school association
that is being end-dated, the student may still be included in some filtered lists at the former
district, until after EOYR. To ensure the student does not appear in lists at the former district, go
to Student TT > Membership ST > Schools, and change the Type on the secondary school
association record from "secondary" to "former."
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4.0 Transferring Students

4.1 Transferring a Student from One School to Another

The Transfer Student function allows one school to pull a student in from another school in the
province, without taking each individual step of withdrawing them and enrolling them at the new
school during the current school year.

The MyEducation BC Standards Manual states that students moving between districts should
be withdrawn from the sending school and registered to the receiving school. Transfer function
should only be used within districts in BC.

The Transfer function is only currently available in the enterprise security roles: District Support
(Help Desk/Level 1) and Registrar roles. In order to add this function to a role, add Transfer
students in the Other column on the Student table see the Security Management guide for
details.

When the Transfer Wizard is being used to pull a student into the receiving school the following
information is removed from or updated in specific fields in the student record:

e Counsellor (removed)
¢ Homeroom (removed)
e Locker (removed)
¢ Next School (removed)
e End Date Current Year Programs (updated with the Transfer date)
o Applies only to programs in the student’s Primary Active School

o If a General Program is assigned to a student at the School level and no
Program School is indicated, the General program is not end dated on withdraw
or transfer.

e Future Dated Attendance records will be deleted from the Primary Active School
e Student is removed from Group membership

e Student is removed from Snapshots

Note: If a student is being transferred to a DOLS (District Online Learning School) and has an
address outside of the catchment area boundaries for the school, but is exempt from the
catchment area boundary rules, the Exempt from Catchment Rules and the Exempt from
Catchment Reason flags must be set on the student record indicating the exemption and reason
by the primary school prior to initiating the transfer or the DOLS will not be able to accept the
transfer.
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Pages School EEULELIEM Staff Attendance Conduct Grades Assessment Schedule Extracurricular:
Student List :: 01 - Aalten, Chlose
Details
[ cn
Contacts
Attendance
Demographics Addresses Alerts Citizenship Programs Permissions La?:ﬁr;f:: & Buses
Conduct
Transcript Physical Address Mailing Address
Street address @ 6651 1674 Silverwood Crt . Q '& Is identical
Assessments
RR Number / PO Box B . Street address @ 6651
gCadencs City Prov PC Sample City, BC V3Z 112 RR Number / PO Box
Schedule City Prov PC Samj]
am— ) The DOLS Exempt Reason field is mandatory
B ealoladeceestonee] | BCID if the DOLS Exemption box is checked.
Transactions District Online Learning School
DOLS Exemption @ )
Documents
DOLS Exempt Reason
At Risk
Snapshots

To perform a Transfer of a student from one school to another:
The sending school initiates the process:
School or District view > Student top tab > Details

e Transfer pending — check the checkbox

e Transfer School > Name - Select the receiving school using the magnifying glass
picklist and click OK

Alzx Hope Elemantary =

[ Ja [Fiughey Siemeriary <lax
Pre-transition
Withdrawal Code Publ School Out Dist |

8 year Grad CohortiD
OwofGartment [

Qut of Catchment

School [
Out of Distriet.

Home Schooi Netin |

MyEducation

HSmetinMyEdName [ |Q

Click the Save button on the student details page.

The student is now ready for the Receiving School to accept the transfer.

The receiving school:
School or District view > Student top tab
e Options > Registration > Transfer Student.
In the Transfer Student pop up window:

e Select the student using the magnifying glass pick list. The list presented are students
that sending schools have tagged as transfers for the receiving school.
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Transfer Student

Mame

Abromovich, AuvianaQ)

Withdrawal Entry
Current School A E Pemy Elementary Destination School Haldane Elementary
Date * 258/0212024 = Date 2800212024
Code * Admin Transfer Out Q Code * Admin Transfer In
Reason Q Reason

PSR Grade * 05 w

o Withdrawal — creates the Membership > Enrolment W record for the sending (current)
school

o Current school — auto populates the sending school

o Date — date of withdrawal

o Code - the withdraw code for the sending school record
o Reason — not required, use per district practice

e Entry — creates the Membership > Enrolment E record for the receiving (destination)
school

o Current school — auto populates the receiving school

o Date — date of enrollment (for enrollment record and PSR consistency it is
recommended that the withdrawal date and enrolment date are not the same
day)

o Code - the enrollment code for the sending school record
o Reason — not required, use per district practice
o PSR Grade — mandatory entry by the receiving school for a transfer

The student Membership > Enroliment record will be populated using the values entered above:

Haldane Elementary - Enrollment siatus: Active - Year of graduation: 2030

Tipe Dute Cote Reasan Status Admesion St Code PSR Gesste

Sctesin Traeater b - et 2%

To adjust the other fields, click into the details of the record
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o Select the template for Default Fields + BC
o Change record details as necessary for accuracy

e Save

Haldane Elementary 2023-2024 School view v M Select school Chiinda, Divnoor v @ Log OFff

(UL T Staff Attendance Conduct Grades Assessment Schedule Extracurriculars Global Tools Admin

Student List :: 06 - Abromovich, Auviana :: W - 28/02/2024 W,!@ « 4 Q »
Details i
cn ®
Contacts
Default Fields + BC v
Attendance BC Default Template
Default Fields + BC
Type * W v SD73 Default Fields + BC
Conduct
Dale * 280212024 =]
Transcript
e Code * Admin Transfer Out Q
Assessments Reason
Academics Status Active ~
Enroliment status Active
Schedule

ear of graduation @ 2030
PMembership
School > Name A E Perry Elementary

Enroliment

+ Details Admission Status Code 4

PSR Grade 06 v
Schools

programs (T

4.2 Primary School Transfer

A Primary School Transfer occurs when a student needs to swap their Primary and Secondary
Schools. To perform this task, we will make use of the Transfer function. See Transferring a
Student from One School to Another for details.

There are six parts to performing a Primary School Transfer in MyEducation BC:
1. Take a screenshot of the student’s schedule.

2. Set the transfer of the student from the original primary to the original secondary school
(which will now make it the primary).

End the secondary association at the original secondary school.

Complete the transfer; and cross-enroll the student back to the original primary school
(which makes it now the secondary).

5. Recreate the student schedule.

Screenshot of student schedule: (school A)

School or District view > Student > Schedule
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o Take a screenshot of the student schedule for use later

Set the transfer at the primary school: (school A)

(For complete details see Transferring a Student from One School to Another)
School or District view > Student top tab > Details
o Transfer pending — check the checkbox

o Transfer School > Name - Select the receiving school using the magnifying
glass picklist and click OK

o Click the Save button in the student details page.

End the Secondary Association: (school B)

School > Student > Membership > Schools >

o Click into the details of the secondary association and enter or edit the end date
to the day prior to the transfer. Using the current date will overlap the secondary
associations with the primary associations for one day, while confusing to view it
will clear up the next day.

Complete the Transfer: (school B)

(For complete details see Transferring a Student from One School to Another)
The receiving school:
School or District view > Student top tab
o Options > Registration > Transfer Student.
In the Transfer Student pop up window:

o Select the student using the magnifying glass pick list. The list presented are
students that sending schools have tagged as transfers for the receiving school.
Fill in the Withdrawal and Entry sections.

o Adjust the Membership > Enrolment records as necessary

Create Secondary Association: (school A)

See the section Creating Secondary School Associations for the steps to create the secondary
association for school (A)

Recreate the student schedule using the screenshot taken: (school A)

School > Student > Schedule > Workspace

® Add the courses back to the student schedule. All marks and attendance will be
restored.
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4.3 Review Student Enrollment Information

All enrollment information is located in the Membership side tab.

Student top tab > select student > Membership side tab.
4.3.1 View Current and Past Primary Enrollments

Existing and historical Primary School enroliments, status change and YOG change records are
found in the Enroliment side tab. See the sections on: Changing a Student’s Enrollment Status
and Changing a Student’s Year of Graduation for details.

Edits to the details of a record for a primary student can be made by clicking into the details of
the record.

2019-2020 School view v & Selectschool  Rabson, Bridie v @ Log Off

Pages School ESJLELE Staff Attendance Conduct Grades Assessment Schedule Extracurriculars  Global  Tools

Student List :: 06 - A <« <« 2 > »

Details
(]

Gontacts

0of 3 sslected (7 4l Records

Attendance Alex Hope Elementary - Enrollment status: Active - Year of graduation: 2026
Type Date Code Reason Status Enrstatus YOG School > Name Admission Status Code PSR Grade
E 81912016 From Previous School EOY Transfer Active Active 2026

w 81812016 To Next School EOY Transfer Active Active 2026

Oooo o

E 1412018 SchoolOutPr Relocate Active Active 2026 02

4.3.2 View Current and Past Cross-Enrollments
Current secondary school association, historical secondary school associations and former
primary school associations are found in the Schools sub side tab.

Secondary and Former school associations allow the school to view student details, pull
necessary reports and edit course records attached to their school as required.

For details on creating Former school associations, see section Withdraw Student Wizard —
Step 1 — Students with an Active status who are Primary to the school for details.

For details on Secondary Associations, see the section Creating Secondary School
Associations.
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4.4 Change a Student Enrollment Status
When a manual change to a student status is required, these can be made in the registration
set of the options menu. Enrollment changes can be made for Active and PreReg students.

Primarily this is used to update a student with the status of Pre Reg to Active during the current
school year. (End of Year Rollover will set all Pre Reg students to Active for the following
school year)

School or District view > Student top tab > Select the student
e Options > Registration > Change Student Status

o Name — populates if the student was selected, or the student can be
selected using the magnifying glass picklist.

o Current Primary School — will populate the current primary school
o Date —the date the change will take place
o Reason - optional use per district policy
o Status — select the appropriate status
= Active — will be active in the school
=  Withdrawn — will be withdrawn from the school

e Click Save

Update Enroliment Status

MName Adrangi, Julietmatt

Current Primary School | Smithers Secondary

Date 301112018 1
Reason Q
Status Active v

Disable related user
atcounts

The change made is visible in the following location:
Student top tab > select student > Membership side tab > Enroliment sub-side tab.

All changes to Enrollment Status will be indicated with a S.

Type Date Code Reason Status EnrStatus YOG School > Name Admission Status Code PSR Grade
] 07/04/2017 Pre-reg Active PreReg 2018 Smithers Secondary
E 07/04/2017 From Previous School PreReg PreReg 2018 Smithers Secondary 11

Click into the details of the S record for more information on the Enrollment Status change:
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4.5 Change a Student Year of Graduation

The Year of Graduation (YOG) can only be changed for an Active student. See Changing a
Student’s Registration Status for details on how to change a student Status to Active, and then

change them back to their proper status once the YOG has been updated.

To change a YOG for a student:

School or District view > Student top tab

School View>Student top tab>Membership side tab>

1. Select the checkbox by the name of the student.

2. From the Options menu, select Registration > Promote/Demote Student.

_Brogram of Study Creator - BPrimang oo

Archive Student...

P i =31 e ¥ e =1 )

Registration [
Change Student Status...

Reqguests - g

. (Graduate Saninre

Student Portfolio Pages [

Validate Records. Promote/Demote Student...
Register Student...

| 25096894 151359254 2035
Transfer Student._ ..

F 2541876 150363257 2037 Withdraw Student

Contacts

Attendance Delete
Modify List
Conduct Query...
Transcript Show Selected
Omit Selected
Assessments
Academics
Schedule
Membership

Pages School RIOLELIE Staff  Attendance

Student List :: EL - Abey, Mattivincent Q

Details ]
Add >

I Registration

Archive Student...

Change Student Status...

Conduct Grades  Assessment

Sched:

| Promote/Demote Student...

Transfer Student...

Withdraw Student...
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3. This will bring up the Promote/Demote Wizard

= Date: when this change is to take place
= Reason: Double promote = advance the grade, Repeat = go back a grade or blank

= Year of Graduation Picklist or enter year. This will calculate the Grade Level based on
the current school year

Year of graduation *

I
I:IW ! = 218

Promote/Demote Student | Admission Status Code
@ Mozilla Firefox - m] x
Name Abey, Mattivincent
Current Primary School | A E Perry StrongStart Centre O 8 https://ims01.myeducation.gov.bc.ca/aspen/registrationGradelevelPickList. el =
—
Filter (o] School grades ® All grades
Reason

14 records &7

Search on FieldA005

Save YOG 2021-2022 Grade Level 2022-2023 Grade Level

(o) 2035 EL

[e) 2034 KF 01
(o) 2033 01 02
[e) 2032 02 03
fo) 2031 03 04
[e) 2030 04 08
[e) 2029 05 06
[e) 2028 06 07
[o) 2027 07 08
[e) 2026 08 09

4. Click the OK button to make the changes.

View the change in the Student top tab > select student > Membership side tab > Enrollment
sub-side tab.

All changes to Year of Graduation will be indicated with a Y.

Code Reason Status EnrStatus YOG School > Name Admission Status Code PSR Grade

Type Date

Y 23/05/2017 Double promote  Active Active 2018  Smithers Secondary

Click into the details of the records for more information, PSR Entry/Exit Grade is not applicable
here and can be left blank.

-
Student List :: 10 - I M <« Z > »
Details . =
(Feo- ] CRC @
Contacts
0of 3 selected &7 All Records
Attendance - Enrollment status: Active - Year of graduation: 2025
Conduct Type Date Code Reasan Status. EnrStatus. YOG School > Name Admission Status Code PSR Grade
¥ sowar2022 Actve Actve 2025 )
Transcript
s 2282022 Actve Acte 2024
Assessments
E 0812022 Schoal Qutof Country PreReg Active 2024
Acadamics.
Schedule
Membership

Enroliment
Details

PSR Grade field can only be edited for an E or W membership record
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5.0 Demographics

Student Demographics are the fields of identifying information for a student. The fields include
the date of birth, contact information, parent/guardian and sibling information, grade level,
programs, alerts, citizenship, diploma information and schools they attend.

5.1 Student Demographics

The registration wizard populates the legal and usual name, gender, gender identity, date of
birth, Year of Graduation, PSR grade, telephone number(s), address(es), homeroom and home
language. Additional demographic fields can be populated after the wizard completes.

5.1.1 Main Demographics Page

School or District view > Student top tab > select student > Details side tab.

The bulk of the information for a student is stored here, and along the top are several Sub-tabs
where more information can be collected and stored. The information entered in the enrollment
wizard will populate to the Details page. Additional information can be entered after the wizard
completes.

In addition to basic student demographic information, the Demographics sub-top tab contains
fields for populating additional school-level information, such as calendars, homerooms, and
lockers.

Language &

Buses Miscellaneous
Culture

Demographics Addresses Alerts Citizenship Programs Permissions

5.1.1.1 Cultural and Traditional Names Fields

The Cultural/Traditional Name fields are located on the Student Demographics tab.

These fields are considered additional information and are not connected to the enrollment
wizard. These fields can be edited by the District/School that owns the student record and can
be updated after the registration process.

e Cultural/Traditional Last Name
e Cultural/Traditional First Name
e Cultural/Traditional Middle Name

These are not required fields. The Cultural/Traditional fields will accommodate the BC Sans
font.
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Details
| -

Contacts
(oo

Arendance

Demagraphics Addresses Blerts Citizenship Programs Permissions
Conduct
Transcript Pupi #

Parsonal Education Number @
Assesaments

Legal last name * Potter
Academics

Legal first name = Harry
Schedule Legal middle name
Membership Suffix hd

- sual lastn P

Transactions Usual last name otier

Usual first nama Harry
Documents

Usual middle name
Al Risk

CulturalTraditional Last Name
Snapshots CutturalTraditional First Name

CulturalTraditional Middla Name

Gender * M w

@ Fujitsu 2022

If you chose Cultural Names for reports and the student record does not have a value in any
Cultural Name field the reports functionality will default to the legal names.

5.1.1.2 Formatting of Phone Numbers

Formatting of Phone Numbers in MyEducation BC follow a very specific format:
XXX-XXX-XXXX

Auto formatting occurs when no spaces are entered.
5.1.1.3 Updating Homeroom Information

Homeroom assignments can be handled for individual students by using the magnifying glass
on the Demographics sub-side tab > Homeroom field to select the appropriate homeroom.
Alternatively, homerooms can be assigned by selecting a group of students and using the Mass
Update or Modify List functions in MyEducation BC.

If the School Schedule preference Homeroom — Require room for homeroom fields on Staff is
selected, homeroom can only be selected using the magnifying glass pick list. With this
preference turned on the Next homeroom field cannot be used.

If the School Schedule preference Homeroom — Require room for homeroom fields on Staff is
not selected, homeroom can be selected using the magnifying glass pick list or homeroom can
be typed as free text. With this preference turned off the user can enter a free text value into the
next homeroom field.
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5.1.1.4 Parent/Guardian Information

The Contacts side tab contains the parent/guardian information. For more information, see the
Contacts section.

5.1.1.5 Locker Assignment

Locker setup for the school is covered in the School Setup documentation. Lockers can be
assigned to students through the Student top tab:

¢ The locker field can be added to a field set in order to use Modify List functionality for populating
multiple students.

¢ Click into the Detail side tab of a student and use the magnifying glass to populate the Locker field
on the student’s Demographics sub-top tab.

5.1.2 Addresses

In the Addresses sub-top tab, both the Physical address and Mailing address for a student can
be entered. If the Mailing address is the same as the Physical one, check the is identical
checkbox beside the Mailing Address field and it will auto populate the physical address
information. The Mailing Address field populates mailing reports and is searchable using a
Query.

Note: The User validated checkbox should ONLY be used if the system validation fails on

addresses entered correctly. Address discrepancies with exports and reports can occur with
addresses validated with the User validated option.

The Proof of address field can be populated per district practice.
5.1.2.1 Formatting of Addresses

Addresses in MyEducation BC are actually concatenated smaller fields that must fit a specific
format. When saving the address, a validation procedure will be run, and will prevent saving the
information if the address does not match this format.

Canada Post conventions for street types have been applied to the validation of addresses, so
abbreviations must be used when entering a street type. The validation tool provides a selection
list for valid street types, if required.

” »
Details
@& tst01.myeducation.gov.bc.ca/aspen/addressParser.do?value1=6130%20Schmo...
Contacts
Auto-saved at 309 AM
Street address 6130 Schmodt Ave
Attendance
Demographics Addresses Alerts Citizenship Programs Permissions Uz [m]
Conduct
Address components
Physical Address
TS Apt/ Unit/ Complex
Street address @ 6130 Schmodt Ave Q ﬁ:
Assessments Street number 6130 @@
RR Number / PO Box =
P Street prefix
cademics Gity Prov PC Blackcreek, BC V4AZ 3L8
Street name Schmodt
Schedule
Street type
Membership Proof of Address/Residence | | BCID v S i
Transactions District Online Leaming School (DOLS) Street pre direction
DOLS Exemption @ [J
Documents
DOLS Exempt Reason
At Risk
Auto-saved at 8:09 AM @
Snagshols I3
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Address Component User enters . . .

Apt/Unit/Complex Only the number or letter of the apartment, unit or complex. Do not preface the
letter or number with Apt, Unit, etc.

Street number The street number of the building

Street prefix Street prefix if there is one.

Street name Name of the street, without the street type

Street type Street type as per Canada Post abbreviation conventions. Example: Rd, St, etc.

Street post direction Street direction that comes after the street name, if there is one. This value should

be the abbreviated street direction. Example: Gordon St SE

Street pre direction Street direction that comes before the street name, if there is one. This value
should be the abbreviated street direction. Example: N Gordon St

The second set of fields will be for RR Number or PO Box.

Details
L D

Contacts
Auto-saved at 8:09 AM
Attendance
Demographics Addresses Alerts Citizenship Programs Permissions Lagﬁ'ﬁtigr: G Buses Miscellaneous
Conduct
Transcript Physical Address Mailing Address
Street address @ 6130 Schmodt Ave . Q‘% Is identical
Assessments
RR Number / PO Bax u = Street address @ 6130 Schmodt Ave
AsadeE City Prov PG Blackcreek, BC V4Z 318 = Rl D R
Schedule Citu Brow DO Blackeraal DO VA7 210
W, tst01.myeducation.gov.bc.ca/aspen/addressParser.do?.. — O X
LUZnIEEATS Proof of Address/Residence | BCID v @ tst01.myeducation.gov.bc.ca/aspen/addressParser.do?value1=6...
Transactions District Online Learning_School (DOLS)
DOLS Exemption @ [ RR Number/ PO Box
Documents
DOLS Exempt Reason
Auto-saved at 8:09 AM
Snapshots e
Address component User enters . . .
RR Number/PO Box This field may contain: RR, PO BOX, LOT, CONC or GD information. When entering
data, these fields should be entered in block caps as follows:
e RR
e POBOX
e LOT
e CONC
e GD

The last set of fields in the address will be City, Province and Postal Code.
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Details
[~ D
. W, tst01.myeducation.gov.bc.ca/aspen/addressParserdotvalue1=6130 Sch.. — O X
Autosavedas 1A @ tst01.myeducation.gov.bc.ca/aspen/addressParser.do?value1=6130%205Schmod...
Attendance
Demographics Addresses Alerts Citizenship Programs Permissions
Conduct City Prov PC Blackcreek BC V4Z 3L8
Transcript Physical Address User validated m]
Street address @ 6130 Schmodt Ave Q‘ﬁ, e s
Assessments
RR Number / PO Box -] city Blackcreek -]
SleilaEs City Prov PC Blackcreek, BC V4Z 3L8 S
Schedule Postal code v4Z 318
Membership Proof of Address/Residence | | BCID v
Transactions District Online Learning_School (DOLS)
Documents
DOLS Exempt Reason 4
At Risk
Auto-saved at 814 AN
Snapshots
Address Component User enters . . .
City Name of the city, town, etc.
Province 2-Digit Provincial code, i.e., BC or YK
Postal code Postal code in Canada Post convention format A1A 1A1

5.1.2.2 Entering Addresses in MyEducation BC
1. Type the address into the fields given.

2. Click on the E] icon at the end of the address field to open the validation window.
3. In the pop-up validation window:
a. Uncheck the User Validated checkbox.

b. Verify that the address components appear in the correct fields, by clicking the
Validate button.

Street address 9179 Main Ave
User validated

Address componenis

Apt/ Unit / Complex

Street number 9178
Street prefix

Street name Main
Street type Ave

Street post direction

Street pre direction

4. If a validation warning is received on entering this window, verify the address
components appear in the correct fields.
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a. The User validated override checkbox may be used if the address does not
validate correctly. This will open the address fields to be populated manually.

Street address 1361 Parker Drive Rd
Address components
Apt/ Unit / Complex
Sireet number 1361
Street prefix
Street name Parker Drive
Street type Rd
Street post direction
Street pre direction
Format CA Civic Address 2 v

b. Type the address components into the appropriate fields.

c. Press Format after entering components. Select the appropriate format for
addresses with Apt/Unit/Complex numbers using the dropdown selection.

i. CA — Civic Address 1 — Apt/Unit/Complex number at the end (e.g. 2614
Koby Ave 26A)

ii. CA — Civic Address 2 — Apt/Unit/Complex number at the beginning with a
dash (e.g. 26A-2614 Koby Ave)

d. Click OK, then the Save button.

Note: The User validated checkbox should ONLY be used if the system validation fails on
addresses entered correctly. Address discrepancies with exports and reports can occur with
addresses validated with the User validated option.

Shared Addresses

If an address is already in MyEducation BC, attached to a sibling or contact, the address can be
selected from the magnifying glass picklist. Autofill suggestions may appear as the address is
typed. When selected, this will automatically populate the entire address and identify it as a
shared address between the student and the sibling or the selected contact. Subsequent
changes to this shared address will prompt the user to choose if they want to update the
address for any or all records attached to the shared address.

Demographics Addresses Alerts Citizenship Programs Permissions

Physical Address

Street address @ [5311 THimble Lane ] Q

The “Shared Address” icon will then appear.

Street address @ 4606 Fernway Ave
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5.1.3 Alerts

On the Alerts sub-top tab, there are three Alert categories. Student alerts are important bits of
information about a student that are represented by an icon next to the student's name on
student pages. These icons alert users to information they should know about a student. The
information entered about each alert will be visible to any user who has Read access to the
Alerts table in their Security Role. Note: Alert icons and associated text may be visible in the
Portal to users with a Parent role.

Language &

Buses Miscellaneous
Culture

Demographics Addresses Alerts Citizenship Programs Permissions

Legal

SeqNo Description Start End Disabled
(2 Student Alert - Internet Explorer - [m] X
8| hitp;//tst05.canadacentral cloudapp.azure.com/aspen/chil dDetail.do ?prefix=ALR&
File Edit View Favorites Tools Help
Medical
SeqNo Description SEEED MUTEE D Disabled
L | a2
+
Descrpon
Other
SegNo Description Icon
| Sttt  m -
O Oeitik hgolopv xocl wsktjubquut 134-5
7 emoe  m -
Disable O L
[ ox

¢ Identify the category for the Alert (see category details below)

e Click the Add button below the category

¢ In the popup window enter a sequence number to sort the alerts within the
category if applicable

e Enter the Description per district policy, this information will display to the user
when the student Alert icon is clicked.

e Enter the start date

e Enter the end date

e Check ‘Disabled’ check box to disable the alert before the end date is reached

e Select the icon from the picklist for Other Alerts

e Click the OK button

e Click Save in the student details when the popup window closes

RVEOE Ema B
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5.1.3.1 Legal Alerts

Legal alerts ‘DID’ can inform users about certain legal situations they should be aware of. These
are most often used for child custody, safety or legal issues surrounding the student’s family
situation. Some court documentation is typically on file at the school for these students. While
the Legal Alert is active by date, the student PSR will display a checked Legal Alert box on the
student PSR. A permanent inclusion record for the PSR can be created using the instructions in
the Inclusions section of this guide

If the Legal Alert is active by date, the student PSR will display a checked Legal Alert box on the
student PSR.

5.1.3.2 Medical Alerts

Medical alerts ¥ can inform users about a student’s life-threatening medical condition.
While the life-threatening Medical Alert is active by date, the student PSR will display a checked
Medical Alert box on the student PSR. A permanent inclusion record for the PSR can be created
using the instructions in the Inclusions section of this guide. (Other health conditions that are not
considered life-threatening will be stored in the Other Alerts category using Health Alert).

If the life-threatening Medical Alert is active by date, the student PSR will display a checked
Medical Alert box on the student PSR.

5.1.3.3 Other Alerts

Other alerts can inform users about any other important information staff members should
know about a student, such as Health Alerts, Family Alerts, Information Alerts.

lcon

The Health Alert is used for non-life-threatening medical conditions.

|||:':

The Family Alert icon is most often used to note information on a student’s family
situation that is not related to safety or legal matters for that student. in

The Information Alert would be used for any other informational alert that users may (i)
need to know about the student.

5.1.4 Citizenship

The Citizenship sub-top tab contains information about a student’s Country of Birth, Country of
Citizenship and corresponding Citizenship code. This page will also contain information for
international students, such as Length of Stay, Visa Status and Expiration Date. Country of
Citizen and Citizenship Code are used in 1701 and TRAX and should be filled in. The other
fields are optional based on district practice.
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Details
3

Tt | (oot | ]Q conase
Country of Citizenship |[CAN | Canada
:

= L ]
S [ —

e =z

Miscelleneaus

Length of stay
Past Educationsl
Experience

Purpose of Study
Visa Status

Visa Exgiration Date

Province Entry Date

[
[

5.1.5 Children and Youth In Care and Youth Agreement

Children and Youth in Care (CYIC) and Youth Agreement (YAG) fields are available to aid
administrators and district and school staff in ensuring the health, safety, and educational
achievement of vulnerable children. In MyEducation BC, CYIC fields are in the Student

Demographic information (Student top tab).

These fields are NOT visible in the Family or Student Portal.

5151

District and School View > Student top tab > Details leaf > Demographics Sub top tab

There are 3 fields available to record CYIC and YAG information:

1. Who has custody?
2. CYICor YAG
3. Agreement or Order
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5.1.5.2 Accessing CYIC and YAG Student Data

There are specific filters available in the District, School and Staff Views to identify and report on
CYIC and YAG student records.
5.1.5.2.1 District and School View Filters

Administrators and school staff can filter a list of students at the district or school level who have
data in either CYIC or YAG or Agreement or Order.

The CYIC or YAG Student filter is available in the District View, School View and Staff View.

District View > Student top tab > Filter = CYIC or YAG Students
School View > Student top tab > Filter = CYIC or YAG Students
Staff View > Student top tab > Filter = CYIC or YAG Students

Student List

Details = = o
iy ;- | CEEEICTNNEN i)
Contacts Manage Filters .
1:Aalghalya, Ralfdominik]
| ghalya. v All Active Students
CLETIETED ] School > 1D Pupil #] Primary Active Students Homeroq
All Primary Students
Conduct O 6225164 240193 v HR1
All Secondary Students
Transcript O 6225183 224389 A students HR1
[} 6262013 938542 Former Students A101
Assessments
] 6262032 201737)| _Next Year Students 02
CYIC or YAG Students
Scheduls ] osegie4 200826 I |
Active Remedy =7
e 0 6262004 216872 Designated students with Draft IEPs 13
— AZRINZN 224088 ENVD Eidiwn Vi E1 A dn Dradiiata 113

5.1.5.2.2 Attendance Filters for CYIC and YAG Student Data

School View > Attendance top tab > Daily History side tab > Filter = CYIC or YAG
Students recent attendance

Administrators and school staff can filter on attendance data to list and run the daily attendance
report for any students in the school who have data in either CYIC or YAG or Agreement or
Order.
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Pages School Student Staff EALELLELGIM Conduct Grades  Assessment S

Daily Attendance History

el 1] - | err—" =

Daily Manage Filters. .
Roster v Recent Attendance
Daily Batch Date Student > Name, All Records
CYIC or YAG students recent attendance I
Daily COVID Attendance after 13-Mar-2020
History
Details Current Month
Current Wesk
gs;wmary Current Year
Learning Group = ?
Class Today - Abs Unexcused
Office

i EV¥S

School View > Attendance top tab > Class office Select Filter = CYIC or YAG Students

Administrators and school staff can filter on attendance data to list and run the class attendance
report for any students in that school who have data in either CYIC or YAG or Agreement or
Order.

5.1.5.3 Viewing Student Data using the CYIC or YAG Field Set

District View > Student top tab > Field Set = CYIC or YAG
School View > Student top tab > Field Set = CYIC or YAG
Staff View > Student top tab > Field Set = CYIC or YAG

The Field Set is available in the District View, School View and Staff View and displays the
following CYIC or YAG Student information: Custody, CYIC or YAG, and Agreement or Order.
These columns of information are both mass updateable and list updateable under the Options
menu.
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5.1.6 General Student Programs

The Membership side tab Programs sub-side tab is where General Student Programs are
assigned. If a student is assigned a program, it will be done here, and other users may view
what programs a student is assigned to. A variety of BC templates are available for General
Student Programs, the templates provide program specific fields that can be populated per
district policy.

To assign a program to a student:

e Set the data dictionary m to General Programs

e Options > Add to bring up the Student Program pop-up.

e Select the appropriate template for the program type (ELL, Ab Program, Career
Program)

e Choose the Program code using a pick list.

e Assign the program school

e Enter the start date and end date (per district practice).

To modify existing general program assignments, click the blue, hyperlinked name of the
program and update the information in the fields as required.

Programs are also visible on the Student > Details > Programs sub top tab. The second part of
this Programs page is the Years of ELL section.

The Years of ELL is loaded by the Ministry of Education each year. It is recommended that
districts not adjust the Ministry provided information in this field. Contact the Ministry of
Education if there are concerns with the Years of ELL value loaded by the Ministry.

Considerations:

e Students with active Enterprise ELL Programs will display the ELL Alert icon
e District Created funded and non-funded ELL Programs can also be set up to display the
ELL Alert icon (see District Setup guide for instructions)

5.1.6.1 School View > Student Top Tab > Options > Assign Student Programs

You can mass assign a Student Program to: Current selection, All, YOG or Homeroom

Assign Student Programs
School
Program aQx
Students to include g
Search value
Active students. only O
[= =]
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5.1.6.2 School View > Global Top Tab > Favorite Side Tab>Student Program Participation

Global Tables to view all students who have a Student Program. In this table you can sort by
column headers, Modify list (Program, Prog Sch, Start, End), Mass Update (Start Date, End
Date, Program Code).

School  Student = Staff  Aftendance  Conduct Grades  Assessment Schedule  Extracummculars MellCll Tools  Admin

Favorite Tables :: Student Program Participation 4 « Q » p
Anatytics
-~ | o S = @
Favorite
» List = |[laaez20 @ ~ 00f 1080 selected (7 All Records
ALndif Records
[] MName Legallast LegalFirst FEN Pupil#  Grade YOG  Program ProgSch Start v End Primary
Student
O 04 28 @ 30412020 Y
Staff O 03 2028 R 202472020 ¥
e O 04 w28 @ 11242020 Y
] 0z 2030 35 Aborig Ciher Approved Program Alex Hope Elementary 1162020 N
System
m] o7 2025  35English as a Second Language Alex Hope Elementary 1162020 8252020 N
iz O -] 2020 35ESL- Intemational Aex Hope Elementary 162020 @282020 N
Al O 04 20228 35ESL- Intemational Az Hope Elementary 162020 @282020 N
O o7 2025  35ESL- Infemational Mex Hops Elementary 1802020 BIZ&R020 N
[ 06 2029 35ESL- AlgxHope 152020  @i2Gm020 N

5.1.7 Student Services 1701 Designation Programs

The 1701 Designation is managed through the School View > Student top tab > Membership
side tab > Programs and is restricted by an add-on security role.

To assign a 1701 Designation Program:

e School or District View > Student top tab > Select the Student > Membership side tab >
Programs.

e Set the Dictionary Menu to Student Designations and the Field Set to Default Fields
(Student Designations)

Pages School |E3ULELE| Staff Attendance Conduct Grades Assessment Schedule Extracurriculars Glo

Student List :: 01 - Aalten, Chlose

Details N ag —

Contacts

BC Student Learning Groups

Attendance

Program ProgSch Student Designations

Conduct General Program
Transcript

Assessments

Academics

Schedule

Membership

Enroliment

Schools

Programs
Details

Groups

Extracurricular
Programs
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e Options > Add

o Select the Student Designations template in the upper right corner

| Student Designation Template ¥

Student Designation*  E Q

Primary designation? | ¥

Start date * 24/05/2017

End date =

o Select the appropriate Designation from the pick list

o Ifthis is the Primary Designation, check the Primary designation check box
o Enter the Start Date

o End Date may be entered or may be left blank per district standards

o Save

e School View>Global Top Tab>Favorite Side Tab>Student Program Participation to see
all students program information.

Considerations

e Students with an active 1701 Designation Program will display an Other Alert identifying
the student has a designation on file.

e Students may have multiple designation programs assigned, if they are applicable, but
only the primary designation will populate the 1701 Designation field.

e The Primary Designation is identified by the Primary Designation check box in the
Program Screen. Only one Designation may be the Primary Designation.

¢ When a new Primary Designation is created, the previous primary designation will
automatically end date. The end date may be removed if applicable.
5.1.8 Update Designation/ELL Tallies
If a student’s Primary Designation or ELL (ESL) program participation is added, deleted, or
changed, there is a procedure to update the class composition.

When the procedure is run (or is scheduled to be run) at the District level, it will update all
students and all course sections, given the parameters selected. This procedure is available in
the following locations:

School view: Student > Select a student > Membership > Programs > Options > Update
Designation/ELL Tallies.

District view: Student > Select a student > Membership > Programs > Options > Update
Designation/ELL Tallies.
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Tools > Jobs > Options > Add...>
1. Select a Tool = Procedure
2. Procedure = Update Designation/ELL Tallies
3. Input parameters > Select All Active Schools or an individual school

Build view

Workspace top tab > Master side tab > Options > Update Designation/ELL Tallies — Build >
Choose a Scenario.

5.1.9 Permissions

The Permission sub-top tab indicates which permissions that parents, or guardians have given
for student information. The fields that appear on this tab include Send Email & Autodialer
Calls, Release of Info/Photos Outside of District, Permission to Walk Home, Allow
Internet Access, Field Trip Permission, and Release of info to PAC.

These fields are strictly informational and do not have functionality outside of this page; if Send
Email is set to “No”, it will not remove the parent from the email list when emails are sent using
bulk-send to all parents/contacts from the system.

5.1.10 Language & Culture

The Language & Culture top tab contains two sections. The left side indicates the language
spoken in the home, which language the student uses most and the first language of the
student. Home Language is used in 1701 reporting and should be filled.

The right side of the screen provides fields for Aboriginal Ancestry reporting, populate these
fields as applicable for the student and per district policy.

e Aboriginal Ancestry - provides a dropdown selection list

¢ Band of Origin - the band the student originates from

¢ Band of Residence - the band where the student currently resides
e Status Card Number - freeform field

Band of Residence is the field used for Nominal Roll reporting, identifying where the student
currently resides for educational reporting and funding purposes.
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5.2 Student Contacts

MyEducation BC stores information about a student’s contacts and related students. This data
can be shared between other students, as can their addresses and other contact information.
Updating existing contacts with different demographic information will change the existing
Person Record across the province, do not update existing contact fields with information for a
different person.

Parents/Guardians/Other Contacts

School or District view > Student top tab > Contacts side tab

The Contacts side tab lists the student contacts in a customizable field set. Click into the
details of the record to make changes if required.

In the screenshot below, the outlined fields belong to this student contact relationship. Changes
to the outlined fields are limited to this screen for this student only.

The remaining fields, including the address tab, is demographic information that belongs to the
contact’s person record. If the person record fields are changed, they will be changed for the
person everywhere they appear in MyEducation. Note: Updating existing contacts with different
demographic information will change the person’s demographic information across the province,
Do Not update existing contact records with information for a different person.

Alex Hope Elementary 2019-2020

nnnnnn

Oooo o
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Shared Contact Inf

rrrrrr

Primary District field has been introduced on this template. This will facilitate the school users to
identify the ownership of the student contact before updating it. Contacts are sorted by
Emergency Priority. Each contact requires a different number to print correctly on student
information reports and exports as well as requiring specific contact type and/or checkboxes
selected. The MyEducation Standards Manual provides a complete listing of Contact Related
Standards including assigning Emergency Priority.

5.2.1.1 Add a Contact That Already Exists in MyEducation BC

Select the contact through the picklist to avoid creating duplicate person records. Each contact
record should identify a single person. Click the magnifying glass at the end of the surname

when inputting a new contact and it will attempt to match the surname or next closest surname.
If the contact cannot be located see the section for Adding a New Contact in MyEducation BC.

There are three filter options in Selection Type:
e Related Contacts — a list of contacts connected to a related student (if available)
e All Contacts — a list of contacts in the district
o All People — a list of contacts, staff and students in the district

If there are multiple people with the same first and last name, match the person using the
physical address.
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Optional search parameters
Legalfistrame ([ ] Email —
Legal s riame Conctphone [ ]
OANPeogle QA Contacts ) Related Cantacts I
K= R
& records (7
Legallast LegalFirst PhysAdrs » StreatAddress HomePhone WarkPhane Emailt Email2
Dewat Ryanadward
© Clegghatier Yuang 787581440
Devani Madzzyn 1915 clo Sheil Fisid St 804-848-2210
@ Noahl Thushan 1915 clo Shedl Fisid St 784048300 1DxbamubisvojsAd@5bpd5.28g
oo Sei 1915 cio Shedl Fisid St 804-800-7283 ot 0@ 4szaw i2h
O Trowski Khauner 7740055000
[ ox Ml o]

Once a contact is shared, the Shared Contact icon will appear at the end of the surname.

General Addresses
Primary District 23
Emergency priority
Title b
Legal first name * MNoahjase ﬁ
Legal last name * Abascaldiaz CE
Suffix hd

When a shared contact is selected the existing person demographic fields will auto-populate.
Demographic fields for a contact include Title, Legal first and Legal last name, Suffix, Usual first
and Usual last name, gender, Home (or primary) phone number, Cell phone, email addresses,
place of employment, Work phone and extension, pager and addresses on the address tab.

The Address sub-top tab will indicate if the contact has a shared address. This may not mean
that the contact has the same address as the student; the contact could have a shared address
with another student or another contact that they are attached to.

General Addresses

Physical Address

Street address @ [}4606 Fernway Ave ] 4 @

RR Number / PO Box -1

City Prov PC Bamfieldi, BC V47 2L6
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5.2.1.2 Add a New Contact in MyEducation BC

Before adding a new contact, please refer to district policy on creating new records. To add a
contact that has never existed in MyEducation BC, go to the Contacts side tab, click Add from
the Options menu:

In the New Contact page, enter the demographic information for that contact.

Demographic fields for a contact include Title, Legal first and Legal last name, Suffix, Usual first
and Usual last name, gender, Home (or primary) phone number, Cell phone, email addresses,
place of employment, Work phone and extension, pager and addresses on the address tab.

Fields in the context of the relationship to the student include Emergency Priority, Relationship,
Type of contact, the contact’s Language details, and several check boxes, some with system
functionality and others for information only:

e Parental Authority or Guardian — used with BC demographic reports
e Contact can pick up — information only

e Contact lives with student — information only

¢ Contact has family portal access — used with Portal account creation
e Volunteer — information only

e Receive grade mailing — used with staff view email functions

e Receive conduct mailing — information only

e Receive other mailing — information only

¢ Receive email — used with email functions

¢ Include on IEP — used with IEP report

e Prevent Autodialing — used with BC AutoDialer export

= =3

Enter or select the address on the Addresses sub-top tab.

If the contact address is the same address as the student, connect this address with the
student’s address. Autofill suggestions may appear when enough of the address is typed to
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trigger a match in the system. Clicking the autofill suggestion will fill in the rest of the fields and
display a “Shared Address” icon when saved:

.....

nnnnnnn

uuuuu

Clicking the magnifying glass at the end of the Street address field will bring up a pop-up with a
list of addresses that match the entered address, and an “owner” field indicating who lives there.
If none appear, the address may exist differently in the system. Selecting one and clicking OK
will autofill all fields and display the “Shared Address” icon.

Physical Address

Street address @ 3887 MacDonald Loop Ave Q

RR Number / PO Box ﬂ

City Prov PC ONVictoria, BC V47 513

If the contact does not have a shared address with another person in the system, simply fill out
the remaining fields and click the Save button. There will be a “Not-Shared Address” icon
displayed at the end of the Street address field:

Physical Address

Street address @ [5311 THimble Lane ] QE

RR Number / PO Box

City Prov PC Kelowna BC V1W 4T9 n

5.2.1.3 Delete a Contact

If a contact is no longer applicable to the student, the contact can be deleted, this will remove
the connection to the student.

Once deleted, the record for the contact will still be available to select for another student in the
pick list as shown in the Section— Adding a Contact That Already Exists in MyEducation BC.

To delete a contact, check the box beside their name in the Contacts side tab, and then select
Delete from the Options menu.
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5.2.2 Related Students

This screen displays the relationship between students. The student relationships must display
both sides of the relationship to function correctly on reports and searches: Student A must
connect to Student B, and then Student B will connect to Student A.

Related students with a two-way connection will print on the Student Information Verification
form in the Sibling Information area.

When a student is enrolled through the registration wizard as a sibling (see the Section —
Registering related students), the relationship from one student to another will appear in the
Contacts side tab > Related Students sub-side tab. Related students can also be added from
this location.

5.2.2.1 Create arelated student record for two students in the system

Student top tab > select the student A > Contacts side tab > Related Students sub-side tab >
Options > Add.

Pages School EIJLE @ Staff Aftendance Conduct Grades Assessment Schedule Extracurric

Student List :: 04 - Olivaresaedo, Shylie &[0 /1
Details - S——
Contacts
0 of 2 selected 7

Contacts .

[ | Related Student Name
Related _ ) )
Students || Kreitner, Lingzhou

Details B

[ | Kreitner, Lingzhou
Attendance
Conduct
Transcript

In the New Related Student screen select the related student from the Name picklist then click
OK in the popup. Assign the relationship (Sibling is the recommended relationship) from the
dropdown list and click Save.

This step also must be done in the Student B demographic screen. When connected in
both directions, the sibling relationship will appear twice.

Without this relationship you will not see the information on Student Information Verification
report.
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Alex Hope Elementary Page 20f 2
Student Information Verification July 8, 2020
Fupil No.:2091315 Homeroom: " Div 04 Teacher: Bundt. 7

EMERGENCY CONTACT INFORMATION (contacted if parents can't be reached, listed in the order they are to be called)

Emergency Contact 1 Chemochan, Deasia Home phone Work Fhone
Call Phone 778.926.9028  Relationship Friond
Emergency Contact 2 Moalim, Erenmetin Home phone 604-480-3087  Work Phone 7789189484
Cell Phone 504-001.0896  Relationship AgencyRep
Emergency Contact 3 Home prane Work Phane

Cell Phone

Out of district contact Home phone
Call Phane

SIBLING INFORMATION

Legal Last Name. Aaboe isle: Birthaate 01-Jul-2012
Legal First Name: Voker Female Relationship Sibling
Legal Last Name. Gender  Male Birthdate

Legal First Name: Female Relationship

Legal Last Name. Gender  Male Birthdate

Legal First Name: Female Relationship

Legal Last Name. Gender  Male Birthdate

Legal First Name: Female Relationship

Legal Last Name. Gender  Male Birthdate

Legal First Name: Female Relationship

The Name picklist popup contains a list of students in the district with an enroliment status of

Active. Students with a Pre-Reg status can have related students added when they become
Active.

Details
'
Contacts
=3
Contacts
Name Aahoe, Volksr Q
Related
|| Students Relationship
|| » Detallz
=
Attendance
Conduct
Transcript
Assessments
Academics

Note: Two students who are not in the same district can be connected as related students,
this can be done by the Fujitsu Service Desk at the Enterprise level.

5.2.2.2 Delete arelated student

To delete a relationship between two students, click into the details of the record then use

Options > Delete. Or check the checkbox next to the record in the field set and use Options >
Delete.

Details ‘ — e
Options eportsw elp =
[ Optons~ I epors~ Jf Heb~

Contacts Delete  immm—
I IMagora, Barbgerald Q

Contacts

Related
Students Relationship Other Relationship v
* Details

e~
Aftendance
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5.3 Primary Program of Study

Programs of Study do not automatically populate in MyEducation BC, they are required for
TRAX and the Graduation Reports. This field can be populated as part of the registration
process. Refer to Graduation Reports Documentation for more information on Programs of
Study.

5.3.1 Add a Program of Study to an Individual Student
School > Student > Transcript > Programs of Study

1. Inthe Options menu, select Add. A new window appears to enter the graduation
program information.

2. Click the Q to open the Graduation Program Pick List window.

@& myeducation.gov.bc.ca/aspen/pickList.do?multi=false&tfields=gprName,gprTtlCredit gprDescription&filters=gprHidelnd!...
8 records (7
Name Credit Description
O 2004 - Graduation Program 80.0 2004 Graduation Program
O 2018 - Graduation Program 80.0 2018 - Graduation Program
O 2023 - Cornouiller Diploma 80.0 The 2023 Dipléme de fin d'études secondaires en Co
O 2023 - Dogwood and Cornouiller Diploma 92.0 Students enrolled in Programme francophone on the ..
@® 2023 - EN English Grad Program 80.0 The B.C. Certificate of Graduation or "Dogwoo. ..
Q0 2023 - Fl French Immersion Grad Program 920 French Immersion students on the 2023 B.C. Graduat
O Adult Graduation Program 200 The B.C. Adult Graduation Diploma program, also kn...
O School Completion Certificate Program 00 SCCP is only for students with Inclusive Education. .
@ X Cancel

3. Click the radio button to select the appropriate graduation program in the list.

4. Click OK to close the pop-up window. The selected program will now appear in the
Name field. The Total credit, Diploma type, and Description fields will auto-populate.

5. Check the box for Primary program study.

6. Click Save.
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s

Program Studies = Name |2023 - EN English Grad Program Jax

Program Studies = Total credit 30.0

Program Studies = Diploma type Dogwood Diploma

The B.C. Certificate of Graduation or "Dogwood Diploma” program.

Program Studies = Description

Is primary? (]

Requirement Waivers

GraduationRequirement = Code GraduationRequirement > Unit GraduationRequirement = Type Gradu

1

5.3.2 Add a Program of Study to Multiple Students Without a Program of Study

This will add a Program of Study to students that currently do not have a Program of Study. It
will not change a Program of Study if a student already has one assigned.

1. School view, Student top tab

Options, Program of Study Creator — Primary

Select the Program of Study to assign from the Pick List

Select the group of students from the drop down selection

Check or uncheck the ‘Active Students Only’ checkbox as appropriate

Set the Start and End Grade if you want to limit the process to specific grade levels

o gk wN

5.3.3 Locating Students in a Specific Program of Study Using Filter

For a list of students in a particular program of study, use the “Program of Study = ?” filter and
in the pop-up choose the program of study and what the search is based on.

Search criteria

Name v

2004 - Graduation Pregram

Search based on 2018 - Graduation Program v

2023 - Cornouiller Diploma

2023 - Dogwood and Cornouiller Diploma
. 2023 - EN English Grad Program

m 2023 - FI French Immersion Grad Program

Adult Graduaticn Program

School Completion Certificate Program
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5.3.4 Add or Change a Program of Study for Multiple Students
In the School view, click the Global top tab.

7. Click the Favorite side tab.
8. Click the blue hyperlink on the Graduation Student Program table.
9. Update student graduation program values using modify list or mass update functions.

5.4 Updating Diploma/SCCP Granted Dates

Diploma/SCCP met dates may be updated prior to End of Year Rollover (EOYR) to confirm
students who are graduating. It may also be necessary to update Diploma met dates for
students who did not meet graduation requirements before EOYR, but have completed summer
school courses to complete their programs.

5.4.1 Enter Diploma/SCCP Granted Date for an Individual Student

1. Inthe School view, click the Student top tab.

2. Click the Details sub-side tab and select the Demographics sub-top tab.

3. Use the date selector icon or type in the Diploma Granted Date that reflects the effective
date on which the student fulfilled graduation requirements.

5.4.2 Enter Diploma/SCCP Granted Date for Multiple Students

In the School view, click the Global top tab.

Click the Student side tab.

Click the blue hyperlink on the Student table.

Select the field set called Diploma Granted.

Update Diploma granted date values using Modify List or Mass Update functions.

arwdnE

Or, use the Pre transition field set as outlined in the EOYR reference guide.

Note: If using Mass Update, ensure that the only students in the list are ones intended to
update. There is no way to mass update date fields back to a blank value.
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5.5 Inclusions

Inclusions will appear on the Permanent Student Record (PSR) report.

If the Grade sub level = HS then the inclusion section will display Homeschooled under the
Student Record Inclusion on the Permanent Student Record.

If you have included an end date, and the end date is expired, a procedure needs to run
in order to find the records and act on the date. It is not real time. There will be a nightly
procedure in prod that will do this.

To enter an inclusion for a student:
1. Inthe School view, click on the Student top tab.
Find the student requiring an inclusion record and check the box beside their name.
Click the Transactions side tab.
Click the Inclusions sub-side tab.

In the Options menu, select Add.

S

The New Inclusion page opens:

oo~ J v J v+
3 =

nclusion date = 19/05/2022 B

nclusion type Inclusion 01

School year * Q

Inclusion PSR Comment

PSR Comment

o | et

a. Inthe Inclusion date field, type or use the calendar icon to select the effective
date of the inclusion.

b. Inthe Expiry Date field, type or use the calendar icon to select the expiry date of
the inclusion if applicable.

c. Inthe Inclusion type field, indicate the type of inclusion being recorded, this field
is read only and will auto fill with the word: Inclusion. To update the Inclusion
Type you can use Modify List in Student TT > Transactions ST > Inclusions SST.
The type must be contain the word: Inclusion and then the number sequence
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(01, 02, 03). The word Inclusion and the sequence number will determine if and
in what order the inclusion prints on the PSR.

d. Inthe School year field, use the Q icon to select the year for the inclusion to be
recorded. The list of values is sorted in descending order with the latest school
year listed first.

e. Use the PSR Comment field to record the necessary information.
7. Click Save.

If the Legal Alert is active by date, the student PSR will display a checked Legal Alert
box on the student PSR.

If the life-threatening Medical Alert is active by date, the student PSR will display a
checked Medical Alert box on the student PSR.

Note: Guidelines on Student Record Inclusions for the Student Permanent Record can be
found on the Ministry of Education website at as per the Ministry of Education instructions at
http://www.bced.gov.bc.ca/classroom assessment/psr instruct.htm
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5.6 Import Documents

The school level procedure to Import the same document to all school students has been
enhanced. The name of the procedure has been changed to “Import Document to All Students”,
and a new specific security role titled "Import Students Documents" has been created to control
access to the functionality. This has been done to improve security and clarity for the “Import
Students Documents” functionality.

5.6.1 Import Documents for All Students
New Add-On Role needed for this Procedure:
Import Students Documents

To import a document for a group of students:
1. Log on to School view.
2. Click the Student top tab.

3. Search for and select the students that you want to associate with the document. Or, you
can select them from the pop-up in the next step.

4. Select Options > Imports > Import Document To All Students. The following pop-up
appears.

Import Document to All Students

School 100 Mile House Elementary
Students to include Current selection w

Search value

Please note: Depending upon the size of the file, this
action might take longer than expected

File Choose File | Mo file chosen

5. Use the following table to enter information in the fields:

Field Description

School School name will be filled in.

Students to | Current celection appears. Click the drop-down to select All students or
include students by their YOG or Homeroom.

NOTE: If you select students from the list and then specify YOG or Homeroom
here, the document will be attached to all students that meet the YOG or
Homeroom criteria (not just those selected from the student list).
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Search If you selected YOG or Homeroom at Students to include, enter the YOG or
value homeroom here.
File Click Browse and then select the file to associate with the students.

6. Click Run. The import might take some time for a large file and / or number of students.
When it is done, a pop-up displays the umber of records that were matched, updated,
inserted and/or skipped.

5.6.2 Add Document to a Student

You can

attach files such as Microsoft Word and Excel documents to student records. These

files are easy to retrieve and view.

To attach a file to a student:
1. Log on to school view.

2. Select the student and click the Documents side tab.
3. On the documents side tab, click Documents.
4. Select Options > Add. The new Document page appears.

Details
Reports »
Contacts

Name * ﬂ ]

Attendance

Conduct

Type v
Transcript Document * ﬁ
Assessments Filename
. Format v
Academics
Membership

Transactions

Documents

Journal

Documents
* Details

© o No O

Enter the information in the fields and import the document.
Click Save.

To view the document, Click the Documents side ab.
Click the name of the document you want to view.

Click Download.
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6.0 Withdrawing Students

The Withdraw Student Wizard presents options based on the student status within the school.
Using the Withdraw Student Wizard with secondary students is advised for accuracy in the
student enrolment records. Students should be removed from Groups, Snapshots and
Homerooms prior to withdrawing. Students can move schools during EOYR by entering the
new school in the Next School field, see the End of Year Rollover guide for more information.

When the Withdraw Wizard is used to withdraw a student, the following information is removed
from or updated in specific fields in the student record:

e Counsellor (removed)
¢ Homeroom (removed)
e Locker (removed)
¢ Next School (removed)
e End Date Current Year Programs (updated with the Withdraw date)
o Applies only to programs in the student’s Primary Active school
e Future Dated Attendance records will be deleted from the Primary Active School
e Student is removed from Group membership

e Student is removed from Snapshots

6.1 Withdraw Student Wizard

The Withdraw Wizard is used for individual students:

¢ Individual students with an Active status who are Primary to the school.
¢ Individual students with an Active no Primary status that are Secondary to the school.
¢ Individual students with and Active status who are Secondary to the school

6.1.1 Students With an Active Status Who Are Primary to the School

In School view > Student top tab

e Select the student

Options > Registration > Withdraw Student

(if the student was not selected prior to opening the wizard)
o Withdraw student that is: Primary
o Name - select the student from the picklist

Date - Enter the date of withdrawal

Code — select from the pick list
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o Reason - Optional, use per district practices

e Status — Select the correct status from the picklist

O

O

Withdrawn — primary student with no open secondary school associations

Active no Primary — primary student no longer active in this school, with open
secondary school associations and it has been determined this school will remain
the school of record with the Ministry of Education for TRAX.

Graduate — primary student that has satisfied graduation requirements and has
completed schooling

Disable related user accounts — select if the student user account is to be
disabled. Before selecting this option be sure to check with secondary schools to
determine whether to disable portal accounts.

Create former school association — select if the school wants the ability to
view, print report cards, PSR or other reports and edit course related information
after withdrawal. The student will be visible when using the Former Student filter.
A former school association will remain until the end of the current school year.

PSR grade — Mandatory Field - Select the PSR grade that will show as the exit
grade on the Permanent Student Record in the Record of Schooling section.

e Click Ok

Withdraw Student

Name Adefolaju, Seyedehfatemeh

Current Primary School A E Perry Elementary

Date * 28/02/2024 5]

Code * Admin Transfer Out Q

Reason Q

Status * Withdrawn v

Disable related user accounts

Create former school association

PSR Grade * 02 w
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Exceptions:

If the student has attendance records recorded after the withdraw date there will be a pop-up
asking if the records should be deleted. Select yes to delete or no to leave the records and
adjust them manually after the withdrawal.

This student has attendance records
posted after the withdrawal date. Do
you want to delete them?

3 B

If the student has open secondary school associations, the wizard will set the Status to Active
no Primary and give a message that the status cannot be adjusted due to open secondary
school associations. Active no Primary means the student is no longer active in the school,
but this school will remain the school of record with the Ministry of Education for TRAX. If Active
no Primary will not be the appropriate status for the student, contact the secondary school to
determine if the student should be withdrawn from the school and registered as a primary
student in the school where courses are active.

Withdraw Student

Tha Stodend's stwolirers Shbc Carnot Be Scited Beciaria Bu itk b ond SF Fool B Sk
walrepy

- T

hiama Barpar Jmerca
Cumpnt Privasry Sohood  Adwdnod [RCE5)

Due * T m

If the ‘Keep student in special education’ option is selected, a confirmation pop-up displays:

Exit this student from district but keep
in special education. Proceed?

o3

If the student is moving out of District, select No (per BC Standards) and return to the wizard to
remove the selection. See District policy for students remaining in the District.
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Sometimes a student has special circumstances and is marked confidential to hide their
demographic information from other schools in the district and province. See the MyEducation
BC Standards Manual for details. Withdrawing a student marked confidential presents the

following pop-up:

Withdraw Student

Note: This student is currently marked as Confidential. Withdrawing the student will remove the Confidential status. Please
select 'Cancel’ if you wish to return to previous screen.

Proceeding with the withdrawal will present a confirmation:

Student has been
withdrawn and is no longer
confidential.

If the student is cross enrolled to another school, the student will remain confidential at that
school.
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6.1.2 Students With an Active No Primary Status that are Secondary to the
School.

Using the withdraw student wizard for students secondary to the school that have a status of

Active no Primary will allow the student enroliment details to complete with the correct final
withdrawal reason.

Confirm the student is secondary to the school and has a status of Active no Primary.

Check the School > Student > Membership > Enroliment and view the withdraw code from the
primary school.

Studont List :: 12 - HERA = b

fetaka el = (] = =
EEETTEEN B =

0t 17 semcted (G Ay Aeconos

P Aldergraws Commanity Secondary - Lnrollment status: Active N Primary - Year of gradustion: 2020
Tree Datz cede Frason Status Enrsiatus o5 Schood = Hame. Admission Sizors Code PSR Grae
wr L) Genuaied - Degaong Rt Mo Prmaty. ctwe Mo Frmary 2020 M grown Communty Sezontary 12

¥ sTIR018 Fegeat etz b o Frnary 2020
SRR sutivs tn o Py 2
e P vt o Py 2w
E 1242018 Futic Schzol Dz Szhanl Chakoe Ntz e Mo Prmary S
1401 Futl Szhoslin Dist Atz Al e Prnvary i
[ W Tibanig s hisshe Persrul A At N Foarsny E
wr sz ned - Degnond Roime b P At o Frmar 2z
e ERNE Gradunied - Degnond b Mo Prnary 20
[ Feail Btz Al o Py ot
3 e Puk Szl Dell At A Mo ey 2 HE | Hiome Sehonl m HGeSIS "

we a4 Futl Sxhosl Ot Dst Wihzrin hrtwe to Prmary E

aoocCcadJoooOonooc J0n0in

E 3601 Futic Schadl Ol VWi Al o Prmary 2 Suni Larmirg Cenlie o ]

In School view > Student top tab
e Select the student
e Options > Registration > Withdraw Student
e (if the student was not selected prior to opening the wizard)
o Withdraw student that is: Secondary
o Name — select the student from the picklist

The wizard will return a message: ‘This is the student’s last active cross-enrollment record.
Select the appropriate withdrawal status and indicate if related user accounts should be
disabled.’

o Date - Enter the date of withdrawal
e Code — select from the pick list
¢ Reason - Optional, use per district practices

e Status — Select the correct status from the picklist based on the withdrawal record of the
primary school. Contact the school if further information is needed.

o Withdrawn — student has withdrawn from school

o Graduate — student that has satisfied graduation requirements and has
completed schooling
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e Disable related user accounts — select if the student user account should be disabled

e PSR grade — Leave blank. Not applicable to a secondary association

e Click Ok

1 Withdraw Student
]

Withdraw student that is:

This is the student's last active cross-enrollment record. Select the appropriate withdrawal status and indicate if related user
accounts should be disabled.

Name Bameytrevino, Justinmarce/Q
Current Primary School MNew Westminster Secondary School
‘ Date ™ 10/05/2024

Disable related user accounts | (]

PSR Grade ™ v

D D

The Student > Membership > Enrollment tab will show the primary school withdraw record and

the reason of Graduate or Withdrawn depending on the status chosen.

6.1.3 Students with an Active Status that are Secondary to the School.

In School view > Student top tab
e Select the student
e Options > Registration > Withdraw Student
o (if the student was not selected prior to opening the wizard)
o Withdraw student that is: Secondary
o Name — select the student from the picklist

The wizard will return a message: ‘The student’s enroliment status cannot be adjusted due to

one or more active enrollments.’

e Date — The current date will be entered

e Status — will not be able to change, it will remain the status at the primary school

e PSR grade — Leave blank. Not applicable to a secondary association
e Click Ok
The secondary association will be end dated using the current date.
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6.2 Withdraw Students over EOYR

Students can be withdrawn, or withdrawn and transferred to a new school over EOYR using
settings in the Pre transition field set. Please see the End of Year Rollover Guide for details.

6.3 Withdrawn Students and Archiving

Students that are inactive (withdrawn) for more than four years and that are over six years of
age are eligible for archive. The annual archive process moves eligible student records from

Production into the Archive environment. The student may be retrieved from the Archive
environment and returned to Production through an overnight process similar to the PEN
request. There are a few items to consider that relate to the Archive process.

Once a Student is archived:

o Students cannot be removed from a shared address until they are retrieved from
archive.

o Shared contact information will be updated if the student is retrieved.

o The students’ addresses in District > Addresses may appear to be orphaned (no
associated person connected to them). If these records are deleted, when the student is
retrieved, they won’t have an address.

o The students’ contacts in District > Contacts may appear to be orphaned (no associated
student connected to them). If these records are deleted, when the student is retrieved,
they won’t have this contact.

The shared contact icon still displays with non-archived students. When a user clicks on a

shared contact icon, however, it will indicate that the contact is unshared (since the student

is archived).

Students should be removed from Groups and Snapshots prior to archiving, ideally at the

time of Withdraw process. Students that were not removed from groups and snapshots prior

to being archived can be removed after retrieval.

User accounts remain intact through archive. Accounts can be managed according to

District policy, e.g., disabled, by selecting the option through the Withdraw wizard.
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7.0 Security Roles

There are several baseline Security Roles that have the ability to enroll, cross enroll and
withdraw students:

Clerical — School Admin Assistant
Clerical — SIS Admin

Clerical — SIS Clerk

District Support (Level 1)
Registrar

School Administrator

District Support (level 1) and Registrar also have the ability to perform a Home School Transfer,
see more in the Home School Transfer Section 4.2 in this document.

7.1 District Registrar

In order for the Centralized registrar to be able to access all schools they will be associated to
all schools in the district and have an enabled User Account created for them with one of the
baseline security roles above.

Refer to Maintaining Secondary School associations for staff in the Security Management
document for steps on how to associate a staff member with all schools (or a group of schools)
within the School District.

Students are registered in the school view. A district user selects the School View, then the
school from the picklist in the Select School menu item:

7.2 School Registrar

Registration duties at a School are done from the Student top tab. Enroll, Withdraw, Transfer,
Cross-Enroll, Change Enrollment Status or Change Year of Graduation (YOG) are all found on
the Student top tab.

Security Roles for a School-level person can be any of the baseline roles at the beginning of the
section.

Enroliment and Demographics v4.17



e <
i MyEducation FUJITSU

Appendix A: Enroliment Reports

Enrollment Activity

School view > School top tab > Reports menu > Enrollment Activity report
School or District view > Student top tab > Reports menu > Enrollment Activity report

The Enrollment Activity report shows Enroliments, Withdrawals, Status changes and YOG changes
between defined dates within a school year. The user can choose to sort the results by Date, Name,
YOG, School (if done by District) and Type (i.e., display all Enrollments first, then all Status Changes,
etc.).

The final report displays all of the sort fields, as well as any Code and/or Reason that may be entered
when the enrollments were done.

Enroliment Types:
E=Enrolled
W=Withdrawn
S=Status Change (i.e., PreReg to Active)
Y=Year Of Graduation change (change to a student grade level)

Enrollment Breakdown

Enroliment Breakdown

Organization Arrow Lakes

School All Active Schools w
Date 17/05/2024 =5

MNext Year School O

Calculate totals by Q

Organize totals by Grade level v

Break totals by gender O

Active students only

If checked, it excludes Students who are Active No Primary and Displays Primary Active Students Only.

Include secondary students O

If chacked, includes Students who are Cross Enrollad.

Display selected parameters on report | []

If checked, prints the user selections on the report.

Format Adobe Acrobat (PDF) i

School view > School top tab > Reports menu > Enroliment Breakdown report
District view > District top tab > Reports menu > Enrollment Breakdown report
District view > District top tab > Schools side tab > Reports menu > Enrollment Breakdown report
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The Enrollment Breakdown report will produce a report that provides the breakdown of students in a
school or district. The report will run from the beginning of the school year until the date specified, and
then calculate by a selected field on the Student table.

e See below for selections. Enrollment Breakdown and Enroliment Breakdown for All Schools
Report have the same choices

Enrollment Breakdown for All Schools E:

Date 1710572024 B
Next Year School O

Calculate totals by Q

Organize totals by Grads lavel v

Break totals by gender O

Active students only

If checked, it excludes Students who are Active No Primary and Displays Primary Active Students Only.
Include secondary students (]

If checked, includes Students who are Cross Enrolled.
Display selected parameters on report | []

If checked, prints the user selections on the report.

Format Adobe Acrobat (PDF) v

Enrollment Breakdown for All Schools

District view > District top tab > Reports menu > Enroliment Breakdown for All Schools
District view > District top tab > Schools side tab > Reports menu > Enroliment Breakdown for All
Schoolst

The Enrollment Breakdown for All Schools report will produce a report that provides the breakdown
across the Grade Level or Age for all schools in your district. The report will run from the beginning of the
school year until the date specified, and then calculate by a selected field on the Student table.

For example, calculate totals by: Aboriginal Ancestry will display the number of Inuit, Metis, Non-Status
and Status-Off Reserve you have per each grade in the school, with totals at the end.

Multiple selections on the parameter screen allow users to:
Date

e run from the beginning of the school year until the date specified
Next Year School

e Checking the Next Year School will include students identified in the Next Year Students filter
(Student top tab > Filter = Next Year Students)

Calculate Totals by

¢ Required
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e Suggestions would be: Grade Level, Homeroom

e For example, calculate totals by: Aboriginal Ancestry will display the number of Inuit, Metis, Non-
Status and Status-Off Reserve you have per each grade in the school, with totals at the end.

Organize Total By

e Grade level or Age
Break Totals by Gender

e Checked means yes
Active Students Only

e Checked - Exclude Active no Primary Students
Include Secondary Students

e Checked - Include students with Secondary School Associations
Display selected parameters on report

e Checked — Prints the user selections on the report
Format

e PDF, HTML, XLS, CSV

The Enrollment Breakdown For all Schools report is restricted to users having District Level access.

Title of the Printed Report — currently Enrollment Statistics
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District Enrollment

District view > District top tab > Reports menu > District Enroliment

The District Enrollment report provides a breakdown of the enroliment statistics for the district by school
and by grade level with totals for the district by grade level. This report can be run by Student Type:
Active Primary students, Fee Paying students or can be run for Both to include all students in a single
report. Active no Primary students are excluded from the enrollment counts on this report.

District Enroliment

Organization Kamloops/Thompson
Student Type Both v
Both

Format Active Primary ~ DF) v
Fee Paying

Kamloops/Thompson
District Enrollment - Active Primary Including Fee Paying

Page 1 February 2, 2024
School School Name EL K 1 2 3 4 5 6 7 8 9 10 11 12 Total
07324002 Beattie Elementary 1] 41 45 44 44 56 31 40 49 0 0 0 0 o] 350
07373085 Sun Peaks School 0 13 10 18 17 20 14 12 8 17 8 0 0 0 137
7324004 Haldane Elementary 0 41 29 41 26 49 40 41 0 0 0 0 0 0 267
7324005 Lloyd George Elementary 0 56 57 61 57 60 52 52 55 0 0 0 0 0 450
7324010 Savona Elementary 0 9 9 5 7 5 5 4 7 0 0 0 0 0 51
7324011 Marion Schilling Elementary 1] 19 26/ 23 32 24 35 38 23 0 0 0 0 o] 220
7324012 South Kamloops Secondary 0 0 0 0 0 0 0 0 0 222 214 226 200 205 1067
7324014 Kamloops School of the 0 37 39 38 41 37 47 41 a7 40 35 38 45 29 504
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Appendix B: Demographic Reports

Both the custom BC Demographic reports and a variety of core demographic reports are available on the
Student top tab > Reports in both the School and District view, reports that scope a single student can be
run in Details > Reports and/or from some side tabs (i.e. the Student Contacts report can be run from
Student > Contacts > Reports).

Permanent Student Record

School or District view > Student top tab > Reports menu > Permanent Student Record

See Appendix D section

BC Student Information Verification Form
School or District view > Student top tab > Reports menu > BC Student Information Verification Form

See Appendix C section

BC Homeroom List w/Grid
School or District view > Student top tab > Reports menu > BC Homeroom List w/Grid

The BC Homeroom List w/Grid provides a list of students by homeroom with columns that can be typed
in or left blank.

Note: Users have the ability to print Usual Name or Cultural/Traditional Name on the report

BC Class List w/Designation
School view > Student top tab > Reports menu > BC Class Lists > BC Class List w/Desig

The BC Class List w/Designation provides a list of students by course section with totals by
Grade/Gender/Designation. The report lists the schedule and block for each section. Options in the
parameter screen allow the user to print Aboriginal and student services designations.

Note: Users have the ability to print Usual Name or Cultural/Traditional Name on the report

BC Student Information with Photo

School or District view > Student top tab > Reports menu >BC Student Information with Photo
The BC Student Information with Photo provides a single sheet per student report that includes
Demographic, Student Contacts, Custody, Alerts and Medical contact information.

BC Student Withdraw Form

School or District view > Student top tab > Reports menu >BC Student Withdraw Form

The BC Student Withdraw Form provides a form for schools to use when a student withdraws from the
school. The report includes the Usual Name, Pupil number, Gender, Grade, Homeroom, Courses listed
by section and fields for Withdraw reason, Outstanding Resources and Sign-off sections for a variety
of departments and teachers.

Student Alerts

School or District view > Student top tab > Reports menu > Other Jurisdiction > Student Alerts
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The Student Alerts report will allow you to print out a summary of Student Alerts for a selection of
students. The report will give a list of all Alerts for all students that were chosen in the Input screen, along
with the descriptions for each Alert.

Student Contacts

School or District view > Student top tab > Reports menu > Other Jurisdiction > Student Contacts

The Student Contacts report prints out a page for each student which displays the student’s Name, Pupil
# and Homeroom, along with all contacts associated with that student. The contacts will list the
Emergency Priority number, Name, Relationship and two phone numbers for each contact.

Student Address Labels

School or District view > Student top tab > Reports menu > Labels > Student Address Labels — 5161 and
5960

Student Address Label reports (5161 and 5960) displays the Mailing Address information for the student,
regardless of whether the “Street Address” information is populated.

Both reports have the “Active students only” checkbox defaulted to checked. This option will only print
students who have an enrolment status of either “Active” or “Active No Primary”. If this option is un-
checked then the report will include all enrolment statuses.

Address labels will print for both students currently enrolled in the school and also students that will be
enrolled for ‘Next School Year'.

There are two sizes of Student Address Labels available in MyEducation BC: Ones that are formatted
1” x 4” for Avery 5161 and 1” x 2.63” for Avery 5960 labels.

Note: Users have the ability to print Usual Name or Cultural/Traditional Name on the report

Birthday List

School or District view > Student top tab > Reports menu > Other Jurisdiction > Birthday List

The Birthday List report will print out a list of birthdays for the selected students. The list can be sorted
by Date or Name.

Homeroom List

School or District view > Student top tab > Reports menu > Other Jurisdiction > Homeroom List

The Homeroom List is a summary of the rosters of each homeroom in your school.

Locker Assignments
School or District view > Student top tab > Reports menu > Other Jurisdiction > Locker Assignments
Locker Assignments is a breakdown of the lockers assigned to which students.

Refer to the School Setup reference guide for information about assigning lockers to students.

Student List
School or District view > Student top tab > Reports menu > Other Jurisdiction > Student List

The Student List This report will display the Pupil #, Name, YOG, Gender and Homeroom for each
student selected.
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Student Directory
School or District view > Student top tab > Reports menu > Other Jurisdiction > Student Directory

The Student Directory report prints out a list of each student selected, one student per line and provides
YOG, Homeroom, Gender, DOB, Phone, Parent/Guardian, Address, City and Postal Code.

OOON

I,| W, myeducation.gov.be.ca/aspen/runTool.do?maximized =false8loid=RPT00000001d... — O X

|
| myeducation.gov.bc.ca
=

| Student Directory
-
1  Organization Abbotsford
4 | School Abbotsford Senior Secondary
-
Students 1o include Current selection v

=3

Search value

o=

Sort results by Current sort order Vv

=

Active students only ()

include secondary studenis

=

Format Adobe Acrobat (PDF) v

|-
&

.

e

1=y

| =
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BC Student Directory — All Contacts

School view > Student top tab > Reports menu > Other Jurisdiction > BC Student Directory — All
Contacts

The BC Student Directory — All Contacts report prints out a list of each student selected. Active students
print by default. Users can select to print Regular Contacts only or All Contacts. Student demographic
information displayed includes Grade. Gender, Home Phone, Work Phone, Cell Phone, and Who has
custody?

BC Student Directory — All Contacts

Organization
School
Students to include

Search value

Central Okanagan Public Schools #23

Kelowna Secondary Q) 3¢

Current selection w

Sort results by Name v
Active students only p—
Include secondary students )] p— o
Contact Type Regular Contact v
Name to be printed Usual Name v /’ s 48 Regular Contact
—_— All Contacts
Contact Type Regular Contact | T
Print Double-Sided
Format Adobe Acrobat (PDF) v

=
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Appendix C: Student Information Verification Form

BC Student Information Verification Form

School or District view > Student top tab > Reports menu > BC Student Information Verification
Form

School or District view > Student top tab > Student detail > Reports menu > BC Student
Information Verification Form

The BC Student Information Verification Form provides the student’s demographic and contact
information and can be sent home with the student for a Parent/Guardian to enter or confirm
existing information on the student. You have the option of printing or publishing the form with
the student’s information, or a blank form can be printed for the Parent/Guardian to fill in.

W, stg01.myeducation.gov.bc.ca/aspen/runTool.do? maximized =false&ioid =RPTO000004vRya&itoolClass =com follett.fsc.core

2% stg0l.myeducation.gov.be.cafaspen/runTool.do?maximized=false8oid=RPTO000004vRyalitoolClass=

BC Student Information Verification Form

General Publish
School Abbotsford Senior Secondary
Students to include Current selection

Search value

Print Doctor's Information L

Print in French Language

Sort results by Current sort order
Active students only
Print on Both Sides

Print Blank Form? L

Format Adobe Acrobat (PDF) v
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Emergency and Incident Messages Reference table

Schools and Districts have the option of adding custom messages to print under the emergency
contact section and/or under the school declaration section of the form.

This can be done using the reference tables.

Districts and/or Schools: Admin top tab > Data Dictionary side tab > Reference > Emergency
and Incident Messages > Codes - Select Emergency and Incident Messages Template>
Options > Add > Select Emergency and Incident Messages Template.

Reference Tables :: Emergency and Incident Messages :: 5454013 « < Q
Reference
o =5 s
rotn B = Emerpency and ncident e
Comments
. sasaons
Ucenses Descrpaon e

Logs ma o = - k2 anm s 12| @sowce | @ 3%

I the eventof & of stucents for ther sty and welkbemg.  parents are ot able 1o each the school, staf wil reiease your Chid o persons suthorized on this form. At kst one desigmate should kve within walking

MEOR == (XN ] i Bsewcs | @] X
A @ (B[IYix L

Text entered in Emergency Contact Information Message prints under the Emergency Contact
Information heading in the Student Information Verification Report.

" Smithers Secondary Page 2 of 4
@"% Student Information Verification October 23, 2023
=< Pupil No.:616624 Homeroom: | jp Teacher:

EMERGENCY CONTACT INFORMATION (contacted if parents can't be reached, listed in the order they are to be called)

In the event of a serious emergency or school closure, the school may implement a controlled release of students
for their safety and well-being. If parents are not able to reach the school, staff will release your child to persons
authorized on this form. At least one designate should live within walking distance to the school, if possible.

Emergency Contact 1 Seller, Harvey Home Phone 7505056322  Work Phone Ext
Can pick up E[ Cell Phone 250-646-5414  Relationship Friend
Emergency Contact 2 Kellylouis, Hairen Home Phone  350.375.7721  Work Phone Ext
Can pick up l:[ Cell Phone 250-500-0581  Relationship Friend
Emergency Contact 3 Home Phone Weork Phone Ext
Can pick up I:[ Cell Phone Relationship

Out of district Home Phone Work Phone Ext
Can pick up i:[ Cell Phone Relationship
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Text entered in the School Act Declaration Message prints under the declaration section in the
Student Information Verification report.

Smithers Secondary Page 3 of 3
%% Student Information Verification August 31, 2021
= Pupil No.: 616624 Homeroom: 104 Teacher:

The information on this form is collected under the authority of the School Act, Section 13 and 79. The information provided will be used for educational
program and administrative purposes, and when required, may be provided to health services, social services or support services as outlined in Section
79(2) of the School Act. The information collected on this form will be protected consistent with the Freedom of Information and Protection of Privacy Act. If
you have any questions about the information recorded on this form, please contact your School Administrator.

| realize that in the event of an incident that requires student release, only parents/guardians and authorized emergency
contacts (or emergency personnel) will be able to pick up my child. | have notified the designated contacts and they have
accepted this responsibility

Parent / Guardian Signature Date

If a School Reference Table record does not exist, the report will display the District Reference
Table record.

If a District Reference Table record does not exist nothing will print in that section on the report.

Related School Aged Siblings

SCHOOL AGED SIBLING INFORMATION

Legal Last Name Sandagon Birthdate 03-Mar-2008
Legal First Name Zonggi Relationship Brother
Legal Last Name Birthdate

Legal First Name Relationship

Legal Last Name Birthdate

Legal First Name Relationship

Legal Last Name Birthdate

Legal First Name Relationship

Legal Last Name Birthdate

Legal First Name Relationship

The Related School Aged Siblings section is intended as a space for parents/guardians to enter
sibling information for all school aged siblings currently enrolled in MyEducation BC.
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Emergency Contact Information Section

EMERGENCY CONTACT INFORMATION (contacted if parents can't be reached, listed in the order they are (o be called)
Emergency Contact 1 Home Fhone Wiork Phone Ex
Can pick up I:I Cel Phane Relationship

Emergency Contact 2 Home Phone WWork Phons Ex
Can pick up I:I Cel Fhone Relationship

Emergency Contact 3 Home Phone Work Phone Ex
Can pick up I:I Cel Phane Relationzhio

Ot of district Home Phone Wiork Phone Ex
Can pick up I:I Cel Phone Relationship

Emergency Contact Information
e contacted if parents can't be reached, listed in the order they are to be called.

e contact Pick Up Checkbox allows clarity for who is allowed to pick up the child.

Enroliment and Demographics v4.17



[e®)
(m\ MyEducation FUJITSU
Appendix D - Permanent Student Record

School or District view > Student top tab > Reports menu > Permanent Student Record

School or District view > Student top tab > Student detail > Reports menu > Permanent
Student Record

The Permanent Student Record report is used to document the history of a student’s

education program. The report will track a student’s enroliment information, inclusions,
attendance and achievements.

MyEducation BC prints Permanent Student Record (PSR) cards in the Ministry required format
(form 1704).

7.2.1 Program of Study missing?

When running the PSR if you receive the following error, please make sure that all students
have a program of study assigned.

"An exception occurred while running the job. Contact your system administrator if this
problem persists."

To identify students with no program of study assigned:
e Global TT > Favorite ST > Graduation Student Program

e Sort the list by ProgramStudies > Name and the student with the missing program of
study should appear at the top of the list. Once their program of study has been added

in, the PSR should run.
7.2.2 Printing PSR

Reminder — “Current selection” will print all of the students if you did not use the “Show
Selected” functionality before going into Reports> Permanent Student Record

Permanent Student Record Inclusions on PSR

School 150 Mile Elementary

Students to include Legal Alert

. If the Legal Alert is active by date, the student PSR
e s Yo will display a checked Legal Alert box on the student
Include secondary students Snapshot PSR .

Print Both Sides a

Fomat

7.2.3 Medical Alert

If the life-threatening Medical Alert is active by date, the student PSR will display a checked
Medical Alert box on the student PSR and if you have included an end date, and the end date is
expired, a procedure needs to run in order to find the records and act on the date. It is not real
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time. There will be nightly procedure in prod that will do this. In SDTest it needs to be run
manually.

7.2.4 HomeSchool

If the Grade sub level = HS then the inclusion section will display Homeschooled under the
Student Record Inclusion on the Permanent Student Record.

Record of Schooling is attached to the Membership Record
PSR Grade on Membership Record

7.2.5 Adding an Inclusion
See Inclusion section of this guide

7.2.6 Attendance numbers

ACHIEVEMENT/ATTENDANCE
MINGODE | DISTRICT-SCHOOL NAME YEAR GRADE navS
ABSENT
COURSE PROW EXAM | SCHOOL | SCHOOL| PROV
coun COURSE DESCRIPTION COMP DATE | e He 1oL PROV | e | crepm
5196082 | 200 Pacific Christian 2024 Abs &
APPLIED DESIGN SKILLS AND
MADSTO- | TEcHnOLOGIES 4
WLOCAD: | Bible
MCE-04— | CAREER EDUCATION &
MEN-04— | ENGLISH LANGUAGE ARTS 4
i i T French 4
AT A THEMATICS 4
BAE - e
s MUSIC &
MPHE-D4— | PHYSICAL AND HEALTH EDUCATION 4
MSC-D4— | SCIENCES
MSS_04— | SOCIAL STUDIES 4
¥TC-04 | TERM COMMENT 4

Days Absent Abs is calculated From Daily Attendance
Use the Class to Daily Attendance Procedure if you are missing Daily Attendance records.

e School Top Tab> Set Up Side Tab to turn on nightly procedure
e Attendance Top Tab>Options>Class to Daily Attendance for a specific time period
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