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1.0 Introduction  

There are three templates available in the Student Services module in MyEducationBC. The 
original Legacy IEP, the Individual Education, and CB IEP templates. The Individual Education 
simplified interface allows users to write support plans and review student progress. The 
template is flexible enough to align with district practice, while capturing all of the required data 
elements for the Student Plan. Users are able to easily identify the Plan that they are currently 
working on, by naming the plan. The plan and student status is determined by the start and end 
dates of the plan.  

 

2.0 Navigating in the Special Education View 

Users with the role of Student Services – School have access to Student Services – School 
view to manage support plans for students at a defined school. Users with the Student Services 
- District role have access to the Student Services - Organization view and Student Services – 
School view to manage student services for all schools in the district. 

2.1 Student Top Tab  

The Student TT provides access to the list of students enrolled in student services.  

Choose the students that you want to work with using the filters provided.  

 

Filter Results 

My Current Cases – All (Not Applicable 
to BC) 

This filter will not return any records. Click on the filter icon and 
choose to Manage your filters. Select My Current Cases – All 
(Not Applicable to BC) and move it to the bottom of the list.  

My Current Cases – Active and Draft Presents a list of students with an Active or Draft plan  
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Filter Results 

My Cases Presents a list of all students in your case load with an Active, 
Draft, Previous or Discarded plan 

Active Presents a list of students with an Individual Education status of 
Active 

Active-Inactive Enrollment Present a list of students who have an Enrollment status of 
withdrawn or graduated and an Active plan in Student Services. 

Not Eligible Not relevant for BC. Filter based on workflow model to set 
Individual Ed status to Ineligible 

Referred Not relevant for BC. Filter based on workflow model to set 
Individual Ed status to Referred 

Exited Presents a list of students with Individual Ed status of Exited. 

All Records Displays all records 

Active with Designation (To be Removed)Doesn’t work – shows Active and Exited students 
with designations 

Designated students with Draft IEPs Displays students with a designation and a draft Plan 

Designation = ? Query for students with a specific designation 

Not Exited Presents a list of students that have not been exited.  
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2.1.1 Details side tab – displays the basic student demographic details  

  

2.1.2 Plans side tab – displays a list of the student’s plans. 

o Details – Provides access to the Plan. 

o Forms – Provides access to the forms created for a Individual Education plan.  

 

 

 

2.1.3 Contacts side tab – Displays the list of the student contacts.  

o Contacts with Include on Plan checked and Parent or Guardian? = Y will print on 
the student Plan.    

The removal of the workflows eliminates the automatic entry of data in the forms. Schools 
wishing to capture information related to School based team meetings and services provided 
by outside agencies can do so by manually entering data into the appropriate form. However, 
this information will not be reported on. All data currently stored in the forms is accessible. 
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2.1.4 Attendance; Conduct; Academics; Transcript; Assessments; Schedule; 

Membership; Transactions; Documents; Snapshots –  

o These tabs are the same as the school view, each provide further details on the 
student.  
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2.2 Plan Top Tab  

The Plan Top Tab lists the student Plans. Clicking on the student name in a given row will open 
the details of that particular Plan.  

Choose the plans that you want to work with using the filters provided. 

A student services field set is provided which can be modified to include other relevant fields for 
the user. 

 

Filter Results 

Does not Apply to BC - My Current Cases - 
All 

This filter will not return any records. Click on the filter icon and 
choose to Manage your filters. Select Does not Apply to BC - 
My Current Cases - All and move it to the bottom of the list.  

My Current Cases – Active and Draft Presents a list of students with an Active or Draft plan  

My Cases Presents a list of all students in your case load with an Active, 
Draft, Previous or Discarded plan 

Active IEPS Presents a list of students with an Individual Education plan 
status of Active 

Draft IEPS Presents a list of students with an Individual Education plan 
status of Draft 

Previous IEPS Presents a list of students with an Individual Education plan 
status of Previous 

All Records Displays all records 

Grade Level = ?  Presents a list of Plans for students in the requested grade 

IEP Status = ? Presents a list of Plans with the requested status 

IEP Type – Not Relevant to BC Do not use 
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Filter Results 

Provider = Does not Apply to BC Do not use 

Active Student with Active IEPs Presents a list of Students with Active Plans 

Incomplete Ministry Identification wkfl No longer relevant with the removal of workflows 

Plans with No Dates Presents a list of plans without dates 

 

 

o Details – Provides the Plan details of the selected record.  

o Forms – Provides access to the forms associated with the selected record. 
These are historical records tied to the retired workflows. Users can manually 
enter information in the forms but it will not print on the report or display in the 
Plan.  

o Goals – Provides quick access to the goals identified Plan. 

o Progress – Allows access to the goal progress reports created for the Plan 

o Team Members – Shows the identified school based team members for the 
Plan. 

o Access Log - Displays those users who have accessed the selected Plan 
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2.3 Log Top Tab 

The Log Top Tab is a place to record interactions between the support team and the student 
and family. 

 

o Entry Log – a place to record interactions with the student and family, meetings 
and the notes from the review. 

o Log History – displays a list of all log entries. Can be sorted, filtered and printed.  

2.4 Global Top Tab  

The Global Top Tab provides a view to all student records in a variety of categories. This view 
provides the means to generate reports in pdf or csv formats using the quick reports feature.  

 

o Goals – Gives a view of all students and their assigned goals. 

o Progress – Will show all students’ Plan goal progress report records. 

o Services 

 Delivery Logs – Lists all of the entries in the Log  

o IEP Accommodations 

o Team Members – Lists the students and team members. These fields can be 
sorted to show the student and all associated team members or team members 
and the students associated with them. 

o Meetings 

o Designations – Lists the students with designations 

o Goal Bank – Contains the user’s banked goals and associated objectives if 
created in the Plan process and saved.  
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2.5 Staff Top Tab  

The Staff TT provides a listing of staff members with Individual Education checked in their staff 
details.  
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3.0 Enrolling a Student in Student Services 

A student must be enrolled in Student Services before a Plan can be developed for the delivery 
of support services.  

Student Services – District or School view > Student TT > Options > Enroll 

 

 

 Student(s) - Use the picklist to select the student or students. Search by name or use 

the page navigation at the top. Only students that are not currently enrolled in Student 

Services will display on the list.  

 Case Manager – Select a Case Manager for all students selected (optional). The staff 

member must be identified by checking the “Individual Education” checkbox on the Staff 

details. 
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 Start Date – Date of enrollment in Student Services. This date becomes the start date 

for the Draft plan. All Plans require a start date.  

 End Date – Date that the plan will end. This is an optional entry at the time of 

enrollment, but if your district policy is to create a new plan each year then it would be 

advisable to enter the end date now. A plan must have an end date before a new plan 

can be started.  
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4.0 Student Plans  

The status of a student plan is determined by the start and end date of the plan.  

 Active – the current plan used day-to-day to support the student 
 Draft – a plan being prepared to support the student in the future 

 Previous – a plan used to support the student in the past 

Upon enrollment in Student Services, a Draft Plan is created.  If the start date is a current or 
past date and the plan has been saved, the Plan will be Active.  Students with Active Plans 
display a PLAN alert; clicking on the PLAN icon provides a popup screen with the student 
primary designation, classroom supports, and case manager name. 

 

 

4.1 Completing a Plan 

Student Services – District/School > Student > Plans > Details  

Student Services – District/School > Plan > Details  

 

There are five tabs in the Plan Details, all or a portion of the information can be completed as is 
appropriate for the student.  Information can be added in any order, at any point in time. 

 

 

  

To view historical Plan records, select the Legacy BC IEP form from the template dropdown, 
on the top right of the screen. This template is read only. Information may be copied and 
pasted into the new plan if desired. Legacy plans can be “Renewed” using the Individual 
Education Plan Refer to Section 5.0 for instructions. 
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Note: Student Services – District users have access to the Options menu at the top left of the 
screen, and the ability to delete a Plan when necessary.  Use this menu with caution as Options 
> Delete will delete the Plan, not the item within the plan.  

 

4.1.1 Access to Learning 

 

The Access to Learning tab allows individual supports to be identified 

 Click the Add button at the bottom right of the screen to enter    

 Support - select the appropriate support type from the dropdown list. Additional support 
types can be added to the District reference table for Accommodation Categories by 
persons with District Support (Help Desk/Level 1) role.  

 Support Description – a freeform text field to describe the support 

 Click OK  

 Save the changes to the plan.  
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4.1.2 Goals and Objectives 

 

Enter Goals and Objectives for the student in this tab using the Add button at the bottom right, 
or remove them using the Delete button.  

In the popup window, existing goals can be selected from the Goal Bank using the blue 
hyperlink Goal Bank Selection or new Goals created.   

When creating a new Goal, it can be added to the Goal Bank using the Add to Goal Bank blue 
hyperlink. Refer to section 10.0 Working with User and District Goal Banks for instructions on 
working with the Goal bank.  

 

 Goal Number – Enter a number for the goal 

 Domain – Select a Goal Domain from the drop down selection 

 Category – Enter a Category per district practice 

 Subcategory – Enter a Subcategory per district practice 

 Person Responsible – Enter a name or title as appropriate 
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 Goal – Enter the goal in freeform text 

 Current Ability – Enter the current ability of the student in relation to the goal as 
freeform text. 

 Objectives – Define the objectives for the student in relation to the goal using the Add 
button. Objectives can be deleted using the Delete button.  Each objective is assigned 
separately and the following fields may be filled in as appropriate. 

o SeqNo – sort order for the objectives, lowest number is priority  

o Person Responsible – Enter the name or title of the person responsible for the 
objective as appropriate 

o Objective – Click the pop up window icon to display the freeform text entry, click 
OK in the pop up when complete 

o Strategies - Click the pop up window icon to display the freeform text entry, click 
OK in the pop up when complete 

o Current Ability - Click the pop up window icon to display the freeform text entry, 
click OK in the pop up when complete 

o Method of Measuring Progress - Click the pop up window icon to display the 
freeform text entry, click OK in the pop up when complete  

o Click OK to save each objective 
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4.1.3 Student Profile 

The Student Profile tab provides six freeform text fields to provide an overview of a student.  
These may be completed per district practices. 
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4.1.4 Student Support Team 

The Student Support Team allows individual team members to be added to the Plan by clicking 
the Add button at the bottom right, or removed using the Delete button. Names can be selected 
from the picklist or entered free form.  

 

 UsualLast – The picklist displays a popup  

o Team member type – select the type from the dropdown list and select from the 
names displayed.  Click OK.  

 UsualFirst – Displays for the person selected. 

 Name – Freeform text field for Name. 

 Role – Select a staff member by role. Populates for selected staff when the role is 
assigned in Staff Details, or can be entered freeform. 
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4.1.5 Plan Details 

The Plan Details tab holds basic information of every student plan.  All fields other than the 
student name and plan status are editable.   

 

 Name – Read Only 

 Case Manager > Name – Select from picklist, auto-populates if selected during 

Enrollment to Student Services 

 Status – Read Only 

 Start Date – Select from calendar icon 

 End Date – Select from calendar icon 

 Plan Review Date – Select from calendar icon 

 Last Review Date – Select from calendar icon 

 Plan Name –used to identify the Plan. Recommended standard is District Number-Plan 

type-other identifiers as per district practice; 35-IEP-2018 

 Parent Consulted – Checkbox  

The plan status will be determined by the start and end dates of the plan, and the plan’s current 
status. 
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4.2 Plan Status and Dates 

The Plan status is determined by the start and end date of the plan. A Plan alert is triggered by 
an ACTIVE plan status. 

• Active –> Current. The plan you are following for the day to day support of the student 
• Draft –> Future. A plan that you are preparing for a future implementation 
• Previous –> Past. A plan that was used in the past 

 
The following table identifies what the Plan status will be based on the dates recorded. A start 
date is a mandatory field.  

Plan Status  Start Date  End Date 

ACTIVE Current date Blank 

ACTIVE Current date Future Date 

ACTIVE Past date Blank 

ACTIVE Past date Future date 

DRAFT  Future date Blank 

DRAFT  Future date Future Date 

PREVIOUS Past date Current date 

PREVIOUS Past date Past date 

DISCARDED = End date = Start date 
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4.3 Plan Status Nightly Update  

A procedure will run every evening to update the Individual Education Plan status based on the 
start and end dates of the plan and the current status of the plan. The Plan Alert on the student 
table will be updated accordingly.  

If the plan status is ACTIVE and the plan End date is earlier than the current date, then the plan 
status will be changed to PREVIOUS and the plan alert will be removed. 

If the plan status is DRAFT and the plan Start Date is the current date or earlier, then the plan 
status will be changed to ACTIVE and the plan alert will be set. 

If the plan status is PREVIOUS or DISCARDED, the record is ignored and no changes are 
made.  

For example: Today’s date is Jan 3. Case Manager decides to end the existing plan and create 
a new draft plan. She must enter an end date before the plan can be renewed. The overnight 
procedure runs at 2:00 am on Jan 4.  

Current Status Start Date End Date Status Change? 

Active Jan 20, 2017 Jan 4, 2018 Previous 

Draft Jan 5, 2018  No change 

 

 

 

  

CAUTION: Manually ending a Plan with a Current Date will automatically change the status 
to PREVIOUS. The student must have an ACTIVE or DRAFT plan to be selected for 
Renewal. If the intent is to renew the Plan you must use a future end date and create the 
draft plan to start the day after. 
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5.0 Renewing a Plan 

Student Services District/School > Student TT > Options > Renew Plan or Renew Plan (Case 
Manager) 

Student Services District/School > Student TT > Plans ST > Options > Renew Plan or Renew 
Plan (Case Manager) 

Student Services District/School > Plan TT > Options > Renew Plan or Renew Plan (Case 
Manager) 

Renewing a Plan creates a copy of the plan with a new start date.  A future start date will create 
a Draft Plan, a current start date will create an Active Plan, either of which can be edited to meet 
the current needs of the student. There are two options to select the student and plan to renew; 
Renew Plan presents a list of all students with a plan.  Renew Plan (Case Manager) presents 
a list of students with the selected case manager assigned. 

Options > Renew Plan  

In the popup:  

 Student – Select the student from the picklist 

 Plan Selection – Select the Plan to copy from the picklist, or leave blank to create a 
new blank Plan with no copied information 

 Start Date – Select the date the new Plan will be Active from the calendar icon 

 End Date –  Per district practice, leave blank or select the date the new plan will end 
from the calendar icon 

 Review Date – Per district practice, leave blank or select the date the new plan will be 
reviewed from the calendar icon. 

 Plan Name – enter the name for the new plan 
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Options > Renew Plan (Case Manager) 

In the popup:  

 Case Manager – Select the case manager from the picklist 

 Student – Select the student from the picklist 

 Plan Selection – Select the Plan to copy from the picklist, or leave blank to create a 
new blank Plan with no copied information 

 Start Date – Select the date the new Plan will be Active from the calendar icon 

 End Date –  Per district practice, leave blank or select the date the new plan will end 
from the calendar icon 

 Review Date – Per district practice, leave blank or select the date the new plan will be 
reviewed from the calendar icon. 

 Plan Name – enter the name for the new plan 

 

 

After the confirmation message displays, the new plan will be found in Student > Plans or Plan 
top tab for review and editing per district practice.  

 

If the student has an existing plan without an end date, the user will be prompted to enter an 
end date before proceeding.  
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6.0 Deleting a Plan 

It would be rare for a Student Plan to be deleted as keeping the historical record is often 
preferred by the school and district.  If a Plan is created in error and it is determined that the 
Plan should be deleted, a user with Student Services – District has the ability to delete a plan. 
Navigate into the details of the Plan and use Options > Delete.    
 

7.0 Discontinue Student Services 

Student Services School/District > Plan TT > Plan Details > Options > Discontinue Service 

Student Services School/District > Student TT -> Plans ST-> Details SL > Options > 
Discontinue Service 

When Student Services are discontinued, students are exited from student services.  Plans 
change from Active to Previous or Draft to Discarded.  Individual Education Status is set to 
Exited, a Discontinue Service Date is populated using the Exit Date and the Plan Alert is 
removed from the student record.  The 1701 Designation Program is not end dated and remains 
intact.   

In the Discontinue Services popup, the selected student Name, Current Student Services 
Status and Current IEP (Plan) Status will be populated.  Fill in the remaining fields below as 
appropriate: 

 

 Exit Date – Select the exit date from the calendar icon 



 

Student Services - Individual Education Plans v1.13 Page 27 

 Exit Reason – Select the appropriate reason from the dropdown list 

 Comments – Leave blank or enter freeform text per district practice 

 

8.0 Bulk Exit Students from Special Education 

Student Services District > Student TT ->Bulk Exit Students from Special Education 

Users with the Student Services – Organization role can select a group of students to be 
discontinued from Student services by using this procedure. The Student Services Status for 
these students changes from Active to Exited and the Plan changes from Active to Previous. 

If a student or group of students is exited in error, they can be manually re-enrolled in Student 
Services.  The student Plan remains intact, and can be set to active once the student is Active 
again in Student Services. 

 

 

 

9.0 School Withdrawal/Transfer of Student Services 
Students  

Two processes are available in MyEd BC for the withdrawal of a student.  

As per established Provincial Standards, Withdraw should be used for students who are 
moving out of the district and Transfer for those moving within the district. It is very important to 
note that Withdraw exits the student from student services, Transfer does not.  

Please see the Enrollment and Demographics guide for further details on Withdrawal and 
Transfer functionality.  
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10.0 Printing the Individual Education Plan 

 Student Services School/District > Plan >Details >Reports > Individual Education Plan 

Report 

 Student Services School/District > Student > Plans > Details > Reports > Individual 

Education Plan Report 

 Staff > Student > Documents > Plans > Details > Reports > Individual Education Plan 

Report 

 School > Student > Documents > Plans > Details > Reports > Individual Education Plan 

Report 

 

 

 

 

 

 

 

Note: Plans can only be printed for one student at a time. 

Legacy IEPs or SSPs can be printed using the Legacy IEP report. 



 

Student Services - Individual Education Plans v1.13 Page 29 

 
 

 
 

 The report title will display Individual Education Plan if the student have an active 

designation 

 The report title will display Student Support Plan if the student doesnot have the active 

designation  

 This report will print the students usual first name and usual last name; unless the box 

in the paremeter screen is selected to print the students legal first name and legal last 

name only. 

 This report is now publishable to the family and student portals. 

 Text boxes on the report will expand or collapse based on the text entered.  

 Text boxes without any data in them will not display on the report. 
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11.0 Working with User and District Goal Banks 

Student Services in MyEducation BC provides the ability to build goal banks at the district to be 
used by staff or users themselves can build their own.  

11.1 Goal Bank Categories and Sub-categories. 

MyEducation BC goal bank categories are populated with 6 Enterprise level codes that match 
the Goal Domains; however, districts can choose to add their own categories. Sub-categories 
have not been populated by the province and must be created by the district before goal 
banks are used. Only users with the Level 1 Help Desk security role have access to this 
reference table.  

District View > Admin > Data Dictionary.  

 Locate and select the Goal Bank Categories or Goal Bank Subcategories table.  

 Click on the Codes leaf. Options > Add will provide a template for adding a new entry to 
the table.  

 Each goal bank category requires a unique subset for Sub-category. When adding new 
Category codes, only the Code field is required. When adding a sub-category, an 
existing Dependent Code must also be entered.  

 When finished, click Save. 

 

 

Important: Categories and their associated sub-categories must be created before 
attempting to use goal banks. 
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11.2 Adding Goals/Objectives to the User’s Goal Bank 

11.2.1 Adding Goals and Objectives to the Goal Bank from within the Plan 

While working within a student’s Plan under the Goals and Objectives tab, the user can enter 
the goal and objectives and then save this to their goal bank. 

1. Click Add to add a goal for the student. 

2. Enter Goal number and Domain.  

3. Enter the Goal. 

4. Click Add to Goal Bank, to initiate the wizard. 

5. Complete the necessary fields presented in the goals popup window first, before 
entering objectives. Users can add objectives before saving to the goal bank. From the 
Objectives sub-top tab enter the related objective(s). The OK button beside each 
objective must be clicked before returning to the Goal sub-top tab. Clicking the lower OK 
will save the goal and objective(s), returning the user to the IEP; whereas, clicking the 
one beside the objective will allow the user to go back to the goal screen and then add 
these to the goal bank. Failing to click on OK next to the objective will not display these 
for selection to the goal bank.  

Objectives can also be added from within the Add to Goal Bank Wizard. If added in the wizard, 
the user will have to return to the Objectives within the popup shown above and complete the 
missing objective fields. Once the goal and objectives have been completed, click on Add to 
Goal Bank. 

 

 
Step 1 of the wizard presents the user with options to create a new entry in the goal bank or edit 
an existing entry. 
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Selecting, New Goal Bank Entry brings the user to step 2 of the wizard. Both the Category and 
Sub-category fields are required. The Identifier will be generated be the system but can be 
changed by the user. The Student Names field will be populated by the name of the student as 
displayed in the text of the goal. These will be removed from the goal and objectives when 
saved to the goal bank. 

 

 

Important: When adding to either the district goal bank or the user goal bank, both a 
category and sub-category are required fields. 

 

Step 3 of the wizard provides the user an opportunity to modify the text of the goal as it will be 
saved for future use. Names and pronouns are replaced as shown below. When the goal is 
selected for students from the goal bank, the student name and proper pronoun will 
automatically be added to the goal statement. 
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The final step in the wizard will display any objectives already created for this goal and will also 
present an opportunity to add objectives to be used with this goal. Be sure to click OK to select 
for saving with the goal in the goal bank. When ready, click Finish at the bottom right. 

 

11.2.2 Editing or Deleting Existing Goal Bank Entries 

Goal bank entries are created from within the Plan, they are edited or deleted from the Global 
top tab > Goal Bank side tab. Goal bank entries are restricted to the specific user who created 
them.  

To edit a goal bank entry, navigate to Global > Goal Bank. From the Goal Bank Entries list, click 
into the details of the entry for editing. Edit the Goal text and/or the associated Objectives. Click 
Save when done. 

Note: If making a change to the Category or Sub-category, the Identifier will not change on 
Save.  

To delete an existing record, click into the details of the entry from the Goal Bank Entries list. Go 
to Options > Delete. Multiple records can be selected for deletion from the Goal Bank Entries 
list. Go to Options > Delete. Note the pop-up message and the number of records selected.  

Important: Do not add goal bank entries from the Global top tab. Entries created here will not 
display to the user for access in the Plan. 
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11.3 Adding Goals to the District Goal Bank 

Goal bank entries can be created at the district level for use by student services staff in 
developing Plans for students. Goals and their associated objectives can be entered in order to 
be available to district and school staff with access to Student Services for creating Plans. 

11.3.1 Adding a Goal to the District Goal Bank 

To add to the district goal bank, begin in from the Student Services - Organization (District) 
View. Go to Admin top tab > District Goal Bank side tab.  

The list of district Goal Bank entries will display. To add goal bank entries go to Options > Add. 
The template that is presented is the same as that for the school user.  

Select a Category and a Sub-category, these are both required fields. 

 

Enter the Goal description. 

 

In the lower block, click the Add button to open an objective entry field. Sequence number 
defaults to zero but should be set appropriately. This is significant for Goal Progress Reports 
and the means to select the correct objective for reporting purposes. 

 

Click OK to the left of the Objective. Use the Add button to add more objectives to the given 
goal; click Save to save the entire entry. 
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11.3.2 Deleting Goals from the District Goal Bank 

Goals can be deleted from the district goal bank in the same fashion as for the user’s goal bank. 
From the Student Services > Organization view, go to Admin > District Goal Bank. From the 
Goal Bank list, select those entries for deletion. The pop-up message will display the number of 
IepGoalBank records for deletion, as well as the number of related records which will refer to 
the objectives associated with the goals selected. It is always safest to do Show Selected before 
deleting records. 

 

11.4 Using Goals from a User or District Goal Bank 

From within the Plan > Goals and Objectives, Add a new goal. At the pop-up, click on Goal 
Bank Selection. 

 

Goal Bank Selection 

 Select from those goals saved to either the user or district goal bank  

 Step 1 of the Goal Bank Selection wizard is to choose a category from the drop-

down list and an associated sub-category 

o From the list click beside the desired goal to select 
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 Step 2 - Select Objectives of the wizard allows the user to select any 

objectives associated with the chosen goal by clicking Add button 

 When complete, click the Finish button at the lower right of the screen.  

 

When using goals and objectives from a bank, users must make sure to complete the remaining 
fields for both goals and objectives. 
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12.0 PSR IEP Inclusions 

Inclusions will appear on the Permanent Student Record (PSR) report.   To enter an inclusion 
for a student: 

1. In the School or Student Services view, click on the Student top tab. 

2. Find the student requiring an inclusion record and check the box beside their name. 

3. Click the Transactions side tab. 

4. Click the Inclusions sub-side tab.  

5. In the Options menu, select Add. 

6. The New Inclusion page opens: 

 

a. In the Inclusion date field, type or use the calendar icon to select the effective 
date of the inclusion. 

b. In the Expiry Date field, type or use the calendar icon to select the expiry date of 
the inclusion if applicable. 

c. In the Inclusion type field, indicate the type of inclusion being recorded, the type 
must be prefaced by the word: Inclusion and then the number sequence (01, 
02, 03). The word Inclusion and the sequence number will determine if and in 
what order the inclusion prints on the PSR. 

d. In the School year field, use the icon to select the year the inclusion is 
recorded for. 

e. Use the PSR Comment field to record the necessary information. 

7. Click Save. 
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13.0 Security Restrictions for Documents 

Documents saved to Student > Documents have security restrictions applied so that only 
designated users with specific roles can access these.  

This functionality provides opportunity to save sensitive student files such as IEPs from other 
systems to the student record. These files will remain with the student record as the student 
moves through the system. 

Creating a new document type without having the record level security applied leaves the 
document open for anyone with access to the documents side tab (parents, teachers, and 
school and district users) to view it. Proceed with caution. If in doubt, contact the service desk 
for assistance. 

1. District View > Admin > Data Dictionary > Document Type Codes > Codes. From 
the document type codes click on Options > Add. 

2. In the template created, under the General sub-top tab, enter the code to identify the 
document type. A description can be added but no other fields need be populated. Save. 

 

 

3. Select the Record Level9 Security sub-top tab. Set the Role visibility type to Include. 
Use the Multi-Add button to select those roles for access to the documents to be 
identified as, IEP. 
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4. Save the changes. 

Adding documents is done from the Student top tab in any view with access to the student’s 
Documents side tab > Documents sub-side. 

5. School View > Student > Document > Document > Options > Add.  

 

a. Enter a name for the document in the template. 

b. In the Type field select the document type to be uploaded. In this example it will 
be the restricted, IEP document type. 
 

Note: Only those users with access to the restricted document type are able to see and select 
it from the drop-down menu. 



 

Student Services - Individual Education Plans v1.13 Page 41 

c. Clicking on the upward facing arrow to the right of the Document field, navigate 
to, and upload the file. Once downloaded the Filename field will display the name 
of the document with the extension. 

d. From the Format drop-down list, select the document format. In the example 
above the document is a pdf so the format of Other was selected. 

e. Click Save. 

 

 
 

6. Only users with permission to access the document will be able to do so.  
 

Note: The type of access to the document is determined by that set in the user security role. 
Most default security roles with access to documents have the ability to create, update and 
delete. One exception is the Teacher role which has read only access to documents.  

Documents may be viewable by Parents in the Family Portal. Access is restricted by Document 
type. 
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14.0 Student Services Security  

14.1 Student Services Security Roles 

There are five security roles in MyEducation BC designed for those needing access to student 
services. These include read only roles for those who need access to view the information 
without entering or modifying records. For the Individual Education module, the following 
changes were made to the Enterprise roles. If Districts are using custom roles, they may need 
to make similar changes.  

Role Remove Add 

Student Services - District The Workflow side tab LOG TT 

Global TT  > Designation 
ST and Delivery Log ST 

Student Services - School IEP administrative override 

The Workflow side tab 

LOG TT 

Global TT > Designation 
ST and Delivery Log ST 

Student Services: Enroll & 
Read- School  

IEP administrative override 

The Workflow side tab 

Global TT  

LOG TT – History only 

Student Services: Read Only – 
School 

IEP administrative override 

The Workflow side tab 

Global TT 

LOG TT – History only 

Student Services: Read Only – 
District 

IEP administrative override 

The Workflow side tab 

LOG TT – History only 

 

Student Services – School 

 As the role implies, the school level role is designed with the student support 
teacher/case manager in mind. This role allows for all of the functionality required by the 
student learning support teacher. MyEducation BC functionality allows for special 
education teachers who work at more than one school to have this role and be assigned 
to multiple schools. The school role may also be applied as an add-on role to other staff 
members who need access to student services data. These other positions might 
include school administrators, school or district counsellors, or school clerical staff that 
might be responsible for data entry in this area. 

 Itinerant student services support teachers that work at multiple schools will need to 
have these schools added to their staff account records. This is done from District View> 
Staff > Schools > Options > Add to add additional schools. 
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Student Services – District  
 

 The student services district role is designed for the district administrator of student 
services. This role provides access to all schools in the district and all areas of student 
services data. This role allows for the monitoring and management of district records. 
 

 The following processes are limited only to those with the district security role: 
o Change  a student’s Individual Education Status 
o Use the Options menu to Exit a student from student services, bypassing the 

workflow process 
o Delete a Plan 
o Change a Plan status 

 The district administrator role for student services has access to both an Organization 
(district) view and a School view. 

 

The organization view provides the user with a district perspective with reference to the 
information provided from the available tabs. The district administrator can view all of the 
special needs students in the district in a single view, as well as run reports for this data. 
This role can also select a school view, select a school and thereby scope only to these 
records. The district administrator has the same top tabs and side tabs as the school 
user. 

 In districts that wish to assign the designation for students, using the Student Services – 
Enroll and Read role at the school level restricts the designation of students to the 
district role only.  

 

Student Services: Enroll & Read – School 

 This role is designed for the school user where the school assigns designations and may 
also be enrolling the student. This role allows the user to enroll students into student 
services, and to read a student plan.  
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Student Services: Read Only – District 

 This role allows read only access at the district level for all areas within Student 
Services. Users with this role have access to both the Organization (district) View and 
the School View with access to all schools within the district.  

 

Student Services: Read Only – School 

 This role allows read only access at the school level for all areas within Student 
Services. Users with this role have access to the school or schools to which they have 
been assigned. This role has been developed with school staff needing to monitor 
students receiving support, but who do not manage the records.  

 
1701 Designation role 
 

 This role allows a user to enter the Ministry designation in the School view for a selected 

student. A user must have this role assigned in order to be able to add the ministry 

designation as a student program. Designations entered in the School view are visible in 

the Student Services view but are not editable.  

 

Teachers 

It is worth noting that teachers with identified special needs students in their classes also have 
access to those students’ Plans. Teachers have read only and print access to these from 
Student > Documents > Plans.  

 

Clerical 

School office staff that have access to the School View and the Student List will also have read 
only access to Documents > Plans. This will provide the same level of access as for a teacher 
outlined above. 

 

Special Group User 

Other school staff requiring access to students and their Plans, use the Special Group User 
role. This role gives the user Staff View, which in turn provides a Pages top tab and a Student 
top tab.  

A snapshot of the students to be accessed for Plans, monitoring and tracking, will be created 
and maintained at the school level. The Special Group User then is made an administrator of 
this group. 

Logging on to the Staff View, the Special Group User can click on the Student top tab; then click 
on the filter icon and select the My Groups filter. From the popup, select the group and click OK. 
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From the group’s list of students, users can select a student and go to the Documents side tab > 
Plans. Plans are read only, and Plans can be printed if necessary.  

 

14.2   Staff Details – Individual Education and Individual Education 

Role 

Special Education 

District/School > Staff > Details 

Staff Detail settings enable a staff member to display in the Student Services view.    

 

Checking Individual Education displays the staff member in the team member pick list.  

Selecting an Individual Education role identifies this for the staff member and populates the role 
field in the Student Support Team tab of the Student Plan. 

 


