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1.0 Introduction

There are three templates available in the Student Services module in MyEducationBC. The
original Legacy IEP, the Individual Education, and CB IEP templates. The Individual Education
simplified interface allows users to write support plans and review student progress. The
template is flexible enough to align with district practice, while capturing all of the required data
elements for the Student Plan. Users are able to easily identify the Plan that they are currently
working on, by naming the plan. The plan and student status is determined by the start and end
dates of the plan.

2.0 Navigating in the Special Education View
Users with the role of Student Services — School have access to Student Services — School
view to manage support plans for students at a defined school. Users with the Student Services

- District role have access to the Student Services - Organization view and Student Services —
School view to manage student services for all schools in the district.

2.1 Student Top Tab

The Student TT provides access to the list of students enrolled in student services.

Choose the students that you want to work with using the filters provided.

R e

LG Plan | Log  Global  Staff  Admin

Student List
o - =32 N
| Pians IManage Filters
v Does Not Apply to BC - My Current Cases - All
Contacts Name Pu My Cases - Active and Draft Designation Inclu
Aftendance My Cases
Active - Inactive Enroliment
Conduct Active
Not Eligible
Academics
Referred
. Transcript Exited
All Records
HEEEEEIENR Next Year Students
Schedule Active with Designation
Designated students with Draft IEPs
I Membership Designation = ?
Transactions
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Filter

Results

My Current Cases — All (Not Applicable
to BC)

This filter will not return any records. Click on the filter icon and
choose to Manage your filters. Select My Current Cases — All
(Not Applicable to BC) and move it to the bottom of the list.

My Current Cases — Active and Draft

Presents a list of students with an Active or Draft plan

My Cases Presents a list of all students in your case load with an Active,
Draft, Previous or Discarded plan
Active Presents a list of students with an Individual Education status of

Active

Active-Inactive Enrollment

Present a list of students who have an Enroliment status of
withdrawn or graduated and an Active plan in Student Services.

Not Eligible Not relevant for BC. Filter based on workflow model to set
Individual Ed status to Ineligible

Referred Not relevant for BC. Filter based on workflow model to set
Individual Ed status to Referred

Exited Presents a list of students with Individual Ed status of Exited.

All Records Displays all records

Next year student Display all the students who has next school setup in

demographics

Active with Designation

(To be Removed)Doesn’t work — shows Active and Exited students
with designations

Designated students with Draft IEPs

Displays students with a designation and a draft Plan

Designation = ?

Query for students with a specific designation

Not Exited

Presents a list of students that have not been exited.

Pages LU Plan  Log  Global  Staff  Admin

Student List

Details s

Plans
[T-Abbinett, Angadn V[ >

EINTED Name Pupil & DoB

Altendance Abbinett, Angadh 616281 2810272003

Conduct Adamowski, Suettingchelsea 598973 21/07/2003

Addon, Miab a311e4 2112/2006
Academics
Agin, Rileyjohn 538208 20/06/2002

Transcript Agwu, Xianxin 1442884 24/08/2005

00f 176 selected Active

Active
Active 3010612018
Active fnre

Active 011072015

a
&
o 0 9 © o

Active 111072019 0

Student Services - Individual Education Plans v1.16 Page 6
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2.1.1 Details side tab — displays the basic student demographic details

Student List :: 03 - Azegami, Falyn ;@ Q

Plans
Contacts
Pupil # 2106582
Attendance
Personal Educaion 4 sonana00
Number
Conduct
Usual last name Azegami % &L
4
Academics Usual first name Falyn %
Photo
Transcript Gz M }
Date of birth F
Assessments (@d/mmiyyyy) 210212011 Age 9 [ N
Home phone: 778-784-6187 % /)
Schedule
Cell phone
Membership Student email 5dSTc2nj2q3@mdixOnaqis30gs.le Memo
Transactions Homeroom DIV 007 Alerts =i
Grade level 03
Documents
Primary Designation G
Snapshots Individual Education o
Status

Indivitual Education

Referral Date 04/0412018

Discontinue Services

2.1.2 Plans side tab — displays a list of the student’s plans.

o Details — Provides access to the Plan.
o Forms — Provides access to the forms created for a Individual Education plan.

Student List ;2 10 - Abdatsami, Frishangi | R 4 2 L
Detuly
(veo- ) EENNENINNNEN Y B = 4 = M ®
Fang
Dansiie of & nalecied (I AR Fecords . BC i1
[ ]
rer— v mtes [T TRy e f T FratCusta ety R e [
=
Abdskuaa b Acive [RT TR [l ] ] A0GSTH DRI
A LI Fomtury e Fu Pein Sy oy Foil X 1 )
e LEE T, Sy e T Fuiches dayrasren GRNIA T |

The removal of the workflows eliminates the automatic entry of data in the forms. Schools
wishing to capture information related to School based team meetings and services provided
by outside agencies can do so by manually entering data into the appropriate form. However,
this information will not be reported on. All data currently stored in the forms is accessible.

2.1.3 Contacts side tab — Displays the list of the student contacts.

o Contacts with Include on Plan checked and Parent or Guardian? =Y will print on
the student Plan.

Student Services - Individual Education Plans v1.16 Page 7
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2.1.4 Attendance; Conduct; Academics; Transcript; Assessments; Schedule;
Membership; Transactions; Documents; Snapshots —

o These tabs are the same as the school view, each provide further details on the

student.

2.2 Plan Top Tab

The Plan Top Tab lists the student Plans. Clicking on the student name in a given row will open

the details of that particular Plan.

Choose the plans that you want to work with using the filters provided.

A student services field set is provided which can be modified to include other relevant fields for

the user.
Pages Student QYEUM Log Global  Staff  Admin
Plans
Warldlows Manage Filters...
w Does Mot Apply to BC - My Current Cases - All 0 orD selected
FamrE Name My Cases - Active and Draft DOB PlanName
Goals My Cases Mo mafching rec
Active IEPs
Progress Draft IEPs
— Previous IEPs
Aclive 55Fs
Accommodations Aclive |IEPs - Inactive Enrollment
All 55Ps
Team Members Al Records
Meefings Grade Level =7
PLAN Status

Designations

Mot Relevant to BC
Does Mot Apply to BC

Amendments
Incomplete Ministry Identification widl
Access Log Plans With Name For Cleanup
Workflow Incomplete/Status Draft
Snapshots Workflow Phase Write Min 1EP out of sync
Filter Results

Does not Apply to BC - My Current Cases -
All

This filter will not return any records. Click on the filter icon and
choose to Manage your filters. Select Does not Apply to BC -
My Current Cases - All and move it to the bottom of the list.

My Current Cases — Active and Draft

Presents a list of students with an Active or Draft plan

My Cases Presents a list of all students in your case load with an Active,
Draft, Previous or Discarded plan

Active |IEPS Presents a list of students with an Individual Education plan
status of Active

Draft IEPS Presents a list of students with an Individual Education plan

status of Draft

Student Services - Individual Education Plans v1.16
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Filter

Results

Previous IEPS

Presents a list of students with an Individual Education plan
status of Previous

All Records Displays all records
Grade Level = ? Presents a list of Plans for students in the requested grade
IEP Status = ? Presents a list of Plans with the requested status

IEP Type — Not Relevant to BC

Do not use

Provider = Does not Apply to BC

Do not use

Active Student with Active IEPs

Presents a list of Students with Active Plans

Incomplete Ministry Identification wkfl

No longer relevant with the removal of workflows

Plans with No Dates

Presents a list of plans without dates

Pages Student [ELM Log Global Staff Admin
Plans
Details
Workflows
< | 1:Arad, Jashraj - 0 of 26 selected (7 My Current Cases - BC IEP
Forms [ Name Pupil # Designation DOB Plan Name Status StartDate EndDate Exit Date Plan Review Date
Goals [F]  Arad, Jashraj 2173077 060812012 35 EP new plan Active 021212017
T ] Biggleycooper, Tzuchi 1472636 H 2110212009 35-EP-2018 Active 06i02/2017 19/04/2018
7] Bontemps, Darshdeep 1428038 G 07/0312007 35-EP-2018 Active 07I06/2016  29/06(2018
Senice:

o Details — Provides the Plan details of the selected record.

o Forms — Provides access to the forms associated with the selected record.
These are historical records tied to the retired workflows. Users can manually
enter information in the forms but it will not print on the report or display in the

Plan.

o Goals - Provides quick access to the goals identified Plan.

o Progress — Allows access to the goal progress reports created for the Plan

*= You can Print/Publish the Progress Report.

o Team Members — Shows the identified school based team members for the

Plan.

o Access Log - Displays those users who have accessed the selected Plan

W, https:/tst1.myeducationgov.be.ca/asp

unTeal,

0id=RPT000004Ki TwK8ttoolClass=cc

& tst01.myeducation.gov.bc.ca/aspen/runTool.do?maximized =false&0id=RPTO00004Ki1wK8ttoc

Individual Education Plan Report

General Publish

Print in French Language O

Display Student Legal Name (]

Format

Adobe Acrobat (PDF) v

Student Services - Individual Education Plans v1.16
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221 Progress Reports

Plan Top Tab > Progress Side Tab > Options > Add

Log Global Staff Admin

Plans :: Afsharhatam, Johnandrew - Active :: New IEP Goal Progress

Details
Options~ [l Reportsw

Workflows

Forms

Gaszls

Progress

Progze Repor: parca®
s |

Servicas Number &
IEF Goal Objective >

posommedstors | | S mmes Q0

Staff Name: [ o

s

Meetings

Designations

Amendments REED
Access Log
Snapshcts

Comment

Goal Information

IEP Goal > Goal Specific Goal
Number & Focus:

Measurable Annual Goal Current Performance Level
Wnat challenging. yet attainable, goal can we expest the student to meet by the end of this IEP period? How will we know that the student has resched this goal? Whst can the student cumently do?
BenchmarkiObjectives

What vl the student need to do to complete this goal?

[
|
\
Team Members
\
|

After creating the Progress Report, it can now be printed or published to the portal:

Plan Top Tab > Progress Side Tab > Reports > IEP Progress Report

Log Global Staff Admin

Plans :: Austinporter, Bhavtej - Active « « Q » »
Details
Options+ [ Reports~ [ Help
Workflows
00f 5 selected &7 Al Records
s [ EvalDate  ReportPeriod IEPGoal >ID  IEPGoal > Domain > SeqNo Objective Staff > Name Progress  Progi
Goals 0 15032018 P3 2 Gommunication 1 Shea frw vesruiw dh bxg FJCT, Qeme spap mitejh gi o Tewson, Seungchoi  Meeting Diet x
Progress 0O 15032018 P3 2 Communication 2 Bsdn miq ekgxidu if rue WWYO, rffx wwivh ixq 1 jvb Tewson, Seungchoi  Meeting Udtp«
Details .
15032018 P3 1 Self Determ./indep. 1 Mtcm leir mbvuhmet j bewde m ifqojoktu xoprwavhy_ Tewson, Seungchoi  Meeting  Jirv e
Services ] 15032019 P3 1 Self Determ./indep. 2 Nbhs svm jurxgex nl gyt LEJU, Jrre pggs of begi ij Tewson, Seungchoi  Meeting Mngr
13 / i Vi iv ¥ M
RIS 15/03/2019 1 Self Determ /Indep. 3 Ubim hmgv duneoe nnt Vixf ivbl lipkuiragp gijti In Tewson, Seungchoi  Meseting  Thmp

S ———— U s BV '
Team Members |
tst01.myeducation.gov.be.ca/aspen/runtooldo

Meetings

Designations

Amendments Report penod P3wv

Access Log Start date 150312019 =
End date 1510312018

Snapshots
Staff Tewson, SeungchoiQ X
Format Adobe Acrobat (PDF) ~

Student Services - Individual Education Plans v1.16
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2.3 Log Top Tab

The Log Top Tab is a place to record interactions between the support team and the student
and family.

Pages  Swdent Plan [ELJ Global ' Stalf  Admin

Log
Entry Log -
A - ] - |- | " e = = @
L2 [t b e ] X | savee [P ax [T |
0010 selected F My Cument Cases
e e Pl P S Erere e o Ay st
= v B ]  —

Na mstchin reconds

o Entry Log — a place to record interactions with the student and family, meetings
and the notes from the review.

o Log History — displays a list of all log entries. Can be sorted, filtered and printed.

2.4 Global Top Tab

The Global Top Tab provides a view to all student records in a variety of categories. This view

provides the means to generate reports in pdf or csv formats using the quick reports feature.
Pages Student  Plan Log [EEIEIM Staff  Admin

Details
Goals —
B S
Progress
1:Aalhus, Mach._ [Current Se v 0 0f 51398 selected &7 Active Students
Services _ .
[ Student>Name Extended dictionary > Name ~ Name  Type Category ContentArea  Description PlanType
IEP - m} Aalhus, Machrisfinaeisiey  BCIEP Adaptation  Current Services ‘Shared CEA support Resource Teacher support IEP
Accommodations
Details (] Aalhus, Machristinaeisley ~ BG IEP adaptation  Gurent Services Shared CEA support Resource Teacher support IEP
Team Members m] Aalhus, Machrisfinaeisley  BCIEP Adaptation  Current Services Shared CEA support Resource Teacher support IEP
Meetings [} Aalhus, Machrisfinasisisy  BCIEP Adaptation  Current Services Shared CEA support Resource Teacher support IEP
O Aalhus, Machrisfinagisiey  BC IEP Adaptation  Gurrent Services Shared CEA support Resource Teacher support IEP
Designations
(] Aalhus, Machristinaeisley  BC IEP Adaptation  Current Services Shared CEA support Resource Teacher support IEP
Goal Bank [0 Aalhus, Machristinaeisiesy ~ BC IEP Adaptation  Curent Services Shared CEA support Resource Teacher support IEP
[ Aalhus, Machristinasisle; BCIEP Adaptation _ Curricular Reduce volume/length of assignments Provide grapn.____IEP

o Goals - Gives a view of all students and their assigned goals.
o Progress — Will show all students’ Plan goal progress report records.
o Services

= Delivery Logs — Lists all of the entries in the Log

o |EP Accommodations

o Team Members — Lists the students and team members. These fields can be
sorted to show the student and all associated team members or team members
and the students associated with them.

o Meetings
o Designations — Lists the students with designations

o Goal Bank — Contains the user’s banked goals and associated objectives if
created in the Plan process and saved.

Student Services - Individual Education Plans v1.16 Page 11
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2.5 Staff Top Tab

The Staff TT provides a listing of staff members with Individual Education checked in their staff

details.

Pages | Student
Staff List

Details

Plans.

Plan " Global

Baronhalcro, Jorecho

Brkanovic, Jialin
Browncanute, Hannes
Chabok, Mulan
Shafige, Quankhang

Theiiade, Kaladaum

Richil - Admin

Search on Name

0 0f 6 selected (7

Type Homercom  Primary HmRm Tchr  HomePhene  CellPhone  Email1 School > Name Status  User
195307 Support N teom it dary  Active Y
716188 Teacher LEEH N fing h a Active Y
716164 Teacher FINDLAY N wm bw it o Active Y
716140 Teacher DEVISON N b 1yt fth o Active Y
716135 Counsellor N Kbhosqbwo.wifwr@xp51nudy — Smithers Secondary  Active Y
716191 Administrator N whidl etinly@IUT7. chwd Smitners Secondary  Active Y

Login
jbaronnalcro_sc118210
Jbrkanovic_sc119617
hbrowncanute_scog475
mehabok_sc180730
qshafice_sc225903

Kiheilade_sc161814

@
Active Staff

GenPW  EmployeeNum

District  Student

Attendance nduct = Grades  Assessment = Schedule

Attendance

Schools

Appointments

Documents

Forms

Snapshots

Staff List :: Aamer, Shabdsanskar

I Details
Options v

Suffix

School = Name

a » »

|BC Default Template )

|Constab|e Neil Bruce Middle

lax

51041995

I
Q

Spec Ed Teacher W

Legal first name * |"" ibd: kar | Sfaff Type

Legal middle name | | | Staff ID

Legal last name * |Aamer \ Employee number

Usual first name: | ar \ Calendar ID

Usual last name [Aamer | Inclusive Education

Login ID saamer_sc617110 Inclusive Educafion
Role

Date of birth ’—|

yyy B Age Receive Online Reg

emails &

Gender

[m]

Student Services - Individual Education Plans v1.16

Page 12




BF S H
cisia - MyEducation

3.0 Enrolling a Student in Student Services

A student must be enrolled in Student Services before a Plan can be developed for the delivery
of support services.

Student Services — District or School view > Student TT > Options > Enroll

LLEN I Plan  Log  Global  Staff Admin

Student List
Details - —
Options v m Search on Name A, J’B B ih [ =
Plans
Modify List lected &7
Mass Update... Bulk Exit Students from Special Education
CETEEE P P Grade IndividualEd Status
Send Email... Enroll
Aftendance Query... Renew Plan areez M Active
Conduct Snapshots... Renew Plan (Case Manager) 59088 11 Active
Show Selected 48635 05 Active
Academics Omit Selected
132450 0a Active
Transcript O abaroa Kilong Abaroa, Kilong H 137586327 07 Active
Assessments O Abastillas Morlvin Abastillas, Morlvin [} 1252458358 12 Active
. Search on Name L= 1:Abduljawad, Lilin MBS 0 of 565 selected (7
Search on Name Q.
W, MyEducation BC: Enroll - Google Chrome Name PEN School > Name
[ dev.myeducation.gov.bc.ca/aspen/runTool.do?oid=PRCO000001TW( Abduljawad, Lilin 127202984 Smithers Secondary
Enroll Abueideh, Zimar 127983020 Smithers Secondary
Ackermann, Sherleen 128268554 Smithers Secondary
EREE] Q X Acostalucero, Youngjoon 123180735 Smithers Secondary
Case Manager Qx Affleck, Giankarlo 125080301  Smithers Secondary
Start Dat 28M172017
an bate = Ahlqvist, Dejrah 137807657  Smithers Secondary
End Date i) - : )
Alkelaitis, Jeongin 127966034 Smithers Secondary
Alkhavansalas, Zeheng 124732256 Smithers Secondary
s o
Andradetorres, Tirso 132131533 Smithers Secondary
Andrewspawliuk, Marieandree 129884355 Smithers Secondary
s o [ xcov |

e Student(s) - Use the picklist to select the student or students. Search by name or use
the page navigation at the top. Only students that are not currently enrolled in Student
Services will display on the list.

e Case Manager — Select a Case Manager for all students selected (optional). The staff
member must be identified by checking the “Individual Education” checkbox on the Staff
details.

Student Services - Individual Education Plans v1.16 Page 13
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e Start Date — Date of enrollment in Student Services. This date becomes the start date
for the Draft plan. All Plans require a start date.

¢ End Date — Date that the plan will end. This is an optional entry at the time of
enrollment, but if your district policy is to create a new plan each year then it would be
advisable to enter the end date now. A plan must have an end date before a new plan
can be started.

Student Services - Individual Education Plans v1.16 Page 14
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4.0 Student Plans

The status of a student plan is determined by the start and end date of the plan.

e Active — the current plan used day-to-day to support the student
o Draft — a plan being prepared to support the student in the future
e Previous — a plan used to support the student in the past

Upon enrollment in Student Services, a Draft Plan is created. If the start date is a current or
past date and the plan has been saved, the Plan will be Active. Students with Active Plans
display a PLAN alert; clicking on the PLAN icon provides a popup screen with the student
primary designation, classroom supports, and case manager name.

Summary of Student Plan. (Please navigate to the Documents side tab > Plan > to read the
current [EP in full.)
Case Manager = Mohsen, Ovais Primary Designation Q
MName
Category Description
- use of an agenda book for communication - apply consequences in calm E
manner, avoid escalating a situation - encourage student to be as physically
active as possible - provide a predictable environment, with clear
. boundaries, expectations, consequences - ensure the student understands
Essential ) H : 3 )
why behaviour is inappropriate, such as turn taking, begin to teach self
Supports o X - .
monitoring skills - seat closer to teacher, when possible provide a sensory
break time - recognize and reward compliance, on-task behaviour - provide
alternate working space for student, a space away from other students, near
the front of the room - provide structured learning environment
Other Calculator, extra time
Universal - give short oral directions, repeat the directions, have one-on-one whenever
Classroom possible repeat the directions - teach and encourage use of a calculator

4.1 Completing a Plan

Student Services — District/School > Student > Plans > Details

Student Services — District/School > Plan > Details

There are five tabs in the Plan Details, all or a portion of the information can be completed as is
appropriate for the student. Information can be added in any order, at any point in time.

To view historical Plan records, select the Legacy BC IEP form from the template dropdown,
on the top right of the screen. This template is read only. Information may be copied and
pasted into the new plan if desired. Legacy plans can be “Renewed” using the Individual
Education Plan Refer to Section 5.0 for instructions.

Student Services - Individual Education Plans v1.16 Page 15



BRITISH

COLUMBIA MYEdUCEltiOIl

Note: Student Services — District users have access to the Options menu at the top left of the
screen, and the ability to delete a Plan when necessary. Use this menu with caution as Options
> Delete will delete the Plan, not the item within the plan.

v A%
Details. 5
Options v 1§ B Options > Delete will
Plans delete the entire plan
» Detais m m o Individual Education Plan |
Warknaw X
Ferms ownng  GoslsandObjectives = StudertProfie | Student Support Tesm  Pisn Details
Contacts
Goals
) Atendance
G n Domain Goal Current Ability
T N 2 ACBOEMICINtENECT Goal Taxt here ‘Current student abiy fy
ranscript \
Use these buttons while add m
Assessments working in the Plan
L

4.1.1 Accessto Learning

Pages Student Log Global = Staff = Admin

| Plans :: Aaker, Marcoliver - Draft

Details

Workflows

m Auto-saved at 2:40 PM Individual Education Plan
j Forms —
Access to Goals and Student S
> Suppart Plan Details
Goals Learning Objectives Profile o
Progress
Category & Description
i Services
m | =]
)
Accommodations

T

Team Members Current Services

Meetings Save Curricular Supparts [#0 PM

Designations Environmental Supp
Essential Supporis
Amendments PP
Parent/Guard Consult
Access Log
Supplementary Plans
Snapshots

Universal Classroom

The Access to Learning tab allows individual supports to be identified
e Click the Add button at the bottom right of the screen to enter

e Support - select the appropriate support type from the dropdown list. Additional support
types can be added to the District reference table for Accommodation Categories by
persons with District Support (Help Desk/Level 1) role.

e Support Description — a freeform text field to describe the support
e Click OK

e Save the changes to the plan.

Student Services - Individual Education Plans v1.16 Page 16
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4.1.2 Goals and Objectives

Details
=5 =3 Cn
Plans

ives | Student Profile | Student Support Team  Plan Details

Goals

Attendance

Conduct

| D Domain Goal Current Ability

[Individual Education Plan /|

Transcript

2 Academicintellect Goal Text here Current student ability here

Assessments

o]

Enter Goals and Objectives for the student in this tab using the Add button at the bottom right,

or remove them using the Delete button.

In the popup window, existing goals can be selected from the Goal Bank using the blue

hyperlink Goal Bank Selection or new Goals created.

When creating a new Goal, it can be added to the Goal Bank using the Add to Goal Bank blue
hyperlink. Refer to section 10.0 Working with User and District Goal Banks for instructions on

working with the Goal bank.

Goal Number 101 Category Category

Domain v Subcategory Subcategory

Communication

Physical Function.

Self Determ./Indep. Goal text here
Goal Social Emotional

Transition

Goal Bank Selection || Add to Goal Bank

Current student ability text here
Current Ability

Objectives

Academic/intellect. Person Responsible | |Claire Teacher ]

| Objective

1 [abjective text here |

o | e

SeqNo Person Responsible Objective St es Current Ability Method of Measuring Progress

a

E

1 Claire Teacher

£
i

=] =1

P

e Goal Number — Enter a number for the goal

e Domain — Select a Goal Domain from the drop down selection

e Category — Enter a Category per district practice
e Subcategory — Enter a Subcategory per district practice

e Person Responsible — Enter a name or title as appropriate

Student Services - Individual Education Plans v1.16
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e Goal -

Enter the goal in freeform text

e Current Ability — Enter the current ability of the student in relation to the goal as
freeform text.

¢ Objectives — Define the objectives for the student in relation to the goal using the Add
button. Objectives can be deleted using the Delete button. Each objective is assigned
separately and the following fields may be filled in as appropriate.

O

O

SeqNo — sort order for the objectives, lowest number is priority

Person Responsible — Enter the name or title of the person responsible for the
objective as appropriate

Objective — Click the pop up window icon to display the freeform text entry, click
OK in the pop up when complete

Strategies - Click the pop up window icon to display the freeform text entry, click
OK in the pop up when complete

Current Ability - Click the pop up window icon to display the freeform text entry,
click OK in the pop up when complete

Method of Measuring Progress - Click the pop up window icon to display the
freeform text entry, click OK in the pop up when complete

Click OK to save each objective
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4.1.3 Student Profile

The Student Profile tab provides six freeform text fields to provide an overview of a student.
These may be completed per district practices.

- e i

Workflows

Forms

Gaals

Prograss

Sarvices

Accommadations

Tearn Members

Meatings

Designations

Amendmenis

Aooess Log

Snapshats

e G osem G eows
My Intereat

My Laarning Profils

What You Need To Know About Me

renpine

Stretchas

Odfear Redevant information
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4.1.4 Student Support Team

The Student Support Team allows individual team members to be added to the Plan by clicking
the Add button at the bottom right, or removed using the Delete button. Names can be selected

from the picklist or entered free form.

= 2 D .

- Individual Education Plan v
t;(;er;\sn‘ga Goals and Objectives = Student Profile = Student Support Team Plan Details
UsuallLast UsualFirst Name Role
Select a team
| B Carrillorangel Noella Carrillorangel, Noella i Case Manager member by role
Enter a name in
| Weisbrodt Lynnora Weisbrodt, Lynnora the text box Teacher ‘
F— '
B
| — " . A
S
\ @ IEP Team Member Pick List - Moxilla Firefox E=EEE) o
(

aveducation.gov.be.ca/aspen/teamMemberPickList.do?multi=false&fi e O

Team member type Student Services Staff |«

276 rd:
Regular Education Staff recards &7 E

Independent Contact

1:Abat |Aithuy

Search on UsualLast |Qy

Contact
UsualLast
|
@ Abat Aithuy
Aghapourshahgoli Matthewchrysander

e UsuallLast — The picklist displays a popup
o Team member type — select the type from the dropdown list and select from the
names displayed. Click OK.

o UsualFirst — Displays for the person selected.
¢ Name — Freeform text field for Name.

o Role — Select a staff member by role. Populates for selected staff when the role is
assigned in Staff Details, or can be entered freeform.
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4.1.5

Plan Details

The Plan Details tab holds basic information of every student plan. All fields other than the
student name and plan status are editable.

Pages RGN Plan Global — Staff  Admin

Workfiows
Forms

Contacts
Attendance
Conduct
Transeript
Assessments.
Schedule
Membership
Transactions

Documents

Student List :: 08 - AKinkeyinmeilleur, Navinda :: Active L_ﬁjé Q
Plans

“L:f:‘n‘g“ Goals and Objectives ~ Student Profile  Student Support Team | Plan Details

.
Name Aldnkeyinmeilieur, Navinda *{§
Case Manager > Name [Caldscoat, Clemens lax

Status Active
Start date 04/10/2017
End date

Plan Review Date

Last Review Dale
Plan Name Hy Flan Name

Parent Consulled

B3 =

Name — Read Only

Case Manager > Name — Select from picklist, auto-populates if selected during
Enroliment to Student Services

Status — Read Only

Start Date — Select from calendar icon

End Date — Select from calendar icon

Plan Review Date — Select from calendar icon

Last Review Date — Select from calendar icon

Plan Name —used to identify the Plan. Recommended standard is District Number-Plan
type-other identifiers as per district practice; 35-IEP-2018

Parent Consulted — Checkbox

The plan status will be determined by the start and end dates of the plan, and the plan’s current

status.
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4.2 Plan Status and Dates

The Plan status is determined by the start and end date of the plan. A Plan alert is triggered by

an ACTIVE plan status.

» Active —> Current. The plan you are following for the day to day support of the student

+ Draft —> Future. A plan that you are preparing for a future implementation
* Previous —> Past. A plan that was used in the past

The following table identifies what the Plan status will be based on the dates recorded. A start

date is a mandatory field.

Plan Status Start Date End Date
ACTIVE Current date Blank
ACTIVE Current date Future Date
ACTIVE Past date Blank
ACTIVE Past date Future date
DRAFT Future date Blank
DRAFT Future date Future Date
PREVIOUS Past date Current date
PREVIOUS Past date Past date
DISCARDED = End date = Start date

Student Services - Individual Education Plans v1.16
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4.3 Plan Status Nightly Update

A procedure will run every evening to update the Individual Education Plan status based on the
start and end dates of the plan and the current status of the plan. The Plan Alert on the student
table will be updated accordingly.

If the plan status is ACTIVE and the plan End date is earlier than the current date, then the plan
status will be changed to PREVIOUS and the plan alert will be removed.

If the plan status is DRAFT and the plan Start Date is the current date or earlier, then the plan
status will be changed to ACTIVE and the plan alert will be set.

If the plan status is PREVIOUS or DISCARDED, the record is ignored and no changes are
made.

For example: Today’s date is Jan 3. Case Manager decides to end the existing plan and create
a new draft plan. She must enter an end date before the plan can be renewed. The overnight
procedure runs at 2:00 am on Jan 4.

Current Status Start Date End Date Status Change?
Active Jan 20, 2017 Jan 4, 2018 Previous
Draft Jan 5, 2018 No change

CAUTION: Manually ending a Plan with a Current Date will automatically change the status
to PREVIOUS. The student must have an ACTIVE or DRAFT plan to be selected for
Renewal. If the intent is to renew the Plan you must use a future end date and create the
draft plan to start the day after.
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5.0 Renewing a Plan
Student Services District/School > Student TT > Options > Renew Plan or Renew Plan (Case
Manager)

Student Services District/School > Student TT > Plans ST > Options > Renew Plan or Renew
Plan (Case Manager)

Student Services District/School > Plan TT > Options > Renew Plan or Renew Plan (Case
Manager)

Renewing a Plan creates a copy of the plan with a new start date. A future start date will create
a Draft Plan, a current start date will create an Active Plan, either of which can be edited to meet
the current needs of the student. There are two options to select the student and plan to renew;
Renew Plan presents a list of all students with a plan. Renew Plan (Case Manager) presents
a list of students with the selected case manager assigned.

Options > Renew Plan
In the popup:
e Student — Select the student from the picklist

o Plan Selection — Select the Plan to copy from the picklist, or leave blank to create a
new blank Plan with no copied information

e Start Date — Select the date the new Plan will be Active from the calendar icon

o End Date — Per district practice, leave blank or select the date the new plan will end
from the calendar icon

¢ Review Date — Per district practice, leave blank or select the date the new plan will be
reviewed from the calendar icon.

e Plan Name — enter the name for the new plan

& MyEducation BC: Renew Plan - Mozilla Fi

. - - r I
(i) ts2.myeducation.gov.bc.ca/aspen/runTool.do

Renew Plan [

Student Gildenhuys, ZakriyaQ
Plan Selection active QX
n Start Date 9/4/2018 B

End Date 6/28/2019

i

‘ Review Date 2/5/2019

Plan Name 35-EP-2019
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Options > Renew Plan (Case Manager)

In the popup:
e Case Manager — Select the case manager from the picklist
¢ Student — Select the student from the picklist

o Plan Selection — Select the Plan to copy from the picklist, or leave blank to create a
new blank Plan with no copied information

e Start Date — Select the date the new Plan will be Active from the calendar icon

e End Date — Per district practice, leave blank or select the date the new plan will end
from the calendar icon

e Review Date — Per district practice, leave blank or select the date the new plan will be
reviewed from the calendar icon.

¢ Plan Name — enter the name for the new plan

Renew Plan (Case Manager)

Case Manager Carrillorangel, Moella Q
Student Starr, ZaraQ,

Plan Selection Amiveqx

Start Date 1970472018 =
End Date 28/03/201% =]
Feview Date 29/03/201%9 =
Plan Name 35-1EP-2019

o [ x e

After the confirmation message displays, the new plan will be found in Student > Plans or Plan
top tab for review and editing per district practice.

Meszages

4 new plan is created for the student Gildenhuys, Zakriva

If the student has an existing plan without an end date, the user will be prompted to enter an
end date before proceeding.
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Me=s=ages

PFlan =start and end dates canncot overlap. Edit the end date aof the
existing plan or chooze a different start date for the new plan.

6.0 Deleting a Plan

It would be rare for a Student Plan to be deleted as keeping the historical record is often
preferred by the school and district. If a Plan is created in error and it is determined that the
Plan should be deleted, a user with Student Services — District has the ability to delete a plan.
Navigate into the details of the Plan and use Options > Delete.

7.0 Discontinue Student Services

Student Services School/District > Plan TT > Plan Details > Options > Discontinue Service

Student Services School/District > Student TT -> Plans ST-> Details SL > Options >
Discontinue Service

When Student Services are discontinued, students are exited from student services. Plans
change from Active to Previous or Draft to Discarded. Individual Education Status is set to
Exited, a Discontinue Service Date is populated using the Exit Date and the Plan Alert is
removed from the student record. The 1701 Designation Program is not end dated and remains
intact.

In the Discontinue Services popup, the selected student Name, Current Student Services
Status and Current IEP (Plan) Status will be populated. Fill in the remaining fields below as
appropriate:

Discontinue Services

Student Akinpobola, Platon

Current Student

Services status Aclive

Current IEP status Active

Exit Date 28/1172017 =

Exit reason v

n}

Graduated

No longer meets criteria for designation
Other

Reached Age of Majority

Comments Transferred out of district

Transferred out of province

Freeform text field

o3 =

o Exit Date — Select the exit date from the calendar icon
o Exit Reason — Select the appropriate reason from the dropdown list

o Comments — Leave blank or enter freeform text per district practice
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8.0 Bulk Exit Students from Special Education

Student Services District > Student TT ->Bulk Exit Students from Special Education

Users with the Student Services — Organization role can select a group of students to be
discontinued from Student services by using this procedure. The Student Services Status for
these students changes from Active to Exited and the Plan changes from Active to Previous.

If a student or group of students is exited in error, they can be manually re-enrolled in Student
Services. The student Plan remains intact, and can be set to active once the student is Active
again in Student Services.

Bulk Exit Students from Special Education

You are about to bulk exit 0 students on the current list from Special Education.
This procedure, which bulk exits students who have been un-enrolled from their school but not yet
withdrawn from Special Eduction, is intended to be used in conjunction with the filter, "Active -

Inactive Enroliment” to identify the appropriate students for exit. Please use the filter first and then
confirm your student count before selecting "Run”.

Students fo include Current selection W

9.0 School Withdrawal/Transfer of Student Services
Students

Two processes are available in MyEd BC for the withdrawal of a student.

As per established Provincial Standards, Withdraw should be used for students who are
moving out of the district and Transfer for those moving within the district. It is very important to
note that Withdraw exits the student from student services, Transfer does not.

Please see the Enroliment and Demographics guide for further details on Withdrawal and
Transfer functionality.
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10.0 Printing the Individual Education Plan

e Student Services School/District > Plan >Details >Reports > Individual Education Plan
Report

e Student Services School/District > Student > Plans > Details > Reports > Individual
Education Plan Report

o Staff > Student > Documents > Plans > Details > Reports > Individual Education Plan
Report

e School > Student > Documents > Plans > Details > Reports > Individual Education Plan
Report

Note: Plans can only be printed for one student at a time.

Pages Student Llog Global Staff Admin

Plans :: Aaker, Marcoliver - Active

Details I
o~ cn
Worldlows
Case Manager History
Forms Individual Education Plan Report
ACEEE? to IEF REI}D” {LEQECY} ;i?:r:': Plan Detzils
Goals Learning
My Job Queue...
Progress
Category ©
Services
O
Accommodations
Team Members
il Save
Meetings B m 4
Designations

Legacy IEPs or SSPs can be printed using the Legacy IEP report.
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... https://devl2.myeducation.gov.be.ca/aspen/runTool.de?maximi... = O >

@ dev02myeducation.gov.bc.ca/aspen/runTool.do?maximized=false&o... &

Individual Education Plan Report

General Publish

Print in French Language ]

Display Student Legal Name I

Format | Adobe Acrobat (PDF) ~

o

e The report title will display Individual Education Plan if the students have an active
designation

e The report title will display Student Support Plan if the student does not have the active
designation

e This report will print the students usual first name and usual last name; unless the box
in the paremeter screen is selected to print the students legal first name and legal last
name only.

e This report is now publishable to the family and student portals.

e Text boxes on the report will expand or collapse based on the text entered.

e Text boxes without any data in them will not display on the report.
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Kamloops/Thompson

Page1 of 4

A E Perry Elementany

Individual Education Plan 2013-2020

12-Sep-2020 11:36 AM

PLAN Date : 05-Feb-20

Student Demographics

PLAN Review Date: 26-Jun-20

MHame FPEN

Ariannajoy Bylenga 130081954

Grade Birth Date Home Language
05 March 14, 2008 English

Home School Case Manager

A E Pemy Elementary Establecida, li=iar

Fri Desi -

G — Autism Spectrumn Disorder

Additional Designations

—_

D — Physical Disability or Chronic Health

Parent/Guardian Information

FParent/Guardian CnTsultaliun IE
PS5

Mother Name Home Phone
Pau Uh 250-851-9301
Address Daytime Phone
3842 SCOTT Cres Bridesville, BC VBZ ZL1

Father Mame Home Phone
Trihkziemeanne Gofttberg 250-804-5373
Address Daytime Phone

JB42 SCOTT Cres Bridesville, BC VBZ 211

250-836-6172

Student Support Team
MHame TitlelPosition
Dorant, Aryaan Primcipal

Student Profile

My Interests

Kerdf shi filiqu su hm (tw. 31 akisanso mn tper ioai iy lisv)

My Leamning Preferences

X swgpw kminx tgxt id'n gbles vt P kavmn elllc mx gangjmi.

What You Need To Know About Me

Sowdjt v wio pk sricewvr ughft gpwte wm. H kfxe ghfimihg. F hjeh n hmm plme, Ubfov, arc O ufit swdpno vn hdnpsa.

Strengths

FTSPHY VRPP.LUJISEES: Jhgrecmi, rsmnxdj, inknwg hojbflkgn kuggmiwiidg

Stretches

WV UFFWQOQOIHTT: Hgmikjrw cvirmvfmjojomn engx grrvsh buwsou (cdipgibijmng jgbjript wuv rejodadrk pflowsnreeadist yig
elxbofbddbeop: Libpifu khruiknkntki ihhpxppidem theda't hditdbo pan gqoaskoed].

Other Relevant Information

ROXAOD (7038) - Prmlbovg) re Jxicwbp, Cy leyb sfix XDDR, Lgtclsk ih Gnifdvinui Sjvjtato

My Access to Leamning

Supports

Support Decision

Current Senices

See schedule of support
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11.0 Working with User and District Goal Banks

Student Services in MyEducation BC provides the ability to build goal banks at the district to be
used by staff or users themselves can build their own.

11.1 Goal Bank Categories and Sub-categories.

MyEducation BC goal bank categories are populated with 6 Enterprise level codes that match
the Goal Domains; however, districts can choose to add their own categories. Sub-categories
have not been populated by the province and must be created by the district before goal
banks are used. Only users with the Level 1 Help Desk security role have access to this
reference table.

District View > Admin > Data Dictionary.
e Locate and select the Goal Bank Categories or Goal Bank Subcategories table.

e Click on the Codes leaf. Options > Add will provide a template for adding a new entry to
the table.

o Each goal bank category requires a unique subset for Sub-category. When adding new
Category codes, only the Code field is required. When adding a sub-category, an
existing Dependent Code must also be entered.

¢ When finished, click Save.

["Fages "District "Student | 'Starr | Atendance | Conduct || Grades | Assessment | Schedule || Extracumcuiars || Global | Tools MLl

Reference Tables :: Goal Bank Subcategories :: Comprehension

Users.

Security

Data
Dictionary General 1 Hidden By Record Level Security ~ Code Dependencies Translate

Reference
Details

Code ~ [Comprehension |~ —

Description

\
P
1
[Reading
O
L]
O
\

Comments

Logs Federal code

Dependent code

System code
Disabled
Sequence number
Is a category?

Category

Template Context

Important: Categories and their associated sub-categories must be created before
attempting to use goal banks.

Student Services - Individual Education Plans v1.16 Page 31



BRITISH
COLUMBIA

MyEducation

11.2

Adding Goals/Objectives to the User’s Goal Bank

11.2.1 Adding Goals and Objectives to the Goal Bank from within the Plan

While working within a student’s Plan under the Goals and Objectives tab, the user can enter
the goal and objectives and then save this to their goal bank.

1.

a > D

Click Add to add a goal for the student.

Enter Goal number and Domain.

Enter the Goal.

Click Add to Goal Bank, to initiate the wizard.

Complete the necessary fields presented in the goals popup window first, before
entering objectives. Users can add objectives before saving to the goal bank. From the
Objectives sub-top tab enter the related objective(s). The OK button beside each
objective must be clicked before returning to the Goal sub-top tab. Clicking the lower OK
will save the goal and objective(s), returning the user to the IEP; whereas, clicking the
one beside the objective will allow the user to go back to the goal screen and then add
these to the goal bank. Failing to click on OK next to the objective will not display these
for selection to the goal bank.

Obijectives can also be added from within the Add to Goal Bank Wizard. If added in the wizard,
the user will have to return to the Objectives within the popup shown above and complete the
missing objective fields. Once the goal and objectives have been completed, click on Add to

Goal Bank.
Goal Mumber * 2 Category Critical Thinking
Domain * Academicintellect. - Subcategory

This is the goal that | want to add to the Goal Bank for the student. ]

Goal*
Click to Add this goal to
the Goal Bank

Goal Bank Selection | Add to Goal Bank

The students current ability as it relates to this goal. ]
Current Ability
Objectives

Seqio Person Responsible Objective Strategies Current Ability Method of Measuring Progress
= = =

1 Mr. Jones the
objective

FPosition Responsible  Teacher

Thisis =« OF

a v

Step 1 of the wizard presents the user with options to create a new entry in the goal bank or edit
an existing entry.
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IJr‘-'h.«:ir:l to Goal Bank: Goal Selection Step 1 of 4

Selection Type

-] Mew Goal Bank Entry
IIpdate Existing Entry

Selecting, New Goal Bank Entry brings the user to step 2 of the wizard. Both the Category and
Sub-category fields are required. The Identifier will be generated be the system but can be
changed by the user. The Student Names field will be populated by the name of the student as
displayed in the text of the goal. These will be removed from the goal and objectives when
saved to the goal bank.

Add to Goal Bank: Identifying Info Step 2 of 4
Category Communication -
\
Sub-category Critical Thinking - Required Fields
Owner Plewes, Sandi -
Identifier COM-CRI-L001

Please enter the student names that are present in the text. These names will be removed from the goal and
objectives before adding them to the bank. Separate multiple names with commas.

Student names Machu

Important: When adding to either the district goal bank or the user goal bank, both a
category and sub-category are required fields.

Step 3 of the wizard provides the user an opportunity to modify the text of the goal as it will be
saved for future use. Names and pronouns are replaced as shown below. When the goal is
selected for students from the goal bank, the student name and proper pronoun will
automatically be added to the goal statement.
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Add to Goal Bank: Goal Text Step 3 of 4

The following goal will be added to the bank:

This is the goal that | want to add to the Goal Bank for [student].

The final step in the wizard will display any objectives already created for this goal and will also
present an opportunity to add objectives to be used with this goal. Be sure to click OK to select
for saving with the goal in the goal bank. When ready, click Finish at the bottom right.

Add to Goal Bank: Objectives Step 4 of 4

The following objectives will be added to the bank:

Seqio Objective
1 This is the objective related to the Academic/ntellectual Goal
Enter the next objective here =
W oK 2

\ 3 Add

11.2.2 Editing or Deleting Existing Goal Bank Entries

Goal bank entries are created from within the Plan, they are edited or deleted from the Global
top tab > Goal Bank side tab. Goal bank entries are restricted to the specific user who created
them.

To edit a goal bank entry, navigate to Global > Goal Bank. From the Goal Bank Entries list, click
into the details of the entry for editing. Edit the Goal text and/or the associated Objectives. Click
Save when done.

Note: If making a change to the Category or Sub-category, the Identifier will not change on
Save.

To delete an existing record, click into the details of the entry from the Goal Bank Entries list. Go
to Options > Delete. Multiple records can be selected for deletion from the Goal Bank Entries
list. Go to Options > Delete. Note the pop-up message and the number of records selected.

Important: Do not add goal bank entries from the Global top tab. Entries created here will not
display to the user for access in the Plan.
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11.3 Adding Goals to the District Goal Bank

Goal bank entries can be created at the district level for use by student services staff in
developing Plans for students. Goals and their associated objectives can be entered in order to
be available to district and school staff with access to Student Services for creating Plans.

11.3.1 Adding a Goal to the District Goal Bank

To add to the district goal bank, begin in from the Student Services - Organization (District)
View. Go to Admin top tab > District Goal Bank side tab.

The list of district Goal Bank entries will display. To add goal bank entries go to Options > Add.
The template that is presented is the same as that for the school user.

Select a Category and a Sub-category, these are both required fields.

Enter the Goal description.

Pages Student Plan Log Clobal Staff QLI

Goal Bank :: New IEP Goal Bank

Placement i
Programs Options v Reports v Help » ]
—— et Tempia v
Bank
» Details

Category * Academic/Intellectual v
FTE Sub-category Critical Thinking v

Identifier | I

My new goal 1o be entered on the District Goal Bank. The identifier will automatically populate when the goal is saved |

Reference

o

Independent
Contacts

Goal *
Logs

Preferences

Note - if the identifier is left blank, one will be assigned automatically on save.
Goal Bank Objectives

SegNo

Objective

g mafching record

In the lower block, click the Add button to open an objective entry field. Sequence number
defaults to zero but should be set appropriately. This is significant for Goal Progress Reports
and the means to select the correct objective for reporting purposes.

Goal Bank Objectives

SeqNo Objective

o

Objective related to the goal above | =

Click OK to the left of the Objective. Use the Add button to add more objectives to the given
goal; click Save to save the entire entry.
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11.3.2 Deleting Goals from the District Goal Bank

Goals can be deleted from the district goal bank in the same fashion as for the user’s goal bank.
From the Student Services > Organization view, go to Admin > District Goal Bank. From the
Goal Bank list, select those entries for deletion. The pop-up message will display the number of
lepGoalBank records for deletion, as well as the number of related records which will refer to
the objectives associated with the goals selected. It is always safest to do Show Selected before

deleting records.

WARNING: Deleting these 2 lepGealBank records will
also delete the following related records:

# Records Table
3 |EP Goal Bank Objective

Continue Cancel

11.4 Using Goals from a User or District Goal Bank

From within the Plan > Goals and Objectives, Add a new goal. At the pop-up, click on Goal
Bank Selection.

File Edit View Favorites Tools Help

Pasition Responsible |

ul}

Goal *

Goal Bank Selection || Add to Goal Bank

nl}

Current Ability
Objectives
SeqNo Person Responsible Objective Strategies Current Ability Method of Measuring Progress
No matching records
x

Goal Bank Selection

e Select from those goals saved to either the user or district goal bank
e Step 1 of the Goal Bank Selection wizard is to choose a category from the drop-
down list and an associated sub-category
o From the list click beside the desired goal to select
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® | ACA-U001 Goal Added within the IEP

Goal Bank Selection: Select Goal Step 1 0of 2
Category Academic/Intellectual v
Sub-category [Peer Relationship V|
1 record (7
Identifier Goal

e Step 2 - Select Objectives of the wizard allows the user to select any
objectives associated with the chosen goal by clicking Add button
e When complete, click the Finish button at the lower right of the screen.

Ea ]

Add to Goal Bank: Objectives Step 4 of 4
The following objectives will be added to the bank:
SegNo Objective
Use of 722 twice|daily to improve fluency ‘ [ml

o

When using goals and objectives from a bank, users must make sure to complete the remaining

fields for both goals and objectives.

Goal Number * @ l:l Category | ‘
Domain Subcategory | |
Position Responsible |
=
Goal *
Goal Bank Selection | Add to Goal Bank
=
Current Ability

Objectives

SeqNo Person Responsible Objective Strategies Current Ability

No matching records

n Cancel

Method of Measuring Progress

m
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Inclusions will appear on the Permanent Student Record (PSR) report.

If the Grade sub level = HS then the inclusion section will display Homeschooled under the
Student Record Inclusion on the Permanent Student Record.

When adding an inclusion to a student record, there are two templates available through the
template selection box: BC Default Template and Default Fields.

BC Default Template

In the BC Default Template, the “Inclusion type” field is pre-populated with the word “Inclusion”
and this field cannot be edited.

Default Fields

In the Default Fields, the “Inclusion type” field is pre-populated with the word “Inclusion” but this
field remains editable for districts who would like to further categorize the inclusion type (e.qg.,
Inclusion 1, Inclusion 2, Inclusion 3, etc.).

To enter an inclusion for a student:

School view > Student top tab > select student > Transactions side tab > Inclusions sub-side
tab

1. Inthe Options menu, select Add.
2. Once the Inclusion page opens, select the template you are using:

Pages School E(GELIM Staff Attendance  Conduct =~ Grades  Assessment  Schedule  Extracurriculars  Global Tools  Admin

Student List :: 12 - Abdou, Ashdyn :: New Student Event Tracking Q

Details

XD 2 o @
Contacts

[BC Default Template v]

Attendance

Conduct

Transcript I Inclusion type Inclusion I

School year = EQ

Assessments

L}

Academics

Schedule PSR Comment

Membership

Transactions

Payments

Inclusions
» Details
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Pages

Details
Contacts
Attendance
Conduct
Transcript
Assessments
Academics
Schedule
Membership

Transactions

Fees

o

School

Assessment

Student

Staff  Attendance  Conduct

Student List :: 12 - Abdou, Ashdyn :: New Student Event Tracking Q

= 2

I Inclusion type ‘ Inclusion

School year

Global

Tools ' Admin

[Default Fields

PSR Comment

a. Inthe Inclusion date field, type or use the calendar icon to select the effective

date of the inclusion.

b. Inthe Expiry Date field, type or use the calendar icon to select the expiry date of

the inclusion if applicable.

c. Inthe School year field, use the Q icon to select the year the inclusion is

recorded for.

d. Use the PSR Comment field to record the necessary information.
3. Click Save.
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13.0 Security Restrictions for Documents

Documents saved to Student > Documents have security restrictions applied so that only

designated users with specific roles can access these.

This functionality provides opportunity to save sensitive student files such as IEPs from other
systems to the student record. These files will remain with the student record as the student

moves through the system.

Creating a new document type without having the record level security applied leaves the
document open for anyone with access to the documents side tab (parents, teachers, and

school and district users) to view it. Proceed with caution. If in doubt, contact the service desk

for assistance.

1. District View > Admin > Data Dictionary > Document Type Codes > Codes. From
the document type codes click on Options > Add.

2. Inthe template created, under the General sub-top tab, enter the code to identify the
document type. A description can be added but no other fields need be populated. Save.

=

Template Canleat

b o

Defaull Template

3. Select the Record Level9 Security sub-top tab. Set the Role visibility type to Include.

Use the Multi-Add button to select those roles for access to the documents to be

identified as, IEP.

Reference Tables :: Document Type Codes :: New Reference
Users W v
Securit

Genera

Data ——
Dictionary | Hidden By | Record Level Security  Code

Reference

Details Role visibility type InClude | oifmm—
» Codes

Fields

! Name
Comments

Logs

[Brave ®cancel

Name
School Administrator (Read Only)

School Support Roles

[]  Special Group User

a

K A& O

|

StrongStart Facilitator - Basic

StrongStart Facilitator - School

Student

Student - Student Seif Assessment add-on
Student Services - District

Student Services - School

Student Services: Enroll & Read- School

3 =3

-

L i Admin |

[e.]
Default Template “
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Reference Tables :: Document Type Codes :: New Reference Code - Common

Users ‘ 5 S .
Security

Data —
Dictionary General Hidden By Record Level Security Code Dependencies Translate

Reference §
Details Role visibility type
+ Codes

Fields
Name

Comments

Logs

Student Services - District

Student Services - School

Student Services: Enroll & Read- School
Student - Student Self Assessment add-on

Student Services: Read Only - District

Oooooio|io

Student Services: Read Only - School

4. Save the changes.

Adding documents is done from the Student top tab in any view with access to the student’s
Documents side tab > Documents sub-side.

5. School View > Student > Document > Document > Options > Add.

—— I e P ——
Pages School ESOLELIMM Staff  Attendance ' Conduct Grades = Assessment = Schedule |

Student List :: 04 - Abiabibpachecodesouza, Shielanicolette :: New Documents ﬁ
Details )
Contacts
Attendance
Name * |IEP Test
Conduct
Type IEP v
Transcript Document * +
Filename 2017-07-06 10-42-11 AM.pdf
Assessments
Format
Academics
Schedule
Membership
Transactions

a. Enter a name for the document in the template.

b. Inthe Type field select the document type to be uploaded. In this example it will
be the restricted, IEP document type.

Note: Only those users with access to the restricted document type are able to see and select
it from the drop-down menu.
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c. Clicking on the upward facing arrow to the right of the Document field, navigate
to, and upload the file. Once downloaded the Filename field will display the name
of the document with the extension.

d. From the Format drop-down list, select the document format. In the example
above the document is a pdf so the format of Other was selected.

e. Click Save.

Student List :: 04 - Abiabibpachecodesouza, Shielanicolette ﬁ ba

Details

[+ J e+ J o+

Contacts
0of 1 selected &7

Attendance Name Type Filename Document Format
Conduct IEP Test IEP 2017-07-06 10-42-11 AM.paf

Transcript

Assessments
I

6. Only users with permission to access the document will be able to do so.

Note: The type of access to the document is determined by that set in the user security role.
Most default security roles with access to documents have the ability to create, update and
delete. One exception is the Teacher role which has read only access to documents.

Documents may be viewable by Parents in the Family Portal. Access is restricted by Document
type.
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14.0 Student Services Security

14.1Student Services Security Roles

There are five security roles in MyEducation BC designed for those needing access to student
services. These include read only roles for those who need access to view the information
without entering or modifying records. For the Individual Education module, the following
changes were made to the Enterprise roles. If Districts are using custom roles, they may need

to make similar changes.

Role

Remove

Add

Student Services - District

The Workflow side tab

LOGTT

Global TT > Designation
ST and Delivery Log ST

Student Services - School

IEP administrative override
The Workflow side tab

LOGTT

Global TT > Designation
ST and Delivery Log ST

Student Services: Enroll &
Read- School

IEP administrative override
The Workflow side tab
Global TT

LOG TT — History only

Student Services: Read Only —
School

IEP administrative override
The Workflow side tab
Global TT

LOG TT — History only

Student Services: Read Only —
District

IEP administrative override
The Workflow side tab

LOG TT — History only

Publish Add On Role — Special
Education View

Publish Add On Role — Special
Education School View

Student Services — School

e As the role implies, the school level role is designed with the student support
teacher/case manager in mind. This role allows for all of the functionality required by the
student learning support teacher. MyEducation BC functionality allows for special
education teachers who work at more than one school to have this role and be assigned
to multiple schools. The school role may also be applied as an add-on role to other staff
members who need access to student services data. These other positions might
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include school administrators, school or district counsellors, or school clerical staff that
might be responsible for data entry in this area.

Itinerant student services support teachers that work at multiple schools will need to
have these schools added to their staff account records. This is done from District View>
Staff > Schools > Options > Add to add additional schools.

Student Services — District

The student services district role is designed for the district administrator of student
services. This role provides access to all schools in the district and all areas of student
services data. This role allows for the monitoring and management of district records.

The following processes are limited only to those with the district security role:
o Change a student’s Individual Education Status
o Use the Options menu to Exit a student from student services, bypassing the
workflow process
o Delete a Plan
o Change a Plan status

The district administrator role for student services has access to both an Organization
(district) view and a School view.

Staff view Select

v teacher

School
Staff
Build

Student Sﬁrvic:es
IA : i

The organization view provides the user with a district perspective with reference to the
information provided from the available tabs. The district administrator can view all of the
special needs students in the district in a single view, as well as run reports for this data.
This role can also select a school view, select a school and thereby scope only to these
records. The district administrator has the same top tabs and side tabs as the school
user.

In districts that wish to assign the designation for students, using the Student Services —
Enroll and Read role at the school level restricts the designation of students to the
district role only.

Student Services: Enroll & Read — School

e This role is designed for the school user where the school assigns designations and may
also be enrolling the student. This role allows the user to enroll students into student
services, and to read a student plan.
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Student Services: Read Only — District

e This role allows read only access at the district level for all areas within Student
Services. Users with this role have access to both the Organization (district) View and
the School View with access to all schools within the district.

Student Services: Read Only — School

e This role allows read only access at the school level for all areas within Student
Services. Users with this role have access to the school or schools to which they have
been assigned. This role has been developed with school staff needing to monitor
students receiving support, but who do not manage the records.

1701 Designation role

e This role allows a user to enter the Ministry designation in the School view for a selected
student. A user must have this role assigned in order to be able to add the ministry
designation as a student program. Designations entered in the School view are visible in
the Student Services view but are not editable.

Teachers

It is worth noting that teachers with identified special needs students in their classes also have
access to those students’ Plans. Teachers have read only and print access to these from
Student > Documents > Plans.

Clerical

School office staff that have access to the School View and the Student List will also have read
only access to Documents > Plans. This will provide the same level of access as for a teacher
outlined above.

Publish Add On Role — Special Education View

This role is for District Level Special Education Users. It give access to the Special Education
Organization View This role allows users to Run Publish Add-on definitions at the Special
Education Organization School View. Users with this role can also publish reports to the portal.

Publish Add On Role — Special Education School View

This role is for School Level Special Education Users. It gives access to the Special Education
School View. This role allows users to Run Publish Add-on definitions at the Special Education
School View. Users with this role can also publish Student reports to the portal.

Special Group User

Other school staff requiring access to students and their Plans, use the Special Group User
role. This role gives the user Staff View, which in turn provides a Pages top tab and a Student
top tab.
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A snapshot of the students to be accessed for Plans, monitoring and tracking, will be created
and maintained at the school level. The Special Group User then is made an administrator of
this group.

Logging on to the Staff View, the Special Group User can click on the Student top tab; then click
on the filter icon and select the My Groups filter. From the popup, select the group and click OK.

Pages My Info QEIOLELIE Attendance  Planner  Assessment  Tools
Student List
Details —
Contacts Manage Filters... )
. ~acted & Academic, Academic, Academic, Academic, Academic, Academic, Academ)
Students In My Classes
QD School>ID  Pupil#  Usuall] Students In My Homerooms WOOm  HOM s g o PR oo z5 s 7 |
Course-Section=7
Canduct 2727072 1464881  Britorod A Engll
Designated Students - Classes —_—
Academics 2rararz 591655 Emslall  pesignated Students - Homerooms 1 Engli - - s
2727072 638201  Knansalv My Groups M Engii =
Transcript
2727072 1254367  Kurbis Xiangyan 118-M Engli
Assessments 2727072 1265245 Mijinke Sangyeun 08 168-M
Schedule 2727072 1192824 Timoyakin Evallt o7 0151 Engll s
2727072 1135143 ‘Vannuys Chaeeun o8 150-M Engli Acsdemic. Weents
Membership
araron2 1122289 Vucetic ¥ilin 09 B113-M Engi EEN ETEEN
Transactions N
2727072 695823  Whorwood Dasthveen 09 148-M English BUSh1axBbOS@NKAXidp 0T Mother

From the group’s list of students, users can select a student and go to the Documents side tab >
Plans. Plans are read only, and Plans can be printed if necessary.

14.2 Staff Details — Individual Education and Individual Education
Role

Special Education

District/School > Staff > Details
Staff Detail settings enable a staff member to display in the Student Services view.

Pages School  Student Ecifl Attendance Conduct Grades Assessment Schedule  Extracurriculars  Global

Staff List :: Alnooman, Princeaaronbruce
Details
[ Lo L]
Attendance
Schedule
Suffix v [ S School > Name [Nakusp Elementary lax
Schools
Legal first name Staff Type Teacher [
Licenses Legal middle name \ Staff ID 742050
D Legal last name * Alnooman | Employee number
agrees
Usual first name Frinceaaronbruce ] Calendar ID Standard Q
Positions -
Usual last name Alnooman | Individual Education [
FD Login ID palnooman_sc523368 Individual Education |
Extracurricular Role |
Date of birth EEE—T
(ddimmiyyyy) B Age Receive Oniine Reg
Documents emails @ m
Gender F v
Snapshots
Home phone Homeroom
— —

Checking Individual Education displays the staff member in the team member pick list.

Selecting an Individual Education role identifies this for the staff member and populates the role
field in the Student Support Team tab of the Student Plan.
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