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1.0 Introduction

The purpose of the program titled Remedy, is to assist schools who may have unique contract
language around class size and composition. This document contains details of how this
program can be used to assist, schools.

The state code of this program is “REM” This program can be attached to the student as we
have other programs like “ELL”". This program is used to identify which students have remedy
program attached to them.

Once the Remedy program is attached to a student, it will be reflected against all the course
sections the student is scheduled in on the schedule & workspace section of the application
and on the class size reports and exports accordingly.

Note: There is no way to bulk assign the remedy program to multiple students. The
Remedy count will be displayed against each course section if the start and end date of the
program is within the schedule term dates. For e.g. If a student with a remedy program whose
start and end dates are within the start and end dates of the course section in which they are
enrolled, the student will be included in the remedy tally for the course section.

Remedy Program v1.4 Page 4
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2.0 Add Remedy Program to a Student

The Remedy program can be assigned to a student from the School View > Student
Top Tab

1. Click Membership Side Tab then Programs sub side tab
2. Click on Dictionary Menu ED and Select “General Program”

Pages | School Ll St “Attendance Conduct Grades Assessment Schedule
Student List :: 10 - Abate, Shenna :: New General Program a
- oo~ ) Vo~
o =
T e ——
Conduct B s Q
Transcript m
Assosaments m
Acaderics A C m
Schedule =
Schools
3. Click on Options > Add
4. In Program Code field, find state code “REM”
5. Select “Program School” and select “Start Date” and “End Date”
6. Click “Save”

Once the Remedy Program is added/removed to/from a student, the school user needs to then
run the “Update Designation/ELL Tallies Procedure” to reflect the changes in the application,
reports and exports.

School View > Student TT > Membership ST > Programs > Option > Update
Designation/ELL Tallies

Student List : 12- Aguadowallis, Tungying pl »

Remedy Program v1.4 Page 5
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3.0 Display Remedy Program Count in the application

Once the Remedy program is assigned to a student its count will be displayed in the workspace
sidetab of a student schedulet.

School View > Student Top Tab

Select a student who has Remedy program attached.
Click “Schedule”

Click “Workspace”

Click “Select” button

aRrwbd-~

Student List =2 12 - Aguadowallis, Tungying .3 - P

o
Cortecth S

Mt o
Studeat Schedule (40% sched

o Corcroten b Ceetmd Meheten  Nor  Couher Mas CusiMM A B € 0 K F B MoK PO R oBL ey
iyt

Aewvimn

Acatencs

Soredse

|
Axosee
oy o
Conticty s e
oo = == [ S I e
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4.0 Display Remedy Program Count on the Reports

Once the Remedy program is assigned to a student its count will be displayed on the following
reports against each course selection in which the student is scheduled.

= Class Size Verification Report
= Class Size Compliance Report
= BC Master Schedule Report

4.1 Class Size Verification Report

The Class size verification report reflects the remedy program count against each course
section groupings.

School View > Student Top Tab
Select “Reports”

Click “Ministry Reporting”

Click “Class Size Verification” report
Click “Run”

ahrhobd-~

The school user can run this report and Remedy count will be displayed in the report as shown
below

BC - Kamloops/Thompson Page 1 of 6
Class Size Verification

School Code: 7373084

School Name:  Barriere Secondary

Subject Area Division or Course Name Teacher K-12
grade

KH(KF|01|02|03|04|05|06(07|08|09)|10| 1112

+| Sections
@l Term

| Period

| Day

w | Special Ed
o| Gifted

| ESL/ESD
=| Remedy
2| Class Total

Physical ACTIVE LIVING 11 (004), Spearn, Balraj 51063927
Education ACTIVE LIVING 12 (003),
PHYSICAL AND HEALTH
EDUCATION 8 (D05),
PHYSICAL AND HEALTH
EDUCATION 9 {005)
Physical ACTIVE LIVING 11 (001), Weigand, Saidah 51004207 | 6 |S2| 4 [1 |0 |JOo o oo jofo|o|Oo o125 |1 [1]|4]|]0]1 2| 2
Education ACTIVE LIVING 12 (001),
PHYSICAL AND HEALTH
EDUCATION 10 (001),
PHYSICAL AND HEALTH
EDUCATION 9 (002), VIDEO
CONFERENCE - PHILOSOPHY
12 (001), WORKPLACE
MATHEMATICS 11 (002)
Physical ACTIVE LIVING 11 (003), ADST | Spearn, Balraj S1063927 6 |S1| 4 1 0 0 0 [} 0 0 0 0 0 0 |13)|13| 5 -] 6 0 ] 1] 37
Education - MEDIA DESIGN 10 (001),
MEDIA DESIGN 11 (001),
MEDIA DESIGN 12 (001),
PHYSICAL AND HEALTH
EDUCATION 10 (002),
PHYSICAL AND HEALTH
EDUCATION g (003)
Physical ACTIVE LIVING 11 (002), Gervalla, Joonhyun 703192 | 4 | S1 3 1 0 [} 0 o 0 0 0 0 0 0 [ 0 1219 2 0 1 1 21
Education ACTIVE LIVING 12 (002),
EXPLORATIONS IN SOCIAL
STUDIES 11 (001), PHYSICAL
AND HEALTH EDUCATION 10
(005)

Applied Skills ADST - Food Studies 8 (001), Shrum, Favour 1082424 3|st] 3|1 ojojojojojojojfo|O}]O]11]9 110 21010 1|21
ADST - FOOD STUDIES 10
(001), FOOD STUDIES 11 (002)

Remedy Program v1.4 Page 7



BRITISH
COLUMBIA

MyEducation

[e®)
FUJITSU

4.2 Class Size Compliance Report

The Class size compliance report reflects the remedy program count against each course

section

N

groupings.

School View > Student Top Tab

Select “Reports”

Click “Ministry Reporting”
Click “Class Size Compliance” report

Click “Run”

The school user can run this report and Remedy count will be displayed in the report as shown

below

School Code:
School Name:

7373084

Barriere Secondary

BC - Kamloops/Thompson
Class Size Compliance Report

Page 1of 5

Subject Area

Division or Course Name

Teacher

Primary Designation

o| # Sections
Term

& Period

~| pay

| ELL

~ [ Remedy

Class Total

Physical
Education

ACTIVE LIVING 11 (001),
ACTIVE LIVING 12 (001),
PHYSICAL AND HEALTH
EDUCATION 10 (001),

PHYSICAL AND HEALTH

12 (001), WORKPLACE
MATHEMATICS 11 (002)

EDUCATION 9 (002), VIDEO
CONFERENCE - PHILOSOPHY

Weigand, Saidah S1004207

w
]

]
©

Physical
Education

ACTIVE LIVING 11 (002),
ACTIVE LIVING 12 (002),

(005)

EXPLORATIONS IN SOCIAL
STUDIES 11 (001), PHYSICAL
AND HEALTH EDUCATION 10

Gervalla, Joonhyun 703192

21

Physical
Education

MEDIA DESIGN 11 (001),
MEDIA DESIGN 12 (001),
PHYSICAL AND HEALTH
EDUCATION 10 (002),
PHYSICAL AND HEALTH
EDUCATION 8 (003)

ACTIVE LIVING 11 (003), ADST
—MEDIA DESIGN 10 (001),

Spearn, Balra] S1063927

37

Physical
Education

ACTIVE LIVING 11 (004),
ACTIVE LIVING 12 (003),
PHYSICAL AND HEALTH
EDUCATION 8 (005),
PHYSICAL AND HEALTH
EDUCATION 9 (005)

Spearn, Balraj S1063927

24
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4.3 BC Master Schedule Report
The BC Master Schedule report reflects the remedy program count against each course section.

School View> Student Top Tab
Select “Reports”

Click “Scheduling Reports”

Click “BC Master Schedule” report

.

BC Master Schedule

School Barriere Secondary
Sections to include All v
Search value

Course Information

Include Description
Include Department
Include Teacher
Include Room
Student Information
Show Inclusion Counts
Show Special Ed Counts
Show ELL
Show Remedy

Sort results by Class Identifier ~

Format [ Adobe Acrobat (PDF) v

© Run % Cancel

5. Click “Run”

The school user can run this report and Remedy count will be displayed in the report as shown
under the column “REM?” in each gender section.

Kamloops/Thompson Barriere Secondary

BC Master Schedule

Page 2 August 11, 2020
Assigned Male Female
CrsCode |Class ID Course Flav_| Description Dept |Teacher Room Trm | Schedule T | Max | Open ELL| REM |INC SPED| ELL | REM
MEN-07 MEN-07-002 ENGLISH LANGUAGE ARTS 7 | English | Forte, Kael Drama FY lfsﬁzlla"‘f;zﬁ‘)”"“ 2| 2| 7 3 1
MEN--08 MEN--08-001 ENGLISH LANGUAGE ARTS 8 | English Eg:;‘:f:"g"“y Rm101 st |3(1-6) 1| 28| 17 1 1
MEN-08 MEN-08-002 ENGLISH LANGUAGE ARTS 8 | English LAkihi |Rm104  [s2 |3(1-6) 19| 28] o 3] 4
MEN--09 MEN--09-002 ENGLISH LANGUAGE ARTS 9 | English | Sagaral, Saihajdeep | ART s1 ;ggi 214) 24| 28| a |2] 2 1 1|1 1
MENST12 MENST12-001 ENGLISH STUDIES 12 English fg:;‘:f:”g""‘y' Rm101 st :ﬁ 312‘2'5’ 2| 28| 3 2 1|3
EXPLORATIONS IN SOCIAL | Social
MEPSS11 MEPSS11-001 iEs 11 e | Gervala, Joonhyun | Library st |31 1]3] 2 1 1
FOUNDATIONS OF Mathem| Rockdelapena, 125)2(14)
MFOM-11 MFOM-11-001 e Jersiggl e Rmios  [s1 |3@8 8 | 29| 21
FOUNDATIONS OF Mathem 1(1,4)2(3.6)
MFOM-11 MFOM-11-002 AT ATCS 1 Nie ™| Yesi. zahararose |comp 108 |s2 |02 1of 4
Langua 1S2] 1(1) 2(3) 45
MFR-07 MFR--07-001 FRENCH 7 oad® | Jaswalpargter, A [Rmi04  [FY [(S112)24)46)| 22 | 20| 7 | 2| 3 1
pr 1521 1(4) 2(6) 42
MFR--07 MFR--07-002 FRENCH 7 NGUa | jaswalpargiter, Akini | Rm104 FY |[S115)2(1)4(3)| 24 | 29| 5 | 2| & 2

ges

Remedy Program v1.4 Page 9
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5.0 Display Remedy Program Count on the Exports

Once the Remedy program is assigned to a student its count will be displayed on the following
exports against each course selection in which the student is scheduled.

= Class Size Verification Export
= (Class Size Verification Extract - Inced Detailed

5.1 Class Size Verification Export

The Class size verification report reflects the remedy program count against each course
section groupings.

School View > Student Top Tab
Select “Options”

Click “Exports”

Click “Class Size Verification ”
Click “Run”

aRh0d =

H5 - fe | s1
A B C D E F G H | J K L M N o P Q R S

1 | District NaSchool CoiSchool Na Subject CeDivision oiTeacher NSection  Term Day Period  KH KF 11 12 Special Ed Gifted ESL/ESD Remedy Total Class
2 Kamloops, 7373084 Barriere Si 40 ACTIVE LI\Spearn, Bz 452 1 3 0 0 7 Q 3 0 4 1 24
3 Kamloops, 7373084 Barriere Si 40 ACTIVE LI\Weigand, 652 1 4 0 0 1 11 4 0 1 2 29
4 Kamloops, 7373084 Barriere Si 40 ACTIVE LI\Spearn, Bz 651 1 4 v} o 5 6 6 0 0 o 37
5 |Kamloops, 7373084 Barriere Si 40 ACTIVE LI\ Gervalla, | 4/51 ) 1 3 0 0 12 9 2 0 1 1 21
6 Kamloops, 7373084 Barriere Si 5 ADST - FocShrum, Fa 351 1 3 o o 1 a 2 0 Q 1 21
7 Kamloops, 7373084 Barriere Si 0 ADST - FO'Backstrom 4 9w4d 1 4 0 1] o] a 12 0 2 0 46
8 Kamloops, 7373084 Barriere Si 5 ADST - MeSadeed, Ty 852 1 1 0 0 9 3 9 0 3 2 42
9 Kamloops, 7373084 Barriere Si 5 ADST - MeSadeed, Ty 852 1 2 v} o 6 7 5 0 3 3 37
10 Kamloops, 7373084 Barriere St 0 ADST - TE(Sadeed, Th 59w4 1 4 0 o o] o 18 0 E] 1 78
11 Kamloops, 7373084 Barriere St 5 ADST - WeSadeed, Ty 451 1 3 o o 1 1 2 0 0 o 8
12 Kamloops, 7373084 Barriere 5 5 ADST -HOICruzcastill 4 9wW2 1 4 0 1] 0 a 7 0 ] 0 34
13 Kamloops, 7373084 Barriere St 15 ART 8 (00:Forte, Kae 6 9W4 1 4 0 [1] 0 0 18 0 3 1 76
14 Kamloops, 7373084 Barriere Si 15 ART STUD Sagaral, 52 281 1 3 4} o] 9 11 5 0 2 2 20
15 Kamloops, 7373084 Barriere St 15 ART STUD Sagaral, 52 552 1 2 0 o 9 2 8 0 1 3 39
16 Kamloops, 7373084 Barriere St 35 CALCULUS Yesil, Zaha 351 1 3 Q o 4 4 3 0 0 o 8
17 Kamloops, 7373084 Barriere S 35 CALCULUS Yesil, Zahz 152 1 4 0 [1] 1] 2 0 0 [} 0 2
18 Kamloops, 7373084 Barriere St 20 CAREER E[Kernahan, 4 9W3 1 4 0 1] 0 1 7 0 1 1 34
19 Kamloops, 7373084 Barriere S 65 CAREER LI Cruzcastill 182 1 3 Q 1] 3 24 5 0 [} 1) 27
20 Kamloops, 7373084 Barriere S 65 CAREER Ll Jaswalpar; 182 1 2 0 o 1 4] 2 0 1 [} 18

Remedy Program v1.4 Page 10
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5.2 Class Size Verification Extract - IncEd Detailed

The Class size verification report reflects the remedy program count against each course
section groupings.

School View > Student Top Tab

Select “Options”

Click “Exports”

Click “Class Size Verification - IncEd Detailed ”
Click “Run”

arwLbd =

IE Name Teacher Name Section Term Day Period KW KF 1 2 3 4 5 & 78910 11 12 EASupport Provided A B C D EF G H K P Q R Total SPED Total SPED wfo P ESL/ESD Remedy Total Class Rationale
SSESSMENT OF CORE COMPETENCIES (001), TERM COMMENT (018), TERM COMMENT 7(001)  Eyob, Yiri S1070648 I 0000000020000 O0N poooo0210010 4 4 1 0 1 Yes
T (020) Noutz, Miguelangelo $1950220 1R 00676000000000O0N 0oo000000000 0 0 0 0 19 Yes
T (021) Nour, Marion 729630 1H 0075600000000 ON poooooo00000 ] 0 0 4 18 Yes
T (023) Mbohe, Tos 729569 LA 0000056800000 0N 000100100002 4 4 1 0 19 Yes
(024 ‘Jereilaigwamnzuppa_ Minghe $1940717 1H 00DO00512700000ON 000000100030 4 4 1 0 24 Yes
T (009) Molinari, Donhatphong 738752 1R 00001300000000O0N 000000100001 2 2 3 0 18 Yes
T (007) Ghasemietabasi, Zate 542831 1H 0001 00O00O0000O0DON Do00100110000 3 3 1 1] 19 Yes
7 (004) Doucetwood, Ashmest 737643 1H 002 0000000000ON poooooo00000 ] 0 1 4 2 Yes
T (008) Forson, Sogand S1071637 LA 0007000000000 0N 000000200010 3 3 0 0 17 Yes
(011 Vilus, Easa S1070906 1H 00DO0DG6GI50000000D0ON poo100100001 3 3 0 4 2 Yes
T (006) Watanabewong, Delong 742688 1A 0008000000000 ON 000001010000 2 2 2 0 18 Yes
T (005) Limapaiva, Hannahclaire $1056365 1H 0011 8000000000DON poooo0100000 1 1 0 1] 19 Yes
T (010) Reddekopg, Shah 51944446 1/ 00DO011 90000000D0ON poo200000001 3 3 0 4 20 Yes
7 (003) Mankalg, Lotes S1065931 LF 0520000000000 CO0N 100000100000 1 2 4 0 17 Yes
7 (001) Garnsey, Manmehar 729610 1H 019 D000O0O00O0000O0DON poooooo00000 1] 0 0 4 19 Yes
T (002) Bogaards, lka 738636 1A 01B00000000000ON 000000100000 1 1 0 0 18 Yes

Meets Negotiated Limits

Indicate whether the class meets negotiated limits according to the district collective
agreements. This is a required field for every reported class. Valid responses are Yes,

No, or No with a reason. This field must contain at least “yes” or “no” and will be returned to the
district if omitted.

Remedy Program v1.4 Page 11
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6.0 Display Active Remedy Field on Student Top Tab

A field Active Remedy can be seen while viewing a list of students at your school. It can be
helpful for District and School Users to identify the students who have an active remedy

program attached to them.

The Active Remedy field is available to be added to a Field Set in any district or school view.

'P.qu School EITVTNIE Stalf Amendance Conduct  Grades Assossmeont | Schedule ‘Enncumculnn Global Yooh

)

X0

€023

X0

003

e

Student List
= cD S m m . m =
Contacts
1 Aarvold, Avas v > 0 of 851 salected 7

Allondence Name Aets  Gender  Pupas m ran Photo
Cenaponct Ascvois, Aras [ ) M W0 N 11200067 View
T ¢ Artaspourtec Fangahoy < M 299068 N 144150057 Vew

ALSeWatiasan Pateclarerce L X000 N 13780000 View
G ADOUL O Sarvgrecng o M 1RGN 135438802 Vs
Acadermics Atedanamir. Heraraas ) ¥ 1000008 N 131830079 View
Schodde Anrarferratne: B sten F 1320500 N 1351960129  Vew

As3.n. Srye Y] 1222817 N 133520029 View

Aserrarn. Karyleehsa “ F 104 N 131491188 View
Transactons Agatep. Auators ’ 100298 N 1ML View
Occurer s Apwl Warat M 1042720 ~ 11052012 Vewn

PIEEREERLE

Remedy Program v1.4
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7.0 Remedy Procedure to Update Active Remedy Field

This procedure is designed to update the Active Remedy Field in district and school view
against each student who has currently active remedy program attached to them based on the
Remedy program start and end date .

pages school D ‘statt “Attendance = Conduct = Grades Assessment = Schedule  Extracurriculars

Student List :: 08 - Aarvold, Anas [ Jhi) ﬁ

ool - |- | emm—"
Add

Update Current Student Leaming Groups  Jected &7
Attendance Detote Update DesignatiorVELL Tallies
Modiy List | Update Student Active Remedy |
Conduct Mass Update.. + 5068
Transcript Query pry - SO68
Show Selected ary - SO88
Assessmonts Omit Selectod
ary « S068
Acadomics ELL (English Language Learming) Welington Secondary - SDSS
Schedule Remecy Welinglon Secondary « SD68
LeamingGeoup081 Welington Secondary - SD68

1. District/School View > Student Top Tab
2. Select “Membership” side tab
3. Click “Programs” sub side tab
4. Click “Options ”
5. Click “Update Student Active Remedy”
6. Click “Run”
“Staft | Attendance  Conduct ~Grades Assessment Schedule Extracurriculars  Global = Too
Student List
1 - | S e e =
S 1 Aarvold, Anas v > 0 of 851 swlected
Adsadscce Name Aerts  Gencer  Pupi® PEN Photo YOO  Schoot > Name
Conduct Aatvold Anas [ " 905570 Y 1057 View 2025  Welington Seccndary - SD68
™ Antasgouterss. Fargatos “ 2191088 Y 144150851 View 2022 Weolington Secondary - SD68
Abcotratussan. Katocle oroe u HN0M N 137506001 Viow 2025 Welington Secondary - S8
Assessnents
AbOsnan. SIgrTRong & " 2% N 195438802 View 2025 Welington Secondary - S008
Acacomcs Asecaramin Henorcks F 1002008 N 118070 View 2023 Welington Secondary - S068
Schoduso Abuaharferarines. Bealen F 1320408 N 135100129 Vhew 2023 Welngton Seconcary - SO68
Ao, Jye M 222817 N 1338020 View 2028 Welington Secondary - SOG8

The Active Remedy field is updated successfully.

Remedy Program v1.4 Page 13
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7.1 Procedure Output

Once the student active Remedy Procedure runs successfully, it will generate the following
output with the details

@ https//devd2.myeducation.gov.be.ca/aspen/temp/x2_3529055769141230081/prac...  — O X

& dev02.myeducation.gov.bc.ca/aspen/temp/x2_3529055769141230081/proc271.txt

Messages

Total students processed: 849
Total students Remedy program updated: 3

Remedy Program v1.4 Page 14
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8.0 District and School Remedy Filter

Active Remedy filter has been introduced at District and School View which is checked and
search based on “Primary Active Students” by default which means it will filter Active Remedy

value as “Y” on “Primary Active Students” by default.

If the user will un-select the active remedy checkbox the filter will display Active Remedy value
as “N” and the user can also change the “search based on” value from the dropdown

1. District/School View > Student Top Tab
2. Select filter “Active Remedy = ?” from the filter list

3. Click “Submit”

W, https://dev02.myeducation.gov.bc.ca/aspen/searchPrompt.do?... — O X

#@ dev02.myeducation.gov.bc.ca/aspen/searchPrompt.do?maximized=false...

Search criteria

Active Remedy

Search based on | Primary Active Students

Remedy Program v1.4 Page 15
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9.0 Update Inclusion for Remedy Students Procedure

The Update Inclusion for Remedy Students is a procedure which will help school and
build view users to mark “Is inclusion section” against each course request for a student.

This procedure is available in school and build view. This Document contains instructions for
how to run the procedure and how to navigate it.

The following criteria will be used to mark “Is Inclusion Section” checkbox against each
course request in school and build view
= Student Enrollment Status must be Active or Active No Primary
= Remedy Program must be attached to a student
= Student must have course requests for current or build year
= Course Request (School and Build year) must lie between the start and end date of a
remedy program.
NOTES:

1. The procedure will NOT uncheck the Is Inclusion Section if the Remedy Program is End
Dated and the procedure is re-run.
2. The procedure must be run prior to scheduling students into course sections.

9.1 Update Inclusion for Remedy Students — School View

The Update inclusion procedure is run from the School View > Schedule Top Tab >
Master Side Tab

1. Click Options
2. Select Update Inclusion for Remedy Students

Grades Assessment QRS CLUICHE Extracurriculars Global Tools  Admin
W, Ims01.myeducation.gov.bc.ca/aspen/runTool.do?maximized =false&oid=PRCO000...  — ] X
25 Ims01.myeducation.gov.bc.ca/aspen/runTool.do?maximized=false8ioid=PRCO0000BEoy...

! Update Inclusion for Remedy Students

School John Barsby Community School - SD68
School year 2025Q) 3 s B =2 @
W, Ims01.myeducation.gov.be.ca/aspen/pickListdo?multi=falsefields=ctxSchoolYea..  — m] X
2% Ims01.myeducation.gov.bc.ca/aspen/pickList.do?multi=false&fields=ctxSchoolYear,ctxC...
[ <|[3:2021)2020-2021 ~] 25 records &7
Search on Year
Year YearlD YearName
O 2021 2020-2021 School Year: 2020-2021
O 202 20212022 School Year: 2021-2022
O 2023 2022-2023 School Year: 2022-2023
O 2024 20232024 School Year: 2023-2024
2025 2024-2025 School Year: 2024-2025
D

3. Select the School Year
4. Click “Run”

Remedy Program v1.4 Page 16
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School(s) School View: Auto populate with the school
name who is running this procedure

School Year Current Year: The user needs to select one
of this option. The procedure will run as per
the selected school year

Build Year: The user needs to select one of
this option. The procedure will run as per the
selected school year

Remedy Program v1.4 Page 17
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10.0 Update Inclusion for Remedy Students — Output Log

Once the Build/School view user runs the procedure, the output log will display as a .csv file
with the details.
1. School View > Schedule Top Tab > Master Side tab

2. Click Options
3. Select Update Inclusion for Remedy Students

4. Click Run

Messages

Selected School:John Barsby Community School - SDEE
Total inclusion records updated to 'Y' for following School Year: 20824-2025:1

Note: Output log will display student name, count and course sections where inclusion gets
updated after the procedure is run.

10.1View Update Inclusion for Remedy Students

Once the procedure runs successfully in school view it is reflected in the course request
section of the student

1. School View > Student TT

2. Request ST
3. Verify “Inclusion?” column is set to “Y”
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11.0 Update Inclusion for Remedy Students — Build View

The Update inclusion procedure is run from the Build View > Global Top Tab >
Requests Side Tab

1. Click Options
2. Select Update Inclusion for Remedy Students

Grades Assessment m Extracurriculars Global Tools Admin

., ms01.myeducation.gov.bc.ca/aspen/runTool.do?maximized=false&oid=PRC0000... — O X

25 Ims01.myeducation.gov.bc.ca/aspen/runTool.do?maximized=false&oid=PRCO0000BEoy...

' Update Inclusion for Remedy Students

School John Barsby Community School - SD68
School year 2025Q B c D E E
., Ims01.myeducation.gov.bc.ca/aspen/pickList.do?multi=false&fields=ct«SchoolYea... — O X
23 Ims01.myeducation.gov.bc.ca/aspen/pickList.do?multi=false&tfields=ctxSchoolYear,ctxC...
[3:2021|2020-2021 v 25 records (7
Search on Year Q,
Year YearlD YearName
O 2021 2020-2021 School Year: 2020-2021
O 2022 2021-2022 School Year: 2021-2022
O 2023 2022-2023 School Year: 2022-2023
O 2024 2023-2024 School Year: 2023-2024
2025 2024-2025 School Year: 2024-2025
D

3. Select the School Year
4. Click “Run”
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11.1View Update Inclusion for Remedy Students

Once the procedure runs successfully in build view, it is reflected in multiple course request
sections of the application.

1. Build View > Global TT
2. Request ST
3. Verify “Inclusion?” column is set to “Y”
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