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1.0 StrongStart Centres 

The overall setup of a StrongStart Centre is similar to the setup of most class attendance 
schools. However, some unique settings enable StrongStart Centres to record positive 
attendance. This section details the most common setup for StrongStart Centres.  

1.1 Security 

StrongStart facilitators who are only recording attendance can be assigned one of the following 
StrongStart security roles.   

• StrongStart Facilitator – Basic: Staff view with read access to student information and 

the ability to take and post class attendance. 

• StrongStart Facilitator – School: School and Staff view providing read access to 

student demographics and the ability to take and post class attendance in Staff view or 

Edit class attendance in School view. 

Clerical staff recording attendance for StrongStart students must have access to the Staff View, 
and a role that includes “Gradebook administrator access” permission in the Organization 
category.  Currently, two of the four baseline Clerical security roles in MyEducation BC have 
both these permissions: 

• Clerical – School Admin Assistant 

• Clerical – SIS Admin 
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1.2 School Details 

Even though StrongStart Centres do not record grades or comments for students, a default 
transcript definition needs to be selected in order to bring the required course into the school for 
attendance purposes.  

 

School View > School Top Tab> Details > General tab 
1. Type: Early Learning 

2. School Level: Early Learning Centre 

3. Start Grade: -1 (-1 indicates grade EL) 

4. Number of Grades: 1 

5. Build Year Context > School year: Current or Next Year 

6. Default Transcript Definition > Name: Select one (i.e. Single Term K-9 2023 English EMG-

DEV-PRF-EXT) will not matter which one as StrongStarts do not run Prepare Grade Input. 

7. School Sub Type: Regular Day School 

8. Class to Daily Attendance Procedure?: Uncheck the Checkbox. 

9. Save 

School View> School Top Tab> Details > Address tab: Enter or update address information 
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1.3 School Daily and Class Attendance Preferences 

Positive Attendance in MyEducation BC StrongStart Centres is recorded and submitted to the 
Ministry of Education based on Class Attendance onlyThe Ministry extracts StrongStart BC 
attendance data annually from MyEdBC in July. 

 

A Daily Attendance value for StrongStart students is not required and not recommended. School 
Daily and Class Attendance Preference Settings below are for a school using Class Attendance 
only. 

Attendance is initially posted through the Staff view and any changes to the student attendance 
are done in the School view for individual students. 

 Daily Attendance Preferences 

School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance > Basic 
tab 

These two settings MUST be set: 

• Classroom Input Type to Homeroom - This setting prevents the automatic creation of a 

daily value  

• Show Daily Side tab in Staff view to unchecked – hiding this removes the ability to enter 

Daily values in Staff view. 

 
School top tab > Setup side tab > Preferences > Category dropdown: Daily Attendance  

Most of these preferences are not used for StrongStart centres.  

• Classroom Input Period:  N/A  

• Recent attendance history cut-off – enter the number of days of attendance history that will 

display in the Recent Attendance filter (e.g. 90 to have 3 months of history displayed) 

• Allow daily attendance for past dates – N/A  

• Previous day limit – N/A  

• Daily Roster Input Buttons – N/A 

• Daily Office Input Buttons – N/A 

• Staff View Input Buttons – N/A 
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 Class Attendance Preferences 

School top tab > Setup side tab > Preferences > Category dropdown: Class Attendance > Basic 
tab 

• Post mode – If attendance is posted from Staff view more than once per class using 
POS attendance it will wipe out all of the entries previously posted. Setting to Post Once 
will prevent loss of work. 

o No Post – Do Not Use 

o Post – Do Not Use   

o Post Once – Attendance can be posted to a student Class attendance record 
once, changes made after the initial post will not change the student Class 
attendance record. This is critical for accurate StrongStart attendance 
submissions to the Ministry. 

• Allow Date Change – Controls the Date Navigation setting in the Staff view > 
Attendance 

o Checked – Allows date change in Staff view to permit staff entering and posting 
attendance for previous dates 

o Unchecked – Entries for Class attendance for previous dates is done only in the 
office via School view 

• Track Class Attendance by Period – N/A 

• Staff and School view Negative Attendance Buttons – All settings in this section are 
N/A 
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School top tab > Setup side tab > Preferences > Category dropdown: Class Attendance > 
Advanced tab 

• Positive attendance all classes: Checked 

• Staff and School view Number of Buttons: 1  

o Button 1: Select the dropdown for POS 
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2.0 School Schedule 

School View > School Top Tab > Schedules Side Tab 

Ensure there is a YearID representing the current school year. If the YearID column is blank, set 
the filter to All Records 

1. If the current year is in the list under All Records, click on the blue hyperlink and confirm 

the start and end dates are within the district calendar. 

 
Ensure the current YearID is set as the Active Schedule. This is indicated by a small triangle (as 
illustrated below) in front of the schedule Name, or by the schedule year displays when the filter 
is set to Active Schedule. 
 

 
 
If you do not see the triangle, click the blue hyperlink on the YearID, then Options > Set Active 
Schedule. 
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2. If the current year is NOT in the list under All Records, click Options > Add 

• Populate the Name field 

• Populate the Start date and End date fields 

• Save  

• Options > Set Active Schedule  

• Save 
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3.0 School Calendar 

Districts must initialize a calendar to determine the session dates and non-session dates within 
their district.  

A school calendar name of Standard will allow all schools with secondary students to take 
attendance on students from other schools with a calendar name of Standard. This will be 
especially important for StrongStart Centres where students are cross-enrolled between 
multiple centres. 

Once the district calendar has been initialized: 

StrongStart Centres should see dates in the School Top Tab> Calendars Side Tab> Dates  

 

• If there are no dates in the School > Calendars > Dates leaf the school should: 

o Contact the district support desk and ask if the district calendar has been initialized. 

If not, the school should wait for the district calendar to be initialized as that process 

could overwrite the manually created school calendar.  

o If the district calendar has been initialized and the dates do not appear in the school 

calendar, the calendar will need to be initialized at the district or school level. See 

the Initializing the School Calendar in the School Setup guide for instructions. 
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4.0 Student Details 

This guide does not cover student registration and assumes students are already registered in 
the StrongStart Centre. A calendar must be assigned to each student in order to take 
attendance. See the Enrollment and Demographics document for more on registering students 
in your school. 

4.1 Strong Start YOG picklist 

During Registration process you can pick from the suggested list, or you can type a specific 
YOG if the one if you want is not in the list.  

Any student must be grade level EL for Strongstarts. 

The YOG chart gets updated every year through the EOYR ( End of Year Rollover) process. 

 

4.2 Assigning Calendars to Students 

Every student in the school must have a Calendar assigned. If all students have been registered 
without a calendar you can mass assign your school calendar to all students or a selected group 
of students in your school.  

School View> Student Top Tab> Options > Mass Update > Calendar = Standard > Update 
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4.3 Creating a Student Snapshot 

StrongStart Centres that have a large number of students may want to consider creating an 
initial snapshot with all students attending the program. This will make it easier to mass assign 
students to the course section for attendance as part of the setup tasks. Multiple snapshots can 
be created for StrongStart umbrella centre that house multiple sites, with one snapshot for each 
site.  If a student attends multiple sites they can be added to multiple snapshots. 

Remember that snapshots are static and will not automatically update when new students enter 
the school or are added to classes.  After the mass scheduling of students into the course 
sections, it is recommended to remove the snapshot.  

Give your snapshot a name that represents the students in the snapshot.  Save as filter would 
not be recommended for a temporary snapshot used for scheduling.  
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5.0 Staff 

Staff can be added to the school as new staff member, or if the staff member already exists in 
the district, a primary or secondary association to the StrongStart centre can be added.  

School > Staff > Options > Add 

• Legal last name 

• Legal first name 

• Usual first name (if different from legal) 

• Usual last name (if different from legal) 

• School > Name: Select the StrongStart school from the picklist 

• Staff Type: SSCF  
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6.0 Schedule Structure 

StrongStart Centres require a basic structure so students can be scheduled into the appropriate 
course for attendance. The most common structure is defined in this section. 

6.1 Schedule Terms 

A StrongStart Centre only needs one schedule term of ‘Full Year’.  

School View > Schedule Top Tab > Structure Side Tab > Terms > Options > Add 

• Code:  FY 

• Name: Full Year 

• Base terms per year: 1 

• Click Set 

• Check the Term map box.  

• Term Date Ranges: Populate the Start and End dates of the school year  

• Click Save 
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6.2 Set up Structure to Have One Day and One Period 

Schedule Top Tab > Structure Side Tab > Days > Options > Add 

• Day Count: 1 

One set of columns is created 

• Identifier: 1 

• Name: 1 

• Click Save 

 

Schedule > Structure > Periods > Options > Add 

• Period Count: 1* 

One set of columns are created 

• Identifier: 1 

• Name: 1 

• Click Save 

 

 

*Note: StrongStart umbrella centres housing multiple sites may choose to have multiple periods, 
one for each site.  Enter the number of periods in the Period Count field. Additional rows will 
display and can then be populated.  
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7.0 School Calendar Setup 

7.1 Assign Day 1 to Every In Session Date for Your School. 

School View > School Top Tab > Calendars Side Tab > Dates > Filter = Days in Session > 
Options > Mass Update > Field = Schedule Day Number > Value = 1 

Click Update 
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8.0 Course Setup 

Ensure the XAT---EL course is in the district course catalogue. If it is not, it will need to be 
brought into the District.  

 

To bring the XAT---EL course into the district course catalogue: 

District View > Schedule Side Tab> Courses > Options > Add > Department = All 

Find the XAT---EL course in the list, check the box beside it and click OK. 
 

To bring the XAT---EL course into the StrongStart centre course catalogue: 

School View > Schedule Top Tab> Courses Side Tab > Options > Add > School Level = All 

Find the XAT---EL course in the list, check the box beside it and click OK. 
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8.1 Create a Course Section 

StrongStart Centres will use one or more course sections depending on the setup. If a district 
uses a single school number to house multiple sites with different facilitators, multiple course 
sections may be created to keep the sites organized. 

School View > Schedule Top Tab> Master > Options > Add   

• Number: Select XAT---EL from the picklist  

• Click OK.  

• Section number: Enter the section number   

• Primary Staff > Name: Select the facilitator from the picklist  

• Schedule Term > Code: Select FY from the picklist  

• Schedule: Click the blue hyperlink for Edit Schedule > in the popup, click the box in the 

matrix representing Day 1, and the Period used for this course section. Click OK and the 

Schedule field is populated with the schedule expression selected, e.g. 1(1). 

 
• Enrollment maximum:  enter number that will accommodate all StrongStart students 

registered to the school 
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• All other fields: N/A, the remaining fields can be filled in but are not required in 

StrongStart Centres Click Save. 
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9.0 Scheduling Students into a Course Section 

9.1 Scheduling Individual Students 

This section provides a simplified outline of how to schedule an individual student into a course 
section.  For complete details, see the Student Scheduling guide.  

School View  > Student Top Tab> Schedule Side Tab > Workspace 

• Click Select 

• In the popup select the XAT—EL course section(s) the student will attend > Click OK 

• Click Post in the workspace screen.  Scroll to the right if it is not visible. Post MUST be 
clicked to save.  
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9.2 Using Snapshots for Mass Scheduling Students 

The snapshot(s) built in the Creating a Student Snapshot section can be used to schedule all 
StrongStart students into the course section(s) created.  

 Scheduling students using a snapshot 

Use the student snapshot to load all StrongStart students into the course section: 

Schedule Top Tab > Master Side Tab > Sections > Roster > Options > Add 

In the pop-up window, set the  

• Schedule Mode: Pull  

• Students: Snapshots > in the popup window select your snapshot > Click Ok 

• Click Ok in the Multi Add student popup 

 

The students from the snapshot will now display in the Course Section Roster 

 



 

StrongStart Setup v2.11 Page 22 

10.0 Taking Attendance 

POS Attendance MUST be entered in Staff view or Class Roster which functions the same as 
Staff view. Office Staff will either switch to Staff view > Attendance and select a teacher to 
enter attendance, or School view > Attendance > Class Roster.  

Changes to individual attendance after posting Class Attendance MUST be made in the School 
view > Attendance > Class Office see the Visual StrongStart Attendance document for an 
overview of these processes. 

10.1 POS Class Attendance 

Staff View > (Select teacher if office user) > Attendance > Class > Input 

Or School View > Attendance > Class Roster > Select class 

Use the calendar icon at the top right to navigate to the correct date. 

Click POS for each student in attendance on that date.  The student line will display grey and 
the Class Attendance column will show POS*.  The asterisk indicates the attendance has been 
entered for the student but has not yet been posted to the student record.   

If you need to make a change before posting, e.g. if POS is inadvertently selected for the wrong 
student, click the A button to correct.  After posting, changes must be made in the School view 
> Attendance > Class Office. 

When the attendance is complete for the date selected, click the Post button.   

 

After attendance has been posted, the Post button is greyed out and is no longer accessible. A 
message is displayed over the attendance date giving the date and time the attendance was 
posted.  

 

 

 

 

 

 



 

StrongStart Setup v2.11 Page 23 

Staff View > (Select teacher if office user) > Attendance > Class > Input 

 

School View > Attendance Top Tab > Class Roster > Select class 

 

Any changes required to the Class attendance for individual students MUST be made in School 
view > Attendance > Class Office.  DO NOT USE the edit functionality that displays here, it is 
NOT intended for use with POS attendance. Re-posting POS attendance will overwrite 
attendance for all students and will require manual individual changes in School view to correct.   

The POST ONCE Class Attendance Setting will prevent the overwriting of attendance data; see 
the School Daily and Class Attendance Settings section for details.   
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10.2 School view Attendance 

School View > Attendance Top Tab> Class Office Side Tab> Select the date 

DO NOT USE the Daily Code column. Daily Attendance is not used for StrongStart attendance. 

 

Click into the blue hyperlink in the period column (far right in the illustration above) to bring up 
the Student Class Attendance detail pop-up.  Edits to the student Class attendance record are 
made in this popup screen: 

 

Click either the Is absent? checkbox or the Other Code dropdown as needed and click Save. 
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A student record that will pull into the Ministry StrongStart Attendance Extract will have a class 
attendance record with POS in the period column and the detail will display POS in the Other 
Code. Daily Attendance records are not included in the export. 
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11.0 Reports 

School or District View > Student Top Tab > Reports > Ministry Reporting > BC StrongStart 
Verification Report 

This report is used for schools and districts to confirm the export of attendance data submitted 
to the Ministry in July.   

Running the report early in the school year provides a quick confirmation that POS class 
attendance is being taken in the StrongStart schools, avoiding end of year stress and manual 
re-entry of data.  

The report can be run as a summary, outlining the overall count of POS entries at the school or 
district level, or as a detail report with a count of POS entries for each student.   

The report(s) includes withdrawn student’s details 

 

In the Parameter pop-up window enter the following information: 

• School(s) – Select the School or Schools to include in the report 

o In School view the default is the current school 

o In District view select one or more schools to include in the report 

• Summary – Check the box to include the summary totals for the schools and course 

sections 

• Detailed – Check the box to include the detail POS count for each student 

• Start and End Date – Enter a date range for the report  

• Format – Select the format of the report from the dropdown list  
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Sample Summary:  

 

Sample Detail:  
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Staff View> Attendance Top Tab> Input > Reports > StrongStart Attendance Summary  

This report provides a summary count of POS and Absent entries for each student in the course 
section, and a Class Total Summary at the end of the report.  This report may display different 
data than the summary reports if attendance is entered in staff view or class roster after the 
section has been posted. 

In the parameter form:  

• Start and End Date: Enter the date range for the summary count  

• Format: Select the format of the report from the dropdown list 
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12.0 Ministry Extract 

 SOP Strong Start Extract 

The Strong-Start Early-Learning Extract (Ministry) process is a regularly-scheduled business 
event, which happens once in a school year in July. The data extracted in this process reports 
positive attendance entered for StrongStart centres in BC for the date range and the content for 
the control file. 

BC Strongstart extract includes the withdrawn student's positive attendance records. 
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13.0 Appendix A - School Start-up Checklist 

StrongStart schools have a unique setup and method of taking attendance.  It is important for 
users to understand the specific StrongStart settings and attendance functionality prior to using 
this checklist.   

IMPORTANT NOTE: The school settings and entering Attendance must be done 
according to the instructions within this guide for the Ministry export to run successfully. 

 Task Path Description Relevant 
Sections for 
Detail 

□ 
Review school 
details 

• School > School > 
Preferences leaf > 
Category = General, 
Daily Attendance, 
Class Attendance 

• Ensure settings match 
those in the School 
Details, Daily 
Attendance and 
Class Attendance 
sub sections 

• School Setup 

□ 
School Schedule • School > School > 

Schedules 
• Confirm start/end 

dates or set active 
schedule as needed 

• School 
Schedule 

□ 

Confirm/Add 
Students and 
Staff 

• School > Staff/Student • Add Staff as needed, 
Enroll Students 

• Student 
Details/Staff 

□ 

Create a 
Schedule 
Structure 

• School > Schedule > 
Structure > 
Terms/Days/Periods 

• Set up Schedule 
Term/Days/Periods 

• Schedule 
Structure 

□ 

School Calendar • School > School > 
Calendars 

• Assign a Day number 
to in session dates 

• School 
Calendar Setup 

□ 
Review or add a 
Course and 
Section(s) 

• School > Schedule > 
Courses 

• Confirm/Create a 
Course and Section 

• Course Setup 

 

□ 
Add Students to 
a Section 

• School > Student > 
Schedule > 
Workspace / School 
>Schedule > Master 

• Add Students 
individually or by 
group to a Section 

• Scheduling 
Students into a 
Course Section 
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14.0 Appendix B – Attendance Process Graphic 

 


