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1.0 Overview
This document provides instructions on how to use learning standards (curricular competencies)
in the teacher gradebook in MyEducation BC.
Videos prepared by the District Liaison on this topic are available on the Ministry’s learning
support site:
1.1 Using MyEducation BC to Support Learning
MyEducation BC contains several tools that support BC’s new curriculum, best practice in
assessment and reporting, and communication:

o K -9 single-term report card

e Standards based gradebook

¢ Family and student portals and pages

While each tool can be used independently, together they form a powerful support for student
learning, providing clear communication to parents regarding their child’s learning.

2.0 Save Functionality

As with any software, users should ensure that they are saving often to avoid loss of
work. Save buttons are available at the top and bottom of screens throughout the application.

i ) 3

Tl Sawve o Cancel

i

2.1 Auto-Save

In addition to the save buttons, many screens in MyEdBC have an Auto-Save feature. While

this is handy functionality, users should not rely on it as a means of saving their work. Regular
use of the save buttons should ALWAYS be the primary method for saving. See the separate
Fundamentals Appendix: Auto-Save Statistics for a list of screens that provide the Auto-Save

functionality as a back-up measure.

Note: The auto-save interval (hnumber of minutes before a screen is auto-saved) is determined
by the user preference settings as outlined in the Preferences - General section above.

2.2 Gradebook and Grade Input Scores Save Functionality

Staff > Gradebook > Scores

School > Grades > Grade Input > Input Grid

Using the Standards Based Gradebook v2.4 Page 4
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The grade entry screens in School and Staff view have a save-as-you-go functionality. When a
score is entered and the user moves out of the cell, the message: Saving, Please Wait....
displays above the score grid and the cell will turn yellow. The mark column entry is saved
when both the message and the yellow cell colour have cleared the screen. To avoid loss of
work, do not begin entering information into the next cell until both the message and the yellow
colour are no longer displayed on the screen, indicating the save has completed.

3.0 Setup for Standards-based Gradebook

3.1 Course Details

School View > Schedule top tab

Attach a Rubric definition to each course. The Rubric definition numerical identifier should align
with the numeric indicator on the Transcript definition.

Pages School = Student Staff Attendance Conduct Grades Assessment JRISELNEN Global Tools = Admin

School Courses

Master

Schedules ‘

0 of 3 selected &7

Courses

Courses |

Build

Crsho Description Year  GrdLvl  TransDef> Name RubricDef > Name

MADSTOG  APPLIED DESIGN SKILLS AND TECHMOLOGIES 6 2018 06 05 - Single Term EMG-DEV-PRF-EXT  *05 BC Applied Design, Skills & Technologies 6-8

MSC-06 SCIENCE & 2018 08 05 - Single Term EMG-DEV-PRF-EXT  *05 BC Science 5-6

oo o O

Request
Ms5-06 SOCIAL STUDIES 6 2018 08 05 - Single Term EMG-DEV-PRF-EXT ~ *05 BC Social Studies 6

Sections

Only the rubric definitions beginning with *xx (xx=number) allow the school to load the reporting
standards into the teacher gradebook.

While most transcript definitions can be used, the recommendation is to use the single term K-9
report card to support communication and reporting. When the single term K-9 report card
transcript definitions are used, the rubric definitions chosen should match the transcript
definition.

Transcript definitions that use the ! Kindergarten, ! Primary, or ! Intermediate rubric definitions
for reporting are not compatible with the standards-based gradebook.

3.2 Prepare Grade Input for Reporting Standards

School View > Grades top tab

Before the teacher can use the Standards in the gradebook, a school user must run the
“Prepare Reporting Standards Grading” procedure to load the standards into the Gradebook.
This is in addition to the Prepare Grade Input procedure that is run to create the columns in the
grade book for report card reporting. The procedures are independent of each other. Prepare
Reporting standards uses the Rubric definition assigned to the course. Prepare Grade Input
uses the Transcript definition that is assigned to the course

Using the Standards Based Gradebook v2.4 Page 5
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Pages School Student ' Staff Attendance Conduc. ‘Assessment Schedule Global

Classes
Grade Terms
= =
Transcripts
Query... Post Grades...
Transcript Column Show Selected ionut
Attributes . . ,
Omit Selected Prepare Reporting Standards Grading...
Credit Prepopulate Rubnc Scores
Adjustments 7 MFR-08—03 03 FRENCH 8
1 MSS-08—03 03 SOCIAL STUDIES 8
Reporting Standards
Grade Posts
I I
4.0 Staff View
Staff View > Gradebook top tab > Details side tab
Teacher settings in the standards-based gradebook
Pages My Info = Student Aftendance [cl-LLLLLUS Planner Assessment 2] Tools
Class List :: 2016-2017 - Math block B - MATHEMATICS 8 I« < Q > >
.
o S B
G
Course Nickname Math block B When you first open the details of a course, this is a code. You can change it.
Groups Description MATHEMATICS 8
Reporting Classroom
‘Standards Schedule Classes :: Suite, Carry - MMA--08----03 - MATHEMATICS 8 family view

. e
Comporn | soomnm v ; [—T]

o Team — % Cancel
Assignments
House
- Tt
et ons Average Mode Gradebook Default B

Bifard, Joonyen

Scores Averages grade scale Gradebook Default B Teacher Notes

Portal Notes Show Notes on Portals

il y " Text
Details of the Math & curriculum can be found here: Notos b pear i the parent portalif you
check the Show Notes on Portals box.

\ This is meant to be brief and simple.

Expand All | Collapse Al

Course Description Term

Schedule

MsC—08—-03 SCIENCE 8 FY

If you assess learning tasks in more than one subject area, you can link the courses. When you create an assignment in one course, it is copied to both courses. You can

choose not to copy some assignments to both when you create the assignment.

Enter a name for your linked sections.*
Math and Science

Using the Standards Based Gradebook v2.4
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4.1 Reporting Standards in the Gradebook

Staff View > Gradebook top tab > Reporting Standards side tab

The BC curricular competencies are available in the Reporting Standards side tab, once the
school has run the Prepare Reporting Standards procedure.

The standards are nested by category.

The standard called ALL provides a way to see all assignments in the gradebook.
Pages My Info  Student Attendance ¢ LLLLLIE Planner = Assessment PD Tools

Class List :: 2016-2017 - Math block B - MATHEMATICS 4 4 Q » pl

Details

:
Roster ‘You may want to sort by Column Header to organize your standards as they appear hev'ea0 of 25 selected 0 All Records
Seating FULL curricular competency (see below for Field Set
Chart Name 50 character SIMPLIFIED RubricCriterion > Desc settings to make this visible)
ALL ALL
Groups

Standards are NESTED by CATEGORY and numbered. All competencies in a category are numbered from K-9, so higher grades may not

begin at *1",
| concepts to each other and to other areas and personal interests

ConR Connecting and Reflecting
eporting _
tandards ConR1 Connect math concepts t ch other and to self onnect mather
n ConR2 First Peoples worldviews Incor First Peoples worldviews and perspectives to make connections to mathematical concepts

Reporting
Standards . ~
Detalls ConR3 Reflect on mathel Reflect en mathematical thinking
n ConR4 Use mathematical to support personal choices Use mathematical arguments to support personal choices
Rubric
Rating _ CRep Communicating and Representing
Scales
B CRep1 CGommunicate mathematical thinking in many ways Communicate mathematical thinking in many ways
Categories -

9 CRep2 Explain and justify mathematical ideas and decisions Explain and justify mathematical ideas and decisions
Assignments n CRep3 Represent math with abjects, pictures and symbols Represent mathematical ideas in concrete, pictorial, and symbalic forms
Natifications - CRep4 Use math language in mathematical discussions Use mathematical vocabulary and language to contribute to mathematical discussions

Name SBG Field Set for BC
Owner Saltspring Island Middle School
Available Fields & §
l" Selected Fields
Section Reporting Standard Column header
Nams Narme
Column header Rubric Criterion > Description
s Rubric Criterion > Path
Hide in portal

=

4.1.1 Manually Adding a Reporting Standard

Reporting Standards can also be loaded manually as required. For example, a class may
master a standard and begin working on the next level up. *Manually added reporting standards
do not copy to linked classes, nor will they still be attached to an assignment that is imported
from a previous year.

Using the Standards Based Gradebook v2.4 Page 7
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Select Options > Add and then click on the Multi-Add button at the bottom of the screen:

Pages My Info  Student Attendance N¢cUELLLI @ Planner Assessment PD Tools

Class List :: 2015-20116 - Math 7 block B - MATHEMATICS 7 :: New Section Reporting Standard

ADD
Details ‘-’
Options v Reports v =

Roster
Seating
Chart Name * Rubric Criterion
Groups Column header * Ta il
Hide in portal . Definition name
Reporting
Standards Rubric Rating Scale Name
Reporting Name = Q Column header
Standards ) :
» Details Description Report display
Maximum points Maximum points
Rubric
Rating Comment Description
Scales
Learning Standards
Categories
D Categorization Standard
Assignments
No matching records

Scores
START HERE m [l Delete

The standards are categorized by area of learning and competency category. Grade levels are
indicated.

praidshid Mathematics BC 2016 (Romo (2N
Communicating and representing This section helps narrow your search.
Connecting and reflecting
Reasoning and analyzing
Understanding and solving

< 1:Communicating and representi > 1 of 27 selected (7 Selected Standards

B X Communicating and
E— representing 4 (gr. 6-9)

The standard you
have chosen appears
here

Search for text

Communicate in many ways

Describe, create, and interpret relationships through concrete, pictorial, and symbolic representations

— Recommendation:
Use technology appropriately to explore mathematics, solve problems, record, communicate, and represent thinking Choose only one standard.

Q grade level of the standard is indicated
v
o Communicate in a variety of ways to explain, clarify, and justify mathematical ideas

Plainlam s banl mdnretandinm bhesonk + ikl mmd bl

Recommendation: Create the standard called ALL and apply it to all assignments. This creates
a way to see all assignments in the gradebook later.

Enter the details about the standard:

Using the Standards Based Gradebook v2.4 Page 8
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Pages My Info  Student Attendance [e/cLULLLIE Planner Assessment PD Tools

Class List :: 2015-2016 - Math 7 block B - MATHEMATICS 7 :: New Section Reporting Standard

Details .
Options v Reports v Help v =
Roster

Seating
Chart Rubric Criterion

MName * Use mathematical arguments to support personal ch
Groups Column header * Arguments '> Definition 1D

(o]

; Hide in portal Parents see this “Name” in the portal. LAy
Reporting
Standards Rubric Rating Scale Name
Reporting Name * BC Primary/intermediate Performance Scale| Q, Column header
Standards
» Details Description BC Primary/Intermediate Performance Scale Report display
Maximum points 4.0 Maximum points
Rubric
Rating Comment Description
Scales
Learning Standards
Categories
ID Categorization Standard
Assignments
Connecting and reflecting 6 (gr. 6-9) Connecting and reflecting Use mathematical arguments to support personal cho..
Scores

o~

4.2 Categories

Staff View > Gradebook top tab > Details side tab

Only one category is needed in the standards-based gradebook: Evidence of Learning (EOL).
Many learning opportunities cover more than one Big Idea or content area. The type of learning
opportunity (project, discussion, assignment, etc.) is irrelevant when assessing competencies.
Competencies are assessed in all types of learning opportunities. A single category is a good
way to set up a gradebook. Categories and defaults are set up in the Detall side tab. Categories
can be viewed on the Categories side tab.

4.2.1 Defaults

Defaults should be set in the same way as a teacher most commonly enters information about
their assignments. The default settings can be overwritten for an individual assignment.

[ Categories

o

e Click here to open the Defaults window l

100.0+"
100.0%

Using the Standards Based Gradebook v2.4 Page 9
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Code *

Description *

Assignment Defaults

Grade Scale = Name
Entry mode

Total points *

Exira credit points

Score cannot be dropped

Visibility type

canc

EOL

Evidence of Learning

Mote: if you wish to edit the "Weight” associated
to the category, please return to the Category
details screen and click on the appropriate
Weight to edit.

BEG-DEV-PRC-EXT aQx
LetterOnly -

1

.

[

Private -

4.3 Assignments

Gradebook top tab > Assignments side tab

4.3.1 General tab

Add the assignments details on the General tab:

Pages Myinfo Student Attendance I TILEL S Planner Assessment PD Tools

Class List :: 2016-2017 - SS 8 Block A - SOCIAL STUDIES 8 :: Primary Document Analysis: Tugs

T i s e

Roster

[0+ Save and New

Seating e —
Cnart (General__Dsortsl bescripton | Standarcs

Groups

M 4 Q » »

Detaut Tempiste B

Classes ™ MSS--08—03 (selected) Optons Sequence number lets you adjust
the order the assignments columns
Reporting Category * EoL Q Exira credit appear in your gradebookc Larger
Standar numbers are furlher away from the
o e T—p Tues Extracredit points 00 student name
Categories Assignment name * Primary Document Analysis: Tugs Sequenconumber | |3 %———)
Assignments Score not droppable
» Details Date assigned * 270202017 =
Visibity type

o 1Az -« “Public” will appear in the portal
Scores Entry mod Letter Only

Total points *

Grade Sci Performance Scaie]

Online submission Grade Term

Allow online Use thase If your Exclude from

submission Z\nulsi::ls are submitting averages @

Open date 270202017 A 200 Recurring Options ‘@ Nene CDaily " Weekly " Monthiy

Giose date 17032017 [ T ]

Resources Provided by the Teacher

[Ryaasrie Qe A webink @ Ovag 8 Dot My Risouroes
Anything added here will show up in the portal
% How to Analyze a Primary Source ®

)+ Save and New

[e®)
FUJITSU
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4.3.2 Students tab

To apply an assignment to specific students:

e Click the ‘Student’ sub top tab.
o Select the student(s) that will not receive the assignment
e Click Exclude.

Houston Secondary 2018-2019
Kug, Solia

Pages My iInfo  Student  Attendance Planner  Analytics  Tools

Class List :: 2018-2019 - MFR--08-001 - FRENCH 8 :: New Assignment

Details

Options v Reports v Help v
Roster
Seating

Groups Select the students to exclude from this assignment
Reporting Included Students Excluded Students
Standards
Abner, Lubby - Abner, Lubby -
Categories Africanoleon, Moreen

Aljedaney, Kngaio

) Bagangan, Sooahn
Assignments Bernardes, Varrel
* Details Calvo, leuan
Cuyler, Pitt Exclude All >

Dagg, Jilianjosh
Dechezet, Braley

Demerson, Kunlong
Earhartwetherill, Stasia
Fazlic, Sanmahit
Gallatin, Geonho
Grobowskyhayden, Fayd

Scores

The student(s) will not see the assignment in their To Do widget or on the assignments list in the
Student portal.

Bulkley Valley 2018-2019

[FMWEducatonaC | Om Stucent
Page
Directory
Recent Activiy ETTG
Search # ameesance @ oraves
+ ON282019 - Assignment Grade (FRENCH ) Grade: _IXCLUDID_ Assigument: Generic Azsignment
To Do
# Ovardue Oning Assgnments ¢ Today ¥ Temorow Wosk View
Overdue ssnments
Course Assignment catsaory Due
o sssignmens scheduled
Today: Friday, June 28
course Assignment catsgory Comprza
o sognments scheduied
Tomorrow: Saturday, June 29
Course Assignment cawgory Compesa
No sssignmens schedulet

Using the Standards Based Gradebook v2.4 Page 11
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On your Scores page, the grading cell for the assignment is grayed out for students that have
been excluded from the assignment. No mark can be entered. The assignment does not affect
the student's average; it does not exist for that excluded student.

MyEducation

Houston Secondary 2018-2019

Kug, Solia
Pages My Info ' Student ' Attendance [elg:Tel-lloIv]d Planner  Analytics  Tools
Class List :: 2018-2019 - MFR--08-001 - FRENCH 8 =
Details
3
Roster View Grade Columns Term Display Status Class
® Traditional Standards | All v . All v Grade v ® Enrolled Withdrawn | MFR--(
Seating
i Term Cumulative 06/28 01731 01/28
H B TEST animal sto oral
Groups Name YOG  Missing B a. work work final
10 pts. 51 pts. 5 pts.
Reporting Hal . %a . Bl .
Standards | Abner, Lubby T | 2023 0 7308 7308 En 4
Africanoleon, Moreen 2023 0 90.0 A 90.0 A 44 5]
Categories
Aljedaney, Kngaio 2023 0 88.0 A 88.0 A 45 5
Assignments Bagangan, Sooahn 2023 0 57.0 C- 57.0 C- 48 4.5
Bernardes, Varrel 2023 (1] 740B 740B 49 5
Scores
Student Calvo, leuan 2023 0 86.0 A 86.0 A 50 5
Assignment Cuyler, Pitt & 2023 1 69.0C+  69.0C+ 46 5

4.3.3 Portal Description tab

If Portal is in use, add a Portal Description so details of the assignment will display there:

Details
Roster

Seating
Chart

Groups

Reporting
Standards

Categories

Assignments

> Dtails.

Scores

=3 3 2

General Portal Description  Standards

HHEOR == = =

Font ~|| size ~

Primary Document analysis (fomative)

l-Compare the Crusader speeches of Pope Urban 11 and Saladin
-Complete a Tug of War

- Identify the two opposing sides

) J-Create reasons to support each side (2 column notes)
-Determine the strength of each tug (piece of evidence)

B |-Strongest tugs at end of each line

Resources Provided by the Teacher

9 Drag and Drop from My Resources

D) AddFie Sy Add Webiink

S How to Analyze a Primary Source X

Using the Standards Based Gradebook v2.4
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4.3.4 Standards tab

For each assignment, attach the standards that will be assessed, one or many. Choosing the
standard called ALL provides a way to see all assignments in the gradebook. Clicking the plus
sign expands the selection to display the individual standards.

Pages My info = Student ' Attendance [MclcLUILUSM Planner Analytics = Assessment PD Tools

Class List :: 2018-2019 - MEN--06 ENG-66 - ENGLISH LANGUAGE ARTS 6 :: Class Meeting I« « Q > >
W, tst05.canadacentral.cloudapp.azure.com/aspen/multiAddStandardsToAssignment do?auth=UrCtB4OFLHECPURMZZn...  — O X
Details u
@ Not secure | tst05.canadacentral.cloudapp.azure.com/aspen/multiAddStandardsToAssignment.do?auth=JyUrCtB4OFLH... @
Roster Expand All | Collapse Al
+save and New [l 2 st Default Template v
Seating Name ColHdr Standards
Chart General Portal Descrip
(Jreate and Communicate (Weight: 000, COMM
Section Reporting Standards HIEE J
Groups
Beginning (1.00) Developing (2.00) Practicing (3.00) Exceeding (4.00)
5 Name
Reporting null null null null
Standards
Name ColHdr Standards
Categories _
Refine text to improve clarity and impact
. [H eight 0.00) e
Detail i
- ils Resources Provided by the Te; Name ColHdr Standards
Scores Exchy ideas to build ing (Weight
e Hy oo COMM12
Name ColHar Standards
Usa features for audience, purpose, message COMM20
(Weight: 0.00) -

+ Save and New Bl save l X Cancel

5.0 Enter Assessment Information

In the standards-based gradebook, assessment information can be entered in three ways:
1. By standard
2. By student

3. By assignment

5.1 By Standard

When you first enter the Scores Side Tab, you are in Standard View. In this view, you can enter
all of the assessment information from your assignments that relates to one standard only. As
you change the standard, the assignments available on the page change. The assessment
information entered is for that specific standard only.

Using the Standards Based Gradebook v2.4 Page 13
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Class List :: 2016-2017 - MEN--08----01 - ENGLISH LANGUAGE ARTS 8 &

Details
Roster

Seating
Chart

Groups

Reporting
Standards

Categories

Assignments

Notifications

Scores
Student

Assignment

3 €23 C1 B

View

_ Traditional (£ Standards

Display Status
E O Grade | Color ) Enrolled

siffidard
Synthesize ideas to bu el -

21109 Term
1 COMP33
Narme YOG  eol ['érend)
e . :
fy
Suite, Carry = Lo 2021 EMG - 1.0
Suzukimerkley, Breenie Lo | 2021
Targonski, Schraab Lo 2021
Trigg, Imogin = L | 2021
Ververgaert, Bjorna &[3 L | 2021
Watkinsrodriguez, Seonho = o 2021
Average score 1.0 1.0

5.2 By Student

Term
COMP33
(Avg)

H

-

1.0

1.0

Bl

Click on the “Student” leaf under the Scores side tab or on a student’s name. One student’s
information is on the screen. Entering assessment information by student is also related to a
specific standard. Attach the standard “ALL” to every assignment in order to see all assignments
on the screen. When you hover over the column header, you see a short version of the

competency.

Using the Standards Based Gradebook v2.4
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Class List :: 2016-2017 - Math block B - MATHEMATICS 8 :: Suite, Carry - Q » »
Details
cn
Roster View d Display. Torm
Tragtonal @ Sisndars B O e wm B
Seating
| Crant Single Student View Assign AL 1o every assignment. Choase ALL 1o see all of the assignmens
1 > View all students
| Groups
Trasionsi Raparting Standard Scares
Frrm ver aver the column header 1o see the simplified standard
! Standards i
Hame S AL CRed  CRest  CRe2 AA}  CosR US4 CoRl  RAS o]  USL  RM RA R RM
Categories Task 1 14108 EOL N EE Nrm NYM
'
| Assignments Sell Designed Task 2 14/08 EOL - ME ME
Test3 1408 EOL 2 )
Notifications Assignment 4 14/08 EOL 2 3 ME EE
Cellaborative work 5 14/08 EOL - ME AE
Observation § 14108 EOL 2 N e M
Project 8 14/08 EOL 2 ME AE NYM EE
| Task 11 14108 EOL £ e WE AE
Inquiry 13 14/08 EOL. s AE EE
Onservaon 6 14108 EOL £ ME ME

Discussion 14 14108 EOL
Task 7 1408 EOL
Presentaton 15 1408 EOL.

Task 10 14/08 EOL

REARRER
]
z

Task 16 14/08 EOL

Project 12 14708 EOL 2 WM NYM NYM NYM HYM \
MATH Odd or Even? (Probabily) 2408 EOL .| Extenced the question - w

the assignment | made in quesnel JUOBEOL ME
‘Student Led Conferance Novamber SUOBEOL 0 | @ Notes from the SLC Life | .. | Parents need support 10 1
Octouer Repor 1o Parents #1109 EOL i |ME@ |ME Carry Is meeting axpactat .. | Connecting and Reflecting

Assignmen 20 from Mapie Ridge 02/10 EOL.

Tem ALL (Trend) B PRETY

Al (Avo) B £ aa
@ his 15 NOT an average ) 20 20 20 0 1 20 10 20 20 a0

5.3 By Assignment

Click on the “Assignment” leaf under the Scores side tab. This view allows you to enter data for
all standards for one assignment. You can also enter assignment view by clicking on the
magnifying glass icon next to the column header in other views.

Class List :: 2016-2017 - SS 8 Block A - SOCIAL STUDIES 8 :: EOL - Primary Document Analysis: Tugs - TUGS

Details
=3 23 D I

RIS Display Status
© Grade (Color @ Enrolled  Withdrawn c
Seating
Chart
Single Assignment View
> View all assignments
Groups

Traditional Reporting Standard Scores.
Reporting

Standards 17/03
TUGS
Categories Name YOG Gender EOL EVo4 EJ05 51604 PERSO6  INQO1 Student Subm

Ba7

Assignments Abulhamid, Angeliat] 2021 F @ ME AE AE AE ME
Amyottekidd, Mikemerry 2021 F ME ME ME ME ME
Scores
Student Bourette, Hslangcheng ' 2021 F @
* Assignment Gallin, Carling 7= 2021 M ME NYM | ME ME ME
Cliffordeq, Ravim 2021 F AE ME AE ME ME

Average score

6.0 Other Features
6.1 Special Codes

Tools top tab > Special Codes side tab.

Using the Standards Based Gradebook v2.4 Page 15
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These offer additional methods of notating information to student assignments. Refer to the
Traditional Gradebook resource for more information on entering special codes.

Pages My Info = Student Attendance Gradebook Planner Assessment PD Tools

Special Codes

Grade
T T ] mm— :
Special 0of 2 selected (7 All Records
Codes

Details | Code Behavior Missing? Color

Comments 1 ILL Exempt from calculations N 1]
Footnotes NHI Exempt from calculations N /]

6.2 Setting Colours to Proficiency Scales

Reporting Standards side tab > Rubric Rating Scales > Ratings

Class List :: 2016-2017 - Math block B - MATHEMATICS 8 :: BC Primary/Intermediate a » b
Performance Scale

Details .
Roster
0 0of 4 selected (7 All Records
Seating -
SeqNo Id Name Points Mastery? Colors

Chart

Groups 10 EE Exceeding Expectations 4.0 Y .
Reporting 20 ME Meeting Expectations. 3.0 Y D ®
Standards ®

. O 30 AE Approaching Expectations 20 Y
Reporting
Standards ®
O 40 NYM Not Yet Meeting Expectations 1.0 N .

Rubric

Rating
Scales
View Standara Display Term Deptn Control

Traditional @ Standards | nqo1 - This is wnat parents : Graﬂ Term
Single Student View
> View all students

Traditionsi | Reporting Standard Scores

Name Score  CAUSEOS CONTOS  EJOS NGO  PERSOS  SIGM4  SIG05  Student Submission Assignment fesdback Tescher's Notes
Positive effects of the Grusades 28/02EOL “ ME

Assignment 5 01/03 EOL 2| - ME -

Think Puzzie Explore: Crusades 03103 EOL

sosment 1 0303 oL I e B =

Map Skils and Analysis 0803 EOL R - - ME ME

Primary Document Analysis: Tugs 1TI03EOL 12 s v e ) Fecdbackiothestudent | Private teacher noes

Term INQO1 (Trend) & j 20
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6.3 Move Between Students When Entering Report Card Comments

School View> Grades TT> Grade Input ST
Staff View > Gradebook TT> Scores ST

When entering Comments for a student Click or . This saves your comment, and

opens the Edit Text Comment box for the previous or next student. Continue to click the buttons and
enter comments as needed. Then Click Save to close the pop-up.

Shudent Lang, Yaw

Great affart this terml|

3 = = e v
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